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1. Safety Information 

1.1. Intended Use Statement 

Natus NeuroWorks is EEG software that displays physiological signals. The intended user of 
this product is a qualified medical practitioner trained in Electroencephalography who will 
exercise professional judgment in using the information. 

The NeuroWorks EEG software allows acquisition, display, archive, review and analysis of 
physiological signals. 

• The Seizure Detection component of NeuroWorks is intended to mark previously acquired 
sections of the adult (greater than or equal to 18 years) EEG recordings that may 
correspond to electrographic seizures, in order to assist qualified clinical practitioners in the 
assessment of EEG traces. EEG recordings should be obtained with full scalp montage 
according to the standard 10/20 system. 

• The Spike Detection component of NeuroWorks is intended to mark previously acquired 
sections of the adult (greater than or equal to 18 years) EEG recordings that may 
correspond to electrographic spikes, in order to assist qualified clinical practitioners in the 
assessment of EEG traces. EEG recordings should be obtained with full scalp montage 
according to the standard 10/20 system. 

• The Amplitude-Integrated EEG (aEEG) functionality included in NeuroWorks is intended to 
monitor the state of the brain. The automated event marking function of NeuroWorks is not 
applicable to aEEG. 

• NeuroWorks also includes the display of a quantitative EEG plot, Compressed Spectrum 
Array (CSA), which is intended to help the user monitor and analyze the EEG waveform. 
The automated event marking function of NeuroWorks is not applicable to CSA. 

• This device does not provide any diagnostic conclusion about the patient’s condition to the 
user. 

1.2. Warnings 

The following Warnings and Cautions apply to Natus Desktop and Laptop systems and 
accompanying software. The Acquisition LT (laptop) has its own additional system-specific 
warnings and cautions. If you are uncertain or have any questions about operational safety or 
about any of the warnings and cautions, please contact Natus Technical Support. 
 

 GENERAL WARNINGS AND CAUTIONS 
 

Federal law restricts the sale, distribution, or use of this software to, by, or on order of a 
physician.  

Proper use of any Natus device depends on careful reading of all instructions and labels that 
come with or on the system. Inaccurate measurements may be caused by incorrect application 
or use. 
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Natus headboxes are classified as an IP0 – ordinary degree of protection against ingress of 
water according to IEC 529. 

For battery powered headboxes, dispose of used batteries in accordance with local regulations. 

The computer used with a Natus headbox must either be approved by Natus and supplied as 
part of an IEC 601 approved system, or it must be approved to IEC 950 or similar and kept 
outside of the patient environment (that is, at least 1.5 meters from the patient laterally and not 
within a height of 2.5 meters from the floor in the area occupied by the patient). 

To ensure the validity of signals, do not operate the device near any sources of electromagnetic 
interference. 

Turn off the system power before cleaning. Prevent detergent solution or cold sterilization 
agents from seeping into the electronics of the system. Be careful around all connectors and 
edges. Do not use abrasive agents. 

Natus systems are not AP or APG rated. DO NOT USE Natus systems in the presence of a 
flammable anesthetic mixture with air, oxygen, or nitrous oxide. 

Device accessories may include several kinds of disposable, sterile needle electrodes. These 
needles are labeled as STERILE and the method of sterilization is documented on the 
packaging. These electrodes should not be used if the sterile packaging has been tampered 
with. 

The sale, distribution, or use of Natus devices is restricted to, by, or on order of a physician. 

 

 ELECTRICAL WARNINGS AND CAUTIONS 
 

Natus systems are intended for connection to a properly grounded electrical outlet only. 

Periodically check the system ground integrity, the system leakage current, and the patient 
contact leakage current. This should be performed at least ONCE PER YEAR. 

Do NOT turn on the system power until all cables have been connected, verified, and visually 
inspected for any damage. Failure to inspect the cables may result in electrocution. 

ELECTRICAL SHOCK HAZARD: Do NOT connect electrode inputs to earth ground. The 
patient headbox contains warning symbols reminding you that the connections are intended for 
isolated patient connections only. Connecting an earth ground might result in electrocution. 

ELECTRICAL SHOCK HAZARD: Do NOT service the system. Refer servicing to qualified 
personnel only. 

The system uses a three-wire power cord with a hospital grade plug. The system is earth 
grounded. For grounding reliability, only connect the device to a hospital grade or hospital-only 
receptacle. Inspect the power cord often for fraying or other damage. Do NOT operate the 
system with a damaged power cord or plug. 
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Where local regulations require the use of an isolation transformer, do NOT place the isolation 
transformer on the floor. 

Plug only Natus recommended components into the isolation transformer. 

 

 
ELECTRODES AND PATIENTS 
WARNINGS AND CAUTIONS 

 

Connect all patient electrodes to fully electrically isolated physiological devices only. Connecting 
patient electrodes to any other device, or an external outlet, may result in personal injury. 

Patient headboxes accept only touch-proof style electrode inputs. Do NOT attempt to use any 
other style of patient electrode input. 

The patient event switch attached to Natus EEG headboxes is not intended for critical patient-
safety-related incidents. 

Patient connections are NOT intended for direct cardiac contact. 

Do NOT use the XLDetect montage with custom channel labels. 

To prevent cabling entanglement/strangulation, ensure no loose cables are accessible to the 
patient. 

 

 PATIENT ENVIRONMENT WARNINGS AND CAUTIONS 

 

Outside the USA: Any part of the desktop computer that is not IEC 601 approved (and, in 
Europe, CE marked) must be kept outside of the patient environment (that is, at least 1.5 meters 
from the patient laterally and not within a height of 2.5 meters from the floor in the area occupied 
by the patient). However, if the computer has an isolation transformer, and is part of the Natus 
system, then it can be as close to the patient as needed. 

As with all medical equipment, carefully route patient cabling to reduce the possibility of patient 
entanglement or strangulation. 

Any video monitor that is not IEC 601 approved (and, in Europe, CE marked) MUST be kept 
outside of the patient environment (that is, at least 1.5 meters from the patient laterally and not 
within a height of 2.5 meters from the floor in the area occupied by the patient). 

 

 
ACQUISITION LT SPECIFIC 

WARNINGS AND CAUTIONS 
 

The following specific Warnings and Cautions for the Acquisition LT (Laptop) are in addition to 
the General Warnings and Cautions. Please read ALL Warnings and Cautions before operating 
the Acquisition LT. If you have any uncertainties or questions about operational safety, or about 
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any of the warnings and cautions, do not hesitate to call Natus Technical Support at 1-800-303-
0306. 

The laptop computer used with the Natus EEG Laptop System MUST adhere to the IEC 601 
Standard and in Europe MUST be CE marked. 

Outside the USA: Any part of the laptop computer that is not IEC 601 approved (and, in Europe, 
CE marked) MUST be kept outside of the patient environment (that is, at least 1.5 meters from 
the patient laterally and not within a height of 2.5 meters from the floor in the area occupied by 
the patient). However, if the computer has an isolation transformer, and is part of the Natus 
system, then it can be as close to the patient as needed. 

Use only Natus supplied medical grade power supplies for the headbox interface card and the 
laptop. This system is only designed to work with the approved Natus power supply for the 
laptop and the AULT SW175 power supply for the PCMCIA card. Do NOT operate the system 
with any other type of power supply. 

Connect only a Natus PCMCIA, ISA, or PCI card (data acquisition card) to the Natus EEG 
headbox.  

The laptop's parallel port is only designed for use with a Natus approved printer. Do NOT use 
the parallel port for any other purpose. 

Do NOT connect the external monitor port, serial port, extender port, or printer port to any 
device while the headbox is connected to the patient. 

The laptop system’s PS/2 port is designed to be used with a PS/2 compatible mouse. No other 
type of device may be connected to the laptop system’s PS/2 port. 

The laptop system's bottom PCMCIA slot is designed to be used with a Natus supplied license 
key and dongle. No other device may be connected to the laptop system’s bottom PCMCIA slot. 

The laptop system's top PCMCIA slot is designed to be used with the Natus PCMCIA EEG 
acquisition card. No other device may be connected to the laptop system's top PCMCIA slot. 

The laptop’s battery may be replaced by a suitable lithium-ION, rechargeable battery. 

Only devices that adhere to the IEC 601 standard may be connected to the input or output ports 
of the laptop system. 

There are no waste products or residues to dispose of in conjunction with the operation of the 
laptop system. 

Refer to the user manual for the proper environmental conditions for the use and transport of 
the laptop system. 
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1.3. Using the Manual 

This manual presents descriptions and step-by-step instructions that take you through the 
testing, customizing, and operation of the NeuroWorks software and accessories. It guides you 
through the acquisition of a patient study, its review and storage, and the creation of a study 
report. 

When going through procedures, we recommend that you read the entire section before starting 
the sequence. Please follow instructions carefully. 

Typographical Conventions 

Symbol Description 

 

Warning or Caution:  

Provides information about serious hazards which could result in injury or death. 

Provides important information that should not be overlooked. 

 

Note: Provides important supplemental information. 

Tip Tip: Provides information that may help you save time or perform a useful 
function not immediately apparent. 

Bold Bold text denotes names of control keys, function keys, options and labels, or 
key words. 

Glossary A Glossary near the end of this document provides definitions of technical 
terms. 

We encourage you to explore the manual and to take advantage of everything that Natus has 
designed the NeuroWorks system to do. 
 

 

WARNING: Read all warnings and cautions carefully before starting the system for 
the first time. 

 

1.4. Recommended User Performed Maintenance 

Following a regular schedule of general maintenance will help to prolong the life span of your 
Natus NeuroWorks system. Maintenance performed by the user does not involve access to the 
interior of any of the equipment. For service problems that require corrective maintenance 
and/or internal component service, please contact Natus Technical Support or your local Natus 
representative. 
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NOTE: It is recommended that the user perform the maintenance procedures 
described in this section at least once per year. 

 

User performed maintenance involves regular inspection and cleaning of all system 
components, including: 

• Monitor and CPU (computer console) 

• Connectors 

• Headbox and Headbox Cable 

• Electrodes and Accessories 
 

 

WARNINGS:  

• Disconnect the power cord from the system and the wall before cleaning. Use a 
lint-free cloth. Do not use abrasive cleaners on any system component. 

• Be careful not to allow any excess fluid to seep into the internal electronic 
components of the system. Be especially cautious with fluids around grills. 

 

1.4.1. Monitor and CPU 

The monitor and CPU can be cleaned with a damp cloth, using water, mild detergent or a cold 
sterilizing agent. Be careful to avoid allowing excess fluid to seep into any internal components. 

1.4.2. Connectors 

Connectors should only be cleaned with a dry, soft, lint-free cloth. 

1.4.3. Headbox and Cable 

Check regularly to see if any of the electrode connections have become loose. If this occurs, 
contact Natus Technical Support. Take care to avoid extreme physical stress to the headbox 
(for example, dropping). Check periodically to determine cable integrity. The headbox should be 
cleaned only with a dry, soft, lint-free cloth. 

1.4.4. Electrodes and Accessories 

Regularly clean all surface electrodes and accessories with warm, soapy water or liquid 
sterilizing agents. Ensure that all gels and/or pastes are removed from the electrodes and their 
cables. Follow the electrode manufacturer’s instructions for cleaning and/or sterilizing all 
electrodes and accessories. 

While the Natus NeuroWorks system has been carefully designed and manufactured to be as 
reliable and durable as possible, regular cleaning and inspection of system components 
supports long term trouble-free operation of the system. As with other types of medical 
equipment, try to avoid extremes of physical stress (such as rough handling) and sustained 
exposure to extreme temperatures. 

If you suspect any problem that might impact on the safety or effectiveness of your Natus 
NeuroWorks system, call Natus Technical Support or contact your local Natus representative.
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2. Introduction 

2.1. Basic Overview  

Natus NeuroWorks is electroencephalography (EEG) software that displays physiological 
signals. The software platform is designed to work with Xltek and other select Natus amplifiers 
(headboxes). Software add-ons and optional accessories let you customize your system to meet 
your specific clinical EEG monitoring needs. 

Natus NeuroWorks software consists of two parts: the Natus Database— where study files are 
stored, and NeuroWorks—the software used to acquire data. Their representative buttons 
appear on your Windows taskbar when the programs are open. 

Natus software runs on the Microsoft Windows operating system. It offers true multi-tasking 
and real-time network communications using standard networking protocols.  

Natus provides three acquisition computer systems that deliver affordable, high-end 
performance combined with the advanced capabilities of Microsoft Windows workstations: 
Acquisition LT (laptop), Acquisition DT (desktop) and Acquisition All-in-One Panel PC 
(monoputer).  

Your Natus system may be customized to meet your specific needs. It may include any of the 
following products, which are available to you through Natus: 

• Patient amplifier (headbox), headbox cable, patient leads 

• Acquisition computer (DT, LT or Panel PC) 

• Monitor (for DT) 

• Isolation transformer or UPS* 

• Cart or trolley (optional) 

• Photic stimulator (optional) 

• Printer (optional) 

• Disk electrodes 

• Conductive media and preps 

• Review or nurse station (optional)  

For more information on Natus accessories, contact a Customer Service Representative at 1-
800-303-0306 or visit www.natus.com for a catalog.  
 

 

WARNING: Natus EEG systems are required to be connected to a medical-grade 
isolation transformer or uninterruptible power supply (UPS) in the USA. Follow your 
local regulations on requirements for powering patient connected medical devices 
through an isolation transformer or UPS.  

 

http://www.natus.com/
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2.2. Installation and Upgrade Instructions 

2.2.1. Software Installation 

New Natus NeuroWorks computer systems are pre-loaded with NeuroWorks software and 
license activated.  The NeuroWorks software requires license activation to be fully functional.  

When re-installing software, you must enter the Product Serial number and Option Pack number 
during the installation process. This generates a Request Code. Provide the Request Code and 
Serial Number to Natus Technical Support. A Technical Support Representative will provide you 
with an Activation Code to complete product activation. 

For assistance and detailed instructions on re-installing the software, please contact Natus 
Technical Support. 

2.2.2. Software Upgrade 

From time to time, Natus may send you software upgrades. Upgrade software is available 
through an installation CD or via a download link available through Natus Technical Support.   

To upgrade software: 

1. Activate installation by inserting the installation CD. To install via the software link, click 
on the link and press Run. Press Run again after download completes. In the WinRAR 
self-extracting archive window that appears, select Destination folder by clicking 
Browse, then press Install.  

2. Open the NeuroWorks folder, then click Install > NWorks > Setup  application 
file.  

3. Follow the instructions prompted by the InstallShield Wizard for NeuroWorks. 

4. Enter the Serial Number and Options Pack number to generate a Request Code. 

5. Provide the Request Code to Natus Technical Support. You will be given an Activation 
Code to re-activate your license and options packs. 

6. To restart your computer and complete the installation, click OK.  

2.2.3. Installing Add-ons 

Your system is activated with all optional add-ons and features purchased during your initial 
order (such as high resolution video, analyzers). If you are re-installing or upgrading your 
software, the same add-ons can be activated during installation.  

If you wish to add additional features, please contact your Natus representative to place your 
order. A new Option pack serial number will be provided to you.  

To activate your new add-on using the new Option pack serial number: 

1. Select Start > All Programs > Excel Tech > Utilities > RegAdmin  

2. In the Product Registration Maintenance box, click the View Product Activation button.  

3. In the Product Activation box, click Change Registration. A confirmation window 
opens. Click Yes to proceed.  

4. Enter your new Options Pack serial number to generate a new Request Code.  
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5. Provide the Request Code to Natus Technical Support. You will be given an Activation 
Code to activate your new option pack feature.  

2.2.4. Verifying Serial Number and Available Add-ons 

To view your NeuroWorks serial number, Options Pack number and a list of options 
available on your software:  

1. Select Start > All Programs > Excel Tech > Utilities > RegAdmin  

2. In the Product Registration Maintenance box, click the View Current Registration 
Options button.  

3. OR 

4. In Natus Database, click Help > About Natus Database > More Info.  

2.3. Natus Policy on Installing Virus Protection Software 

Purpose and Scope  

The purpose of the Anti-Virus and Microsoft Security Updates Policy is to provide our customers 
with answers to their concerns about the topic and to help them protect their data. This policy is 
available upon request. 

Policy 

At Natus, we understand the need to keep security updates installed and to have an anti-virus 
solution protecting your equipment. We are providing the following recommendations for 
installation and configuration. 

Natus is not responsible for on-going maintenance of Anti-Virus systems and Microsoft Window 
updates.  

Anti-Virus Recommendations: 

• Real-Time Scanning should be configured  with our file types  excluded (AVI, ERD, ETC, 
SNC, STC, VTC, VTP, VT2, MPG, EPO,  IOM, REC, EDF, EEG, ENT, ENT.OLD, ENT.TXT,  
EPR,  VT2, MG2, MG2.INDX, MG2.XML, MG2.BACKFILL, SD4, SD4.INDX, PSX, LAY, 
TXT, DOC, PDF, TIF, JPG, JPEG). All the study directories (root subfolders in each storage 
resource - same directory where the DSN file resides) need to be excluded from real-time 
scanning. 

• Virus definitions should not be configured to automatically update. 

• Larger sites (five or more computers) should use a corporate product that provides central 
management from a server.  

Microsoft Windows Updates Recommendations: 

• Natus systems are shipped with Windows automatic updates disabled. We recommend that 
customers keep the automatic updates disabled, as installation of unapproved software may 
destabilize your systems. 

• If you are concerned that your systems may inadvertently be exposed to cyber-security 
threats, then we recommend that customers periodically check with Natus to determine 
which Windows updates are approved for the Natus product sold, and to download and 
install only those specific updates.  
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• For an up-to-date list of the Windows Service Pack updates suitable to be installed on 
Natus systems, visit the Technical Support section of the Natus website 
(http://www.natus.com/index.cfm?page=support_1&crid=135). 

2.4. Powering the Acquisition DT System  

To power up the Acquisition DT System, follow these steps: 

1. Where local regulations require the use of an isolation transformer, make sure that the 
isolation transformer is plugged into a medical grade power outlet*.  

2. Plug in network cable, if available. 

3. Turn on the isolation transformer if this is part of your system. 

4. Turn on the monitor. 

5. Turn on the desktop computer (there is an additional power switch at the back of the 
unit). 

6. Turn on any other equipment (such as photic stimulators). 

7. Start the Natus Database program. 

To shut down the Acquisition DT System, follow these steps: 

1. Exit from the Natus Database. 

2. Click the Start button on the Windows taskbar. 

3. Choose Shut Down from the Start menu. 

4. Use the power switch to turn off the computer. There is no need to turn off any of the 
other components. 

5. Unplug the isolation transformer from the power outlet if this is part of your system.  
 

 

*WARNING: Natus EEG systems are required to be connected to a medical-grade 
isolation transformer or uninterruptible power supply (UPS) in the USA. Follow your 
local regulations on requirements for powering patient connected medical devices 
through an isolation transformer or UPS.  

 

2.5. Calibration and Verification 

Natus headboxes are fully assembled, tested, and calibrated before being shipped to you. 
There is no need to calibrate either Natus headboxes or software.  

To verify that the headbox system is correctly calibrated, perform the following 
procedure: 

1. Connect the headbox to a Natus computer and turn on the system. 

2. Start Natus Database.  

3. To start a new study, click New EEG or Sleep. 

4. Choose Edit > Settings > Acquisition. 

5. On the Acquisition tab, set the Reference Electrode to Common. 

http://www.natus.com/index.cfm?page=support_1&crid=135
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6. Design a bipolar montage using pairs of the channels to be verified. For example, to 
verify C3, C4, O1 and O2, use a montage with C3-C4 and O1-O2. 

7. Apply a sine wave of 50 microvolts, peak-to-peak amplitude, 10 Hz to all channels of the 
group using a signal generator. Ensure that there is a 50 Ohm load on the generator 
output if the generator is designed to deliver the specified level into this load. 

8. Set the LFF to 0.1, the HFF to OFF and the Notch filter to OFF. 

9. Verify that no sine wave is greater than 50 microvolts peak-to-peak. 50 microvolts 
represents gain match to 1%. 

2.6. Contacting Technical Support 

If you need help and cannot find a solution in this reference manual, first follow these steps.  

Step Description 

Step 1: Document 
the Incident 

Carefully document the incident. If possible, note error 
messages, dialog box names, and what you did before the 
problem occurred. 

Step 2: Restart 
the Computer 

Often restarting the computer will solve a problem. 

1. Close all applications. 

2. Click the Windows button on the taskbar.  

3. Click the arrow beside the Shutdown button. 

4. Select Restart the computer and click Yes. 

Step 3: Shut Down 
the Computer 

Sometimes you need to shut down the computer completely in 
order to solve a problem. 

1. Click the Windows button on the taskbar. 

2. Select the Shutdown button. 

3. Turn off the power to the unit. Wait 10 seconds. Turn the 
power back on. 

Step 4: Contact Technical 
Support 

Write down your computer's serial number (located on the back 
of the computer). You should also make a note of what version 
of the software you are using. 

If you are unsure, click the Help button and choose About 
Natus NeuroWorks. Then contact Technical Support.  

 

If you need to contact Natus Technical Support, please call 1-800-303-0306 or e-mail 
OTS@natus.com. For optimal service, it is recommended that you have access to the internet 
and are prepared to allow a Technical Service Representative to remotely access your system. 

mailto:OTS@natus.com
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Microsoft Windows is equipped with an Event Viewer which keeps a record of your computer’s 
activities and is useful when trying to determine the causes of a program crash or network 
connection failure.  

If a program crash or failure occurs: 

1. Make a note of your activities leading up to the crash.  

2. Write down error messages displayed in their entirety. Your Natus Customer Service 
Representative will need to know as much information about your problem as possible.  

3. Save the information from Event Viewer onto your hard drive or a floppy disk. 

4. Send the information by email to Natus Technical Support if you are asked to do so. 

To obtain Event Viewer information and send to Natus: 

1. Click Start > Settings > Control Panel > Administrative Tools > Event Viewer. 

2. The Event Viewer window opens. 

3. Save this information to your hard drive or a floppy disk by choosing Action > Save Log 
File As on the Event Viewer menu bar and saving the file to the appropriate drive. 

4. Send this information to Natus Technical Support. 
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3. Study Acquisition and Features 

3.1. Overview 

3.1.1. NeuroWorks EEG Acquisition Screen 

The following figure displays the basic features and toolbar options on a NeuroWorks EEG 
Acquisition Window. 

 
NeuroWorks EEG (Wave) Acquisition Window 

3.1.2. Quick Guides 

Several Natus NeuroWorks Quick Guides are available for common procedures and 
workflows such as acquisition, protocols, reviewing, archiving and video ambulatory studies. For 
more information, please visit the Natus Education NERVE Center on the Natus website 
(nervecenter.natus.com) or contact Natus Technical Support.  

3.2. Performing a Basic EEG Study 

Connect the patient to the headbox with the electrodes. 

Log on to the system network using your User name and Password. This launches the Natus 
Database. You can also open the Natus Database by clicking the Natus Database icon on the 
Windows desktop. 

 
Natus Database Icon 

http://nervecenter.natus.com/
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Start a New EEG Study 

 

• To start a study click the New EEG button (or press CTRL + N) to open the 
Study Information dialog box. 

• Enter the patient’s information. Only the first and the last names are mandatory 
at this step, the rest can be entered later when the study is running. Click Start 
to begin the study. 

Start and Stop the Recording 

 

• To start / stop recording press the Start / Stop Recording button or press 
CTRL + Space. When the recording is stopped a red alert sign will flash stating 
“Not Recording”. To stop or restart recording press the same button again. 

Impedance Check 

 

• Press the Check Impedance button (or press CTRL + MINUS or choose 
Controls > Impedance Check). The impedance check will begin. The test will 
continually cycle until the End button is pressed. Impedance results will be 
stamped on the record for later review 

Starting and Stopping Video Recording 

 

• To start and stop video recording press the Start / Stop Recording Video 
button. 

When the video recording is active there will be a blue line drawn above the EEG. Video 
recording may be started or stopped at any point during the acquisition of the study. Video can 
only be recorded when EEG recording is active. 

  
Camera Control 

• Moving the Camera: Systems that are equipped with a non-fixed, pan/tilt/zoom camera 
enable the user to move the camera from within the application as well as zoom in and out. 
For systems equipped with fixed cameras and software-controlled zoom, follow the “How to 
Zoom” instructions below. 

• Panning and Tilting the Camera: Use the green arrows located on the Camera toolbar. 

• How to Zoom: Magnifying buttons will zoom in (+) and out (-). 

Change Filters / Sensitivity / Timebase 

Filters and sensitivity can be changed using the Montage toolbar. If the correct setting is not 
available from the dropdown then the desired value may be typed directly into the field. The 
timebase (or “page size”) may be adjusted by pressing the dropdown arrow next to the setting 
and selecting from the available timebases. 
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Montage Settings 

• Change Properties of an Individual Channel: Click on the channel label to highlight it 
make the desired changes in the toolbar. 

• Change Properties of Multiple Channels:  Hold Ctrl or Shift while clicking on the channel 
label to select multiple channels and then make the desired changes in the toolbar. 

• Change Sensitivity: Press the Up or Down arrow keys on the keyboard to increase or 
decrease sensitivity (gain) on selected channels. 

• Change timebase (“page size”): Press and hold Shift key and, while still holding it, click 
Left or Right arrow keys on the keyboard. 

Changing the montage 

• Select a different montage by right-clicking on the Wave screen (on the signal traces) and 
then selecting appropriate montage from the menu. 

Enter Comments 

• Pre-programmed comments may be entered during the recording by clicking the buttons 
on the “Note” toolbar. 

 
Note Toolbar 

• Free text notes can be entered by typing on the keyboard while the study is active. This will 
add a note at the point where typing started. To enter a note at a different point right click 
and select “Add Note Here…”. 

Photic/HV 

• Photic and Hyperventilation (HV) automatic sequences are selected from the Protocol 
Menu. Select the desired protocol and the sequence will begin automatically.  

 
Protocol Settings 

• To pause/resume or stop the protocol, use appropriate buttons on the Protocol toolbar. 

 

 

• To manually adjust the photic frequency, use Photic Stimulation control on 
the toolbar. The light bulb button is used to start and stop the flashing of the 
photic lamp or adjust the flashing frequency. The frequency may also be 
adjusted using the up and down arrows to the right of the currently displayed 
rate. 

Review the Current Study 

 

• To review the current study, press the Review Current Study button. The 
currently collecting study will open in the adjacent window. The review window 
can be maximized or closed independently of the live recording window. 
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Close the Study 

• To close the recording session, click the Close X button in the top right corner of the 
NeuroWorks window. The Technologist's Report dialog box appears. You can fill this in 
now or later. Click OK.  

TIP: You can set the system to record automatically when you start a new study. To access this 
feature, choose Edit > Settings > Acquisition. 

 
Acquisition tab in Edit Settings dialogue 

See also: Editing Acquisition Settings 

3.3. Creating a New Patient Record 

To create a new patient record: 

1. In the Natus Database choose Study > New Patient (or click the arrow to the right of 
the New button and choose New Patient from the drop-down list). 

  
New Button Dropdown 

2. Enter patient demographic information and click OK. 

The patient record will be entered in the database list and marked with a head in profile icon. 
Only patient information will be displayed (for example, no study duration or start time). 

 
Patient Record in Database List 

You can start a study for the patient later by using the Return button, or by double-clicking the 
patient record. 
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NOTE: If you have switched to a new directory that has available space and the 
warning message shown below still appears, click OK to close the message box. 

 

 
Directory Space Unavailable Warning Message 

3.4. Study Information Box 

The Patient / Study Information dialog box is clearly split into areas which are common to all 
studies for a given patient and into areas which are specific to each study.  

The Study Information box appears when you first begin a study. At the beginning of a study, 
the Study Information box contains two tabs: 1. Patient Tab 2. Medication Information Tab. Also, 
the Headbox option is only available when you first start a study. 

 

 
Headbox Option Functionality 

The Study Information tab can be accessed during a study by choosing Edit > Study 
Information or pressing CTRL + I or pressing the Patient / Study Information button. After a 
study has begun, the dialog contains two additional tabs: 1. Technologist's Report 2. Physician's 
Report. These tabs can be used to enter notes and information about various study attributes 
that will later appear in the generated reports.  
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Study Information Box at Startup 

 

 
Additional Tabs in Study Information Box after Startup 
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3.4.1. Patient Tab 

The Patient tab is one of the tabs in the Study Information box. It is displayed in the figure Study 
Information Box at Startup.  

When adding information to the Patient tab, note the following: 

• It is advisable to enter information in all data fields but at a minimum, the patient’s first and 
last name are required.  

• Study Directory box: Shows the directory on your hard drive or server where the patient's 
information and data are stored. 

• Change Headbox option: The EEG32U, Brain Monitor and Trex/Trex HD headboxes can 
be connected to the computer via a standard USB port. Different connection options for 

headboxes are available by clicking the Change Headbox  button on the Patient 
Tab. This option is only available on the Study Information Box at startup. 

3.4.2. Medication Information Tab 

The Medication Information tab is one of the tabs in the Study Information box. It can be used 
input notes about patient medications and dosages.  

• To add new information, click the Add button. A list of previously entered data appears. 

• Click a column title and the Modify button to automatically enter information in the Dosage, 
Date, and Comments fields. 

• To add a new item not in the drop-down menu, select Other from the Add list. Then type the 
name of the item in the text box that appears. Use the Tab key to navigate from one column 
to another. 

• You can also add or modify data by placing the mouse pointer over a field you want to edit 
and right-clicking. Right-clicking on a column header will display a list of previously entered 
items from which you can choose. 

• Items in the drop-down lists can be customized by using the File > Customize menu option. 
For example, choose File > Customize > Dosages to change the contents of the Dosages 
drop-down list. 

 

 

NOTE: Data recorded from previous visits in the Information tab for returning patients 
are not automatically included in the patient's Study Information. Only demographic 
information is retained in the Study Information file for returning patients. 
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3.4.3. Technologist's Report Tab 

The Technologist's Report tab is one of the tabs in the Study Information box which is available 
after study startup. It is used to enter notes and information about various study attributes that 
will later appear in the generated reports.  

 
Technologist's Report Tab 
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3.4.4. Physician's Report Tab 

The Physician`s Report tab is one of the tabs in the Study Information box which is available 
after study startup.  It is used to enter notes and/or information such as diagnosis codes for 
various study attributes which can be recalled in generated reports. 

A qualified user can input up to three diagnosis codes on the Physician’s Report tab. These 
code input selections are stored in the database (unless deleted by the user) and can be added 
to a study report. 

 
Physician's Report Tab 
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3.5. Channel Test 

While in Acquisition mode, a channel test may be performed to verify the integrity of the signal 
processing from the amplifier input through to the display. A channel test applies a test signal to 
all channels. This allows you to examine the waveforms on the screen to see if all channels are 
functioning.  
 

 

NOTE: A channel test does not validate the connection from the patient electrode to 
the amplifier input. 

 

3.5.1. Running a Channel Test 

To run a channel test: 

1. Choose Controls > Channel Test Signal to start the channel test. The channel test 
control bar appears above the waveform window. 

 

NOTE: The montage changes to ref-all; however, it changes back later. 

2. Using the channel test signal control, select the desired channel test shape, frequency, 
and amplitude. 

3. To stop the channel test and save the current settings, click Done. 

TIP: A channel test can also be set up through a protocol. 

3.5.2. Test Signal Control and Toolbar 

The channel test signal control turns on the channel test signal according to the last settings 
saved and displays a Test Signal toolbar. The toolbar has controls for shape, amplitude and 
frequency.  

 
Channel Test Signal Toolbar 
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Available Settings for Channel Test Signal Control 

Headbox Shape Amplitude (µV peak-to 
peak) 

Frequency (Hz) 

EEG32/EEG32U Sine 79, 158, 316, 632, 
1264, 2527.5, 5055, 
10110 

16, 32 

Square 50, 100, 200, 400, 800, 
1600, 3200, 6400 

0.25, 0.5, 1 

EMU128FS Sine 79, 158, 316, 632, 
1264, 2527.5, 5055, 
10110 

16, 32 

Square 50, 100, 200, 400, 800, 
1600, 3200, 6400 

0.25, 0.5, 1 

Trex/Trex HD Square 125 0.25, 0.5, 1 

Connex & 
Brain Monitor 

Square 50 0.25, 0.5, 1 

EMU40EX Sine 10, 20, 50, 100, 200, 
500 

5, 10, 20 

Square 10, 20, 50, 100, 200, 
500 

0.25, 0.5, 1 

NeuroLink IP Square 10, 20, 50, 100, 200, 
500, 1000, 2000 

0.25, 0.5, 1 

Comet-PLUS Square 500 1, 2, … , 9, 10 

Square ±50 0.1 

V32 & V44 Square 10, 20, 50, 100, 200, 
500 

0.05, 0.1, 0.2, 1 
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Headbox Shape Amplitude (µV peak-to 
peak) 

Frequency (Hz) 

Natus Quantum Sine 50, 100, 200 5, 10, 20 

Square 10, 20, 50, 100, 200, 
500, 1000, 2000 

0.25, 0.5, 1 

Natus Brain Monitor 
Family 

(Brain Monitor, Brain 
Monitor iX, Embla NDx, 

Embla SDx) 

Sine 50, 100, 200 5, 10, 20 

Square 10, 20, 50, 100, 200, 
500, 1000, 2000 

0.25, 0.5, 1 

  

 

NOTE: Shape, amplitude and frequency settings are saved for each headbox type. If 
stored settings do not exist, headboxes default to factory settings. 

 

3.6. Impedance Check 

An impedance check is performed to ensure that the electrode contact with the patient is 
satisfactory. Impedance checks can be performed at any time during a study. 
 

 

NOTE: A minute electric current is transferred during an impedance check. To protect 
grid patients, impedance checks are disabled for the 128 channel headbox. 

 

To activate an impedance check, do any of the following: 

1. On the keyboard, press CTRL + Minus key on the number pad. 

2. Choose Controls > Impedance Check  

3. Press the Impedance button on the amplifier (if available). 

TIP:  All controls in the Impedance Check tool are enabled both locally and remotely. 
Impedance Check works the same on both acquisition and monitoring stations. It is possible to 
start an impedance check on one station and end it from another station.  

3.6.1. Running an Impedance Check 

When an impedance check is initiated, the software scans all channels (in auto scan mode). 
You can monitor the contact of a single channel by locking onto it and then adjusting the 
electrode contact to acceptable impedance levels. Channel labels correspond to those in the 
current montage, not the ones on the headbox itself. 
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To... Do This... 

Lock onto a channel Click the Lock Channel button to the left of the Channel # 
that you wish to lock. This confines the scanning to that 
channel. You can then make adjustments to the electrode 
connection until satisfactory levels are achieved. 

Allow the system to scan all 
channels and run a full 
impedance check 

Click Release Lock. 

Save the impedance check as 
part of the EEG record 

Click End and Start Recording. 

End the impedance check Click End. 

 

 

NOTE: If the Natus Brain Monitor family amplifier fails to show a test result, please 
contact tech support. 

 

3.6.2. Interpreting an Impedance Check 

An impedance check displays bar graphs that show the impedance of each electrode 
connection. A green bar indicates the reading is acceptable (i.e. below the threshold). A red bar 
indicates the reading is unacceptable (i.e. above the threshold). To set the impedance 
threshold, click one of the Threshold buttons in the Threshold Group box on the right side of the 
Check Impedance screen. 
 

 

NOTE: If the impedance check is run with a protocol, the threshold is determined in the 
Action settings on the Protocol tab of the Edit > Settings box. Otherwise, the threshold 
is determined by manually clicking the option buttons in the Threshold section of 
Impedance Check box. 

 

3.7. Workspaces 

3.7.1. About Workspaces 

Workspaces allow multiple end users to have the software remember or recall individual 
preferences regarding certain user interface elements of the application which include:  

• Toolbars position 

• Size and position of Annotation Viewer and the Trend Summary toolbar 

• Position and visibility of note filter window (part of Annotation Viewer) 
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• Size of montage pane (showing sensitivities and filter settings per channel on the left of 
traces) 

• Video window position 

• Standard colors (as customized in File > Customize > Colors (tab)) 

• Montages (As Recorded / As Reviewed / Custom setting on Review tab of Edit > Settings 
dialog box as well as the Custom montage, if set up). Note that this setting has no effect on 
the default montage that is used for new live studies (which is set using the Set as Default 
button on the Montage page). 

• Time base 

• Scale Legend visibility 

• Gridlines frequency 

• List of hidden channels. This list is maintained even as montages are changed when 
navigating in As Recorded or As Reviewed montage modes. When a montage is switched 
by a user, all channels are set back to be visible.  

• Settings of the Trend Summary toolbar (list of, position and relative sizes of displayed 
graphs and axis 

Workspaces are stored in .WKS files in NeuroWorks\Settings directory (or in a private local 
Windows user profile directory). These files can be saved to a common directory (available to 
other machines) or locally.   Thus the workspaces you create may be made available for use in 
the whole medical facility (Common group) or kept just for the current station (Local group). 

Each workspace also has two faces – one for reviewing studies and one for acquiring. Each 
mode remembers its own set of toolbar visibility settings, time base, etc. 

3.7.2. Customizing Workspaces 

To apply the Workspaces feature: 

1. Customize any or all of the attributes described above. 

2. When you like the current view, press the Workspaces button  or View > 
Workspace or Ctrl + W or Ctrl + Shift  + Arrow Down (similar to how Ctrl + Arrow 
Down opens Navigation mode drop-down menu).  

3. In the drop-down menu, select Save Workspace As. 

4. In the dialog box, type the name of the workspace that you want to save (for example, 
Review 10 mm Timebase). 

5. The workspace will now be available in the drop-down menu, and you will be able to 
restore the saved settings easily. 

The Default workspace is always present as a menu item in the Workspaces drop-down menu. 
This means all the attributes will be automatically saved for all studies when you close the 
application, and they will be restored next time you open a study for review or run a new live 
study. This setting effectively disables the Workspaces feature. 
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3.8. Selecting a Monitor 

To select a monitor that matches the system monitor: 

1. Choose Edit > Calibrate > Screen (tab). 

2. Click the arrow to the right of the Monitor box to 
see a drop-down list of available monitors. 

3. Select a monitor and click Apply or OK. 

 

Calibrate Screen Dialog 

3.8.1. Dual Monitor Display 

For dual monitor configurations, it is recommended to do the following: 

1. Choose Tools > Options > Options tab. 

2. Under Display Options, uncheck Maximize application at start-up. 

The above option is selected by default. Deselecting the option allows both Natus Database and 
NeuroWorks EEG to remember their position and size for the next time they are launched. This 
mode better suits dual monitor configurations 

3.9. Touchscreen Operation Mode 

The Touchscreen Operation mode is useful when an All-in-One panel PC (touchscreen 
monoputer) acquisition is used. Once enabled, it displays an ICU Workflow toolbar featuring 
icons to provide an alternative method to access and activate various functions. 

To enable touchscreen mode: 

1. In the Database window, select Tools > Options. 

2. In the Display Options section, put a checkmark next to the Use ICU Touchscreen 
mode option. 

3. Select whether you will use the Natus Trends Summary or the Persyst ICU 
Continuous Monitoring option to view the study. 
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Display Options in Natus Database Tools Options Tab 

 
Touchscreen Mode 

The touchscreen mode differs from the standard display mode:  

• Simplified Start Study dialog: A study can be started without entering any patient 
information (“X X” is entered in place of the patient name and can be updated later at any 
time while study is Live or during Review). 
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• Once the study is started it will switch to Trends view (or to other mode of user choice) after 
a period of inactivity. This can be can be configured in Natus Database > Tools > Options. 

 

 

NOTE: To adjust other parameters such as headbox, camera, etc. start study in 
standard (non-touchscreen) mode. 

 

Buttons in ICU Workflow toolbar 

Button Description 

 

View Live recording - View EEG signals as they come from the amplifier. 
This is the default view and the system reverts to this view after any period 
of inactivity. 

 

Review Current Study - This allows user to ‘look-back’ at the annotation 
viewer and review previously recorded EEG and video segments. 

 

View Trends - The screen by default shows the currently recording portion 
of the study but can be scrolled to any time period. After a short period of 
inactivity the screen locks on the currently recording portion.  Double-
clicking (or double-tapping) on a trend opens the portion of the study in 
review corresponding to the time period double-clicked/double-tapped. 

 

Zoom - Changes the time period shown on screen in the Trends view 

 

Perform Impedance Check - activates the impedance testing function 

 

View Video Window - If in live and video recording is not yet started it 
gets started. In review the video reflects the time shown in waveforms or 
trends view. 
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Button Description 

 

Camera Control - when equipped with a PTZ camera, this allows the user 
to control the camera’s Pan, Tilt, and Zoom options 

 

Switch to “Full” view - when activated, this ‘hides’ the ICU toolbar and 
displays the standard software controls 

 

3.10. Checking Recording Station Operation 

To check that the recording stations are functioning and recording data: 

1. Turn on the monitor using the on/off switch. 

2. Lower keyboard tray to a horizontal position using the black locking arm located at the 
back of the keyboard tray. 

3. Log in to unlock the system. For more information, see the XLSecurity Brief Tutorial. 

4. A video image and the EEG signals appear in the waveform window. (This could be a 
good time to remind the patient of the importance of staying in camera range.)  

5. Ensure all leads are collecting information and none are in flat line status or amp 
saturated. If the leads are amp saturated, you will see a message in the left-hand 
column of the channel labels. 

6. Lock the system. For more information, see the XLSecurity Brief Tutorial. 

7. Return the keyboard to the upright and locked position using the black lever. This is very 
important since the keyboard could be damaged when moving beds if left in lowered 
position. 

8. Turn off the monitor using the on/off switch. 

9. Notify the appropriate personnel (e.g. EEG technologist or doctor) if you notice anything 
abnormal and/or respond accordingly as per your site or hospital’s policies and 
procedures.  

10. Document your activity as per your site or hospital’s policies and procedures. 
 

 

NOTE: Amp saturated indicates the actual signal is too large for the range of the input 
channel. Adjusting electrode contact to eliminate unwanted signal or noise may correct 
the problem. 

 

See also: Recording Video and Audio. 
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4. Ambulatory Studies 

4.1. Overview 

During an ambulatory study, EEG or PSG data is acquired and stored in a headbox while the 
headbox is disconnected from the acquisition station. Later, the data is uploaded from the 
headbox to the Natus Database. Natus offers a variety of headboxes that can be used for 
ambulatory studies, including: 

• Trex HD 

• EMU40EX 

• Embletta MPR (PSG only) 

This tutorial consists of a series of topics designed to teach you how to run an ambulatory study 
with any one of these headboxes. 

The Ambulatory Headbox Manager is a separate program for running studies with ambulatory 
headboxes (Trex/Trex HD, EMU40, Embletta MPR).  

The Ambulatory Headbox Manager window shows information about studies currently stored in 
the flash memory of the headbox. It also enables you to: 

• End a study that is currently being acquired. 

• Upload one or more studies from the headbox flash memory to the Natus Database. 

• Clear or empty the flash memory of the headbox. 

• Refresh the status of study files shown. 

To open the Ambulatory Headbox Manager, choose Tools > Ambulatory Manager in the 
Natus Database.  

As long as the Ambulatory Headbox Manager is open, the Ambulatory Headbox Manager 

button is available on your Windows taskbar. You can click the Ambulatory 
Headbox Manager taskbar button at any time to bring the program to the foreground. 
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Ambulatory Headbox Manager – Main Menu Screen 

 

 

NOTE: For headboxes other than the Trex/Trex HD, multiple studies may be visible. 
The Trex/Trex HD headbox allows for only one study at a time. To start a new study, 
an existing study must be deleted. 

 

If a different database has been loaded into the Natus Database since the ambulatory study 
was started, then the File ID for the study shows a question mark (?) instead of the patient's 
name. 
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4.2. Before You Begin 

4.2.1. Ambulatory Settings 

Review the following configuration options before starting a study using the Ambulatory 
Headbox Manager.  

To configure an ambulatory study to start automatically when the headbox is 
disconnected from the acquisition PC: 

1. In NeuroWorks EEG, choose Edit > Settings > Acquisition (tab).  

2. Choose the headbox from the dropdown menu. 

3. To automatically start ambulatory recording when the headbox is disconnected from the 
computer, ensure that Start ambulatory study when HB disconnected is checked.  

 

 

NOTE: Do not check this option if you need to disconnect the headbox without 
starting ambulatory recording. In this case, manually start ambulatory recording by 
choosing Controls > Start Ambulatory Study in NeuroWorks before disconnecting 
the headbox. 

 

4. Choose any other settings required for the study.  

 
Menu of Headbox Types in Acquisition Tab 
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4.2.2. Checking Battery Placement 

Before beginning an ambulatory study, it is important that you make sure the headbox batteries 
are fitted properly into the battery compartment. The connection between the batteries' 
terminals and the battery holder must be firmly established. 

The following procedures should be used to verify the placement of the batteries for an 
ambulatory headbox (Trex/Trex HD): 

1. Insert new batteries into the battery compartment. Make sure all battery terminals make 
firm contact with the battery holder terminals.  

2. In Natus Database, select Tools > Options > Ambulatory Manager. This opens the 
Ambulatory Headbox Manager window. 

3. Connect the headbox using USB cable and in Select Headbox dialog, select Headbox 
Connected to USB. 

4. Verify that the Power Level indicates a valid power percentage level (100% or very close 
to 100% for new batteries).  

 
Headbox Flash Memory and Power Level Indicators in Ambulatory Headbox Manager 

 

If a 0% power level for new batteries is displayed, adjust the batteries by pressing or rotating 
them slightly in the battery compartment. Then repeat Steps 2–4. 
 

 

NOTES: 

• For battery powered headboxes, dispose of used batteries in accordance with 
local regulations. 

• For AA battery-powered ambulatory headboxes, such as Trex HD, we strongly 
recommend that you use major brand name AA alkaline batteries, such as 
Duracell® Coppertop®, Duracell Procell® or equivalent. Do not use rechargeable 
batteries. 

 



Ambulatory Studies NeuroWorks 9  

– 50 – 

4.3. Performing an Ambulatory Study  

The following tutorial is for performing a non-video ambulatory study using the Trex HD.  For 
instructions on Video Ambulatory workflow using Trex HD, refer to Trex HD Technical Guide 
(p/n 009318) and Trex HD Patient Guide (p/n 009320). 

4.3.1. Starting an Ambulatory Study 

Starting an Ambulatory Study 

Step 1: 

Connect the 
Headbox 

Insert new batteries into the ambulatory headbox.  Make sure battery 
placement has created a firm connection. 

Step 2: 

Connect the 
Electrodes 

Prepare the patient and connect the patient leads to the headbox. 

Step 3: 

Start a New Study 

In the Natus Database, click the New button. The Study Information 
window appears. Fill in the patient's name and other relevant 
information about the study. Click OK. To begin recording, click Start 
(or press CTRL + SPACEBAR).  

Step 4: 

Begin Acquiring Data 
to the Headbox 

Choose the headbox and additional settings under Edit > Settings > 
Acquisition (tab). Ensure Start ambulatory study when HB 
disconnected is checked.  

To begin acquiring data to the flash memory of the headbox, disconnect 
headbox from acquisition computer. 

Alternative: If Start ambulatory study when HB disconnected is 
unchecked, start recording to headbox by choosing Controls > Start 
Ambulatory Study. The following message appears: An ambulatory 
study will be started and the current waveform window will be closed. 
Continue? YES/NO. Click YES. NeuroWorks closes and data is now 
being saved on the flash memory of the headbox.  

Step 5: 

Disconnect the 
Headbox 

Disconnect the cable from the headbox and assemble the equipment on 
the patient. 

Ensure that the amber light on the side of the Trex/Trex HD headbox is 
flashing to indicate ambulatory recording mode. 

The Start/Stop Recording button in NeuroWorks EEG window controls recording only to the 
NeuroWorks acquisition station. Data is recorded to the headbox once it is disconnected (if the 
system is configured to record automatically when HB disconnected) or when Controls > Start 
Ambulatory Study is clicked. Ambulatory recording mode on the Trex/Trex HD headbox can be 
verified by a flashing yellow light on side of headbox. 
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NOTE: Since the Trex/Trex HD headbox can only manage one study at a time, if you 
are using a Trex/Trex HD headbox, you need to clear any existing studies before 
starting a new study. 

 

4.3.2. Ending and Uploading an Ambulatory Study 

Through the Ambulatory Headbox Manager, you can end and upload an ambulatory study and 
manage data in the flash memory of the headbox. 

To end and upload a study:  

1. When the patient returns, connect the headbox to the computer.  

2. In Natus Database, select Tools > Ambulatory Manager. This opens the Ambulatory 
Headbox Manager window. 

3. If you are currently acquiring data to the hard drive, you must close the study.  To stop 
acquiring and saving data to the headbox, select a study with Running status marked 
Yes. Then click End Study. A message appears when the upload is complete. Click OK. 

4. To upload the ambulatory study from the headbox flash memory to the Natus Database, 
select the patient's name and click Upload Study.  

The listing for the study remains in the Ambulatory Headbox Manager window until you clear the 
study from the flash memory. If you attempt to upload a study that has already been uploaded, 
the following message appears: 

 
Ambulatory Manager Warning 

Three possible options then exist: 

• If the selected study was started in the Natus Database, then an entry for this study already 
exists in the database. In this case, the portion of the study that is stored on the headbox is 
added to the beginning portion of the study. 

• If you are performing a second upload after doing the above (same study , a new study is 
created in the database which has just the ambulatory portion (uploaded from the headbox).  

 

 

NOTE: The original Live+ Downloaded study already in the data base is not touched 
after the first upload. 

 

• If the study was started as an ambulatory study and has already been uploaded once, a 
second version of the study is added to the database.  

 



Ambulatory Studies NeuroWorks 9  

– 52 – 

 
NOTE: The first uploaded version is NOT overwritten. 

 

4.3.3. Clearing the Headbox Flash Memory 

After you have uploaded all of the studies, click Clear Memory in the Ambulatory Headbox 
Manager. This erases the flash memory to make room to record more studies. A progress bar 
appears as the memory is being cleared. 

 
Progress Bar 

When the process is complete, a Memory Contents erased message appears. Click OK and 

then click Close . 
 

 

NOTE: No status messages will appear when the flash memory of the Trex/Trex HD 
is cleared because of the speed at which the operation takes place. 

 

 

WARNING: The data in the flash memory is PERMANENTLY deleted when you click 
Clear Memory. 

 

4.3.4. Finding the Study after Uploading 

When the study is uploaded from the headbox, the uploaded study may be: 

• Listed as a separate study in the Natus Database. 

• Appended to a study in the Natus Database. Note that the Duration of the patient's 
study increases when the uploaded study is appended to it. 

• Saved in the patient directory and not yet imported to the Natus Database. This 
occurs when the database loaded into the Natus Database has changed since the 
study was started. In this case, you need to import the study. 
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4.4. Ambulatory Headbox Warnings 

Ambulatory Headbox Warning 1 

 

The warning above appears if you have a headbox attached and are running a study, but the 
data is currently recording to the computer's hard drive.  

To proceed with the ambulatory study: 

• Click OK and then close the study. 

• OR 

• Choose Controls > Start Ambulatory Study in NeuroWorks. 

Ambulatory Headbox Warning 2 

 

This warning above appears if you click one of the buttons in the Ambulatory Headbox Manager 
and no headbox is attached.  

To proceed with the ambulatory study: 

1. Click OK. 

2. Attach a headbox. 

3. Begin the study again. 
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5. Recording Video and Audio 

5.1. About Video and Audio Recording  

Natus video EEG monitoring systems are used to monitor patients by recording video, audio 
and physiologic signals. Natus software offers a robust video and audio recording feature that 
can be used with data acquisition. Video and audio signals are synchronized with data in real 
time and can be streamed over an internal network to a remote server or viewing station. 

The video option may include an MPEG-4 video grabber, camera with a medical grade power 
supply, and cables and mounting brackets to attach the camera to the wall, ceiling or cart. The 
audio option includes a sound card, cables, and a microphone. 

This section describes setting up standard video EEG studies in the hospital or clinic. For 
instructions on Video Ambulatory workflow using Trex HD, refer to Trex HD Technical Guide 
(p/n 009318) and Trex HD Patient Guide (p/n 009320). 

5.1.1. Analog Cameras 

For MPEG-4 video, analog cameras require the use of a Natus-supplied USB video grabber to 
operate. MPEG-4 video EEG systems must meet minimum requirements for computers. Please 
refer to the Release Notes installed with your NeuroWorks software for minimum system 
requirements.  

Release Notes can be accessed by going to Start > All Programs > Excel Tech > 
Documentation. 

5.1.2. TCP/IP Cameras 

NeuroWorks is compatible with a new generation of TCP/IP streaming cameras which do not 
require the use of an external USB video grabber. Supported IP cameras are capable of 
providing up to 1920x1080 (Full High-Definition) resolution.   

5.2. Video Recording  

In the NeuroWorks EEG screen, the video window can be shown or hidden independent of 
video recording. This means that on machines overtaxed by a large number of channels, and/or 
analyzers, a significant saving in CPU is achieved by hiding the video window.  

To show or hide the video window, do any of the following: 

• Choose View > Video 

• Choose View > Toolbars > Video 

• Press CTRL + U 

• Click the Toggle Video On/Off  button on the toolbar  

In the Workflow Toolbar, the pressed Camera button with a red dot indicates that video is being 
recorded. Showing or hiding the video window will not affect recording functionality. 
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Record and Camera Buttons on Workflow Toolbar 

 

 
Video Window 

5.3. Audio Recording  

Audio data can be captured and monitored during a study. When video monitoring is started, 
audio recording (acquisition) automatically starts as well. 

When the microphone and speakers are in the same room, feedback can occur. To avoid 
feedback, place the microphone up to 80 feet from the acquisition unit (or turn off the speakers). 
 

 
WARNING: The video option must be active to capture or review audio components. 

 

5.4. Remote Camera Control  

Cameras can be controlled remotely through the NeuroWorks software. Two remote camera 
control toolbars are available – Camera and Workflow toolbar – and can be in NeuroWorks EEG 
by going to View > Toolbars. These moveable toolbars can be placed in any location you desire 
by clicking the raised line on the left side of either toolbar and dragging it to a new location.  

 
Remote Camera Control using Workflow and Camera Toolbars 

See also: Camera Toolbar and Workflow Toolbar. 
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6. Reviewing a Study 

6.1. Overview 

You can review a study while it is still being recorded (in Acquisition/Live mode) and after the 
study has completed (in Review mode).  

Reviewing studies involves opening a study, navigating through it, making notes about events 
that occurred, completing the Physician and Technologist reports, closing the study and marking 
it as reviewed. 

Several tools are available to help you with the review process: 

• Screen Capture tool 

• Waveform Cursors tool 

• Integration with Persyst tool 

• Instant Pruned View 

• Manual and automated clip marking 

• Analyzers  

6.1.1. NeuroWorks EEG Review Screen 

You can display the trace window in full screen mode during Acquisition or Review: 

To display the trace window in full screen mode or return it to normal mode, press CTRL + F11 
or choose View > Full Screen. 

 
NeuroWorks EEG (Wave) Review Screen 
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6.2. Opening a Review Study 

6.2.1. Opening a Study for Review While it is Being Recorded  

It is possible to review a study while the study is still being recorded in Acquisition mode. To do 

so, choose Window > Review Current Study or click the Review Current Study  button.  

The current study opens in Review mode in a window on the left side of the screen. It also 
remains open in Acquisition mode in a window on the right. You can click and drag the border 
to resize each window. 

6.2.2. Opening a Completed Study for Review 

To open a completed study for review:  

1. Open Natus Database. 

2. Select (highlight) the study you want to review. 

3. Click the Review  button. NeuroWorks opens and displays the selected study in 
Review mode.  

6.3. Mismatched Labels Warning 

When a recording is made with a multi-channel headbox such as a Quantum or EMU128FS, 
labels are typically created for each patient or type of study. It is therefore possible that during 
Review a wrong set of labels may be applied to a study, thus making correct review 
problematic. 

The program gives a clear warning when someone tries to apply a montage with labels that do 
not match the montage that was used during recording. This warning may appear when either 
remote monitoring or reviewing a study.  

 
Mismatched Labels Warning 

This warning may also appear in the comment section of the Channel Labels tab in the Edit | 
Settings menu when changing the labels for your montage. 
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Mismatched Labels Warning – Edit > Settings Menu 

6.4. Opening a Study That Has Been Archived on Disk 

This section applies to studies that have been purged from the hard drive after archiving.  For 
more on purging, see Purging Studies. 

To review a study that is archived on a disk: 

1. Open Natus Database. 

2. Insert the disk with the study into the CD drive. 

3. Locate the study in the Natus Database list. If you are having trouble finding the study in 
the list, click the Disk  column heading. All of the archived studies move to the top of 
the list. If you are still having trouble finding the study, try using the Search button to 
filter the study list.  

4. To open the study for review, select the study and click the Review button.  

5. You are presented with the choice of reviewing directly from the archive medium or 
copying the study data back to your hard drive. 

 
Retrieve Study Files for Review Box 

6. Select Yes or No to open the study in Review. 
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6.5. Navigating Through a Study 

You can use the keyboard, the Review toolbar, the Study toolbar, or the Trend Summary 
toolbar to navigate through a patient study. 
 

 

NOTE: Although EEG records are large, it is possible to start viewing the study before 
it is completely uploaded. The Progress bar in the Study toolbar indicates how much 
of the study has been uploaded into memory for viewing. With large files, only the 
viewed section of a study is loaded into the system. 

 

6.5.1. Using the Keyboard to Navigate through a Study 

To... Do this... 

Play the study forward or backward continuously Press CTRL + F or CTRL + R. 

Toggle between play and stop Press the SPACEBAR. 

Move the study forward one page  Press the RIGHT ARROW key. 

Move the study backward one page Press the LEFT ARROW key. 

Move the study backward or forward in a series of 
successive pages 

Hold down the LEFT or RIGHT ARROW 
keys. 

6.5.2. Using the Review Toolbar to Navigate through a Study 

 
Review Toolbar 

Click the Event button (may also appear as Page depending on the selected option) to display 
navigation options. 
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Navigation Options 

Option Description 

Page Moves through the study page by page. 

  

When navigating a study by page, the playback speed refers to pages 
per second. (For example, a playback speed of “2” means 2 pages 
per second.) 

Scroll Scroll navigation mode is supported for single steps and automatic 
playback. 

In this mode, the time mark remains fixed while signal traces are 
scrolled and video is playing at high rate. Scrolling speed is 
controllable with the same Speed control as the paging rate. Use the 
spacebar (as with other navigation modes) to start/stop playback.  

When navigating a study using Scroll, the playback speed refers to 
the number of times the video is sped up. (For example, a playback 
speed of “2” means video will play at twice the actual speed.) 

Event  Moves to the next note starting at the time marker position and 
selects the note. 

When navigating a study by event, the playback speed refers to the 
number of seconds per event. (For example, a playback speed of 
“0.5” means each event is displayed for two seconds.) 

Event of Same Type  Moves to the next event of the same type (i.e. Spike, Eyes Open). 

Go to Event (Ctrl + G) Allows you choose an event from a list of scored events. 

Use the Speed control on the Review toolbar to increase or decrease the playback speed:    

 
Speed Control in Review Toolbar 
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• Click the Up/Down  arrow keys to increase or decrease the playback speed. 

• Click the displayed number to highlight it and then type a different playback speed. 

• Press + or - on the numeric pad on the keyboard to increase or decrease the playback 
speed. 

6.5.3. Using the Study Toolbar to Navigate through a Study 

 
Study Toolbar 

A small Indicator Arrow shows your current position relative to the complete study. The vertical 
lines (note bands) on the Progress bar indicate the position of Notes in the study. 
 

 

NOTE: The dark blue bar at the bottom of the Study toolbar changes to purple where 
there is squeezed video. 

 

6.5.4. Using the Trend Summary Toolbar to Navigate through a 
Study 

Use the Trend Summary toolbar to quickly identify and navigate to important events within the 
study, which are shown by spikes. The Trend Summary toolbar is available in both Acquisition 
and Review modes.  

To open the Trend Summary toolbar, choose View > Toolbars > Trend Summary. 

Trend Summary Toolbar 

Several types of trending data are available, including: 

• Compressed Spectrum Array (CSA) for the right and left hemispheres 

• Amplitude-Integrated EEG (aEEG) 

By default, the two CSA channels appear on the Trend Summary toolbar. Each vertical slice 
represents a spectrum of a small time window. Different colors represent different power. The X-
axis represents time and the Y-axis represents frequency.  
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During acquisition, the plot normally displays the last hour of the study. During review, the plot 
normally displays a one-hour window around the currently selected point in time. (A triangular 
marker indicates the current point in time.) You can quickly jump to another point in time by 
simply clicking that area of the toolbar (similar to grabbing and moving the positioning triangle). 
You can display the whole study in the toolbar or choose the number of seconds to display at 
one time.  

To change the settings of the Trend Summary toolbar:  

Right-click an area of the toolbar to display a menu: 

 
Trend Summary Menu 

 

 

NOTE: The menu changes depending on which area of the toolbar was right-clicked. 

 

1. Click Settings to open the Trend Summary Graph Settings box. 

 
Trend Summary Graph Settings Box 

2. To include additional information in the Trend Summary toolbar, click an item in the 
Available Plots box and then click Add. The item moves to the Selected Plots box and 
will now appear in the toolbar.  
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3. To remove items from the Trend Summary toolbar, click an item in the Selected Plots 
box and then click Remove. The item moves to the Available Plots box and will no 
longer appear in the toolbar.  

TIP: Once you have selected which items to include in the toolbar, you can reorder them using 
the Move Up and Move Down buttons. Reset returns to the factory defaults. 

To change settings for the OSat and Pulse Rate graphs on the Trend Summary toolbar:   

1. Right-click an area of the toolbar to display a menu and click Settings.  

2. When the Trend Summary Graph Settings box appears, click the Graph Properties tab:  

 
Trend Summary Graph Properties Box 

3. In the Graphs box, select the item (either OSat or Pulse Rate) to change. 
 

 

NOTE: OSat and Pulse Rate only appear if breathing and pulse rate were monitored 
during acquisition of the selected study. 

 
NOTE: Multiple-beat averaged heart rate and OSat values are obtained once per 
second. On the display, pulse rate or OSat signal inadequacy is indicated by an 
event added to the EEG record and the data values for the affected signal(s) being 
replaced by a horizontal dashed line on the display. 

 

4. If you want to change the title that will appear beside this graph on the Trend Summary 
toolbar, type a new title beside Graph Title. 

5. If you want to specify a range for the Y-axis manually, deselect Auto and then type 
values beside From and To. 

6. If you want to change the plot color, click on the Color button and select a new color 
scheme. 

7. If you want to change the line style, click on the Line button and select a new option. 

6.6. As Reviewed Montage Mode 

As Reviewed montage mode exists in addition to the existing montage override and As 
Recorded montage modes. During a study review, you can adjust montage and filter settings 
and save them for future use at a given time in the study. The list of those changes is kept in a 
way similar to the list of As Recorded montages.  
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To use the As Reviewed montage mode: 

1. Adjust montage, gain and filter settings as you usually do (this will change the montage 
mode to montage override). 

2. Right-click the study traces where you want the settings to be changed.  

3. Select Mark ‘As Reviewed’ Montage from the menu.  

 

Note the following: 

• Alternatively, the Montage menu can be used to perform the same task. 

• This will record the settings in a montage change note and switch the current mode to As 
Reviewed. 

 
Note in Annotation Viewer 

 
Note on Screen 

• At any time during a study review, you can switch to As Reviewed mode. This will allow 
reviewing of the study with montage tracking of the changes and adjustments made during 
previous review sessions. 

• As Reviewed mode can be selected to be active whenever you open a study for review. 
The setting can be found on the Review tab of the Edit > Settings dialog box. 

 
Review Tab in Edit Settings Dialog 

 

 

NOTE: Only one As Reviewed set of montages is kept and shared by everybody 
reviewing a given study. Montage changes are kept in the .ENT file (notes file). 
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6.7. Using the Waveform Cursors Tool 

The Waveform Cursors button on the Review toolbar can be used to compare values of a 
waveform at various points.  

To use the waveform cursors tool: 

1. Click the Waveform Cursors  button. 

2. Click a point in a waveform. 

3. The waveform cursor and info box appear. 

4. Move the info box to a convenient viewing position. 

 
Waveform Cursor and Info Box 

5. Move the waveform cursor along the wave. As you do, the values in the info box 
update to show those at the point indicated in the waveform. 

6.8. Vertical Paging of Traces On-Screen 

An alternative to viewing studies with a large number of montage channels is the Limit N 
Channels per Page feature accessible on both the acquisition workflow and review toolbars. 
Scrolling through sets or groups of channels can be done by clicking on the Limit N Channels 
per Page button from which a user may select to view their desired number of channels from 
the list of options.  

 
Limit N Channels per Page Options for Vertical Paging 
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Once you select the desired number of channels to display on-screen, pressing the [Page Up] 
or [Page Down] buttons will automatically scroll up or down the next group of channels based 
on the increment you selected.  

The following shortcut keys are also available for use with this feature: 

• [Ctrl + Page Up]  Scrolls traces one channel up 

• [Ctrl + Page Down] Scrolls traces one channel down 

• [Shift + Page Down] Switch the vertical limit on and off 

6.9. Clipping and Pruning a Study 

Typically studies contain items of interest interspersed between periods of inactivity. A pruned 
study is a version of the study that includes only the items of interest.  

When you prune a study, the original study file is kept intact - the system saves the pruned 
version as a separate file that you can view in the Natus Database.  

 

NOTE: When pruning or exporting Quantum, EMU128FS, or Natus Brain Monitor 
family studies collected at 2000Hz or higher, you can choose to keep only the down-
sampled EEG data collected. 

 
Pruning Clips – Showing Both the Full Stream data and Decimated Data Values 

6.9.1. Selecting Clips for Pruning  

To clip and prune a study, open the study in Review  mode and select the clips you want 
to include in the pruned study.  

Proceed using one of the following three methods to prune a study: 

Clipping and Pruning a Study Manually 
Automated Clip Marking 
Using the Instant Pruned View 
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6.9.1.1. Clipping and Pruning a Study Manually 

To manually clip and prune a Review study: 

1. Use the mouse pointer to drag the time-mark line (vertical place marker line) to the 

point where you want your clip to begin. Click the Mark Start  button (or right-click 
and choose Mark Clip Start).  

2. Move the time mark line to the point in the study where you want your selection to end. 

Click the Mark End  button (or right-click and choose Mark Clip End). 

3. Repeat the above steps to select all clips you want to save from the study. 

4. Proceed to the instructions in Processing Clips in the Clips Box.  

6.9.2. Clipping and Pruning a Study using Automated Clip Marking 

In addition to or instead of marking clips manually, you can use the automated clip marking 
feature where the system automatically clips selected events throughout the study. 

For example, you can choose to automatically select all events marked by a reviewing 
technician. Another option could be to have the software automatically mark a clip at specified 
regular intervals throughout the study (auto-sampling). 

To create clips automatically in a Review study:  

1. Click Edit > Clips > Auto Clips to display the Automatic Clipping box. 

 
Automatic Clipping Dialog 

2. Click Auto-Sample if you want the system to make a clip at specified intervals. 

3. Click Patient Events, XLEvent and/or XLSpikes to specify which event types to clip.  

4. Specify the amount of time before and after each type of event that you want to include 
in the clip. You can also change the default clip names. See below to add custom rules. 
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5. Click the Mark Clips button. If there are any existing auto-clips, the system will delete 
them before creating new auto-clips based on the current rules (it does not delete clips 
that were created manually by users). The Clips box appears with all the clips. 

6. Proceed to the instructions in Processing Clips in the Clips Box.  

6.9.3. Adding Custom Rules for Automated Clip Marking 

You can create your own custom rules for the auto-clipping function. This can be useful if, for 
example, you need to mark your own notes with your initials and could add a custom rule that 
would find all of your notes and clip them.  

There is no limit on how many custom rules can be created. The rules are stored locally and are 
available to all the users on a given station. Each rule is configurable and marks notes based on 
the criteria explained in the table below. All the set-up criteria has to match in order for the note 
to be included in a clip. 

 
Custom Clipping Rule added to Automatic Clipping Box 

To create a custom rule for clipping a Review study:  

1. Click Edit > Clips > Auto Clips to display the Automatic Clipping dialog. 

2. Click Add Rule. The Add Rule dialog appears. 

 
Add Rule Dialog 

3. Complete the information requested in the Add Rule dialog and click OK. 
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Options Available in the Add Rule Box 

Option Function/Description 

Rule name Use to name your rule. 

Note type This type is always assigned by the software. If you select one of the fixed 
supported types, you can then also select a subtype. For example, selecting 
Automatic Detections notes allows selecting XLSpike and XLEvent note 
subtypes. 

Note subtype The list of available subtypes is dependent on the note type. Some note types 
do not have subtypes  

Note text This setting allows you to filter notes based on their caption. For example, in 
the picture above, a rule is set up to find all information comment notes 
(notes usually entered by typing on the keyboard) and selecting only the notes 
that contain the sz sub-string. For this rule, notes marked as szED, sZ1, etc., 
will be marked and included in the pruned study. Other info comments will be 
not. 

Note comment This is an advanced setting that can be used to filter notes based on the 
comment field. This field is used by Natus analyzers to associate detections 
with certain channels, so when you use it, you can filter events marked on 
these channels only. 

Match case If this setting is selected (checked), text search will be case sensitive. 

Match whole 
word only 

If this setting is selected (checked), the pattern will be compared with the 
whole words. This means, for example, that if limb is set as a pattern, it will 
match only if the note text contains the word limb. It will not pick up limbo or 
climb. 

Note duration This setting allows for the finding of notes that are at least, or at most, a 
specified number of seconds in duration. This option is useful for notes that 
have duration. 

6.9.4. Using the Instant Pruned View  

Unlike Automatic Clipping, Instant Pruned view does not create clips. Instead, it instantly 
displays the current study as if you had already clipped and pruned it. Because this view is so 
quick and easy to create from the original study, there is no need to save a pruned view. 
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While you are in Instant Pruned view, you can navigate through the study, scroll the record, 
show video, print, and access most of the review functions. Just as with Automatic Clipping, you 
can set up rules to control the Instant Pruned View. 

To display the Instant Pruned view:  

1. Select a study in the Natus Database, and click  Review. NeuroWorks opens with 
the study in Review mode. 

2. Click the Instant Pruning  button on the Review toolbar (or choose View > Instant 
Pruning or press Alt + L). The Instant Pruning toolbar opens:  

 
Instant Pruning Toolbar 

Instant Pruning Toolbar Buttons 

 
All: Exits Instant Pruning view and redisplays the normal view. 

 
Clips: Displays only clips that have already been made. 

 
Events: Displays only events that occurred during the study. 

 
Spikes: Displays only spikes that occurred during the study. 

 
New Tab: Opens a dialog box where you can set rules for instant pruning.  

3. Click Clips   or Events   or Spikes .  Here is an example of the 
instant pruned view of spikes in a study:  

 
Instant Pruned View of Spikes 
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NOTE: The background color changes to blue (or a color configurable using File > 
Customize > Colors) when displaying the Instant Pruned View. A blurred area 
appears between each clip. When you exit Instant Pruned view, the background 
changes back to yellow. 

 

To exit Instant Pruned view, click again the Instant Pruning  button on the Review toolbar 
(or choose View > Instant Pruning or press Alt + L). 

6.9.5. Setting Up Rules for Instant Pruned View 

You can set up rules to control the way instant pruning takes place. Setting up rules for Instant 
Pruning is similar to setting up rules for Automatic Clipping. However, the system keeps the two 
types of rules separate. 

To set up rules for Instant Pruned view, open the study in Review mode and: 

1. Open the Instant Pruning toolbar by clicking the Instant Pruning  button. 

2. Click New Tab   button on the Instant Pruning toolbar. The Instant Pruning 
Event Selection dialog appears.  

3. Follow the instructions above in B) Clipping and Pruning a Study using Automated 
Clip Marking. 

6.9.6. Processing Clips in the Clips Box 

Once you have selected clips from a study using one of the methods above, you must process 
them to create a new pruned study record. 

To process clips in the Clips box: 

1. Click the Edit Clips  button on the toolbar (or choose Edit > Clips or press Ctrl + 
L). The Clips dialog box appears.  

2. Choose which clips you want to include with the study by clicking the checkbox under 

the Clip   column.  

3. Select whether or not include video for each clip. To include video, click the checkbox in 

the Video   column.  

4. You may also choose to squeeze video (reduce its quality and file size) when including it 
with a clip. This option is only enabled with the Squeeze Video option is selected in the 
Edit > Settings > Review tab in the NeuroWorks EEG Review window (only selectable 
when no studies are in Live mode). For information about squeezed video, see Editing 
Review Settings and Configuring Squeeze Recorded Video Options.  

5. If the Squeeze Video option was selected in the Edit > Settings > Review tab, the 
checkbox in the Video column of the Clips dialog changes depending on the number of 
times you click it.  

• Click once to save the video normally.  

• Click again to save squeezed video.  

• Click one more time to not save the video.  
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Clips 
Dialog 

6. When you have finished selecting clips, click the Prune   button in the Clips 
dialog or right-click and choose Create Pruned Study.  

7. In the Prune dialog box that opens, enter a study name (to distinguish it from the 
original). By default, the name of the first clip in the study is inserted. Click OK. 

 
Prune Dialog 

8. A second study appears in the database that contains only the data in the marked clips. 
The clips are all merged. To see the pruned study listed in the database, return to the 
Natus Database. If the study does not appear immediately, click the Refresh toolbar 
button.  
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WARNING: Only Create a pruned study creates a second study in the database. 
Delete all video ... does not! 

 

The pruned study is now added to the list of studies in the database and can be identified by a 

small scissors  icon in the folder  column on the left side of the database table. The 
original study file may be deleted. 
 

 

NOTE: The pruned file and the original file have the same EEG# in the Natus 
Database. If you would like the pruned study to have a different number, click the Info 

 button on the toolbar to open the Patient Information dialog box and type a new 
name into the EEG# text box. The new number for the pruned segment appears in the 
EEG# column of the Natus Database. 

 

6.10. Reviewing Video and Audio 

You can review video using the same procedures you use to review a study. When you first 
open a file for review, a blue line at the top of the waveform window indicates the portions of 
the study that have recorded video. Initially, the review screen is displayed without the video 
window. 

To show or hide the video: 

• Choose View > Video  

• Choose View > Toolbars > Video 

• Press Ctrl + U.  

 
Video Screen Button Functions 
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6.10.1. Clipping and Pruning Video 

Before archiving a study, you may need to discard unneeded video to reduce file size. For most 
studies, you will want to keep all waveform data but discard some or most of the video. Pruning 
creates a copy of the EEG and video sections that you specifically select, leaving the original file 
intact.  

To edit video, use Natus Database to open the study in Review mode. Files with a video 

component have the video camera  symbol next to their names. 

The Review screen will be displayed without video. At the top of the waveform window, there is 
a blue line along the portions of the study with recorded video. To view the recorded video, 
choose View > Video (Ctrl + U). 

TIPS: 

• Scrolling is quicker when the video is turned off. 

• The video can be zoomed or resized as desired. 

The procedure for editing a video study is identical to the procedure for clipping and pruning a 
study that does not contain video. See Processing Clips in Clips Box.   

Note that in the Prune box, you may select the Delete all video from the current study that is not 
in a marked clip.  

 
Prune Box – Delete All Video Selected 

 

 

WARNING: The Delete Video action is PERMANENT! You will only retain the 
selected video clips with the complete EEG study. 

 

The unneeded video has been deleted from the study. To see the new file size, go to Natus 
Database, click Refresh, and select the study. The smaller study size is reported in the Status 
bar.  
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6.11. Performing a Screen Capture 

To perform a screen capture: 

1. Navigate to the screen/page you want to capture.  

2. Press the Screen Capture  button. The screen capture is stored in the clipboard.  

3. Press Shift + Ins or Ctrl + V or Right-click > Paste to paste it into any container that 
supports bitmap images (for example, Microsoft Word or Paint).  

6.12.  Screen Capture Using Snapshot 

Within NeuroWorks/SleepWorks, you can enable and use the Snapshot feature to automatically 

save the screen captures directly to an image file.  This uses the Screen Capture button ; 
however, the capture is now directly saved to the file as a report image.  Once the study has 

been closed XLDB will be updated with a report icon  beside the study.  This indicates either a 
report is attached to the study, or there are snapshots that can be added to a report. See 
section 8.6 Adding Snapshots to ReportsError! No bookmark name given. for how to add a 
snapshot to reports.  
 

 

NOTE: Snapshots are moved and stored with the reports attached to a study.  If 
excluding reports from when moving files, the snapshot images will be lost. 

 

To perform a screen capture using Snapshot: 

1. Ensure the Snapshot feature is enabled, by selecting Edit > Settings> Review (tab), 
and placing a check mark next to Enable clipboard snapshots (restart required). 
Restarting Wave will enable the snapshot feature. 

 

2. Once snapshots are enabled, navigate to the screen/page you want to capture.  

3. Press the Screen Capture  button. The Snapshot Name dialog opens. 

 



Reviewing a Study NeuroWorks 9  

– 76 – 

4. Enter the desired name for the snapshot screen capture, and click OK.  The snapshot is 
saved directly to the study. 

 

 

NOTE: Each snapshot name should be unique.  Re-using a name will cause the 
snapshot to be overwritten with the updated screen capture.  The snapshot feature 
will remember the previously used name in the study, and will auto-populate using this 
name for future snapshots. 

 

6.12.1. Viewing Snapshots Within a Study 

Snapshots can be navigated to from within a study by selecting File > Go To Snapshot.  The 
list of available snapshot images will be shown in the Go To Snapshot dialog.  Select the 
desired snapshot and click the GoTo button to navigate to the snapshot location. 

6.12.2. Deleting Snapshots Within a Study 

Snapshots can be removed from within a study by selecting File > Delete Snapshot.  The list of 
available snapshot images will be shown in the Delete Snapshot dialog.  Select the desired 
snapshot and click the Delete button to remove a snapshot from the study.  This action cannot 
be undone 

6.13. Printing the Trace Window 

You can choose which trace items will be printed, as well as customize the thickness of the lines 
and the font weights and sizes. 

To select which trace items to print: 

1. Choose File > Page Setup. The Page Setup dialog opens. 
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Page Setup Box 

2. Select printing options and click OK. 

To print the Trace window: 

1. Navigate to the place in the Trace window that you want to print.  

2. Choose File > Print. 

6.14. Closing a Study  

Once a study has been reviewed, you can save your notes and changes and close the file. To 

close a file, click the  Close button that is located in the upper-right corner of the NeuroWorks 
window or choose File > Close.  
 

 

WARNING: The changes you make while reviewing a study are not saved unless the 
file is closed properly. To save changes, you MUST click Yes when the message box 
appears asking if you want to save your changes. 

 

6.14.1. Default Report Boxes 

• By default, the Physician's Report dialog box appears automatically when you close a 
record you have just reviewed. 

• By default, the Technologist's Report appears automatically when you close a record after 
it is initially recorded.  
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• If you do not want to be automatically prompted for reports, choose File > Customize > 
Options and clear the check box next to Automatically prompt report forms.  

6.14.2. Closing Procedure 

To close a study: 

1. Click the  Close button. If the Physician's Report box does not automatically appear, 
click the Physician's Report tab to bring it forward. 

2. Type the reviewer's name in the Reviewer box. 

3. Click Mark as Reviewed to enter the reviewer’s name and the date of review.  

4. Add relevant information to any of the tabbed pages at the bottom of the Physician's 
Report dialog box 

5. Click OK to close and save the study. 

6. A message box appears asking if you want to save your changes. Click Yes. 

TIP: If the Technologist's Report does not appear when you close a study then choose File > 
Customize > Options and select Automatically prompt report forms.  

6.15. Marking and Unmarking a Study as Reviewed 

To mark or unmark a study as reviewed: 

1. Open the Study Information box by choosing Edit > Study Information in NeuroWorks 

or clicking the Info button in the Natus Database.  

2. Click the Physician's Report tab. 

3. Enter a name in the Reviewer box and click Mark as Reviewed. 

8. OR 

4. Select the existing reviewer's name and review date and click Unmark. 

5. Click OK. 

 
Physician's Report Tab (detail) 
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NOTE: When a study is marked as reviewed, a check mark appears beside it in the 

Reviewed  column in the Natus Database. When a study is unmarked as 
reviewed, the check mark is removed. 

 

6.16. Adding Comments to Report Tabs 

Comments may be typed into the Study Information form by selecting any Report tab and 
clicking in the text space area to situate your cursor.  Each tab includes a formatting toolbar 
which can be used to format your text style such as font type and size.  Right-clicking 
anywhere in the text space, will also display a formatting menu.  In addition to typing in 
comments unique to the study record, a user is able to save for example, commonly used text 
statements or “common paragraphs” for quick retrieval and insertion into other study records.  
Common paragraphs may also contain report tags or fields normally available for use in the 
report template editor. 

To save a common paragraph: 

1. Type your comments in the text space of a Report tab. 

2. To insert a report tag/field, type out the exact syntax of a report tag you want to use 
(from the Natus Report Fields list in the Report Editor) remembering to include the 
angle brackets <>.  

3. Highlight your comments and click on the Save button in the formatting toolbar.  Save 
your statement using a unique file name as an RTF (rich text format) file type. 

To retrieve and insert a common paragraph: 

1. Situate your cursor in a Report tab where you want to insert a common paragraph. 

2. Click on the Common Paragraphs button to display a list of your saved comments and 
left-click on the common paragraph name (file name) to select and insert your comments 
into the report tab. 

 
Physician’s Report Tab in Study Information Dialog 

6.17. Adding Diagnosis Codes 

A qualified user can use the Diagnosis Code fields to input up to three diagnosis codes on the 
Physician’s Report tab in the Study Information dialog. These code input selections are 
stored in the database (unless deleted by the user) and can be added to a study report. 
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To specify diagnosis codes: 

1. Open the Study Information box by choosing Edit > Study Information in NeuroWorks 

or clicking the Info button in the Natus Database.  

2. Click the Physician's Report tab. 

3. Click Set to display a list of codes. 

 
Diagnosis Codes 

4. Select a code and click OK. 

6.18. Batch Analyzer 

6.18.1. Using the Batch Analyzer 

The Batch Analyzer is used to set up an analyzer to run after a study is completed. It allows you 
to: 

• Select which analyzers you want to run.  

• Avoid duplication - automated detections are suppressed if there is a manual event marked 
in the same spot or close by. 

• Display the percentage drop in desaturation events. Oxygen desaturation events detected 
by the analyzer display in the event comments. 

Use the Batch Analyzer to analyze files offline or after an upload. Notes generated by the Batch 
Analyzer are visible in the waveform window and in the Annotation Viewer when the study is 
opened for Review after being analyzed. 

To use the Batch Analyzer: 

1. Select one or more studies in the Natus Database. 

2. Choose Tools > Options > Analysis (tab) to see which (if any) analyzers have been 
added and what their Activation settings are. 

 

 

NOTE: If you run the batch analyzer and your intended analyzers are set to the 
Activation option Never, the batch analyzer will not run those analyses on the 
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submitted studies at all. 

 

 
Activation Options Displayed on Analysis Tab 

3. To choose the montage for the batch analysis, select the headbox type in the Montage 
pane. Then set the montage by right-clicking in the Analysis Montage column, or 

clicking the Montage  button, and choosing from the montages listed. Click 
OK. 

4. Click the Analyze button, or right-click and choose Submit for Analysis. 

5. Choose which event analyzers you want to run and click Submit. 

 
Batch Analyzer Dialog in Natus Database 
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WARNINGS:  

• Do not submit any study for batch analysis that is currently open in a Natus 
program. Batch analysis will fail to start and an error message will appear. 

• Once a study is submitted for batch analysis, do not attempt to open it in a Natus 
program for review before the analysis is complete. Batch analysis will fail with an 
error message. 

 

You can submit additional studies after the analysis begins. The Batch Analysis Submission 
window appears briefly to acknowledge the addition of the studies to the analysis queue, and 
the batch analysis progress bar adjusts accordingly.  

If you submit multiple studies for analysis, you can stop analysis for one study or all studies at 
any time. 
 

 

NOTE: If more studies are selected for a batch run, each study (if recorded with a 
different headbox) needs to have the correctly assigned montage. 

 

 
Batch Analysis Status Display 

Note the following: 

• At the beginning of the analysis for each study, the current settings are used. 

• The Batch Analyzer deletes notes from a previous Batch analysis before performing a new 
analysis; however, the results from an analysis performed during acquisition are retained. 

• When you double-click a note in the waveform window, the Note box appears. In the Note 
box, notes generated by the Batch Analyzer are appended with the text Created by Batch 
Analysis run on <time analysis started> in the Comment window. This enables you to 
distinguish between notes entered personally and those created by the Batch Analyzer.  
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Note Created by Batch Analyzer 

 

 

NOTE: The Batch Analyzed Study Marker in the Study Contents column of the 
database indicated studies that have been Batch Analyzed. 

 

 
Batch Analyzed Study Marker in Natus Database Study Record 

6.18.2. Detector Settings for Batch Analyzer 

The detector uses the settings that were in effect at the time of study submission. All detector 
settings are controlled on the Natus Database Analysis tab (Edit > Settings > Analysis tab).  
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Analysis Tab 

6.18.3. Montages Used by the Batch Analyzer 

• If Analysis Montage is set to As Recorded on the Analysis tab of the Edit Settings box, 
then the montage applied while recording the study is tracked and used for the analysis.  

• If the montage is set to a specific montage, then this montage is used for analysis. 

6.19. Integration with Persyst 

NeuroWorks is fully integrated with the Persyst ICU Continuous Monitoring application from 
Persyst Corporation and now runs in a built-in synchronized frame (side-by-side with the trace 
EEG view) rather than as a separate application. This enables easier access to Persyst analysis 
tools. 
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The Persyst ICU Continuous Monitoring application from Persyst Corp. allows trending of 
virtually any EEG parameter with advanced analysis instruments to see where changes occur. 
The Persyst application can be launched directly from NeuroWorks. 
 

 

NOTE: For more information about Persyst please visit www.persyst.com. 
NeuroWorks 8.4 is compatible with Persyst 13. 

 

MagicMarker trends and spike and seizure detectors  can be viewed in the NeuroWorks EEG 
application during Acquisition and Review modes.   

If you have Persyst installed, it will be available in Review mode. Choose View > Toolbars > 
Persyst OR right-click with the mouse pointer on a toolbar area and select the MagicMarker 
option. 
 

6.19.1. Adding Persyst Trends to Review a Study 

To generate Persyst trends, you need to install the Persyst EEG suite and add the Persyst 
analyzer to the running list of analyzers. This allows the Persyst trend to be generated and EEG 
event detection to be active during acquisition. 

TIP: Separating analysis and trends generation on one side and the trends graphical display on 
the other side promotes system stability. 

 
Analysis Tab in Edit Settings Dialog 

http://www.persyst.com/
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7. Using Analyzers to Review a Study 

7.1. Types of Analyzers Available with NeuroWorks 

NeuroWorks offers several types of analyzers to help users review studies. These are available 
as separate options that must be purchased and added to your system: 

• Compressed Spectrum Array (CSA) 

• Quantitative EEG (qEEG) – a Natus package that includes amplitude integrated EEG 
(aEEG), CSA, and power and frequency trending 

• Spike Detectors (XLSpike, Stellate ICTA-S, Persyst) 

• Event Detectors (XLEvent, Stellate ICTA-S, Persyst) 

• Event Detectors for Depth/Grid (Stellate ICTA-D) 

CSA and qEEG analyzers identify trends in the EEG.  

Spike and Event detectors highlight particular events in the EEG. These automatic detectors 
help users to efficiently process large amounts of EEG data using different detection algorithms. 
A detector takes as input EEG signal and outputs detected events, by marking them on the 
traces. You can use a combination of multiple detectors during a live study (online) or during 
review (offline).  

If used online, specified detectors are activated automatically once the data is being recorded. 
They can also be enabled and disabled manually during data acquisition 

If used offline, you may submit one or more studies for analysis directly from the Natus 
Database by specifying which detectors are to be used. Each detector can be configured with its 
own configuration UI interface. 

7.2. Installing Optional Analyzers 

NeuroWorks analyzers are available as Option Pack add-ons. Your system is activated with all 
add-ons purchased during your initial order. If you are re-installing or upgrading your software, 
the same add-ons can be activated during installation.  

If you wish to add additional analyzers, please contact your Natus representative to place your 
order. A new Option pack serial number will be provided to you.  

For information on installing and activating add-ons, see the topic Installing Add-ons. 

Persyst analyzers, when purchased with a new order, are installed and activated on your 
shipped system. Persyst analyzers are available for purchase through Natus if you wish to add 
them later. For assistance on installing and activating Persyst analyzers to your existing system, 
please contact Persyst at support@persyst.com.   

7.3. Using Analyzers 

Analyzers can be initiated during study acquisition. They can also be disabled during acquisition 
and run manually by submitting a completed study for analysis.  

mailto:support@persyst.com
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7.3.1. Configuring Analyzers to Run During Acquisition 

To configure analyzers to run during acquisition: 

1. Open Natus Database and click Tools > Options > Analysis (tab). You can also access 
the Analysis tab in NeuroWorks EEG by choosing Edit > Settings > Analysis (tab). 

 
Analysis Tab 

2. Click Add to add an analyzer that is available but not visible on the Analysis tab. 

3. Once you have added a detection type, you can set its Activation option. This can be 
done two ways: 

a. Right-click in the Activation column. 
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b. Click the Activation button. 

 
Activation Options Displayed on Analysis Tab – detail 

Spike and Event Actions 

To... Do this... 

Manually start analysis by selecting 
detection options from the Analysis 
menu in NeuroWorks (for example, 
Analysis > XLSpike or XLEvent). 

Select Never. 

Start detection immediately once the 
study begins recording and/or use 
the Batch Analyzer to analyze 
studies offline (the Natus Database 
> Tools > Submit for Analysis).  

Select Always. 

Schedule detection and/or use the 
Batch Analyzer to analyze studies 
offline (the Natus Database > Tools 
> Submit for Analysis). 

1. Select Schedule. The Schedule box appears.  

2. Set times by clicking and entering values or 
using the up and down arrows.  

3. When finished, click OK. 

 

4. Select and click the analyzer to select other properties available for configuration. 
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7.3.2. Displaying Trends during Live Monitoring 

Analyzers and trends can be displayed during live monitoring. When the monitoring window is 
opened it shows the history of trends up to the point of opening the monitoring session and will 
keep updating it at the edge as long as the data is recorded. 

Ability to see the history (portion of trends collected while monitoring session was not yet open) 
may depend on having working file connectivity to the recording storage resource where the 
study resides. This cannot be guaranteed during monitoring (which generally relies on pure TCP 
connection) but will work on a correctly configured system with file sharing enabled. 

7.3.3. Configuring Analyzers to Run Manually after Acquisition 

To submit a study for analysis after the study has been acquired, ensure that the desired 
analyzers have been added to the Analysis tab. Before you can submit a study for analysis, the 
study must first be closed and not open for review on any computer.  

1. In Natus Database, left-click to select and highlight the study (or multiple studies). 

2. Click the Analyze  button in the toolbar to open the Analyze dialog. 

 
Batch Analyzer Dialog 

3. The Analyze dialog only display analyzers which are in display in the Analyzer tab 
(Tools > Options > Analysis). If these analyzers were run during study acquisition or 
previous Batch analysis their output will be preserved.  

4. Press Submit to send the selected study for Batch analysis.  

5. After analysis is completed the study can be open for Review to see the newly created 
trend data.  

See also: Batch Analyzer 
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7.4. Compressed Spectrum Array (CSA) 

CSA is a widely used graphical depiction of EEG data obtained from Fourier analysis. 
NeuroWorks can display acquired EEG waveforms in CSA view to help the qualified medical 
practitioner quickly navigate long EEG recordings and identify events of interest that would 
require close inspection of the corresponding raw EEG data.  

The CSA plot appears in the Trend Summary tool. Each vertical slice of the CSA view 
represents a spectrum of a small time window. Different colors represent different power, the X 
axis represents time and the Y axis represents frequency. Two spectral channels are created for 
the left and right hemispheres. 

 
CSA Analyzer in Trend Summary 

7.4.1. Selecting a Montage for the CSA Analyzer 

By default, the NeuroWorks CSA analyzer uses the following channels for CSA analysis and 
display: 

Channel Pairings 

LEFT Hemisphere RIGHT Hemisphere 

F7-T3 F8-T4 

T3-T5 T4-T6 

F3-C3 F4-C4 

C3-P3 C4-P4 

Qualified users can change the montage channels used for CSA analysis using the Configure 
Montage option. 
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7.4.2. About the CSA Display Screen 

The CSA analyzer creates two CSA traces, as shown in the picture below. The first trace shows 
CSA for the channels of the left hemisphere and the second trace shows CSA for the channels 
of the right hemisphere. 

 
CSA Display Screen 

The plot is scaled to display a one hour window around the current point in the trace view. A 
marker indicates current review position in the study. The position of this marker is kept in sync 
with the current position in the trace view. This allows the reviewer to quickly jump to the point of 
interest. Resolution of NatusCSA implementation is quite high - 5 seconds in the time domain, 
1-2 Hz in the frequency domain and only microvolts/Hz in signal power. 
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7.5. aEEG 

The Amplitude Integrated EEG (aEEG) analyzer provides a long-term compressed graphical 
view of processed EEG data, usually from one or two EEG channels. The trend shows the 
amplitude variations in the EEG. 

The aEEG method is based on a time-compressed semilogarithmic (linear 0 to10 μV, 
logarithmic 10 to 100 μV) display of the peak-to-peak amplitude values of a filtered and rectified 
EEG. The EEG is passed through an asymmetric band pass filter that strongly enhances 
intermediate EEG frequencies. Most EEG activity below 2 Hz and above 15 Hz is suppressed. It 
is possible to display aEEG using any time scale -- 30 seconds per screen up to 24 hours per 
screen or up to whole study. Left and right hemisphere aEEG trends can be displayed 
separately. 

The specification of the aEEG filter implemented in NeuroWorks is shown below: 

 
aEEG Filter Specifications as Used in NeuroWorks 

7.5.1. Selecting a Montage for the aEEG Analyzer 

By default, NeuroWorks will use two EEG channels for aEEG analysis: 

• C3-P3 

• C4-P4 

A software configuration tool is available to allow qualified users to change montage channels 
used for aEEG analysis. For example, users can generate aEEG for the P3-P4 montage 
channel (widely used in clinical practice).  
 

 

WARNING: No specific clinical value for aEEG derived from any channel except P3-
P4 has been demonstrated for any disease states or conditions.  

 

 

NOTE: NeuroWorks DOES NOT include any automatic marking functionality that 
interacts with the aEEG analyzer. 
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7.5.2. About the aEEG Display Screen 

• The NeuroWorks EEG screen can display data at less than 1 second per screen up to 
several hours per screen. The standard setting is 1 sec of EEG per 3 cm (or 30 mm/sec). 

• The EEG amplitude scale ranges from 1 microvolt/mm to 5 millivolt/mm.  

• Users can move one or more EEG screens forward and backward. 

• The NeuroWorks screen contains a navigation toolbar and menu. Users can scroll by page 
or by user-defined markers. 

• Raw EEG data, from which the aEEG is derived, is available at all times. 

• An aEEG graph in NeuroWorks shows the name of the channel used to create the aEEG 
trace, as shown in the picture below. 

 
aEEG Trace 

To choose whether to display a time range or the whole study:  

• Right-click on the aEEG trace. 

• Select either Show Time Range (1500s) OR Show Whole Study. 

If you chose Show Time Range (1500s) above, continue with these steps to choose the 
number of seconds in the range: 
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• Right-click on the aEEG trace. 

• Select Set Time Range. 

• When the Set Time Range dialog box appears, enter the number of seconds to be 
displayed. 

 
Setting a Time Range 

7.6. Absolute and Relative Power in Spectrum Bands 

Power spectrum is analyzed with the optional Quantitative EEG (qEEG). The spectrum bands 
may be analyzed during a live study or during review. Position in the spectrum power view is 
synchronized to the position in the EEG trace view and other views (i.e. annotation viewer, 
study bar). 

Spectrum analysis plots may be added when reviewing study without a need to re-analyze. The 
configuration of spectrum display is persistent and can be distributed to other machines on the 
network using XLSync (Centralized Settings Caching). 

The power spectrum analyzer generates data and displays power in various pre-defined 

spectrum bands (, , etc.) on a line and area plots. Multiple plots for different bands can be 
generated displayed simultaneously. You can also analyze spectrum content of a specific area 
of the brain. The following areas are configured “out of the box”, but it is possible to configure 
additional location areas (“channel sets”). The default channel sets are: 

• Left 

• Right 

• Posterior 

• Anterior 

• Left anterior 

• Left posterior 

• Right anterior 

• Right posterior 

Following frequency bands are provided “out of the box”: 

• Alpha (8-13 Hz) 

• Beta (14-30 Hz) 

• Delta (1-4 Hz) 

• Fast (8-30 Hz) – Alpha + Beta 

• Total (1-30 Hz) 

Additional frequency bands can be designated, and multiple line or area plots in the same set of 
axis can be configured. In this case the line plots are always displayed on top of the area plots. 
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7.7. Natus Spike and Event Detection 

The Natus Spike and Event detectors are analyzers designed to help medical professionals 
monitor and review EEG recordings by identifying spikes and electrographic events of interest 
(EOI).  

The software requires the setup of user-defined parameters. The software marks the detections 
with detailed notes on the study record. The clinical relevance of EOI is determined by the 
professional judgment of a medical practitioner trained in EEG analysis. No clinical or diagnostic 
claims are made. The output of the algorithm shall always be reviewed by qualified personnel.  
Natus detection has been validated for use in the adult population only (18 years and older). 
Overall performance of XLEvent and XLSpike detectors (compared to majority rule of a panel of 
3 EEG experts) is shown in the following table.  

 Positive Percent Agreement False Percent Agreement 

XLEvent 76% 0.6 FD/h 

XLSpike 60% 5 FD/h 

 

 

WARNING: Do not rely solely on the detectors for review of the study. The detectors 
are tools used to assist the qualified practitioner with the analysis and diagnosis of the 
patient.   

 

 

NOTE: Natus detection has been validated for use in the adult population only (18 
years and older).  For more information please contact Natus Technical Support. 

 

7.7.1. Selecting a Montage for Spike and Event Detection 

For optimal performance with Natus Detection, we recommend that you use an XLDetect 
montage.  
 

 

WARNINGS:  

• Do NOT use the XLDetect montage with custom channel labels.  

 

7.7.1.1. XLDetect Montage 

The XLDetect Montage is the recommended montage when running Natusdetectors. It is a 
combination of traditional longitudinal and transverse montages, including 19 electrodes that 
conform to a bipolar 32 channel montage. The combination of traditional longitudinal and 
transversal montage derivations were chosen as a means to improve performance of the 
detectors. 

7.7.1.2. Channel Line-Up 

The channel line-up included in the XLDetect montage, along with default settings for filters and 
gain, is shown. 
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Channel Line-up in XLDetect Montage 

Which montage should you use for optimal Spike and Event Detection? 

• If your headbox has standard 10-20 input labels, and you do not plan to use custom 
channel labels, use the XLDetect montage. Choose Montage > [headbox]-
XLDetect. 

• If your headbox has standard 10-20 input labels, and you plan to reassign channels 
and/or use custom labels, use a custom montage.  

• If your headbox has numeric input labels, use a custom montage. Choose Edit > 
Settings > Channel Labels and select the Numeric option button in the Ambulatory 
/ EMU Default Labels section. 

7.7.2. Creating a Custom Montage for Spike and Event Detection 

When you create a custom montage for Spike and Event Detection, for best results use a 
bipolar montage with as many of the following channel pairings as possible. 

 

NOTE: Detectors cannot be run on Referential montages. 



NeuroWorks 9  Using Analyzers to Review a Study 

– 97 – 

Channel Pairings 

FP1-F7 FP1-FZ FP2-F8 T3-C3 

F7-T3 FZ-CZ F8-T4 C3-CZ 

T3-T5 CZ-PZ T6-O2 CZ-C4 

T5-O1 PZ-O1 T4-T6 C4-T4 

FP1-F3 FP2-F4 F7-F3 T5-P3 

F3-C3 F4-C4 F3-FZ P3-PZ 

C3-P3 C4-P4 FZ-F4 PZ-P4 

P3-O1 P4-O2 F4-F8 P4-T6 

 

 

NOTE: An XLDetect default montage is not available for the Quantum Amplifier or 
EMU128FS headbox. Each setup for a grid patient is unique, so it is not possible to 
create an appropriate default montage. If you are using a Quantum Amplifier or an 
EMU128FS, you should establish a new bipolar montage for the patient. For more 
information on creating a montage for grid patients, refer to the service manual for the 
EMU128FS headbox or contact Technical Support. 
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10-20 Labels in Bipolar Montage 

7.7.2.1. Setting the Detection Option 

To access the Detection option choose Edit > Settings > Montage. 

The Detection option is used to determine: 

• Which montage channels are analyzed by the detector(s) you have enabled. 

• Which type of study the montage channel is enabled in. 

Detection choices are: 

• EEG (used when analysis on the channel has to be enabled only in EEG studies) 

• Artifact (used for an EEG channel with eye blink artifact [EOG]) 

• Disabled (used for a non-EEG channel) 

The following table shows the detection settings for a standard NeuroWorks study. 
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Standard NeuroWorks Detection Settings 

Type Column Setting (Channel Type) Detection Column Setting 

EEG Channel EEG 

EEG Channel with Eye Blink Artifact (EOG) Artifact 

Non-EEG Channel Disabled 

 

 

NOTE: If you select (check) the Auto Detect EOG general option when adding 
XLEvent detection on the Analysis tab, it is not necessary to set EOG channels in the 
montage. 

 

7.7.3. Natus Spike Detection Algorithm (XLSpike) 

The Natus spike detection algorithm can be described as a multi-stage classification system 
through feature selection that uses a morphological approach to extract intuitive parameters 
from the waveform. Parameters such as the relative amplitude, sharpness and duration of 
different segments are used in the classification of wave segments. 

Various classes of spikes are detected: 

Class Description 

Irregular Simple monophasic spikes 

Spike-and-slow-waves Monophasic or multiphasic spikes followed by slow waves 

Bursts Series of grouped stereotyped wavelets 

The spike detector is designed to find a representative sample of spikes in the study. A spike is 
considered a waveform that passed all preliminary detection criteria, and was not rejected by 
any of the rejection criteria. The preliminary criteria apply to all varieties of spikes detected. 
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7.7.4. Block Diagram of the XLSpike Detector 
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7.7.5. XLSpike Detection Settings  

The preliminary settings apply to all candidate spikes. After segmentation of the EEG signal 
various parameters of the wavelets are computed. A wavelet is considered a segment of the 
EEG signal between two consecutive deflections of the same polarity. A positive wavelet is 
flanked by two negative wavelets and a negative wavelet is flanked by two positive wavelets. 

XLSpike Detection Settings 

Setting Description/Function/Adjusting 

Max amplitude  This defines the physiological range of the signal. If the signal 
exceeds this threshold, there will be no detections in an 
exclusion window of 1 second. The default value is 5000 µV. 

Min amplitude  This is the minimum amplitude required of a wavelet to be 
considered a spike. The default setting is 30 µV for scalp 
recordings. 

Max spike slew The slew is the slope of the waveform in µV/ms. The default 
setting for maximum spike slew is 20 µV/ms for scalp 
recordings. After the preliminary wavelets are isolated the 
detection continues on this reduced set. 

Min slew  The default setting is 0.3 µV/ms for scalp recordings. When the 
slew of a waveform exceeds this value the wavelet is considered 
to be a spike candidate. 

Detect Burst When this setting is on, the detector is looking for short 
stereotyped bursts of activity. The burst has to have either 
amplitude or slew contrast to the preceding and following 
background. 

 
Clicking restores all settings to factory defaults. 

7.7.6. XLSpike Rejection Settings  

The classification follows a morphological approach. Simple monophasic spikes are called 
irregular. Monophasic or multiphasic spikes followed by slow waves are called spike-and-slow-
waves. Series of grouped stereotyped wavelets are called bursts. Each class has rules for the 
rejection of certain wavelets. 



Using Analyzers to Review a Study NeuroWorks 9  

– 102 – 

XLSpike Rejection Settings 

Setting Description/Function/Adjusting 

Min Amplitude Contrast This is the minimum amplitude for monophasic spikes or spike-
and-slow-waves. It is measured as the ratio of the spike amplitude 
to the maximum neighborhood amplitude.  

The neighborhood is 1 second on both sides of the candidate 
wavelet for irregular wavelets. For spike-and-slow-waves the 
amplitude contrast is considered relative to the preceding 300 
milliseconds preceding the first monophasic wave of a spike-burst-
and-slow-wave or the first monophasic wave of the spike-and-slow 
wave complex. 

If the candidate wavelet is preceded closely by a valid spike-and-
slow-wave this requirement is ignored. In this case the candidate 
wavelet is compared to parameters of the preceding valid spike-
and-slow-wave. If they are similar the wavelet continues to remain 
a spike candidate. 

If the amplitude contrast is not as large as the Min amplitude 
contrast the wavelet may still be considered based on the slew 
contrast. The default value for the amplitude contrast is 2.5. 

Min Alpha or Irregular 
Slew 

This is the minimum slew required for wavelets to be considered 
irregular spikes. The default value is 0.5 µV/ms for scalp 
recordings. 

Min Slew Contrast This in the minimum slew (µV/ms) required for monophasic spikes 
as compared to a one second neighborhood around the candidate 
wavelet. If there is not enough slew contrast, the wavelet may still 
be detected as a spike if there is enough amplitude contrast. The 
default value is 2. 

Min Spike and Slow Wave 
Slew 

This in the minimum slew required for wavelets that occur as part 
of a spike-and-slow-wave complex. The slew refers to the first 
monophasic wavelet of the complex. The default value is 1 µV/ms 
for scalp recordings. 

Min Time between 
Detections 

This is the minimum interval allowed between detected spikes. 
Typically this is set to 10 seconds, so there will not be more than 
one spike marked on any given page. Setting this value lower will 
cause more spikes to be displayed. However, with patients who 
generate large numbers of spikes, this may produce an excessive 
number of notes and result in performance problems. 
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Setting Description/Function/Adjusting 

Reject ECG Artifact When this setting is enabled, spikes that may be caused by 
propagated ECG onto the EEG channels are rejected. It is not 
necessary to have ECG channels in the montage for this feature to 
work. Instead, the analyzer looks for periodic spikes in the 
physiological range of ECG and excludes them from detection. 

Reject Eye Blinks When this setting is on, the eye blink rejecter is enabled. 

Reject Loose Electrode 
Artifact 

Spikes that occur on channels determined to be contaminated with 
loose electrode artifact are rejected. When this setting is applied, 
the spatial regularity of the signal is checked and, if a minimum 
degree of regularity is not observed, the channel is considered as 
presenting at least one loose electrode and the detection is 
discarded. If the signal recovers, future detections will be marked. 

Reject Spikes that have 
no Field 

The field of a spike refers to the area in which it is present. When 
the field detection is on, a spike must appear as part of a spatial 
field. When the field detection is off, a spike that occurs on only a 
single channel and thus has no visible field will be detected. 

7.7.7. XLSpike Default Settings 

The following illustrates the default values for XLSpike: 

 
Default Settings for XLSpike 
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7.7.8. About/Adjusting XLSpike Settings 
 

 

WARNING: The performance presented in this manual can only be obtained using the 
default settings of the Spike and Event Detector algorithm. Changing the default 
settings should be done with caution.  

 

A spike is considered a waveform that passed all preliminary detection criteria, and was not 
rejected by any of the rejection criteria. The preliminary criteria apply to all varieties of spikes 
detected.  

The spike detector is designed to find a representative sample of spikes in the study. It will not 
necessarily detect all of the spikes in a study. 

7.7.9. Positive Percent Agreement 

The Natus Spike detection algorithm has been developed and validated on 300+ long-term EEG 
recordings (approximately 1600 spikes) obtained from subjects over 18 years of age. The 
detection Positive Percent agreement of the algorithm when used in subjects with comparable 
demographic characteristics has been determined to be 60%. No intracranial studies were used. 

Users should be aware that the algorithm, however, may fail to detect certain events. This is 
known as a false negative. It can occur for a variety of reasons described below. 

7.7.10. False Detection Rate 

The algorithm has been adjusted for high specificity so that only events of interest are detected. 
Occasionally detections occur where there is no true event. This is known as a false positive. 
There are several mechanisms in the detector designed to minimize false positives, such as the 
EMG artifact, eye blink artifact, chewing and alpha activity. The False Detection Rate is 5 
FP/hour. 

Typical situations where spikes are not detected are: 

• Spikes are not marked during events. 

• Groups of spikes that are close together are marked only once (as determined by the Min 
Time Between Detections setting). 

• Spikes that appear on only a single channel (i.e. those that have no field) are not detected 
(unless the field rejecter is disabled). 

7.7.11. Decreasing False Positive Detection 

The XLSpike settings (Edit > Settings > Analysis) relate directly to the statistics displayed in 
the Spike and Event review notes. Performance of the algorithm using parameters other than 
default parameters may affect performance results. 

To view and evaluate note statistics and adjust settings, follow these steps: 

1. Choose Window > Review Current Study. The study opens in review mode on the left 
side of the screen. 

2. In the Annotation Viewer, click the spike note that corresponds to the false positive. 
The waveform window displays the page in the study with the note. 
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3. Observe the waveforms that occurred at the time of the spike. Decide which 
characteristic is not consistent with a true detection. For example, the amplitude may be 
too low to constitute a spike. 

4. To view the settings for the false positive, double-click the note in the waveform 
window. The Comment section of the Note box shows the statistics for every channel 
with spike activity. 

 
Note Box – Comment Section 

5. Notice the type classification in the Note box. Decide which value needs to be increased 
in the XLSpike detection settings. For example, if the type is Spike and slow wave, 
then either Amplitude or Slew is too high. 

6. In the live study, choose Edit > Settings > Analysis > XLSpike. The XLSpike options 
appear. 

7. Adjust the threshold that caused the false positive. 
 

 

WARNING: The performance presented in this manual can only be obtained using the 
default settings of the Spike and Event Detector algorithm. Changing the default 
settings should be done with caution. 

 

Terms and Definitions 

Term Definitions 

Channel The montage channel on which the spike was detected. 
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Term Definitions 

Amplitude The number of times bigger a wave is than the local background. 

Slew Measures the steepness of the leading edge (up or down) of a spike. 

Local background Median average of the surrounding waves. 

Type The background in which the spike is detected: Irregular, Spike-and-Slow-
Wave, Fast or Slow. 

7.7.12. Sources of Error in XLSpike 

The quality of the recording (electrical noise, artifacts, loose electrodes) may be too low. The 
detector is designed to compensate for a certain level of poor signals, such as a single loose 
electrode, but will fail if multiple channels are affected. 

Performance of the algorithm using parameters other than default parameters may affect 
performance results. 

7.7.13. Natus Detection Troubleshooting Checklist 

If the detector is not picking up real spikes and events, or if the detector is picking up too many 
false positives, try these solutions: 

A. Are you using a bipolar montage for scalp recordings? 

If you are using a referential montage, common mode signals will affect the accuracy of the 
results, especially with spike detection. In cases of rhythmic common mode signals, rejection 
mechanisms could remove almost all detections. 

Natus provides a default detection montage for all headboxes (except for the Quantum Amplifier 
and the EMU128FS). The montages are named [Headbox]-XLDetect. For example, the 
montage for the EEG32 headbox is named EEG32-XLDetect. For older versions of the 
NeuroWorks software (3.1.0 or below), use a bipolar montage with the FP channels set as 
Artifact and any non-EEG channels set as Disabled. 

B. Are you using the default detection settings? 

If your settings are not those described in the documentation, try using the Natus Detection 
default settings. Choose Edit > Settings > Analysis to access the XLSpike and XLEvents 

options pages and click the Defaults  button. Then, try analyzing the same patient 
using the Batch Analyzer with the restored default settings. 

C. Are you running a batch analysis on multiple recordings? 

• Since custom montages are created for each patient, before running a batch analysis for an 
individual patient make sure that the analysis montage is set to the custom montage that the 
study was recorded with (or a specially revised version of this montage that you have 
created – such as one with the same electrode placement but with fewer channels). 
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• In Natus Database, select the patient's studies. Then choose Tools > Options > Analysis 
(tab). Click the Montage button, and choose either the name of the patient's custom 
montage, revised custom montage or As Recorded.  

• However, if you are going to include different patients in the same batch analysis, make sure 
you choose only As Recorded. 

7.7.14. Natus Event Detection Algorithm (XLEvent) 

The Natus event detector identifies electrographic events of interest (EOI), which are defined 
as: “Transient electrographic patterns, clearly distinguishable from the background EEG activity, 
that evolve over time with a change in the frequency, amplitude, and distribution, and are of 
possible encephalic nature and variable duration.”  The following section describes Natus 
XLEvent in more detail. For a detailed description of Persyst analyzers, refer to Persyst 
documentation.  
 

 

NOTE: XLEvent detections are marked with an XLEvent annotation placed near the 
start of the suspected abnormal EEG section. 

 

The event detection algorithm can be described as a multi-stage classification system through 
feature selection that uses a morphological approach to extract intuitive parameters from the 
waveform. Parameters such as the relative amplitude, sharpness and duration of different 
segments are used in the classification of wave segments. 

The event detector pre-qualifies EEG sections containing electrographic patterns that: 

• are clearly distinguishable from the background EEG activity 

• evolve over time with a change in the frequency, amplitude, and distribution 

• are of possible encephalic nature and variable duration  

Once a section of EEG has been pre-qualified as "EVENT", the analyzer checks the 
background for alpha activity, chewing and EMG. If a detection of any kind has been made and 
no artifacts are detected by the methods indicated above, the detector checks if every channel 
included in the detected section contains loose electrodes or not. If no artifacts are detected the 
event is marked.  

Another pattern detected by our analyzer is VLFA (Very Low Frequency Activity). This pattern 
represents activity that is lower than 0.3 Hz and of amplitude that is at least 100 µV. This type of 
pattern has been reported to correlate with several types of electrographic events. This pattern 
can be used alone or in conjunction with other indicators, such as Herald spikes or high 
frequency activity, for the identification of events of interest. Herald spikes can be used in 
conjunction with desynchronization of the EEG if the Herald spikes precede the 
desynchronization of the EEG. 

The event detector uses ECG analysis if an ECG channel is available and properly set up to 
enable ECG analysis. The ECG analysis is not by itself enough to mark an event. We 
recommend that the ECG channel be set up at all times according to the manual to enable ECG 
analysis while events of interest detection is running. This will occasionally permit earlier 
identification of events of interest. The absence of an ECG channel or failure to set up the 
channel for analysis will not impede the function of the rest of the detectors.  

VLFA detection, Herald-Desynchronization, EMG and ECG analysis are not used by any 
competitor. The detector uses all available means to detect events of interest. 
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7.7.15. Block Diagram of the XLEvent Detector 

  

7.7.16. XLEvent Settings 

XLEvent Detection Settings 

Setting Description/Function/Adjusting 

Min Spike Rate There is an event if the spike rate (spikes per second) 
exceeds this value over the minimum event duration and 
there is no corresponding rejection. 
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Setting Description/Function/Adjusting 

Min Spike Slew  The slew is the slope of the waveform in µV/ms. When the 
slew of a candidate wavelet exceeds this value it is 
considered to be a spike. A series of spikes can be 
considered an event if the sequence contains the number of 
spikes specified in the Min Spike Rate setting and are 
distributed evenly over a duration of at least 2 seconds. 

 
Clicking restores all settings to factory defaults. 

XLEvent Rejection Settings 

Setting Description/Function/Adjusting 

Max Amplitude  This defines the physiological range of the signal in microvolts. If the 
signal exceeds this threshold,  there will be no detections in the 
vicinity. 

Maximum Event 
Frequency 

This is the frequency of activity above which the waveform is 
considered to be an artifact. A preliminary event is rejected if the 
frequency exceeds this threshold. 

Max Waveform 
Asymmetry Ratio 

This Waveform asymmetry refers to the balance of the individual 
waveforms. It is calculated as the ratio of the maximum amplitude to 
the average amplitude of the waveform over the minimum event 
duration. A preliminary event is rejected if the waveform asymmetry 
exceeds this value. 

 

Min Interhemispheric 
Asymmetry 

Regular rhythmic activity that is asymmetrical between hemispheres 
is detected. This setting adjusts the minimum detectable amplitude 
asymmetry. The asymmetry is considered the ratio of the highest to 
the lowest amplitude between averages over two contralateral 
channels. 
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Setting Description/Function/Adjusting 

Min Event Amplitude 
Ratio 

The ratio of the amplitude relative to the background. There is an 
event when the relative amplitude of the signal exceeds this number 
for the minimum event duration and there is no corresponding 
rejection. The background amplitude is computed based on the 
average of the preceding EEG corresponding to 10 times the 
minimum event duration (typically 20 to 40 seconds). 

To increase the number of detections, decrease amplitude. To lower 
the number of false positives, increase amplitude. 

Min Event Duration Allows you to set the minimum detectable event length. The default 
setting allows detection of events longer than 3 seconds. The 
minimum value for this setting is 2 seconds. 

Enable Slowing 
Detection 

Intermittent activity in the delta and theta range is detected 
considering the topography. 

Min Slowing Frequency Sets lower boundary for the detectable delta-slowing. This setting 
does not affect the detection of theta slowing (4-7 Hz). 

Slowing S/N Ratio Affects the appearance of the detected slow waves. Slowing activity 
with wavelets that present a S/N ratio larger than this setting are 
detected. 

Enable EMG Analysis This setting turns on the EMG analysis. This analyzer monitors the 
evolution of the EMG activity. If the EEG activity of cerebral origin is 
totally obscured by EMG activity, this detector is capable of detecting 
events of interest by monitoring the EMG activity on the scalp. 

Enable VLFA Detection This setting enables VLFA monitoring. 

Enable Herald 
Detection 

This setting enables Herald Spike detection.  

VLFA Amplitude Sets the minimum detectable VLFA amplitude. 

VLFA Coef. Sets the minimum signal/noise ratio of a VLFA wavelet. A VLFA 
wavelet is like a very large spike. 



NeuroWorks 9  Using Analyzers to Review a Study 

– 111 – 

Setting Description/Function/Adjusting 

Desync Frequency Sets the post Herald minimum frequency. After a Herald spike is 
detected, high frequency activity with a minimum frequency of 
Desync. Frequency and a frequency differential to the background of 
at least Desync. Frequency Delta (see next setting) is detected as an 
event. 

Desync Frequency 
Delta 

Set the minimum frequency differential for a Herald-
Desynchronization event.  

Reject Loose Electrode 
Artifact 

Artifacts due to loose electrodes present as high amplitude signals 
on channels that share the same input. When this setting is applied, 
the spatial regularity of the signal is checked and, if a minimum 
degree of regularity is not observed, the channel is considered as 
presenting at least one loose electrode and the detection is 
discarded. If the signal recovers, future detections will be marked. 

Automatic Mechanisms Several mechanisms run with no direct input from the user: 

• Eye blinks are detected on channels that are labeled as 
frontal or frontal-parietal. 

• Potential spikes are rejected if they are considered eye 
blinks (duration greater than 150 milliseconds). 

• Channels marked as "artifact" in the detection montage 
are always analyzed for eye blinks. 

7.7.17. XLEvent Detector - Default Settings 

The following illustrates the default values for XLEvent detection: 

 
XLEvent Default Settings 
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7.7.18. Adjusting XLEvent Detector Settings 
 

 

WARNINGS:  

• The performance presented in this manual can only be obtained using the default 
settings of the Spike and Event Detector algorithm. Changing the default settings 
should be done with caution. 

• The Natus Event Detection Algorithm should be used with a full-montage electrode 
array (21 recording electrodes or more). Using reduced montages may negatively 
impact the performance of the algorithm and has not been validated. 

 

7.7.19. Positive Percent Agreement 

The Natus Event detection algorithm has been developed and validated on 231+ long-term EEG 
recordings (approximately 600 events) obtained from subjects over 18 years of age. The 
detection Positive Percent agreement of the algorithm when used in subjects with comparable 
demographic characteristics has been determined to be 76%.  No intracranial studies were 
used. 

Users should be aware that the algorithm, however, may fail to detect certain events. This is 
known as a false negative. It can occur for a variety of reasons described in Sources of Error in 
XLEvent. 

Please consult the Natus Detection Troubleshooting Checklist on how to increase the sensitivity 
of the event detector. 

7.7.20. False Detection Rate 

The algorithm has been adjusted for high specificity so that only events of interest are detected. 
Occasionally detections occur where there is no true event. This is known as a false positive. 
There are several mechanisms in the detector designed to minimize false positives, such as the 
EMG artifact, eye blink artifact, chewing and alpha activity. The False Detection Rate is 0.6 
FP/hour. 
 

 

NOTE: Events that last less than the minimum duration are not detected.   

 

7.7.21. Sources of Error in XLEvent 

Some possible sources of error are: 

• The quality of the recording (electrical noise, artifacts, loose electrodes) may be too low. The 
detector is designed to compensate for certain levels of poor signals, such as a single loose 
electrode, but will fail if multiple channels are affected. 

• The detection settings may be adjusted incorrectly. The default settings have been 
determined during validation of the algorithm. Positive Percent Agreement and False 
Detection Rates reported here were obtained during validation using the default settings.  

• The wrong detection montage may have been used. A bipolar montage with both 
longitudinal and transverse channels works best for scalp recordings. Referential montages 
do not adequately cancel the common mode noise and may produce false detections. 
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• Is there a break or montage change in the data before a missed event? The detector needs 
a minimum of 40 seconds of baseline data prior to the first detection. 

• The patient may have abnormally sharp alpha activity, resulting in a high false positive rate.  
Increasing the Min spike slew setting will compensate for this.   

7.7.22. Reject Loose Electrode Artifact 

The illustration below shows a portion of a study that was recorded with the Reject Loose 
Electrode Artifact option turned on (Edit > Settings > Analysis > XLEvent). 
 

 

NOTE: The high amplitude activity caused by loose electrode T5 does not result in a 
false positive detection. 

 

 
Example of Waveform with Reject Loose Electrode Artifact Option Enabled 

7.8. Persyst Analyzers 

EEG studies recorded with Natus proprietary hardware can be analyzed using Persyst software 
from Persyst Corp.  Analysis performed by Persyst and its output is in no way related to the 
NeuroWorks Spike and Event detection module.  See Persyst documentation for information on 
how to conduct analysis or visit www.persyst.com.  

When Persyst software is installed and a valid Persyst license is obtained from Persyst, 
NeuroWorks makes the Persyst analyzer available as an additional choice for the user. 

7.8.1. Configuring Persyst Detectors 

For a complete and accurate description of Persyst settings, default values, features and 
functionalities, please refer to Persyst documentation or visit www.persyst.com.  

7.9. Stellate Analyzers 

7.9.1. ICTA-D 

The ICTA-D Seizure Onset Detector is a probability-based processor for detecting seizures in 
depth EEG as close to their onset as possible. The ICTA-D Seizure Onset Detector can used 
online or offline.  

For every 4-second epoch of EEG data, the algorithm derives two detection variables based on 
the probability that the epoch contains seizure activity. A detection is made when either of these 
variables exceed its respective threshold. You can adjust these tunable thresholds to control 
false detections in patients with elevated rates. Tuning is not mandatory to use the processor, 
rather it is a feature available to those who wish to optimize performance during long term 
monitoring. 

http://www.persyst.com/
http://www.persyst.com/
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7.9.1.1. About Spatial and Temporal Detection Variables 

A detection variable is derived for two detection types: spatial and temporal. 

The spatial detection variable is derived for each epoch, using the channels with the three 
highest probabilities in that epoch. These are the probabilities that the activity in each channel is 
seizure activity. For a spatial detection, three single-channel, instantaneous markings are made 
at the end of each detection epoch to signify a seizure and to highlight the three channels most 
involved in the detection. 

The temporal detection variable is derived for each channel using five consecutive epochs of 
data. The markings made in the signal file at the time of detection reflect the detection type. For 
a temporal detection, a single instantaneous marking is made at the end of the current epoch on 
the channel that caused the detection. 

7.9.2. ICTA-S 

The ICTA-S Seizure Onset Detector is a probability-based processor for detecting seizures in 
scalp EEG as close to their onset as possible.  

For every 2-second epoch of EEG data, the algorithm derives a detection variable based on the 
probability that the epoch contains seizure activity. A detection is made when this variable 
exceeds a user-defined threshold. This tunable threshold can be adjusted by the user to control 
false detections in patients with elevated rates. Tuning is not mandatory to use the processor, 
rather it is a feature available to those who wish to optimize performance during long term 
monitoring.  

The final detection variable is derived using the channels with the six highest probabilities in a 
particular 2 second epoch. These are the probabilities that the activity in each channel is seizure 
activity. The events marked in the signal file at the time of detection reflect the influence of these 
individual channel probabilities. Six single-channel, instantaneous markings are made at the 
end of each detection epoch to signify a seizure detection, as well as to highlight the six 
channels most involved in the detection. 

Each 2-second epoch that causes a detection is marked with six individual, instantaneous 
detection markings at the end of the epoch, on the channels responsible for the detection. 

7.9.2.1. Factors that Influence Detection 

Detection variable influenced by current epoch: The detection variable is influenced by the 
current epoch, as well as by the two preceding epochs, to incorporate the temporal evolution of 
EEG events into the detection scheme. A high value in one epoch will carry over into the next 
two epochs and can cause detections in those epochs. In other words, at times it can appear 
that detections are made in extra epochs after an event has passed, but it is in fact due to this 
inherent design characteristic. 

Number of channels used in detection: The use of the six most significant channels in the 
creation of the detection variable does not ensure that all six channels are involved in the 
activity responsible for the detection. For example, only three of the channels might be 
significant enough to raise the value of the detection variable above threshold and cause a 
detection, while the other three channels in the top six might be insignificant. When a detection 
occurs, all six channels are marked nonetheless. 

Detection caused by other activity: The individual channel data is processed using spectral 
methods (frequency analysis). A detection may be caused by activity that is not apparent upon 
inspection of the signal data, because it is associated with a particular inherent component of 
the EEG signal. 
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8. Working with Reports 

8.1. NeuroWorks Report Generation 

8.1.1. About Reports 

From the information contained in a NeuroWorks study, you can generate three reports:  

• Technologist's Report 

• Physician's Report 

• Study Report 

Natus Database uses Microsoft Word to perform the report generation tasks.  

The Natus Database collects content for the reports from the following dialog boxes in 
NeuroWorks EEG: 

• Technologist’s Report 

• Physician’s Report 

• Study Information 

You can track multiple generated reports and choose the one that you want to open for editing. 

To track a report: 

1. In the Natus Database, choose Study > Study Reports > Edit Report. 

2. The resulting dialog box will list all reports created for a given study along with the 
names of the templates used to generate those reports. 

8.1.2. Editing the Content of a Report 

Although all reports can be edited in Microsoft Word, changes made in the Word documents are 
not stored in the database. 

To change the information in the database and the report, do the following: 

1. Choose Edit > Study Information. The Study Information window appears. 

2. Click any or all (successively) of these tabs: 

a. Patient 

b. Medication Information Technologist's Report 

c. Physician's Report 

Edit the information on these pages as required. NeuroWorks stores information from the dialog 
boxes on these pages in the database and then uses this information to generate reports. 
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8.1.3. Generating a NeuroWorks Report 

To generate a NeuroWorks report: 

1. In the Natus Database, select (highlight) a study. Then click the Report button.  

2. This opens the Create Report box. 

 
Create Report Box 

3. Select the report template you want to use for your report and click OK. The system 
generates a report in Microsoft Word that includes information from the study based on 
the fields in the report template. 

4. The report should open automatically. If it does not, click the study name button on the 
Windows taskbar to open the report.  

 
Study Name Button on Taskbar 

 

 

NOTE: The user can select the template on which to base a report every time a report 
is generated. Only one report can be generated at a time. 

 

8.2. Report Templates 

8.2.1. What is a Report Template? 

NeuroWorks generates reports from templates. A template is a Microsoft Word file that is 
saved with a .dot file-name extension. The template contains the document settings for the 
report such as fonts, macros, menus, page layout, special formatting and styles. Each template 
contains fields that extract information from the database when you generate a report. The 
report templates in NeuroWorks are designed to extract information from: 

• Patient dialog box 

• Information dialog box 
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• Technologist’s Report dialog box 

• Physician’s Report dialog box 

These dialog boxes are found as tabbed pages in the Patient Info box in the Natus Database 
(Study > Info…). 

The file names for the report templates are: 

• Physician Report.dot 

• Study Report.dot 

• Technologist Report.dot 

The default location for the templates is D:\NeuroWorks\Settings. 

8.2.2. Working with NeuroWorks Report Templates 

NeuroWorks enables you to create custom templates in Microsoft Word that automatically 
insert data from a study. This way, you can create reports to show only data that is relevant in 
each particular study.  

Options on Report Templates Tab 
 

 

NOTE: If central settings cache is enabled, the Template Location is fixed.  

 



Working with Reports NeuroWorks 9  

– 118 – 

To... Do This... 

Access the Report 
Templates tab 

In the Natus Database, choose Tools > Options > Report Templates. 

Edit a template Select an existing template and click Edit. Microsoft Word launches 
with the selected template loaded.  

Create a New 
template 

Click New. The Template name box appears. Type a name and click 
OK. Microsoft Word launches with the new (and blank) template loaded. 
You must now edit the template and add your own headings, 
information fields, and overall formatting. NOTE: A basic understanding 
of Microsoft Word is required to create a report template.  

Duplicate an 
existing template 

Select an existing template and click Duplicate. A template called Copy 
of (template) is added to the User list. Select the Copy of (template) 
and click Rename. The Template name box appears. Type a new name 
for the template and click OK. 

Rename a template Select an existing template and click Rename. The Template name box 
appears. Type a new name for the template and click OK. 

Share/Don't Share 
a template 

Selecting a template in the User Templates section and clicking Share 
moves it into Common Templates section and makes it available to all 
users. Conversely, selecting a template in the Common Templates 
section and clicking Don't Share moves it into User Templates section 
and makes it only privately available.  

Delete a template Select an existing template and click Delete. 

Study Set Options Set the Ingest options for multi-study reporting.  See section 8.5.2 Multi-
Study Report Ingest Options for additional details. 

8.2.3. Editing a Report Template 

To edit a NeuroWorks report template: 

1. In the Natus Database, choose Tools > Options > Report Templates (tab).  

2. Select a report and choose Edit. The selected template opens in Microsoft Word with 
the XLTEK Fields box floating above the template. 
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XLTek Fields Box 

3. To add a field to the template, type a heading and then position the cursor where you 
want to insert the field. Lastly, click the field that you want to add (for example, Address).  

 

 

NOTE: You must add and format your own template sections and headings. Adding a 
field adds generated study information only. 

 

4. To save the template, choose File > Save. Do not change the name of the template. 

 

NOTE: To ensure that reports generate completely, avoid the use of the ">" or "<" 
in the text of the report template. These two symbols should only be used with the 
scalers as input by the NeuroWorks / SleepWorks software. 

TIPS: 

• All Microsoft Word functionality can be used to customize the content and appearance of the 
template. 

• If you try to use the TAB key to insert a tab space, your cursor will jump to the next cell 
because you are in a table. Instead, to insert a tab space, copy and paste a tab space from 
a neighboring cell. 

• Default report templates installed with NeuroWorks are read-only and cannot be edited 
unless the read-only attribute is removed. These templates serve as examples and help with 
troubleshooting. If you want to edit a read-only template, create a copy of it and add the 
copy to the User list (rather than the Common list). 

• To show or hide the Natus Fields box, click the Natus Fields  button on the 
Microsoft Word toolbar. 

8.2.4. Using Gender Pronouns in Reports 

You can set up a report template that includes personal pronoun references and it will be filled 
in at report generation time with the appropriate pronoun depending on the patient's gender.  

To insert gender pronoun fields: 

1. Switch to the Natus Database application. 
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2. Choose Tools > Options > Report Templates (tab). 

3. Select the report template you want to modify. 

4. Click the Edit  button. 

5. The report template opens with the Natus Fields box floating above it. 

6. Click the plus sign beside Patient Information to open the folder. 

7. Click the plus sign beside Gender pronouns to open the folder. 

8. Click where in the report template you want to insert a particular field. 

9. Click the particular field in the Natus Fields box. 

10. The field is inserted in the report template. 

11. When you have finished adding gender pronoun fields, close the Natus Fields box. 

12. Save the template 

 
Inserting Gender Pronouns in a Typical Report 

8.3. Using a Word Macro to Customize Reports 

A Word macro named XLTEK_OnReportGenerated is automatically invoked between the time 
a report is generated and the time it is displayed. You can customize this macro to place 
additional calculations in the report using the Microsoft Word Basic language.  
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8.4. Attaching External Documents to a Study 

It is often useful to attach external documents (such as reports from other sources) to patient 
records. External documents that you can import into the NeuroWorks system and attach to 
studies include Word documents and scanned documents in TIFF or PDF format. 

You can display these attached documents just as you would other NeuroWorks reports, using 
Study > Edit Report.  

To attach a document to a patient record: 

1. In the Natus Database, select (highlight) a study. 

2. Choose Study > Attach Reports. 

3. In the dialog box that appears, locate the file to attach and click Open. 

4. Type a name for this report and click OK. 

8.5. Multi-Study Reports 

8.5.1. Multi-Study Report Templates 

Report templates can be created to report on multiple studies such as those compiled in long 
term monitoring or slideshow studies. 

To create a multi-study report template: 

1. In the Natus Database, choose Tools > Options > Report Templates (tab).  

2. Select a report and choose Edit. The selected template opens in Microsoft Word with 
the XLTEK Fields box floating above the template. 

 

NOTE: The multi-study report options can be found under the Study Set Field in the 
XLTek Fields dialog. 
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3. To add a field to the template, type a heading and then position the cursor where you 
want to insert the field. Lastly, click the field that you want to add (for example, Study Set 
Table of Patient Events).  

 

 

NOTE: You must add and format your own template sections and headings. Adding a 
field adds generated study information only. 

 

4. To save the template, choose File > Save. Do not change the name of the template. 

The report template can now be run on an LTM study or a Slideshow to produce a report based 
on multiple studies.   

8.5.2. Multi-Study Report Ingest Options 

To establish the ingest options for populating a report from a Slideshow or LTM study, you can 
setup specific options which will affect the output of the reports. 

To setup multi-report ingest options: 

1. In the Natus Database, choose Tools > Options > Report Templates (tab). 
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2. Select the Study Set Options button  to open the Study Set Ingest Options 
dialog.  

 

Ingest Option - Description / Function 

Study note types extracted from study set Options 

Include mapping (stimulations and associated responses) 

Include events (automated event findings) 

Include patient button events 

Include system events 

Include sleep events 

Include notes marked for slideshow set 
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Ingest Option - Description / Function 

Include comments with the following tags 

 

This setting uses tags that are set at the time the annotations were written. For example, P#, 
T#,  etc.  These tags are pulled directly from the name of the annotation, so the tag should be 
used at the point the annotation is created.  Setting up a naming convention is key to being able 
to use them for sorting and reporting.   

Include comment text in search for tags. 

This setting can be used in conjunction with the previous setting to sort and display comments 
with specific tags in them.  These would be set in the body of the annotation and not just the 
name. 

Include all comments in full annotation table 

Use Study Name in place of EegNo for StudyID 

Append study segment number to StudyID 

Study Image types extracted from study set 

Include only embedded snapshot images 

Include embedded and attached images 

3. Select the desired options from the dialog, and click OK to save and close the dialog. 
 

 

TIP: Clicking on the Shared checkbox will share these settings with other Neuroworks 
workstations via the Common Settings Cache. 

4. Click Apply to save and/or share the updated details, and click OK to close the dialog. 

8.6. Adding Snapshots to Reports 

To add snapshot images to a report, the template must be modified to include the Study Set 
Table of Report Images from the XLTek Fields dialog in Microsoft Word.  This is done by 
following the steps and details found in section 8.2.3 Editing a Report Template.  Adding this 
table will display in your report showing all externally attached report images, and all snapshots 
within a study.   
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NOTE: In the table, all external report images do not reference a time; however all 
snapshot images will display the time within the table. 

 

8.7. Dynamic Fields in Reports 

Using dynamic fields in reports allows a user to create configurable choices for text selection 
during report editing.  In order to use Dynamic Fields, they have first to be created as part of 
Report Template customization. For the type of MS Word versions and setup required to use 
Dynamic Template functionality read Dynamic Fields in Report Templates (DOC-031439). 

To add dynamic fields to reports: 

1. In the Natus Database, choose Tools > Options > Report Templates (tab).  
2. Select a report and choose Edit. The selected template opens in Microsoft Word with the 

XLTEK Fields box floating above the template. 
3. Enable Dynamic Field pane for viewing by clicking on the Show Taskpane commands 

group icon in Microsoft Word. 
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4. Create a new Dynamic Field by typing new field name and pressing the Add Field 
button. 

 

5. Set newly created field to be Single or Multi selectable and populate these choices with 
the required text.  

• Single – Allows for a single possible text selection option. 

• Multi – Allows for multiple text selection options to be available. 
 

 

NOTE: For every field the following two options will always be automatically 
added: 

• Add Free Text 

• Delete Sentence 
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6. It is possible to create nested custom fields in which part of internal text is nested field in 

itself by adding a choice using “Add Nested Selection”  button and 
selecting previously created Dynamic Field . Nested dynamic fields can be recognized by 
surrounding brackets.  

 

7. Add all desired fields to the template, and save the template in Word. 

8.7.1. Using Dynamic Fields in Reports 

After creating a report template with dynamic fields, the report should be generated in order to 
apply the designated fields to the patient report. 

When a report with dynamic fields is generated, clicking on the “Highlight Dynamic Fields” 
button in the report makes it easy to identify all of the dynamic fields available. 

 

Clicking on a paragraph in a report automatically highlights the first dynamic field in the selected 
paragraph.  Once the dynamic field is selected right pane contains possible preconfigured 
choices for this field 
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NOTE: The option to “Add free text” is always available for adding text in addition 
to the pre-configured choices.  Selecting this option opens the Dynamic Fields - 
Free Text Editor. 

 
 

When a dynamic field is configured to be single selectable, selecting any of the available 
choices automatically populates text in the report and moves to the next dynamic field in the 
report. For multi-selectable fields pressing > arrow button populates report with all options that 
were selected by the user. Preview pane in the right bottom corner allows user to see all the text 
that will be inserted into report based on current selections 

 

In some cases, it is useful to have a field in which parts of the 
internal text are dynamic fields on their own.  This is a nested 
dynamic field. Nested dynamic fields are visually identified with 
brackets around the field selection. Clicking on the nested field 
brings the user to internal selection. 
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In this case, the inner text for the nested dynamic field is 
selected and prefixed by the text “performed and.”  The 
selected inner text is seen in red in the preview pane until it is 
applied to the report. 

When the inner text of a nested dynamic field is inserted using 
the arrow button, the user is returned to the upper level of the 
nested field while the preview pane shows currently selected and 
applied text in black. 
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9. Working with Notes 

9.1. Annotation Viewer  

9.1.1. Overview 

The Annotation Viewer lists all of the Notes, Bookmarks and Feature Marks in a study in 
consecutive order and enables you to quickly navigate from note to note. Notes and comments 
added by the technologist, the reviewer and the NeuroWorks system are recorded 
automatically. When you review a study, the arrow buttons allow you to navigate between 
annotations.  

The Annotation Viewer is displayed in view-only mode during Acquisition (recording), but it is 
editable in Review mode. 

To open the Annotation Viewer, choose View > Annotation Viewer. 

 
Annotation Viewer 
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NOTE: The Annotation Viewer on the monitoring station automatically scrolls to and 
selects a new event when it is added from the acquisition station (both manual and 
auto-detected). 

 

The Annotation Viewer allows you to turn on or off visibility of various events and whole event 
groups.  

Click the Select Annotation Types  button to split the annotation viewer into two areas. 
The area at the top will show study annotations. The area at the bottom will show the event-type 
tree so that individual types or categories of events can be filtered. You can also adjust the split 
and allocate more screen real estate to the filter or to the event list. 

You can create and save multiple filters by clicking on the new Filter tab button on the bottom 
of the Annotation Viewer and typing in a name for your new filter.  Once created, your filter 
settings shall be saved within the newly created filter tab so that you can easily load any 
previously defined filter view setting by clicking on the appropriate filter tab. 

 
Filter Tabs in Annotation Viewer 

The Annotation Viewer can be used to Review notes. 

Note the following:  

• Click the title area of an annotation to select it. 

• Drag the title of the annotation to change the position and the time. 

• Press the Delete key to delete the annotation. 

• To open a dialog box with more detailed information about the annotation, double-click the 
annotation title to open a Note dialog box.  

• To hide the vertical time bar beside a note, right-click the time-sweep triangle at its top. 

9.1.2. Support for Bulk Event Deletion 

The software allows for the quick deletion of multiple events by type. To activate this 

functionality, press the Delete Notes by Type  button in the Annotation Viewer. This 
functionality can be used to remove all automatically detected events, clip marks, etc.  
 

 

NOTE: Notes placed manually and automatic detections are categorized separately. 
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Delete Notes by Type Option in Annotation Viewer 

9.1.3. Selecting and Modifying Multiple Events 

It is possible to select multiple events in the Annotation Viewer using standard multiple selection 
(using Ctrl or Shift keys combined with the mouse clicks). Click on the first that you want to 
select, then use Ctrl + click to select or unselect individual notes. Use Shift + click to select a 
range between the originally selected first note and the note that you click on. 

To select all notes right click in the Annotation Viewer and select Select All Notes. 

The multiple selection is only shown in the Annotation Viewer. The Trace view displays a single 
note as selected. This is the note that has “focus” rectangle in the annotation viewer. 

 
Selecting Multiple Notes in Annotation Viewer 

Several operations can be performed on multiple notes: 

• Change Notes Type 
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• Accept Events (auto-detections) 

• Delete Notes 

To change type of multiple events, select multiple events (using Ctrl or Shift and a mouse click) 
and select a new type from Change Note Type menu. This may be easier to do by using Filter 
tabs or sorting events by title. This option may save time when you want to change type for 
multiple auto-detections or correct scoring done by a different user. 

Note: Only sleep events are affected by Change Type operation. Other annotations 
(information, system events, etc.) are not modified. 

9.1.4. Exporting Annotations 

Right-clicking in the Annotation Viewer provides an additional option to customize or alter the 
annotations in the viewer. The Export to Text options allows you to export all displayed notes 
into a text file. The text file is stored in the study directory as a .TXT file. 

 
Options in Right-click Dropdown Menu of Annotation Viewer 

9.2. Displaying/Hiding/Deleting/Restoring Notes 

9.2.1. Adding a Note 

To quickly add a note during a live study: 

1. Start typing the note using the keyboard.  

The Note dialog box opens. 

2. Finish typing the note, then click OK.  

The note is placed in the waveform window and in the Annotation Viewer at the time that 
you started typing. 

9.2.2. Hiding or Displaying All Notes 

To hide or display all annotations: 

1. Open the View menu and select Notes. 
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Notes Menu Items 

2. Select View All or Hide All. 

For information on displaying or hiding individual note types or whole event groups, see 
Annotation Viewer.  

9.2.3. Deleting Notes 

To delete or restore notes: 

• To delete a note from the trace display, click the note to select it. Then press the Delete 
key on your keyboard. 

• To delete a selected Bookmark or Feature Mark, click the Delete icon on the Bookmark or 
Feature Mark toolbar. This will not affect the selection of the notes in the trace display. 

To view notes that have been deleted from the study: 

• Choose View > Notes > View Deleted Notes. 

9.2.4. Restoring Deleted Notes 

To restore previously deleted notes: 

1. Make sure deleted notes are shown using the menu option cited above. 

2. Double-click on a note to get to the Note Details dialog box. 

3. Press the Restore button.  
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9.3. Adding Notes Using Mouse Click Annotation Mode 

Notes can be added during Review by enabling the Mouse Click Annotation Mode  on the 
Workspace toolbar.  With this button enabled, marking annotations is as easy as clicking 
anywhere on the screen, selecting the note type, and filling in the details without having to use 
the Notes Menu.  While this button is active, clicking an dragging for a longer period of time is 
disabled.  Disabling the Mouse Click Annotation Mode button is competed by clicking the button 
a second time. 

9.4. Adding Notes and Custom Notes on the Fly 

Notes can be added anywhere on screen in NeuroWorks EEG Live or Acquisition mode. 

9.4.1. Adding a Note by Clicking 

To add a note by clicking: 

1. Right-click anywhere on the study traces (except for other mouse-sensitive areas such 
as the labels or the scale legend).  The acquisition Notes menu opens. 

2. Choose Custom or a pre-defined note. 

3. If you choose Custom, fill in your information in the Note box. 

When a selection is made, the note will be put at the place in a study where the mouse was 
clicked (not at the current time location). This allows you to align the notes with the events of 
interest on the traces during live recording and eliminates the need for further adjustment in 
review. 

9.4.2. Adding a Note by Typing 

You can quickly add custom notes on the fly when a study is being recorded. 

To add a note on the fly: 

1. Begin typing the note on the keyboard. 

The Note box opens.  
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Note Box 

2. When you have finished entering the note (and any comments you would like to make), 
click OK.  

The note is placed on the waveform window and in the Annotation Viewer at the time you 
started typing. 

9.5. Adding a Note to a Slideshow Set 

Adding a note as a part of a slideshow set is as easy as selecting the particular Slideshow for it 
to be a part of from the dropdown menu. 

To add a note as a part of the slideshow set: 

1. Right-click anywhere on the study traces (except for other mouse-sensitive areas such 
as the labels or the scale legend).  Alternately, you can enable the mouse click 

annotation button  and left-click anywhere on the study traces.  The acquisition 
Notes menu opens. 

 

 

NOTE:  You can also update slideshow membership by editing the note, or by 
holding the CTRL key and left-clicking on the note tag which displays the 
slideshow set membership context menu. 

 

2. Choose a Custom or pre-defined note. 

3. If you choose Custom, fill in your information in the Note box. 

4. Select the Slideshow set by clicking on the button  next to the Slideshow selection 
box in the Note dialog. 
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A dropdown appears showing all the available Slideshow sets that are defined.    

5. Select the category to assign the annotation to. 

6. Click OK to accept the note and close the note box. 

9.6. Bookmarks 

When you add a bookmark to a study, NeuroWorks saves a view of exactly what that whole 
page of data looks like, including montage settings and filter settings. In other words, a 
bookmark saves a page of a study including the context at the time that the bookmark was 
selected.  

This is useful when, for example, a doctor adjusts the montage and filter settings in order to 
bring out a particular clinical feature of the EEG and wants to save that exact page of EEG data, 
using the exact montage and filter settings currently being displayed. Then, another doctor or 
technologist can navigate to the saved Bookmark and see the EEG in the exact same way that 
the initial doctor saw it. When you insert a bookmark, a bookmark icon is placed on the trace 
display to mark the saved page and an annotation is added to the Annotation viewer. 
 

 

NOTE: A limit of 20 bookmarks can be added to a study. 

 

 

If the bookmark icon is an open book, then the bookmark is currently being viewed in 
the same context in which it was recorded.  

 

If the bookmark is a closed book then the bookmark is currently being viewed in a 
different context. In this case, you can double-click the bookmark icon to restore the 
saved context of the bookmark.  

9.6.1. Bookmarks Toolbar 

The Bookmarks toolbar manages the creation of and navigation through created feature 
marks. To open the Bookmarks toolbar, open the View menu in NeuroWorks EEG, select 
Toolbars and select Bookmarks. 
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Bookmarks Toolbar 

TIP: To see the function of each button on the toolbar while using NeuroWorks, point to a button 
and a ToolTip with the purpose of that button will appear. 

9.7. Feature Marks 

A feature mark is a tool that enables you to select (by dragging a rectangle with the mouse) 
and save a region of interest in a study. This is useful when, for example, a doctor adjusts the 
montage and filter settings in order to bring out a particular clinical feature of the EEG and 
wants to save a view of a region of EEG data, using the exact montage and filter settings 
currently being displayed. 
 

 

NOTE: The region of interest of a feature mark has a rectangle drawn around it with 
the background of the EEG within the feature mark changed to a light blue. 

 

Later another doctor or technologist can navigate to the saved feature mark and see the EEG in 
the exact same way that the initial doctor saw it. Feature marks can be fully annotated and have 
many comment fields that can be filled out from either pre-configured menus or with custom 
information. 

When you add a feature mark to a study, a feature mark icon is added to the trace display in the 
upper-left corner of the selected region. During review, the appearance of this icon indicates 
whether the feature mark still has the same context as when it was originally selected: 

 

If the feature mark icon is an upright yellow flag then the feature mark is currently 
being viewed in the same context in which it was recorded. 

 

If the feature mark is a tilted white flag then the feature mark is currently being viewed 
in a different context. In this case, you can double-click the feature mark icon to 
restore the saved context. 

 

 

NOTE: A limit of 20 feature marks can be added to a study. 
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The region of interest of a feature mark has a rectangle drawn around it with the background of 
the EEG within the feature mark changed to a light blue. 

9.7.1. Feature Marks Toolbar 

The Feature Marks toolbar manages the creation of and navigation through created feature 
marks. To open the Feature Marks toolbar, open the View menu in NeuroWorks, select 
Toolbars and select Feature Marks. 

 
Feature Marks Toolbar 

 

 

NOTE: To see the function of each button on the toolbar while using NeuroWorks, 
point to a button and a ToolTip with the purpose of that button will appear. 
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10. Channel Labeler 

10.1. Overview 

The Channel Labeler is commonly used with the Natus Quantum and EMU128FS, or NeuroLink 
IP headboxes.  It provides:  

• An easier way of assigning channel labels for 128+ channel grid patients. 

• A way of visualizing the placement of the grids on the patient’s brain. 

• A way of labeling montages with the new channel labels. 

10.1.1. Installing Channel Labeler 

The Channel Labeler application may be installed, if available, during the NeuroWorks 
installation as an Add-On option. It may also be installed after NeuroWorks and the SQL Server 
have been installed. For this option, browse to the installation location.  If browsing from CD: 

1. Open Windows Explorer. 

2. Browse to the CD. 

3. Double click on the SwitchMatrix folder. 

4. Double click on Setup.exe. 

The installation will install to the directory where NeuroWorks is installed.  This directory is 
typically D:\Neuroworks\SwitchMatrix.  The installation will copy all application files, brain 
image files and set up the database.  This database is used to store grid definitions and patient 
information.   
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10.1.2. Channel Labeler Interface 

The Channel Labeler interface is divided into 4 sections: 

A. Control Toolbar 

B. Brain Image 

C. Headbox Pins 

D. Contact to Headbox Pins Table 

 

Channel Labeler User Interface 
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10.1.3. Control Toolbar 

The Control toolbar allows you to change the brain image, add and manipulate grids and set 
new labels. 

Channel Labeler Control Toolbar Buttons 

Button Description 

 

Click on the arrow to select between right and left images of 
the brain. 

 

Click on the arrow to select a grid to add to the brain image. 

 

Select a grid and click Rotate to rotate the grid to the correct 
angle.  To stop the grid from rotating further, click Rotate 
again.  To rotate the grid in the opposite direction, click 
Rotate again. 

 

Select a grid and click Resize to change the grid’s size.  To 
stop the grid from resizing further, click Resize again.  To 
resize the grid in the opposite direction, click Resize again. 

 

Select a grid and click Properties to change the grid’s name 
and color. 

 

Select a grid and click Delete to remove the grid from the 
brain image. 

 

There are two modes of operation:  Position and Connect.  
To add, position and rotate grids, first click Position.  To 
connect grids to pins in the breakout box, first click Connect.   

 

If a study is running, click Apply to set the new channel 
labels.  These channel labels can then be used in a 
montage. 
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Button Description 

 

Selecting GridView opens the Stellate GridView software.  
Refer to Stellate GridView for additional information. 

 

Click Exit when you are finished assigning labels.  Exit will 
set the new channel labels and close the Channel Labeler. 

10.1.4. Brain Image 

To set which brain image to use, click on Select Image.  You can select between right and left 
images. 

When adding grids, they will be placed on the brain image.   

In Position mode, you can rotate and move the grids around the brain image. 

In Connect mode, you can connect an individual contact or an entire grid on the brain image to 
the headbox pins. 

10.1.5. Headbox Pins 

In Connect mode, you can select a pin and determine which contact is plugged in. 

This area is not used in Position mode. 

10.1.6. Contact to Headbox Pin Table 

Contact to Headbox Pin table matches contacts to pins.  It displays the specific contact name 
and its corresponding pin number.  This pin number indicates the pin on the headbox. 

10.2. Using Channel Labeler 

The Channel Labeler can be used during study acquisition or before a study has started.   

To apply a grid in Channel Labeler: 

1. In Natus Database, right-click on a the patient or study record and select New Channel 
Labeler Session.  

2. OR 

3. In NeuroWorks EEG, select Edit > Settings > Channel Labels and press Channel 
Labeler button.  

4. When Channel Labeler opens, you can work with a previous patient or create a new 
patient.  You must always enter a patient name even if a study is running. 

5. To select a new patient, click the New button, enter the patient’s name and click OK. To 
select an existing patient, click on the patient’s name and click Open. After choosing a 
patient, the session loads.  
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Selecting a Patient in Channel Labeler 

6. Select a right or left brain image by clicking on the Select Image dropdown button 

. 

7. Add a grid to the brain image: 

a. Click on Add Grid dropdown button. 

b. Click on the grid that most closely matches the grid in the patient’s head. 

 
Grid Properties Dialog 

c. In the Grid Properties dialogue box, enter the name of the grid.  Start typing if 
you want to give the grid a new name.  Use the right arrow key if you want to add 
to or change the name.  This name becomes the prefix for all contacts on this 
grid.  That is, if you have a 3x3 grid and enter a name of LT, the contacts will be 
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named LT1, LT2 through LT9.  If you name the grid LT-, the contacts will be 
named LT-1, LT-2 through LT-9.   

d. Choose a color for the grid.  This is the color that the grid will have on the brain 
image. 

e. Click OK. 

8. Position the grid by moving and rotating it to the proper location: 

a. Click on Position to ensure that you are in Position mode.  If you are in Position 

mode, the Position button will be pressed in . 

b. Left-click on the grid, hold the left mouse button down and drag it to the proper 
position.  Your mouse cursor will change to a hand. 

c. Left-click on the grid to select it.  Use the rotate button or the mouse wheel to 
rotate the grid.  Or click on the mouse wheel to start automatic rotation.  Release 
the mouse wheel to stop rotation. 

You can add as many grids as you need and connect them.  The connections must match the 
physical connections used from the patient’s electrodes to the breakout box.  Once all of the 
grids are added, they can be connected to specific pins. 

10.2.1. Connecting Grids 

To connect multiple grids, click on Connect to ensure that you are in Connect mode.  If you are 

in Connect mode, the Connect button will be pressed in . 

There are four different ways to connect the grid to pins. 

10.2.1.1. Method 1: Connecting Entire Grid Starting at First Available Pin 

To connect the entire grid at the first available pin: 

1. Right click on the grid. 

2. Click Connect Grid. 
 

 

NOTE: If any of the contacts on the grid are connected to pins, you must disconnect 
these contacts before the entire grid can be connected. 

 

To disconnect a grid:  

1. Right click on the grid. 

2. Click Disconnect Grid. 
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10.2.1.2. Method 2: Connecting the Entire Grid Starting at a Specific Pin   

To connect the entire grid at a specific pin: 

1. Left click on contact 1 of the grid. 

2. Hold the left mouse button down and drag to the specific pin. 

3. When prompted, for example, “Do you want to auto-connect grid “LT”?”  Click Yes 
to auto-connect the grid.  Clicking No will connect only Contact 1 to the specific pin. 

 

 

NOTE: If any of the contacts on the grid are connected to pins, you will not be 
prompted to auto-connect the grid.  You must disconnect these contacts before the 
entire grid can be auto-connected. 

 

To disconnect a grid and continue:  

1. Right click on the grid. 

2. Select Disconnect Grid. 

3. Left click on contact 1 of the grid. 

4. Hold the left mouse button down and drag to the specific pin. 

5. Click Yes to auto-connect the grid. 

10.2.1.3. Method 3: Connecting a Specific Contact to a Specific Pin   

To connect a specific contact to a specific pin:  

1. Left click on the specific contact. 

2. Hold the left mouse button down and drag to the specific pin. 

10.2.1.4. Method 4: Connecting a Specific Pin to a Specific Contact 

To connect a specific pin to a specific contact: 

1. Left click on the specific pin. 

2. Hold the left mouse button down and drag to the specific contact. 

Once a connection is made between a specific contact and pin, it can be changed by using 
Method 4. 

To disconnect a specific contact: 

1. Left click on the specific contact.  You will see a connection line between the contact and 
pin. 

2. Right click on the specific contact. 

3. Select Disconnect Contact. 

To disconnect a specific pin: 

1. Left click on the specific pin.  You will see a connection line between the pin and contact. 

2. Right click on the specific pin. 

3. Select Disconnect Contact. 

You can also use the Contact to Headbox Pin table to select a contact-pin pair. 



NeuroWorks 9  Channel Labeler 

– 147 – 

10.2.2. Changing the Grid Name or Color 

To change the grid name or color:  

1. Left click on the grid to select it. 

2. Right click and select Properties. 

3. Change the grid name or color. 

4. Click OK.  If any contacts on the grid are connected, the Contact to Headbox Pin table is 
automatically updated with the new contact names. 

10.2.3. Setting Ground (Common) and Reference 

The ground and reference can be set from contacts on grids or with new grids. 

To add a new grid for ground or reference: 

1. Click on Add Grid. 

2. Select 1x1. 

3. Change the grid name to your name for ground or reference. 

4. Click OK. 

To set the ground or reference from a contact on a grid: 

1. Left click on the contact. 

2. Hold the left mouse button down and drag to the ground or reference location on the 
Headbox Pin image. 

The ground and reference do not appear in the montage.  They are set here for record keeping 
purposes. 

10.2.4. Setting Channel Labels 

While a study is running, channel labels can be set for a montage. To set channel labels, click 

Apply . 

The existing montages or the traces on the screen will not be updated automatically.  To update 
the current montage, from the NeuroWorks EEG application: 

1. Select Edit > Settings. 

2. Select the Montage page. 
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NeuroWorks EEG Montage Editor 

3. Click on the Apply Custom Labels button.  The montage labels will be changed to 
reflect the new channel labels. 

4. To save the montage with the new channel labels, click on the Save button.  The 
montage can be saved into a common montage repository or with the patient. 

5. To apply the new montage labels to the traces, click OK. 

If a study is not running, the labels will be set and can be used when a montage is created or 
changed. 

10.2.5. Grids Customization 

Often intra-cranial electrode grids are customized (cut) to conform to the exact brain surface 
and / or the surgical procedure. This may affect how the individual electrodes are numbered. To 
facilitate accurate documentation of the procedure and proper mapping of the channels, 
Channel Labeler allows disabling single electrodes on any standard grid to account for any 
electrodes that have been cut (NeuroWorks 7.1 or later). 
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To customize grid: 

1. Open Channel Labeler and open an existing session or start a new session 

2. Go to Position mode.   

3. Press the Cut Grid button to activate grid customization mode. The cursor turns into 
scissors. 

 
Cut Grid Button in Channel Labeler 

4. Click sequentially one by one on every grid electrode that was cut out. The cut 
electrodes are marked as disabled and cannot be connected to the headbox pins. 

 
Cutting Grids in Grid Customization Mode 

5. To revert the electrode to “active” state, click it again while the scissors cursor is active. 

6. Un-press Cut Grid button again to cancel this mode. 

10.2.6. Stellate GridView 

NeuroWorks is integrated with the optional Stellate GridView software. GridView is an 
integrated platform of intracranial electrode localization and 3D brain / electrode visualization. It 
provides an efficient way to visualize and convey your intracranial findings, with functionality 
specific to intracranial EEG studies.  

When GridView is purchased and installed on a NeuroWorks computer, it allows easy importing 
of electrode data from NeuroWorks software.  

GridView software can be launched directly from a Channel Labeler. To launch GridView, open 
an existing Channel Labeler session or create a new one, and configure the grids providing 
dimensions. Ensure the grid contact numbering corresponds to the actual labels on the 
electrodes. Press the GridView button to transfer the session information and open GridView.  

 
GridView Button in Channel Labeler 

For more information on installing and using Stellate GridView with NeuroWorks software, see 
the Stellate GridView User Manual p/n DOC-UG-GV20. 
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10.3. Channel Labeler FAQs 

10.3.1.1. How do I change the brain images? 

To select between the brain images, click on the Select Image button on the Control toolbar.   

Your own images can be added or the default images manipulated.  Images are stored in 
<Install Directory>\Brains (typically D:\Neuroworks\SwitchMatrix\Brains).  The default images 
are 545x870 pixels at 72 pixels/inch. 

10.3.1.2. What happens if the grid that I want is not in the list? 

You can use a grid that most closely matches your criteria and then disconnect the extra 
contacts.  That is, if you need a 7x6 grid, you can add a 8x6 grid, connect it and then disconnect 
contacts 43 through 48. 

10.3.1.3. How do I add strips or depths? 

Strips or depths can be added using the 1xn series of grids. 

10.3.1.4. Why can’t I move or rotate a grid? 

Ensure that the grid is selected.  The contacts and name are highlighted if the grid is selected. 

Ensure that you are in Position mode.    

10.3.1.5. Why can’t I change connections for a grid? 

Ensure that the contact is selected.  The contact will appear in a different color than its 
neighbors and if already connected, will have a connecting line. 

Ensure that you are in Connect mode.    

10.3.1.6. How do I change the name of an individual contact? 

Specific contact names cannot be changed through the Channel Labeler.  To change the name 
of the entire grid, select the grid and choose properties. 

10.3.1.7. Does the grid color change the color of the traces in my montage? 

The montages traces do not automatically reflect the grid color.  In order to change the trace 
color, open the montage editor in NeuroWorks EEG through Edit > Settings.  Select the group 
of traces corresponding to a specific grid, right click in the color column and select the new 
color. 

10.3.1.8. Why aren’t my labels appearing in NeuroWorks EEG? 

Click Apply in the Channel Labeler application if a study is running.    
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11. Label Factories 

11.1. Overview 

NeuroWorks currently has two methods for labelling channels. For grid studies with 128 or more 
channels, a dedicated Channel Labeler utility addresses the complexities of grid placement and 
mapping of grids to physical headbox channels. For other headboxes, with considerably fewer 
channels, a manual method is provided within the NeuroWorks / SleepWorks software. The 
manual method involves selecting each physical channel, one at a time, and entering a new 
label, advancing to the next channel and so on. 

The Channel Labels tab has been enhanced to address this issue using Label Factories, 
which are components that generate labels with a sequential index in a pre-defined format. 
Label factories can be applied to multiple selections in the channel label list. Up to 10 label 
factories can be defined and accessed using the context menu. Each label factory is stored in a 
Save Slot which are numbered 1 to 10.   

11.2. Creating or Editing Label Factory Rules 

To create or edit Label Factory Rules: 

1. In NeuroWorks EEG, select Edit > Settings > Channel Labels (tab).  

2. Right-click on the Channel List and select Edit…. The Edit Label Factory Rules dialog 
displays. 

 
Edit Label Factory Rules Dialog 
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3. Select a save-slot to use for the desired label factory settings from the drop-down list. 

4. If Label Factory settings were previously saved to this slot, they will populate the Label 
Factory elements. These are defined in the following table: 

Label Factory Elements 

Element Description 

Save 
Slot 

Up to 10 different label factories can be created and saved, each to a Save Slot.  

 

Type There are several types of label factories including Index, 10-20, 10-10, and 
Custom. 

 

Label 
name 

This is the tag displayed in the context menu (e.g., LH in the example below). 

 

Label 
prefix 

Each Index type factory label is created with a prefix followed by an index value. The 
prefix can be up to 5 characters long and may be made of alpha-numeric values, the 
underscore and a few other characters. If an illegal character is entered, it will be 
stripped out as the focus is moved from this field. For Custom labels, this prefix is 
the name of the label package. (e.g., LH_ in the example below) 

 

Label 
index 

For Index type factories, the most recent index value.  The next label will be 
generated with an index equal to this value plus 1. 

 

Index 
padding 

For Index type factories, the numeric index of the label can be padded by up to 3 
characters. Zero padding is the same as padding by 1. Examples of padding by 3 -> 
001, 011, 111, 1111. Examples of padding by 2 -> 01, 11, 111. Zero padding 
(default) -> 1, 11, 111... 

 
 

 

Note: If the Label name is empty, the factory will not be available from the context 
menu even though other values may be saved and be available between sessions. This 
behavior can be utilized to de-clutter the context menu. 
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5. Make the required changes and click OK to save the Label Factory. 

When you right-click in the Channel Labels list, the new label factory will be displayed in the 
context menu in the order of save slots 1 through 10. 

 
Label Factory – Context Menu 

11.3. Applying a Label Factory to a Channel Selection 

To apply a label factory to a channel selection: 

1. In NeuroWorks EEG, select Edit > Settings > Channel Labels (tab).  

2. Right-click on the Channel List and select the label factory from the list.  The channel 
names are automatically updated according to the rules set. 

 
Selecting Label Factory in Channel Labels Tab 

You can apply a label factory multiple times to a channel list by selecting additional channels 
and following the above steps as many times as required to rename the channels.  The index 
numbering of the subsequent selections continues from the last index of the previous 
application of the Label Factory. 
 

 

Note: Holding the CTRL key on the keyboard while selecting a Label Factory from the 
context menu, resets the factory index. This means that applying the label factory to 
selected channels will begin with the number 1. 
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Note: Duplicates in the channel list are automatically detected and renamed to 
'DUP_nnn' as seen by the warning dialog, below: 

 

The numeric extent of each DUP_nnn label is indexed for each duplication detected in 
the current Settings session. 

 

11.4. Restoring Original Channel Names as Labels 

If you are relabeling channels and need to restore the original channel name: 

1. Highlight the channels that need restoration and right-click for the context menu.   

2. Select Reset…. 

3. A confirmation dialog displays.  Selecting Yes restores the original channel name label. 

11.5. Label Factory Packages 

By default, Label Factory Packages are stored in files named NWLF_<name>.LFP. They are 
persisted into the file system under Neuroworks\Settings or Neuroworks\SettingsSleep, 
depending on the modality.  These are normal INI-style files with the following format: 

 [HEADER] 

  Schema=1 

  Count=<number of labels> 

[LABLE_LIST] 

  L001=<label for channel 1> 

  L002=<label for channel 2> 

  Lnnn=<label for channel 'Count'> 

For example, the 1020 Label Factory Package is called "NWLF_1020.LFP". Its contents are as 
follows: 

[HEADER] 

  Schema=1 

  Count=25 

 

[LABLE_LIST] 

  L001=XX1 

  L002=Fpz 

  L003=Fp2 
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  L004=F7 

  L005=F3 

  L006=Fz 

  L007=F4 

  L008=F8 

  L009=T3 

  L010=C3 

  L011=Cz 

  L012=C4 

  L013=T4 

  L014=T5 

  L015=P3 

  L016=Pz 

  L017=P4 

  L018=T6 

  L019=O1 

  L020=Oz 

  L021=O2 

  L022=A1 

  L023=A2 

  L024=Pg1 

  L025=Pg2 

11.6. Creating a Custom Label Factory Package 

The 1020 and 1010 packages are pre-defined by NeuroWorks. If these packages do not exist, 
NeuroWorks / SleepWorks creates them, and auto-populates their contents.  However you also 
have the ability to create a custom label factory package. 

To create a file-based custom label factory package: 

1. Create an empty text file and rename its extension to LFP. 

 

Note: Explorer must be configured to view file extensions to perform this task. 

2. Name the file NWLF_<name>.LFP giving the <name> portion of the file a short, 
meaningful identifier to a maximum of 10 characters.  

3. Copy this file to either the Neuroworks\Settings or Neuroworks\SettingsSleep sub 
folder depending on the modality (EEG or Sleep). 

4. Open the file using Notepad.  

5. Create sections for the HEADER and LABEL_LIST. Add the Schema (=1) and Count 
values in the header section. Refer to the above section under File Persistence for exact 
details. 

6. Set the Count value equal to the number of labels to be defined in this package. 

7. Under the LABEL_LIST, create L001 through Lnnn entries as L001=. To each of these, 
assign the custom label strings to a maximum of 8 characters. 

8. Save and close the file. 
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9. Return to the NeuroWorks / SleepWorks Software, and open the Edit > Settings > 
Channel Labels (tab) ensuring that it is running in the modality of interest – either EEG 
or Sleep. 

10. Right-click on the labels list, and select Edit....  

11. Specify the Save Slot and select the Custom type. 

12. Give this factory a meaningful name so it is easily identified in the context menu. 

13. In the Label prefix field, enter the name of the <name> portion created in step 2.  This 
is how the custom factory knows which package to associate with the label generation. 

14. Use the <TAB> key to leave the Label prefix field and select OK to save the Label 
Factory. 

To apply the custom labels, follow the exact same steps as defined in Section 11.3 Applying a 
Label Factory to a Channel Selection. 

11.6.1. Placeholder Label 

The asterisk is used as a placeholder label in a custom label factory definition. The asterisk will 
be replaced by the channel string. For example: 

L001=* 

L002=* 

L003=* 

Applied to C1, C2 and C3 will replace the labels for these channels with C1, C2 and C3, 
respectively.  

11.7. Selecting a Custom Label Factory Package 

When working with file persistence of Label Factory Packages, the Label Factory Dialog 
automatically locates all NWLF_<name>.LFP files and builds a drop-down list for the Custom 
factory type. This allows for convenient selection of a particular package from existing 
packages. In the following example, a file named NWLF_TEST.LFP was located in the current 
Settings folder and the package name TEST was extracted and added to the drop-down list. 

When a new package is selected, the factory index is automatically reset to 0 so that the first 
application of the label factory will start at the label corresponding to L000. 

11.8. Copying Labels to the Clipboard 

Labels can be copied to the clipboard and then pasted into a text document to be used by the 
clinician as a guide when applying leads to a patient. 

To copy all channels, select one of the channels in the list and then use the key combination 
<CTRL + A> (Select All). This will select all the channels. Next, use the key combination <CTRL 
+ C> (Copy). Open an RTF or TXT document and use either Edit > Paste or the key 
combination <CTRL + V> (Paste) to copy the channel names and associated labels into the 
document. The document can be saved or printed. 

The pasted channel labels will then be pasted as is shown below: 

C1 L1 

C2 L2 

C3 L3
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12. NeuroWorks EEG Menus 

This chapter describes Menus in the NeuroWorks EEG (Wave) window. For Menus in Natus 
Database, see the Menus topic in the Natus Database chapter. 

12.1. File Menu  

The following table lists and describes the options available on the File menu.  

File Menu Options 

Option Function/Description 

Review (Ctrl + O) Opens a selected study for review. 

Monitor (Ctrl + M) Displays the live data of another acquisition machine that is 
currently acquiring a study.  

Close Closes a study that you are currently recording or reviewing. 

Save (Ctrl + S) Saves changes made while reviewing a study. Studies are 
automatically saved after being recorded, so the Save function is 
only available in review mode. 

Export Creates a plain text version of a study and saves it in the location 
of your choice. This can be useful if you want to export EEG data 
to analyze in another software program 

Create Report Available on review stations that do not have the Natus Database 
installed. Allows users to create reports. 

Edit Report Available on review stations that do not have the Natus Database 
installed. Allows users to edit reports. 

Delete Report Available on review stations that do not have the Natus Database 
installed. Allows users to delete reports. 

Report Options Available on review stations that do not have the Natus Database 
installed. Allows users to change report options. 

Print (Ctrl + P) Prints a study. 
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Option Function/Description 

Print Preview Displays a preview the print format of a study before printing. 

Page Setup Sets the page properties for printing. 

Customize Opens the Customize window. The Customize window contains 
tabs that allow you to customize NeuroWorks options.  

Exit Exits the program. 

 

12.2. Edit Menu  

The following table lists and describes the options available in the Edit menu. Options available 
vary depending on whether you are in Acquisition or Review mode. 

Edit Menu Options 

Option  Function/Description 

Settings (Ctrl + T) Opens the Edit Settings dialog box where you can: 

Set up a Protocol (Protocol tab) 

Create or apply a Montage (Montage tab) 

Set Channel Labels (Channel Labels tab) 

Set Timebase (Timebase tab) 

Set the Reference Electrode (Acquisition tab) 

Turn channels on or off (Acquisition tab) 

Set Play, Montage, and Save features (Review tab) 

Show Trend and Event plots on the Summary toolbar (Plots tab) 

Create and view Staging Sets (Staging Sets tab) 

Control the view of plots on the Summary toolbar (Graph 
Properties tab) 

Set parameters and scheduling for analyzers (Analysis tab) 

Calibrate Enables you to select a monitor that matches the system 
monitor.  
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Option  Function/Description 

 

NOTE: The Headbox calibration dialog box (which is 
dimmed) is used in-house by Natus engineers. All 
Natus headboxes are delivered to you fully calibrated. 
However, to find out how to test the calibration, see the 
topic Calibration and Verification. 

Study Information (Ctrl + L) Opens the Study Information window so you can add to or edit 
study information.  

Increase Timebase  

(SHIFT + RIGHT Arrow) 

Increases the speed of the sweep edge on screen simulating 
actual paper movement as data is recorded. 

Decrease Timebase 

(SHIFT + LEFT Arrow) 

Decreases the speed of the sweep edge on screen simulating 
actual paper movement as data is recorded. 

Note Details Displays details regarding the selected note. 

Delete Note Deletes the selected note. 

Delete Notes by Type Calls up a dialog box that lets you choose which note types you 
want to delete, then lets you delete them. 

Mark Clip Start Marks beginning of clip at time mark line. Also calls up Note 
dialog box that lets you name the clip note and enter 
comments. 

Mark Clip End Marks the end of clip at time mark line. 

Clips (Ctrl + L) Opens the Clips dialog box so you can clip and prune a study 
file. This option is only available in Review mode. 

 

12.3. View Menu 

Use the View menu to add and remove toolbars and features in the NeuroWorks window. Menu 
items with check marks are visible on the screen. If there is no check mark beside an item, it is 
hidden. Click any item in the View menu to add or remove a check mark and hide or display a 
feature. 
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View Menu Options 

Option  Function/Description 

Video (Ctrl + U) Hides or displays the video window. For example, if the video 
window is currently hidden (unchecked), click Video to show the 
Video window. 

Annotation Viewer Hides or displays the Annotation Viewer which shows a list of all 
Notes, Bookmarks and Feature Marks in a study.  

Slideshow Magnetic Mode Enabling this mode allows the Slideshow dialog to overlay the 
Annotation Viewer when the slideshow is active. 

Scale Legend Hides or displays an optional check on the speed and sensitivity 
of the recording. To change the placement of the scale legend, 
click and drag it to the desired location. 

Notes Hides or displays all the notes of a certain kind of event or 
episode. A check mark appears beside each kind of note that is 
currently displayed. Available in Review mode only. 

Clips Use to turn clip background color coding on or off. 

Toolbars Enables you to determine which toolbars appear on the screen. 
Clicking a specific toolbar toggles its visibility on or off. 

Sentry Hides or displays the Sentry - Live dialog box. The Sentry keeps 
track of all EEG program activities. This option is only available 
during a live acquisition or when a live acquisition is being 
monitored. 

Gridlines Hides or displays major and minor gridlines. Select an option to 
enhance the recording or avoid cluttering the waveform window. 

Montage Labels Montage labels can be hidden, placed on top of the trace, or 
displayed as a side bar. Select Options to open the Montage 
Label Options dialog box and modify the size and placement of 
the channel labels on the montage. This option determines 
whether montage settings are displayed in the sizeable Montage 
Settings pane to the left of the waveform window. 
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Option  Function/Description 

Workspace (Ctrl + W) Workspaces can be loaded, saved, deleted, or duplicated (Save 
Workspace As) from here.  

Navigation Mode (Ctrl + 
Down) 

Choose to navigate by: Page, Scroll, Event or Event of Same 
Type. 

Page Forward (Arrow Right) Moves one page forward in the record. Available only in Review 
mode. 

Page Backward (Arrow Left) Moves one page backward in the record. Available only in 
Review mode. 

Fast Forward 
(Ctrl + F) 

Scrolls forward in the record. Available only in Review mode. 

Rewind 
(Ctrl + R) 

Scrolls backward in the record. Available only in Review mode. 

Stop Play <space> Stops playback of the study. Available only in Review mode. 

Go to Event 
(Ctrl + G) 

Calls up an event list allowing you to jump to an event. Available 
only in Review mode. 

Sync Windows Applies to two review sessions of the same study. Open the 
same study twice from the Natus Database or use Window > 
New Window from NeuroWorks. Once you have two windows 
open (each with its own set of toolbars and tools), the Sync 
Windows option is enabled. You can then use it to synchronize 
navigation between windows. Available only in Review mode. 

Instant Pruning Displays the trace window as if you had already made clips and 
pruned the study. 

Full Screen Displays only the trace window using the full screen and returns 
the view to normal again. 
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12.4. Trace Menu  

The Trace menu contains options that control the display of electrode channels. 

Trace Menu Options 

Option Function/Description 

Select All (Ctrl + A) Allows you to modify the settings of all channels at once. 

Switch Set (Ctrl + `) Permits you to switch from one combination of channels to 
another. For example, if you are running a study using the 128 
channel headbox, you can customize the channels so that the 
first 32 channels are in set 1 and subsequent channels are in set 
2. Switch Set is used to switch between the two sets of 
channels. This feature is useful when you have a large number of 
channels to display that cannot be displayed effectively at the 
same time. To select sets, choose Edit > Settings > Montage.  

Show Selected  Shows the waveforms of the channels you have highlighted. 

Hide Selected Hides the waveforms of the selected channels. 

Show All Shows all waveforms. 

Increase Gain 

(Arrow Up) 

Increases gain (sensitivity) of the trace for selected channels. 

Decrease Gain 

(Arrow Down) 

Decreases gain (sensitivity) of the trace for selected channels. 

Distribute (Ctrl + D) Returns waveforms to their original position before they were 
rearranged. To change the distribution of waveforms to enable 
comparison with other waveforms, click a channel label and drag 
it to a new position. 

Superimpose Superimposes two or more waveforms on top of each other.  To 
select the waveforms, press the <Ctrl> or <Shift> key, click on 
the channel labels, and then select the Superimpose option. 

Invert Trace Flips the polarity of a displayed EEG or other signal trace. 
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Option Function/Description 

Enhanced Drawing The High Resolution drawing method allows the user to draw the 
Snore and EMG channel types using the Enhanced Drawing 
method found by right-clicking on the channel name, and 
selecting Enhanced Drawing from the context menu. 

 

The Enhanced Drawing Method uses the min and max values at 
each data point to plot the signal.  In comparison, on the 
Standard Drawing mode uses only a single data point.  By 
default, the Standard Drawing method is selected. 

Pen Response Influences how closely the waveform shown on screen simulates 
a mechanical pen tracing. Damping slows pen response. 
Resonance controls how quickly a pen "settles down" after a 
disturbance. Clicking Disable returns the on-screen waveform to 
the program's default view. 

Channel Properties Calls up the Channel Properties box which lets you view and 
adjust channel properties. 

Overlap Allows channel traces to overlap (or, when not selected, prevents 
them from overlapping) each other on the screen. If Overlap is 
off, traces will be cut off if they get too big. 
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12.5. Controls Menu  

This menu is available only in Acquisition mode. 

Controls Menu Options 

Option Function/Description 

Record (Ctrl+<space>) Begins recording. 

Stop Recording 

(Ctrl+<space>) 

Stops recording. 

Record Video Use to initiate or end video recording. When checked, video 
recording is enabled. 

Restart Acquisition Restarts recording. 

Stop Acquisition Stops the acquisition completely. 

Impedance Check  

(Ctrl + minus) 

Initiates an Impedance Check.  

Lock Out Headbox 
Impedance Button  

Disables the headbox impedance button on the headbox. 

Channel Test Signal Opens the Channel Test toolbar and initiates a Channel Test to 
verify the quality of signals from the headbox to the display. 
Applies an internally generated sine waveform to all channels.  

Activate Channels The Activate Channels tool in the Controls menu links to Edit 
Settings > Acquisition (tab) where available functionality lets 
you easily turn on all the channels in the active montage and turn 
off all other channels. The tool does not do the change itself but 
makes the task of selecting the right channels easier. The final 
decision is still yours. 

 

NOTE: When channels are turned off, they will not be 
recorded and will be unavailable for review even if a 
montage that uses them is selected in Review. 
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Option Function/Description 

Photic Stimulation  Turns the Photic Stimulator on. 

Photic Stim OFF (Esc) Turns the Photic Stimulator off. 

DSM Stimulation Turns on DSM (Digital Switch Matrix) Stimulation and opens the 
DSM toolbar. 

 

NOTE: This selection is available only if the optional 
Digital Switch Matrix functionality has been purchased. 
Otherwise, it is disabled. As well, it is only functional with 
the EMU128FS and Quantum headboxes attached. 

Start Ambulatory Study (Ctrl 
+ B) 

Starts an ambulatory study. See also: Ambulatory Studies. 

Start Ambulatory When 
Disconnected 

This option is available only when using the Trex/Trex HD 
headbox. When enabled, the Trex/Trex HD begins recording an 
ambulatory study to its internal flash memory once it is 
disconnected from the main computer. If you do not want to run 
an ambulatory study and are using the Trex/Trex HD only in a 
clinical environment, disable this option.  

 

NOTE: This option works in tandem with a parallel 
option on the Edit > Settings > Acquisition (tab).
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12.6. Protocol Menu 

The Protocol menu is available only in Acquisition (recording) mode. Protocol options are shown 
at the top of the menu. Available protocols are listed at the bottom. 

 
Protocol Menu - Channel Test Protocol Selected 

The following table lists describes the items available in the Protocol menu and what they are 
used for. Protocols listed are NeuroWorks default protocols. 

Protocol Menu Items 

Option Function/Description 

Pause Pauses a protocol. 

Resume Resumes a protocol. 

Abort (<Esc>) Aborts a protocol. 

Protocol  

Channel Test Select to run the Channel Test. 

HV Select to run the Hyperventilation protocol. 

Impedance Check Select to run the Impedance Check 

Photic Select to run the Photic Stimulation protocol. 
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12.7. Montage Menu  

Each headbox has a default montage. When NeuroWorks begins a new study, the default 
montage is automatically loaded for the attached headbox.  

To set the montage, open the Montage menu and select an appropriate montage. This does not 
set the selected montage as the default. For further information, see Creating and Editing a 
Montage. 

Montage Menu Groups 

Group Description 

Common Lists montages that are typically saved to a non-local drive. 
These montages can be accessible to everyone on the network. 

Local Lists montages that are saved in the local directory.  

Patient Lists montages that have been created and saved for a specific 
patient whose study is currently being viewed. The montages 
listed in this section are part of the Patient Information saved in 
the database. If you use the Returning button when initiating a 
study from the Natus Database, then these patient-specific 
montages will be available in the Montage menu. 

Study (visible in Review 
mode) 

Lists montages that are saved with the current study. Montages 
that are used to acquire a live study are embedded in the study 
file to make these montages available on remote machines. If 
you review the study on a remote machine, the montages that 
were used during acquisition will also be available. 

 

 

NOTE: When no study is open in Review or running in Acquisition, only montages that 
are compatible with the headbox are shown in the Montage menu. However, ALL 
montages are shown in the Montage tab list (Edit > Settings > Montage).  

 

 

 

Montage Menu (Review Mode) Montage Tab List 
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12.8. Notes Menu  

The Notes menu lists preset notes that can be manually added to your study by qualified 
practitioners. Selecting an item from the menu adds the note. The items on the Notes menu 
vary depending on whether you are in Acquisition or Review mode. 

To customize the selections that appear on the Notes menu: 

• Choose File > Customize > Acquisition Notes. 

 
Customize Box—Acquisition Notes Tab 

12.9. Audio Menu 

The Audio menu is present only in Review mode. 

 
Audio Menu 

• The Run command on the Audio menu opens the Audio Control Panel. 

• The Synch command synchronizes audio playback to the current position of the time-mark 
line in the waveform window. 
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12.9.1. Run Audio Playback 

The Run command opens the Audio Control Panel so you can control audio playback of EEG 
data.  

To open the Audio Control Panel: 

1. Choose Audio > Run. 

2. Select one or more channels to be included in the audio playback. 

3. Use the Review toolbar to navigate to a point of interest in the study. 

4. To start audio playback of the selected channels, click Play . 

12.9.2. Synchronize Audio Playback with Waveform Window Data 

The Synch command on the Audio menu allows you to synchronize data played by the Audio 
Control Panel with the data displayed in the waveform window. For example, use the Review 
toolbar to move to a different location in the study. Then click Synch to synchronize audio 
playback with the data currently being displayed. 

 
Audio Control Panel 
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12.10. Analysis Menu  

The Analysis menu is visible in both the Acquisition and Review modes. However, in the 
majority of cases, it only shows items in Acquisition mode. 

 
Analysis Menu – Acquisition 

 

 
Analysis Menu – Review  

The Analysis menu is used to manually activate detection systems (or analyzers) that have 
been added to the Analyzers pane on the Analysis tab (Edit > Settings > Analysis). In the 
illustration above, typical NeuroWorks analyzers have been added to the Analysis menu. If an 
item in the Analysis menu is checked, that type of analysis is currently running. 

• Persyst. Persyst is available under the View > Toolbars dropdown menu if you have the 
latest version installed and if your system has been configured to allow integration. The 
Persyst toolbar can also be added by clicking View > Toolbars > Persyst. 

• For more information on adding analyzers, see Installing Add-ons. 

12.11. Window Menu 

The Window menu contains options that let you split the screen and view two studies, or two 
versions of the same study, at the same time. This is can be done for comparison or in a 
consultative or quality management role 

Window Menu Options 

Option Function/Description 

Tile Vertical Divides the screen into two windows vertically when reviewing a 
current or previous study. 

Tile Horizontal Divides the screen in two windows horizontally when reviewing a 
current or previous study. 
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Option Function/Description 

Arrange Icons If two or more studies have been minimized to icons on the 
NeuroWorks program screen, and these icons moved about, 
clicking Arrange Icons lines the minimized icons up horizontally 
from the bottom left corner of the screen. 

New Window Splits the screen and displays the current acquisition in two 
windows. The highlighted window is the active (live) study. The 
color of the active study title will stand out according to your 
Windows desktop settings. Opening a new window of the current 
study allows you to change the montage in the second window 
and compare it with original montage. 

Review Current Study Splits the screen and lets you review saved sections of current 
study while you are still acquiring data.  

Monitor Current Study Available in Review mode only. Launches monitoring from initial 
Review machine of an Acquisition taking place on a second 
machine on the network. Lets you monitor while reviewing a 
prior study. Option is dimmed unless second machine is 
available. 

Size to Ten Divisions Sizes all visible windows to ten major grid lines in width. 
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13. Acquisition Profiles 

13.1. Overview 

An acquisition profile is a saved collection of acquisition settings which can be recalled from 
within the acquisition settings page as well as when starting a new or returning study.  

For a given profile, each headbox type has its own set of properties that are remembered from 
one recording session to the next, or headbox affinity.  This allows a user to quickly switch 
between several headboxes on a single workstation without having to adjust values, such as the 
sampling frequency, which may differ by headbox type.  The values that have headbox affinity 
are: 

• Reference Electrode 

• Comments 

• Sampling Frequency 

• Channel Status (All Channels on or Set Manually) 

• Electrode Detection 

• Profile name 

• Headbox Geometry (Quantum) 

There are also settings that are not tied to a particular headbox type. These settings do not 
change with the selection of the headbox, and are found under the Automatic Actions section on 
the Edit > Settings > Acquisition (tab). 

• Start data recording when study starts 

• Record Video when data recording starts 

• Start ambulatory study when HB disconnected 

• Restart study at: – SET TIME 

• Restart study every: – SET HOURS  

• Run protocol when data recording starts (Drop-down box) 

When a profile is created it is automatically saved to a file in either the NeuroWorks\Settings 
(EEG) directory or NeuroWorks\SettingsSleep (Sleep) directory depending on the current 
mode of the software. Because it is saved to the common settings files, an acquisition profile will 
be synchronized with the Common Settings Cache and will therefore be available to other 
workstations.   

 

NOTE: All acquisition settings are stored independently for each study mode (e.g. EEG 
or Sleep). The user must establish these settings for each study mode. 

For example, if an acquisition profile is required for EEG, the NeuroWorks software 
must be opened in that mode, or if a Sleep acquisition profile is required, then the 
NeuroWorks (SleepWorks) software must be opened.  
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13.2. Acquisition Profiles 

Available acquisition profiles will be shown in the drop-down list under the Acquisition tab 
accessed through the Edit > Settings menu, and will update to include all saved profiles for the 
selected headbox. The selected profile in the drop-down menu is the most recently used, or 
active, profile.  With the icons shown to the right of the profile drop-down, you can create, 
rename, or delete an existing profile.  The table below illustrates the options: 

Icon Description 

 
Creates a new acquisition profile. 

 
Renames the existing acquisition profile. 

 
Deletes the selected acquisition profile. 

13.2.1. Creating an Acquisition Profile 

To create an acquisition profile 

1. In NeuroWorks EEG, choose Edit > Settings > Acquisition (tab).  

2. Choose the headbox from the drop-down menu. 

 
Acquisition tab - Named Profile 
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3. Set the various settings required for acquisition. 

4. Click on the New Profile button .  This automatically generates a new profile name 
based on the current selected profile, appending a numeric sequence to ensure that the 
named profile is unique. If the drop-down list is empty, the profile name Default will 
appear. 

 

 

NOTE: As a best practice, ensure to rename profiles so that they have meaningful 
names. These should not include the numeric sequence that is generated 
automatically each time the profile list is loaded.  

• Use only alpha-numeric characters, underscores, and dashes.  

• Do not use other characters including but not limited to:~!@#$%^&*()+{}[]"'<>/,. 
 

 

NOTE: If an attribute or setting on the current, named profile is changed, an asterisk 
is placed to the left of the profile name next to the drop-down list. 

 
Named Profile – Change to profile made 

To undo these changes to the profile, select the current profile name again or select 
another saved profile from the drop-down list.  The changes will be reverted to the 
saved copy.  Alternately, clicking Cancel on the Edit Settings dialog will prevent these 
changes from being saved. 

 

5. Once the profile has been configured, click the Apply button or OK to save the changes. 

13.2.2. Renaming an Acquisition Profile 

Renaming an acquisition profile is simple:  Click on the Rename Profile button .  This will 
turn the dropdown box to an editable box where the new name can be typed. To make your 
changes permanent, click OK or Apply in the dialog.  
 

 

NOTE: As a best practice, rename profiles to have meaningful names. These should 
not include the numeric sequence that is generated automatically each time the profile 
list is loaded.  

• Use only alpha-numeric characters, underscores, and dashes.  

• Do not use other characters including but not limited to:~!@#$%^&*()+{}[]"'<>/,. 
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13.2.3. Copying an Acquisition Profile 

Copying a profile can useful if you are looking to change only one or two aspects of the original 
profile.  All the original attributes are loaded with the original profile, but can be adjusted and 
then saved under a new name; giving you two profiles with separate attributes. 

To copy an acquisition profile: 

1. Select the desired profile from the dropdown list. 

2. Click the New Profile button . 

3. Click the Rename Profile button  and give the copy a unique, meaningful name. 

4. To adjust the properties of the copied profile, make the desired changes, and click 
Apply or OK to save them. 

13.2.4. Deleting an Acquisition Profile 

If an acquisition profile is no longer required, it can be deleted. 

To delete an acquisition profile: 

1. Select the desired profile from the dropdown list. 

2. Click on the Delete Profile button . 

3. A confirmation dialog will display.  Selecting Yes clears the selection dialog box and 
deletes the selected acquisition profile.  In the example below, the Default profile has 
been selected for deletion and results in the following prompt: 

 
Delete Acquisition ProfileConfirmation Dialog 

 

 

WARNING: 

Because acquisition profiles can be shared between workstations, deleting the profile 
from one machine will also remove it from other machines that are synchronized to the 
same Common Settings Cache.  Take precautions when deleting acquisition profiles. 

 

13.2.5. Discarding Acquisition Profile Changes 

If you have made changes to an acquisition profile, the asterisk should be visible to the left of 
the profile name.  Selecting another saved profile, a different headbox, or clicking Cancel will 
discard any pending changes to the currently selected profile. 
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13.3. Altering Acquisition Profile Settings During a Live 

Session 

As in previous releases of NeuroWorks, only certain acquisition settings can be altered during a 
live recording. Most settings cannot be changed. Channel Shorting and Loose Electrode 
Detection are examples of settings that can be changed and applied to affect the live session.  

When the acquisition settings page (Edit > Settings) is viewed during a live study, the settings 
on the page reflect those of the current study and not necessarily those of the selected profile. 
You can select other profiles from within the acquisition settings page, and the asterisk will 
appear to indicate that some portion of the displayed settings does not reflect the original saved 
profile. 

For the properties that can be changed during a live session, clicking Apply or OK to commit 
these changes will produce the following confirmation dialog: 

 
Save Changes to Profile Dialog 

In this example, the channel status mode was changed from All channels on to Set manually 
while the profile TEST was selected. Answering Yes to this question saves these changes to 
the selected profile. Answering No will leave the saved profile unchanged and apply visible 
changes to the ongoing study only. 

If you select a different acquisition profile during a live study, clicking Apply or OK will 
additionally ask you if you wish to make this the new active (default) profile for the current 
headbox.  For additional information on default profile selection refer to Section 13.7 
Establishing the Default Montage. 

 
Applying Changes to Live Study 
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13.4. Profile Affinity to Headbox Type 

The most recently selected acquisition profile is saved (by name) for each headbox type and 
study mode. The next time a new or returning study is started, the profile associated with the 
saved name for the headbox in use will be loaded and applied to the acquisition registry values. 
If the profile is missing, existing registry settings will be used. 

The active (default) profile is established in one of two ways: 

1. Selecting the profile in the Acquisition Settings page and clicking Apply or OK. 

2. Selecting the profile in the Headbox Connection / Acquisition profile dialog (during 
initialization of a new or returning study as discussed in the next section) 

Remember that the active profile is 'remembered' by name. If you make the active profile one 
that uses indexed names (those with a numeric sequence in square brackets) the profile applied 
may differ from that expected because indexed names are dynamically assigned). Always 
rename profiles from their automatically generated name to ensure the expected settings are 
loaded. 

13.5. Selecting a Profile for New or Returning Studies 

An acquisition profile can be selected prior to initializing a new study.  

To do this: 

1. In the Study Information dialog, click on the Change  button located to the right 
of the Headbox Name field.  The Headbox Connection and Acquisition Profile dialog 
appears. 

 
Select Headbox Connection and Acquisition Profile Dialog 

2. The dialog attempts to determine the type of headbox connected via the connection 

mode. If a successful connection  to the headbox was made, the associated type will 
be shown in the headbox drop-down list located in the right-hand portion of the dialog 
under which the current, active profile for the headbox will be displayed. If no profiles 
have been defined for the selected headbox, the profile drop-down list will be replaced 
with a tag reading <none defined>. 
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NOTE: This check only works for USB and IP-connected headboxes. For IP 
headboxes, this can take up to 10 seconds. 

 

3. If the headbox to be used for acquisition is not displayed in the top-right portion of this 
dialog, select it from the drop down list. 

4. Use the Profile drop-list to select the previously saved acquisition profile you wish to 
apply for the new or returning study.  

 

5. Click OK to save the new active profile name for the selected headbox. As the new or 
returning study initializes, it will load the profile associated with this name and setup all 
the associate registry settings before initializing headbox sampling. 

13.6. Automatic Actions Saved into Acquisition Profile 

The acquisition page includes settings not specific to a particular headbox type.  These are 
called Automatic Actions and are saved into the Acquisition Profile.  These settings, including 
the default montage are also saved with the acquisition profile. 
 

 

Note: The Default montage used when study starts is headbox-specific but cannot 
be changed on this page.  The default montage for each headbox type is set on the 
Montage page as described in section 13.7 Establishing the Default Montage. 
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13.7. Establishing the Default Montage 

1. Choose Edit > Settings > Montage.  

2. Select the desired montage from the list.  

3. Click Set Default. This action will set the selected montage as the default. 

13.7.1. Associating a Montage with an Acquisition Profile 

To associate a particular montage with an acquisition profile: 

1. Open the Edit > Settings > Acquisition tab and select the headbox from the drop down 
list.  

2. Once the headbox has been selected, open the Edit > Settings > Montage tab and 
choose a montage corresponding to the head-box. 

3. Click on the Set as Default button.  

4. Return to the Edit > Settings > Acquisition tab and the following dialog confirms the 
change in Montage. 

5.  

6. Clicking Yes loads the newly selected montage into 
the Default montage when study starts field.   An '*' 
is beside the named active acquisition profile. Clicking 
No leaves the Acquisition tab unchanged. 

7. Clicking Apply or OK saves the changes made as part 
of the named, active profile. 

The next time a study is started with this named profile, the 
default montage name is extracted from the profile. The name 
is then used to find the corresponding montage file on the 
local machine. If the montage file exists, it is loaded and 
applied to the study. 

8. Tip: The default montage is saved by name into the 
profile. The montage must be saved into the Common 
location which will allow it to be synchronized by the 
Common Settings Cache, ensuring that the profile can 
be loaded on any other machine and that the 
referenced default montage will be present. 
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14. Slideshows 

14.1. Overview 

A Slideshow is a collection of studies, a “set,” for the same patient, and modality (EEG/Sleep) 
which combines and builds a list of annotations from the collection.  This can be used to view a 
set of annotations across the entire collection, can then be used to navigate between the 
different studies and annotations.  When reviewing a study, the user can add an annotation to 
any marker in the pre-defined set.  The slideshow feature also allows for the configuration of 
ingest rules, pruning and display options, annotation filtering, and a scalable user interface 
which can be used during review and annotation of the defined collection of studies. 

14.2. Enabling the Slideshow Icon in the Natus Database 

In the Natus Database, a Slideshow icon, , can be enabled so that it is visible for studies that 
contain saved Slideshows. 

To Enable the Slideshow icon: 

1. Open the Natus Database 
2. Click Tools > Options > Options (tab). 
3. Click on the Detailed View radio button and locate the Slideshow column field in the 

Select columns and order box. 
4. Place a checkmark in the Slideshow checkbox, and move it to the desired display 

location. 
5. Click Apply and then OK to save the change and display the Slideshow icon column in 

the Natus Database. 
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14.3. Creating a New Slideshow 

To create a new Slideshow: 

1. In the Natus Database, locate a set of studies for the same patient and in the same 
modality, and select them all. 

2. Right-click on a selected study, and select Slideshow > Create Slideshow from the 
context menu.   

3. The Natus Database checks the studies for compatibility and creates a Slideshow from 
them.  If one or more of the selected studies do not meet the ingest rules, for example, 
multiple patients are selected, then a notice is displayed indicating that only a portion of 
the selection can be used for the slideshow.  Selecting Yes will continue with the 
Slideshow creation, and selecting No cancels the generation. 

 

The slideshow window opens showing the Modality and the patient name in the dialog.  An 
asterisk (*) in the dialog name indicates that a Slideshow has not been saved.  The Slideshow 
has two different visual options.  By default, the smaller of the two opens when the first 

Slideshow is created.  Clicking on the  icon expands the window to the full view.  Each 
subsequent opening of the Slideshow remembers the previous view, and opens in it. 

 
Slideshow Minimal Dialog 
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14.4. Slideshow Dialog 

 

Number Description/Function 

1 An asterisk (*) next to the Slideshow means that the slideshow has not been 
saved.   

2 The modality of the Slideshow is shown in the brackets < >.  If mixed mode is 
selected, this is shown here as well. 

3 Patient name is shown next to the modality. 

4 Shows the number of studies in the set and the current record.  The first 
number is the current record.  The second is the total number of studies in the 
set. 

5 Maximizes or Minimizes the dialog view for the Slideshow. 

6 Opens the previous Segment in NeuroWorks. 
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Number Description/Function 

7 Opens the next Segment in NeuroWorks. 

8 Select the active Slideshow set.  This can be configured for up to twenty (20) 
different sets. 

9 Closes the slideshow. 

10 Shows the annotations from the selected slideshow set in the dropdown. 

11 Navigate to the Previous day in the study set. 

12 Navigate to the Next day in the study set. 

13 Annotations included in the study set by day.  This is configurable based on the 
desired number of panels to be shown. 

14 Minimizes / Maximizes the filter panel.  Click the button again, to reverse the 
action. 

15 Filter Panels.  Customize up to five (5) different annotation filters for viewing.  
These can be renamed by right-clicking on the F1 to F5 tabs. 

16 Saves the slideshow. 

17 Move annotations down in the list, when the Show Days option is turned off. 

18 Move annotations up in the list, when the Show Days option is turned off. 

19 Navigates to the Previous note in the displayed annotations. 

20 Navigates to the Next note in the displayed annotations. 

21 Prunes the study set by taking visible annotations and generates a pruned 
study based on each annotation according to the options set under the Options 
dialog. 

22 Updates slideshow annotations from the linked studies.  This pulls in  

23 Sets the slideshow options. 
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14.5. Configuring Slideshow Options 

The slideshow feature includes the ability to configure ingest rules, annotation filtering, and 
pruning and display options. 

To configure Slideshow options: 

1. Open a Slideshow from the Natus Database. 
2. Ensure the Slideshow window is fully expanded to show the Options button by clicking on 

the Max/Min  button. 
3. Select the Options button.  The Slideshow Options dialog opens. 
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4. Select or modify the desired options: 

• General – Modify the general characteristics of the Slideshow. 

• Layout – Modify the layout of the Slideshow. 

• Colors – Modify the colors of the annotations. 

• Advanced – Change the Ingest, Config, and Pruning Options. 
 

 

NOTE: Clicking the Reset  button restores the settings back to 
the most recently saved site settings.   

 

5. Click OK to close the dialog. A confirmation dialog may display based on the settings 
selected under section 14.7.1 Defining Pruning Options.   

 

6. Click Yes to save the updated slideshow options as the site default.  This overwrites the 
current saved defaults for the site.  Click No to save the options for the current slideshow 
only. 

14.5.1. General Options 

Set the General options in this panel of the Slideshow Options dialog. 

 

Option Description/Function 

Auto context menu Brings up the slideshow membership context menu when you add 
an annotation to the study.  When enabled, the slideshow context 
menu shows automatically when the annotation dialog is closed to 
ensure an annotation is added to the correct slideshow set.  

Gang slideshow to view When enabled, selecting an annotation in NeuroWorks will also 
select it in the slideshow dialog. It works for the reverse as well. 
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Option Description/Function 

Navigate by note ID This is an extension of the normal navigation mode which is by the 
timestamp.  Enabling this allows the user to jump to the location of 
the annotation in NeuroWorks and selects it. 

Allow mixed shows Enabling this option will allow for the selection of a mixed sample of 
either patients or modalities, or both patients and modalities for a 
slideshow.  Pruning is unavailable in mixed slideshows. 

14.5.2. Layout Options 

 

Option Description/Function 

Number of panels to 
display (1-8): 

Select the number of panels to display in the slideshow expanded 
view.  This correlates to the number of visible panels in the 
slideshow dialog.  Choose a number from 1-8. 

Start of day offset 
(hours): 

By default, the standard day begins at 12 a.m.  If desired, the start 
of day can be offset in hours by the number defined here.  For 
example, if the desired time is 6 a.m. for the start of each day, then 
enter the number 6 in this option. 

14.5.3. Color Options 

 

Option Description/Function 

Color Allows for the selection of 
different colors to apply for 
specific annotation types.  
Double click on either the 
name of the annotation or the 
color swatch to define a 
custom color. 
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14.5.4. Advanced Options 

 

Option Description/Function 

 
Defines which types of annotations are to be extracted from within 
the studies and stored in the slideshow.  Provides additional control 
over what annotations are included in the slideshow.  Click the 
checkbox the checkbox next to an option to enable or disable the 
inclusion of a specific study note type in the slideshow.  Clicking 
next to the Shared option allows the settings to be synchronized 
across the site or deselecting maintains the settings for just the 
current user account. 
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Option Description/Function 

 
Controls the visibility in the slideshow dialog and defines the naming 
conventions of the slideshow sets. See section 14.6 Defining 
Slideshow  for additional details. 
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Option Description/Function 

 
Defines the pruning options for the slideshow.  Sets the clip policies 
and general options for each annotation type.  See section 14.7.1 
Defining Pruning Options for additional details. 
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Option Description/Function 

 
Defines which options are saved or used in the overall site settings.  
Select the desired settings and click OK to save.  Enabling the Load 
site settings for active groups setting triggers the check for saved 
site settings when you save changes.  This checks the site settings 
and asks for an update, and will overwrite any local user user 
settings with the overall site settings. 

 

14.6. Defining Slideshow Categories 

Using Slideshow categories, annotations can be assigned to a specific set during review.  
These sets can be selected from the dropdown in the Slideshow dialog to show only the defined 
annotations for a specific category.  A total of twenty (20) unique sets can be pre-defined for 
use. By default, categories are labeled as Slideshow 01 to Slideshow 20 and can be modified 
and set as active from within the Slideshow Options dialog.   

To Define a Slideshow Set: 

1. Open a Slideshow from the Natus Database. 
2. Ensure the Slideshow window is fully expanded to show the Options button by clicking on 

the Max/Min  button. 
3. Select the Options button.  The Slideshow Options dialog opens. 
4. In the Slideshow Options dialog, select the Config button to open the Select Visible 

Slideshows dialog. 
5. Right-click on a Slideshow category, and select Rename.  The Rename Slideshow dialog 

displays. 
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6. Give the Slideshow category a unique name, and click OK. 
7. Double-click on a Slideshow category to make it visible or to remove visibility. When all 

categories have been labeled and activated, select apply to close the dialog and apply 
the changes. 

8. Click OK to apply the settings and close the Slideshow Options dialog. 
9. A confirmation dialog may show asking to save the slideshow settings as the site 

defaults. Selecting Yes overwrites the default settings for the site with the new settings.  
Selecting No saves the setting to the current Slideshow only. 

The category dropdown in the Slideshow is now populated with the updated naming and 
visibility details.  Selecting one of these categories will filter the list below to reflect only the 
annotations which have been marked as part of the set.  See section 9.5 Adding a Note to a 
Slideshow Set for additional details on marking annotations as a part of a set. 
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14.7. Pruning Studies from a Slideshow 

Pruning works by taking every annotation that is visible in the slideshow and generates pruned 
studies on each one based on the pre-defined pruning options.  Pruned studies are not added to 
the original Slideshow, but are added as free-floating studies in the database.  These pruned 
studies can then be added or sorted into another Slideshow.  Alternately you can re-generate 
new pruned pieces based on a different filter selection or based on different time options. 

To prune a study: 

1. Open a Slideshow from the Natus Database. 
2. Ensure the Slideshow window is fully expanded to show the Options button by clicking on 

the Max/Min  button. 

3. Select the Pruning  button.  This begins the process of prning the annotations 
based on the pre-defined options. 

14.7.1. Defining Pruning Options 

By defining the pruning options, you can prune annotations across the entire study set from the 
selected slideshow. The resulting pruned studies are given their own base name; however, they 
are not associated with the parent study set. 

To set the pruning options: 

1. Open a Slideshow from the Natus Database. 
2. Ensure the Slideshow window is fully expanded to show the Options button by clicking on 

the Max/Min  button. 
3. Select the Options button.  The Slideshow Options dialog opens. 
4. In the Slideshow Options dialog, select the Pruning button to open the Slideshow 

Pruning Options dialog. 
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5. Select or modify the desired options: 

• General – Modify the general characteristics of the Slideshow pruning option. 

• Clip Policies – Modify the pre and post roll options for each of the annotation types. 
6. Once all settings have been modified, select the OK button to close the dialog and save 

the pruning options. 
7. Click OK to close the dialog.  

14.7.1.1. Pruning Options – General 

Set the General options in this panel of the Slideshow Pruning Options dialog. 
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Option Description/Function 

Include Video Includes the video in the pruned annotation. 

Compress video Compresses video in the pruned annotation. 

Include reports Includes reports in the annotations for pruning. 

Inclusive mode Creates a single pruning clip spanning from the earliest to the latest 
visible annotation for each study, rather than separate clips around 
each visible annotation. 

Prompt for name Prompts for a study name for the pruned annotations.  It then 
applies an indexed number to the pruned annotations. 

Auto-close on success With this option disabled, the pruning process will pause after each 
pruned study. When enabled (default), pruning continues until all 
pruned studies are created. 

Apply video clip policy Applies the video clips in the pruned studies.  This is applicable to 
Clip policies where the Include Video checkbox is enabled. See 
section 14.7.1.2 Pruning Options – Clip Properties. 

14.7.1.2. Pruning Options – Clip Properties 

Set the pre and post-roll options for annotations in this panel of the Slideshow Pruning Options 
dialog. 
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To modify the clip policies: 

1. Select the desired annotation from the list, and double-click.  The Edit Clip Policy dialog 
opens. 

2. Define the Pre-roll in seconds.  The pre-roll is the amount of the study that comes before 
the annotation which is to be added in the pruned study. 

3. Define the Post-roll in seconds.  The post-roll is the amount of the study that comes after 
the annotation which is to be added in the pruned study. 

4. Select the Include video checkbox if you’d like to include video clips with the pruned 
study. 

 

 

NOTE: You must also have the global Include video and Apply video clip 
policy options selected for the video clips to be visible to the pruned study. 

 

5. Click OK to save the changes. 
6. Once all changes are complete, click OK to close the dialog, and OK again to close the 

Slideshow Options dialog. 

14.8. Deleting a Slideshow 

Deleting a slideshow removes any custom ordering of annotations in each slideshow set.  
However, all the annotations in each study will still have their slideshow associations intact. This 
means that creating a slideshow again, enables you to still see all the associations. 

To delete a slideshow: 

1. In the Natus Database, locate a study set that includes a slideshow . 
2. Right-click on the desired study, and select Slideshow > Delete Slideshow from the 

context menu.  
3. Click Yes in the confirmation dialog to delete the slideshow.  Click No to return to the 

Natus database and leave the slideshow intact. 
4. Confirmation of the deletion is then displayed in a dialog.  Click OK to close this dialog 

and return to the Natus database. 
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14.9. Reporting on a Slideshow 

Once a slideshow has been created, a report can be generated based on the multiple studies in 
the slideshow set.  In order to report on a slideshow, the appropriate template must be created 
using the Study Set fields.   

For additional details on setting up report templates, see section 8.2 Report Templates. 

To generate a report from a slideshow: 

1. In the Natus Database, locate a study set that includes a slideshow . 
2. Right-click on the desired study, and select Slideshow > Create Slideshow Report from 

the context menu. The report generates.     
 

 

NOTE: The software builds the report based on multiple studies.  All demographics are 
based on the study that has the main slideshow associated with it. 

 

For additional details on reporting on multiple studies see section 8.5 Multi-Study Reports.
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15. Settings 

15.1. Editing NeuroWorks Settings 

To make changes to the settings in NeuroWorks, choose Edit > Settings. The Edit Settings 
box appears with tabs that allow you access options for recording and reviewing. 

 
Edit Settings Box Tabs 

15.2. Setting up a Protocol 

A protocol is a customizable set of actions that are setup to be executed sequentially. For 
example, NeuroWorks has default protocols set up for photic stimulation, hyperventilation, 
impedance check, and channel test. Once established, a protocol can be named and saved.  

Then you can activate the protocol from the Protocol menu, or by clicking the Run button on the 
Protocol tab. The Protocol menu is available only in Acquisition (live recording) mode. 

To open the Protocol tab, choose Edit > Settings > Protocol. 

15.2.1. Protocol Tab Features 

The buttons on the Protocol tab are arranged into a Protocol section and a Step section.  

The Save button in the Protocol section enables you to save the protocol to either the Common 
or Local location. When editing a montage-change step in a protocol, only two categories of 
montages are shown. 

Common Lists montages that are typically saved to a non-local drive and are 
accessible to everyone on the Natus network. 

Local Lists montages that are saved in the local directory.  

Although additional montage categories (Study, Patient, Remote) are available in the Montage 
tab menus, only Common and User categories are available in the Protocol tab. This prevents 
you from attempting to apply a montage to the study that may not be available. Additional 
montages that are associated with particular studies or patients may be available in the 
Montage menu that appears in the Montage tab.  

15.2.2. Selecting a Protocol 

To select a protocol, click the arrow in the Name combo box to select it from the list of protocols 
that are available. When a protocol is selected from this list, the steps of the protocol appear in 
the table below the Name combo box. Any of these steps can be modified or deleted using a 
button in the Step section of the Protocol tab: Append, Insert, Modify, or Delete. 
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15.2.3. Appending or Inserting a Step in a Protocol 

Click the Append or Insert button. Select an action from the dropdown menu. The selected 
action is added to the end of the list of steps or inserted before the selected step. If desired, 
click the cell in the Time column, or right-click the cell in the Description column, to change 
these settings for the selected step. 

15.2.4. Modifying a Step in a Protocol 

• To modify the time, click the Time column cell in the row for the step that you wish to modify 
and type in the desired time 

• To modify the action, right-click the Action column cell for the step that you wish to modify 
and menu of action options will appear. Select the desired action from the menu. 

• To modify a description, right-click the Description column cell for the step that you wish to 
modify and menu of description settings that apply to the selected action will appear. Select 
the desired description from the menu. 

15.2.5. Deleting a Step from a Protocol 

To delete a step from a protocol, click a cell in the step you want to delete, then click the Delete 
button. 

15.2.6. Saving a Protocol 

The Protocol menu has a Save (Location) button that allows you to select a location in which to 
save a protocol. The face of the save button lists the default location that is set for saving the 
current protocol; for example, Save (Common). If you click the arrow beside the Save (Location) 
button, you will see the drop-down menu locations that are available for saving the montage: 
Save (Local) and Save (Common). 

1. Click the Save (Location) button. A submenu of locations will appears. 

2. Select the location where you want to save the protocol, either Save (Local) to save the 
protocol to a local directory, or Save (Common) to save to a directory on the Natus 
network. 

3. If necessary, type a file name for the protocol into the File Name text box. 

4. Click Save.  

The saved protocol now appears in the list of protocols shown in the Name combo box of the 
Protocol tab (and in the Protocol menu). 

15.2.7. Renaming a Protocol 

To rename a protocol: 

1. Click the Rename button that is located to the right of the Name combo box. The Name 
combo box now becomes an editable text field. 

2. Type a new name for the protocol into the Name combo box and press the Enter key on 
your keyboard. The new protocol name appears in the Name combo box menu. 

Make any desired changes to the steps of the new protocol using the Append, Insert, Modify or 
Delete buttons in the Step section. After the new protocol is saved, it will appear in the list of 
protocols in the Protocol menu. 
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15.2.8. Deleting a Protocol 

To delete a protocol: 

1. To open the protocol, click the arrow in the Name combo box and select the protocol 
that you wish to delete from the list. 

2. Click the Delete button. A message box will appear that asks, Are you sure you want 
to delete the protocol? Click Yes. 

3. To implement the change and close the Edit Settings window, click OK.  

The deleted protocol no longer appears on the Protocol menu. 

15.3. Creating and Editing a Montage  

Montages are designed for specific headbox types. For example, a montage created for the 32 
channel EEG headbox will not work with the EMU40 headbox. Only montages that are 
compatible with the current headbox are shown in the Montage menus, but ALL Montages are 
shown in the Montage tab in the Edit Settings window.  
 

 

NOTE: Montages created in older versions of software are automatically updated to 
the new format when they are loaded.  If you save the montage immediately before 
applying it to a study, the montage is permanently converted to the new format. This 
reduces the time it takes to load the montage. 

 
 

 

WARNING:  

• Do NOT use the XLDetect montage with custom channel labels.  

 

15.3.1. Hierarchical Montage Menus 

The Montage menu now divides montages into subcategories according to their source location 
on the system. The Montage tab in the Edit Settings window has a new Hierarchical Montage 
Menus check box that enables you to choose the appearance of the Montage menu. 

• If Hierarchical Montage Menus is selected (checked), then montages are listed in 
submenus according to source location.  

• If Hierarchical Montage Menus is unselected (not checked), montages are shown in one 
long list with separators to indicate the source location of each montage.  

15.3.2. Montage Tab Features 

To open the Montage tab: 

1. Choose Edit > Settings > Montage in NeuroWorks EEG. 

2. Right-click a cell to bring up a list of values/labels you can use to populate the cell. When 
you right-click on either of the input cells (Input 1 or Input 2), the list of channel labels 
that appears corresponds to the custom headbox channel labels.  

Montage menus are arranged into categories. Depending on whether you are recording or 
reviewing data, and depending on which montages are associated with the current study, the 
following montage categories may also be available in the Montage tab menus: 
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Montage Categories 

Category Description 

Local Lists montages saved in a local directory by the current user. 

Common Lists montages saved in a common directory on the network. 

Study Lists montages saved with the current study. Montages used to acquire a live 
study are embedded in the study file to make these montages available on 
remote machines. Then, if you review the study on a remote machine, the 
montages used during acquisition are available. 

Patient Lists montages created and saved for a specific patient whose study is 
currently being viewed. Montages listed in this section are part of the Patient 
Information saved in the database. If you use the Returning button when 
initiating a study from the Natus Database for a returning patient, then these 
patient-specific montages are available in the Montage menu. 

Remote Lists montages that originate on another computer. This enables you to view 
montages created on the acquisition machine while monitoring from a remote 
location. 

Temporary Lists new montages created on the fly using the Montage tab to edit the 
settings of an existing montage. They are moved to one of the categories 
above when saved. 

If two or more montages have the same name, then a number is added to the montage name to 
indicate that it is a copy. For example: Ref All, Ref All [2], Ref All [3]. 

TIP: You can use the montage tab as a scratch pad to create a new montage based on an old 
montage: Select a montage, click Duplicate, name the new montage, then edit the channel 
settings as desired. 
 

 

NOTE: You can use Windows Explorer to make a montage Read-Only by changing 
the read-only attribute on the .mtg file. 

 



NeuroWorks 9  Settings 

– 201 – 

15.3.3. Creating a New Montage 

To create a new montage: 

1. Choose Edit > Settings > Montage. 

2. Click New. This creates a montage that has as many input channels as the headbox 
used to acquire the current study (if the study is open), or as the default headbox set in 
the acquisition page (if there is no current study). The montage initially has no output 
channels (the table is empty). The name Untitled in the Name text box is highlighted. 
Type in a name for the new montage you are about to create. 

3. Add and modify channels as desired, setting Input 1, Input 2, LFF, HFF, Notch, Gain, 
Set, Color, Type, Detection, and Polarity: 

4. Select Append to add channels to the end of the montage. 

5. Select a channel and click Edit (or right-click to select a value from a pop-up list). 

6. Select Insert to add a channel at the location of the mouse pointer. 

7. Select Delete to delete selected (highlighted) channels. 

8. To save the new montage, click Save. To activate the new montage, click OK. Now, 
when you open the Montage menu, the new montage appears in the list of montages.  

15.3.4. Duplicating a Montage 

1. Click the Duplicate button that is located in the Montage set of buttons on the right side 
of the Montage tab. This creates a new montage that initially has the same input and 
output channels as the montage currently selected in the list. This montage may not be 
compatible with the current headbox. To create a montage that is compatible with the 
current headbox, use the New button.  

2. Type a new name for the montage in the Name text box. 

3. Change the channel settings as desired. 

4. Save the new montage. 

5. Click OK to activate the montage. 

15.3.5. Renaming a Montage 

1. Click the Rename button that is located to the right of the Name combo box. The Name 
combo box now becomes an editable text field. 

2. Type a new name for the montage in the Name combo box and press ENTER on your 
keyboard. The new montage name now appears in the Name combo box menu. 

3. Make any desired changes to the settings of channels of the new montage using the 
Edit, Append, Insert, Modify or Delete buttons. After the new montage is saved, it will 
appear in the list of montages in the Montage menu. 

15.3.6. Saving a Montage 

The montage menu now has a new Save (Location) button that allows you to select a location in 
which to save a montage. The face of the Save button lists the default location that is set for 
saving the current montage; for example, Save (Common). If you click the arrow beside the 
Save (Location) button, you will see a menu of the locations that are available for saving the 
montage; for example, Save (Common), Save (Local) and Save (Patient). 
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• Select Save (Local) to save the montage to a local directory. 

• Select Save (Common) to save to a directory on the network. This directory is set in 
the options tab of File > Customize in NeuroWorks. 

• Select Save (Patient) to save the montage along with the Patient Information in the 
Natus Database so that the montage will be available when the study is opened on a 
different computer than was used for acquisition. 

15.3.7. Reverting to a Previously Saved Montage 

Use the Revert button to discard any changes you've made to a montage and return all 
montage settings to their previous settings. This option is limited to montages stored in files 
(Local or Common categories).  

15.3.8. Editing Montage Settings 

To edit any of the settings in the montage table, you must first select one or more cells in a 
column. Then you can right-click (or click the Edit button) to bring up a menu of available setting 
options for the selected cell(s).  

15.3.9. Appending or Inserting a New Channel in the Montage 

To add a new channel to the bottom of the montage table, click Append. To insert a new 
channel after the selected channel, click Insert. Before you can edit the settings in the adjacent 
cells, you MUST select a label for the Input 1 column cell of the channel. To do so, right-click 
the cell in the Input 1 column and select a label from the list. Right-click to edit the settings for 
the other cells in the new channel. For a referential montage, leave Input 2 empty. Set both 
Input 1 and Input 2 for a bipolar montage.  

15.3.10. Grouping Channels 

To place selected channels in a group: 

1. SHIFT + Click to select a consecutive group of channels in the montage. Then, click the 
first cell in a channel, hold down the SHIFT key, and click the first cell of the last channel 
you want to include in the group. (CTRL + Click to select multiple individual channels). 

2. Click the Group button.  

Now when you are recording or reviewing data with this montage, the grouped channels appear 
as a group in the waveform window with all traces overlapping. 

15.3.11. Setting a New Default Montage 

1. Choose Edit > Settings > Montage.  

2. Select the desired montage from the list.  

3. Click Set Default. This action will set the selected montage as the default. 
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15.4. Editing Montage Channel Settings 

To edit montage channel settings, choose Edit > Settings > Montage. 
 

 

NOTES:  

• When a montage is changed in the montage editor but not saved, it produces a 
warning when the dialog is closed (unless the montage file is set to be read-only). 

 

 
Montage Tab Settings for EEG Analysis 
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15.4.1. Changing Channel Settings 

Before you change the channel settings, you need to select some or all of the channels in the 
montage. 

• To change the channel settings for all the channels in the montage at one time, right-click 
the label at the top of the column. When you do, a menu appears that allows you to select a 
setting that will apply to all of the channels. 

• To change the channel setting for a particular channel, right-click the particular cell of the 
channel in the column that you want to work with, then choose the desired setting from the 
pop-up menu. 

For information on montages, see Laplacian Montage and Linked Ears Montage. 

15.4.2. Set Inputs 

A channel can be set to display the signal from one electrode channel, or the difference 
between two signals.  

• Right-click the Input 1 and Input 2 cells to select electrode locations for each 
channel.  

• You can create a bipolar montage or a referential montage, depending on whether 
you select Input 2 locations. 

15.4.3. Bipolar Channel 

The channel has a setting for Input 1 and Input 2. The display shows the signal from the 
channel marked in Input 1 minus the signal from the channel marked in Input 2. 

15.4.4. Referential Channel 

The channel only has a setting in the Input 1 column and the Input 2 column is empty. The 
display shows the signal coming from that electrode minus the signal from the reference 
channel.  
 

 

NOTE: Bipolar montages are more robust because referential montages can be 
misleading if there is contamination on the reference channel. 

 

15.4.5. Change the Waveform Type 

NeuroWorks can accept input from a variety of devices in addition to normal EEG inputs; for 
example, ECG (or EKG) measuring devices. These input signals have different characteristics 
which are particular to them. To designate the type of input: 

1. Choose Edit > Settings > Montage. 

2. Right-click the Type column, or an individual channel in the Type column, and select a 
display format from the pop-up menu. 
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ECG Channel 
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15.4.6. Set Filters 

Choose Edit > Settings > Montage. To change the three filter settings (LFF, HFF and Notch 
filter), right-click on a cell and choose a value from the pop-up menu.  

Available Filters 

LFF (Low Frequency Filter) Filters out low frequency interference below the set value. 

HFF (High Frequency Filter)  Filters out high frequency interference above the set value. 

Notch filter Minimizes interference from nearby electrical equipment. 

15.4.7. Set the Gain 

Choose Edit > Settings > Montage. Right-click a cell and choose a value from the pop-up 
menu to change the gain, or sensitivity, of a channel. Increasing the gain makes traces appear 
larger on the screen. 

15.4.8. Organize Channels into Sets 

If you are using a large number of channels, it is recommended that you put your montage 
channels into sets.  Channels can be organized into 8 sets that can be viewed separately on 
screen. For example, channels 1 – 5 can be placed in Set 1, and channels 6 – 32 can be placed 
in Set 2. When Set 1 channels are viewed, only channels 1 – 5 are displayed. When Set 2 
channels are viewed, only channels 6 – 32 are displayed. To switch between channel sets, 

select the  button on the Montage toolbar.  Alternately, open the Trace menu and select 
Switch Set.  Only one set appears on the screen at a time, but you can easily switch between 
sets while viewing the data by using a keyboard shortcut. 

15.4.9. Place a Channel in a Set 

Right-click the Set cell for a desired channel and select a set number from 1 to 8. Repeat this 
action until every channel is assigned to a set. 

1.1.1.1. Switch between Sets 

Press:  

• CTRL + 1 to display channels assigned to Set 1. 

• CTRL + 2 to display channels assigned to Set 2. 

• CTRL + 3 to display channels assigned to Set 3. 

• CTRL + 4 to display channels assigned to Set 4. 

• CTRL + 5 to display channels assigned to Set 5. 

• CTRL + 6 to display channels assigned to Set 6. 

• CTRL + 7 to display channels assigned to Set 7. 

• CTRL + 8 to display channels assigned to Set 8. 
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• CTRL + ` (key next to 1 key) to move through sets sequentially. 

15.4.10. Vertical Paging of Traces On-Screen 

An alternative to viewing studies with a large number of montage channels is the Limit N 
Channels Per Page feature which is accessible on both the Acquisition workflow and  
Review toolbars.  Scrolling through sets or groups of channels can be done by clicking on the 
Limit N Channels Per Page button from which you may select to view their desired number of 
channels from the list of options.   

 
Limit N Channels per Page Options 

Once you select the desired number of channels to display on-screen, pressing the [Page Up] 
or [Page Down] buttons will automatically scroll up or down the next group of channels based 
on the increment you selected. The following shortcut keys are also available for use with this 
feature: 

[Ctrl + Page Up] Scrolls traces one channel up 

[Ctrl + Page Down] Scrolls traces one channel down 

[Shift + Page Down] Switch the vertical limit on and off 

15.4.11. Change the Waveform Color 

To change the color in which the waveform is displayed: 

1. Choose Edit > Settings > Montage. 

2. To change the color of a waveform, right-click the Color column or individual channel, 
then select a color from the Color palette selection window. Click the OK button. 

3. To create a custom color, click on the Define Custom Colors option. 
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15.4.12. Set the Detection Field 

The Detection field is used to determine: 

• Which montage channels are analyzed by the detector(s) you have enabled.  

• Which type of study the montage channel is enabled in.  

Detection choices are: 

• EEG (used when analysis on the channel has to be enabled only in EEG studies) 

• Artifact (used for an EEG Channel with eye blink artifact [EOG]) 

• Sleep (used when analysis on the channel has to be enabled only in Sleep studies) 

• EEG/Sleep (used when analysis on the channel has to be enabled only in EEG/Sleep 
studies) 

• Disabled (used for a non-EEG channel) 

Normally, in a standard NeuroWorks study, most EEG channels are set to EEG, non-EEG 
channels are set to Disabled, and EEG Channels with eye blink artifacts are set to Artifact. 

Type Column Setting (Channel Type) Detection Column Setting 

EEG Channel EEG 

EEG Channel with Eye Blink Artifact (EOG) Artifact 

Non-EEG Channel Disabled 

15.4.13. Set the Polarity 

Polarity determines whether a waveform is drawn with positive values going up or down. To 
designate the polarity, right-click the channel cell in the Polarity column and choose either Up 
or Down. 
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15.4.14. Setting Gridlines 

To turn gridlines on or off, right-click the channel in the Grid column and choose On or Off. 

  
Gridlines Options in Montage Tab 

To set the gridline positions, right-click and choose Grid Settings. Enter the appropriate values 
in the Gridline Settings dialog box. Values are presented in units specific to each channel. Note 
that default montages do not have any gridlines set up. 

 
Grid Settings Dialog in Montage Tab 

15.5. Montage Editing 

15.5.1. New Montage Options  

New montages based on 1 of the 5 configurations (shown below) can be created to simply the 
creation of new montages.   

 
New Montage Tools 
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15.5.2. Montage Conversion Tool  

The Montage Conversion Tool is used to convert a montage originally created for one headbox 
to work with a different one (Import / Export). 

15.5.2.1. New (Import) 

Click New (Import) when you have a study open. You will be prompted with a montage name. 
Select the source headbox and source montage and press OK. 

This will create a new montage with the same channels as the source montage.  
 

 

NOTE: The channels that do not have an exact match in the target (current) headbox 
will not be carried over to the new montage. Use New (Import) when you have a study 
open that was taken with one headbox (e.g. Trex/Trex HD) and you want to convert 
and apply a montage that you created for a different headbox (e.g. Connex). 

 

15.5.2.2. New (Export) 

Click New (Export) when you have no study open. You will be prompted for a target headbox. 
Use this option when you have just created a new montage for one headbox (e.g. Trex/Trex 
HD) and you are going to make the same montage available for other headboxes in your facility 
(e.g. Brain Monitor, EEG32). 

15.5.3. Montage Creation Tool 

The Montage Creation Tool allows you to create new referential or bipolar montages with one 
click. This is done using the New drop-down button and selecting New (Ref) or New (Bipolar). 
You can also choose (New) Duplicate to copy a montage you wish to alter slightly. 

Use the Move Up and Move Down buttons to move a single channel.  

 
Move Up and Move Down Buttons in Montage Tab 
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15.5.4. Visual Montage Editor 

The Visual Montage Editor is a tool for creating and editing montages. It provides an easy 
WYSIWYG graphical interface where only tabular tools existed before.  
 

 

NOTE: Linked Ears is included in the list of predefined channels accessible when 
you click the Auto-reference check box. It is labeled (A1+A2)/2. 

 

To access the visual montage editor: 

1. Choose Edit > Settings > Montage (tab). 

2. Click the Visual Editor button. 

 
Visual Montage Editor 



Settings NeuroWorks 9  

– 212 – 

On the left side of the window, you have the standard 10-20 layout (or a grid arrangement for 
128 channels). You can graphically connect inputs (by clicking and dragging) to create an input 
pair that is automatically added to the montage.  

Creating an Input Pair 

The visual montage editor is useful mostly for creating an initial montage, but it can be used as 
well for modifying existing montages after channel types, filter, sensitivity and analysis settings 
have been adjusted. Those settings are preserved when using the new visual editor (although it 
does not display them on screen). 

Visual Montage Editor Controls 

Controls Function/Description 

Graphical Pane Displays 10-20 or grid arrangement and allows graphical connections. 

10-20 Layout 
Checkbox 

Switches between 10-20 and grid arrangement of inputs. 

Headbox Labels 
Checkbox 

Switches between hardware labels and display of customized user 
labels. 

Laplacian Button  Invokes Laplacian editor dialog box. This allows creation of any 
polynomial combination of channels to be used as one of the inputs in 
montage pair. 

Montage Channel List Lists the channel pairs in the montage and lets you add, delete and re-
order them. 



NeuroWorks 9  Settings 

– 213 – 

Controls Function/Description 

Auto-reference 
Checkbox and 
Selection 

Switches to a simple, one-click operation mode in which every click on 
channel X creates and adds to the montage a <X-Ref> pair where Ref 
is the selection in the Auto-reference combo box. 

For example, if Fz is selected as the Auto-reference...  

 

... clicking Cz will add the pair Cz–Fz to the montage. 

  

“Null” channel (---).  The “Null” channel is indicated as “---“.  

 

Selecting the “Null” channel as Input 1 or Input 2 will add a referential 
channel to the montage. This channel will be referenced to the 
hardware reference of the headbox. 

  
Move Channel Up button. Re-order montage channels by moving the 
selected channel up. 

 
Move Channel Down button. Re-order montage channels by moving 
the selected channel down. 

 
Insert Channel button. Inserts a new empty input pair below the 
selected channel. 

 
Delete Channel button. Deletes the selected channel. 

 Next / Previous Page buttons. These buttons only appear when there 
are more channels than can be displayed on a single page. 
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15.6. Organizing Channels into Sets  

Putting channels into sets is helpful when viewing a large number of channels, as in the case of 
the EMU128FS or Quantum channel headbox. You can organize channels into sets that can be 
viewed separately on the screen. 

For example, channels 1 - 5 could be placed in Set 1, and channels 6 - 32 placed in Set 2. 
When Set 1 channels were displayed, only channels 1 - 5 would be visible. When Set 2 
channels were displayed, only channels 6 - 32 would be visible. 

 

To place channels into sets: 

1. Choose Edit > Settings > Montage (tab).  

2. To place a channel in a particular set, right-click the Set cell for the channel. Then, 
choose a value from the menu. Repeat this action until every channel is assigned to a 
set. 

 

 
TIP: To switch between channel sets while viewing a study, choose the Channel 

Sets icon  on the Montages menu within NeuroWorks, or choose Trace > 
Switch Set. Alternately you can press CTRL + ` (key next to 1 key) to move 
through sets sequentially. 

 



NeuroWorks 9  Settings 

– 215 – 

15.7. Linked Ears Montage  

Electrical activity is recorded from the scalp as a differential voltage between one lead, 
designated the active site, and another, designated the reference.  

Monopolar montages, also called referential or common reference montages, record from an 
active site that is referenced to one that is relatively electrically neutral. 

Bipolar montages reference an active site to another active site. 

One of the most common monopolar montages is the Linked Ears montage. In this type of 
montage, A1 and A2 are averaged to cancel common noise. 

 
Linked Ears Montage 

In this objective representation (which would have been done in the past with splitters, adaptors, 
resistors, etc.) the ears are physically linked, which is why this type of montage, now done with 
computer software, is still referred to as a Linked Ears montage. 

A Linked Ears montage is created in NeuroWorks using the Laplacian Channels feature. 
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15.8. Laplacian Montage  

Another method similar to the Linked Ears (common reference) montage is the Laplacian 
(local reference) montage. The term local reference refers to the creation of a unique reference 
for each electrode. A small number of electrodes in the vicinity of the target electrode are used 
to compute the synthetic reference. 

In the following illustrated example, the reference for electrode C3, the target electrode, is 
constructed by averaging the electrodes surrounding it: 

• F3 • CZ • P3 • T3 

 
C3 and Local Reference Electrodes 

Typically, the weights in the average are some measure of the distance between the target 
electrode and its surrounding electrodes. This distance is often the physical distance across the 
scalp.  

 

NOTE: For practical purposes, the weights can be entered as proportions using the 
Laplacian Channels feature of NeuroWorks. 

For our C3 electrode, we would enter C3 as Input 1 (Edit > Settings > Montage) and—using 
the Laplacian Channels feature— the following formula would be applied as a reference for 
Input 2:  

F3 + CZ + P3 + T3 

4 

 

NOTE: The averaged reference on Input 2 is known as C3 Prime. 
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15.8.1. Setting Laplacian (Average Reference) Channels 

The Laplacian editor facilitates: 

• Single-click (no prompt for weights) mode. 

• Shortcuts to clear to 0 / set to 1 all weights. 

A Laplacian channel is one that is referenced to a mean of two or more other channels.  

• One of the most common uses of a Laplacian channel is in a Linked Ears (or 
common reference) montage.  

• Another common use is in the Laplacian (or local reference) montage. 

NeuroWorks supports Laplacian channels for all headbox types.  

To access the Laplacian feature: 

1. Choose Edit > Settings > Montage. 

2. Right-click an Input channel and select Laplacian. The Laplacian Selection box 
appears. 

3. To add a new Laplacian (average reference) montage, click New. 

4. Type a name in the Label text box. 

5. Click a button corresponding to one of the headbox channels you want to use in your 
average reference montage.  

6. The Set Coefficient Value box opens. Enter a percentage value, or enter 1 if you want 
the channel to be averaged equally with other channels.  

TIP: For a Linked Ears montage, enter a value of 1 for each of the channels. 

7. Click OK. 

8. Repeat Steps 5–6 for all additional channels you want to include in the calculation. 

9. Click Normalize. IMPORTANT! 
 

 

NOTE: Clicking Normalize “normalizes” coefficient values to a value of 1. For 
example, if you had entered 1 for the first value of two values, and 9 for the second, 
clicking Normalize would adjust the values to .1 and .9 (or 10% and 90%, 
respectively). If you fail to click Normalize, the combined values of your reference 
channels will overpower the value from your active site(s). You will end up with 
inaccurate values, and possibly the same inaccurate values, on every channel 
affected. 

 

10. Click Save. 

11. To close the Laplacian Selection box and apply your average reference channel, click 
Select. 

12. To close the Laplacian Selection box and store your average reference channel for use 
later, click Close. 

 

 

NOTE: The next time you open the montage, when you right-click an input channel 
and select Laplacian, the label you just added will be available in the Laplacian 
Selection Box - Label list. 
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Laplacian Selection Box 

15.8.2. Sample Laplacian Montage  

A typical Laplacian montage definition is shown in the table below. There are others, but the 
combinations displayed are illustrative of the process of constructing a Laplacian montage. 

Typical Laplacian Montage 

Target Electrode Local Reference Electrodes (Prime Combination) 

C3 T7 + CZ + P3 + F3 

C4 F4 + CZ + T8 + P4 

CZ C4 + PZ + FZ + C3 

F1 F7 - FP1 + F3 + 2FPZ 

F2 F4 + 2FPZ + F8 - FP2 

F3 F7 + FP1 + FZ + C3 

F4 C4 + FZ + F8 + FP2 

F7 T7 + FP1 + F3 

F8 F4 + T8 + FP2 

FPZ 2FP1 + FZ + 2FP2 - 2FPZ 
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Target Electrode Local Reference Electrodes (Prime Combination) 

FZ F4 + CZ + FPZ + F3 

O1 P7 + P3 + 2OZ - O1 

O2 2OZ + P8 + P4 - O2 

OZ 2O1 + PZ - 2OZ + 2O2 

P3 O1 + P7 + PZ + C3 

P4 C4 + PZ + O2 + P8 

P7 O1 + T7 + P3 

P8 O2 + T8 + P4 

PZ CZ + P3 + P4 + OZ 

T7 P7 + F7 + C3 

T8 C4 + P8 + F8 

After entering these values individually, you can create a new montage where the Target 
electrodes are sourced in Input 1 and the reference definitions (Prime combination) are sourced 
in Input 2 of the various channels. 

IMPORTANT! Make sure you Normalize each definition so that a valid comparison can be 
made. 

15.9. Viewing and Adjusting Channel Properties  

To view or adjust the montage channel properties settings, follow these steps: 

1. Choose Edit > Settings > Montage (or CTRL + T > Montage or Trace menu > Channel 
Properties). 

2. Click Properties. 

3. The Channel Properties box opens. 

 
EEG Tab / Channel Properties Box 
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4. Click the tab corresponding to the settings you want to view or adjust. 

5. When you are finished making changes or viewing, click OK. 

15.10. Changing Montage Settings during Recording  

You can change the Montage settings while you are recording by using the keyboard or the 
mouse. 

• From the keyboard, press the UP or DOWN arrow keys to regulate the Sensitivity (gain) of 
the study to smaller changes in voltage. 

• To change the display of waveforms, use the LFF, HFF, or Notch filter and Sensitivity 
drop-down lists on the Montage toolbar. 

See also: Montage Toolbar and Creating and Editing a Montage. 

15.11. Editing Channel Labels 

This section demonstrates how to modify channel labels and create new montages for a 
headbox. All headbox channels have a default set of labels. For example, the EEG32 headbox 
labels correspond to 10-20 montage placements. Other headboxes may have numbered 
channels.  

To customize Channel Labels for a particular headbox: 

1. Choose Edit > Settings > Channel Labels.  

2. Select the headbox type from the list. 

3. Select the desired channel, then enter a custom name of up to 6 characters. Repeat for 
all channels to be labeled.  

4. Click OK.  

5. To make your changes live, choose Edit > Settings > Montage. 

6. Click the Apply Custom Label button. 

7. Click OK. 

Custom labels are applied globally. They appear on the left side of the live EEG display. The 
illustration below shows how channel labels are edited for the EEG 128 Channel Headbox. 

 
Editing Channel Labels for EEG 128 Channel Headbox 
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Channel Labels Tab 

Channel Labels Tab Buttons 

Button Function/Description 

 
Default returns montage labels to factory defaults.  

 
From Montage adds the labels from the current montage to the 
Channel Labels list. 

However, the labels saved on your machine must be different from 
those of the current montage. 

 
Channel Labeler is a graphical label set editor. To enable it you need 
to install channel labeler (or DSM function in installation) and have a 
Quantum, EMU128FS, or NeuroLink IP study open or have  the 
Quantum, EMU128FS, or NeuroLink IP set on acquisition page as 
your current headbox (if you open NeuroWorks with no study). See 
Channel Labeler section. 

 
Reload Labels re-reads the labels from the computer registry. This is 
rarely required because the Channel Labeler communicates with 
NeuroWorks when the labels are changed. If this communication is 
broken, a manual refresh is required. 
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15.12. Extracting Channel Labels from a Montage 

To further improve workflow for multi-electrode studies, it is possible to extract labels from a 
given montage. This makes it possible for you to modify an existing set of labels rather than 
create a full channel set from scratch. 

To extract labels from a montage: 

1. Choose Edit > Settings > Montage (tab). 

2. Select the montage from which you want to extract labels. 

 
Montage Selected 

3. Press the Apply   button. 

4. Click the Channel Labels tab to switch to the Channel Labels page. 

5. Press the From Montage  button to add the labels from the current 
montage to your Channel Labels list. 

 

 

NOTE: For the From Montage  button to be enabled, the labels saved on 
your machine must be different from those of the current montage. 
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Montage Selected 

6. Press the Apply button to save the labels. 

7. Click the Montage tab to switch to the Montage page. 

8. Select the montage to which you want to apply the labels. 

9. Press the Apply Custom Labels   button to transfer the labels to the 
montage. 



Settings NeuroWorks 9  

– 224 – 

15.13. Editing Timebase Settings  

Use the Timebase dialog box to select the paper speed and grid line display for the recording.  

To open the Timebase dialog box, choose Edit > Settings > Timebase. 

 
Timebase Tab in Edit Settings Dialog 

When you have selected the Paper Speed and Major Grid Lines, click the Apply button to see 
the results. If you are satisfied with the selected Timebase, click OK. 
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NeuroWorks EEG Live or Acquisition Window 

15.14. Editing Acquisition Settings 

Use the Acquisition dialog box to define the reference channel, establish the sampling 
frequency, and turn off channels not being used. To open the Acquisition dialog box, choose 
Edit > Settings > Acquisition. 

To... Do this... 

Change the selected Headbox and edit the 
available Acquisition settings 

Select the desired Headbox from the 
dropdown menu. 

Activate the Channel On/Off buttons Select the Set Manually option button. 

Display a large sine wave signal when an 
electrode becomes disconnected 

Select the Electrode Detection check box. 
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To... Do this... 

Set the reference electrode Select the Reference Electrode from the pre-
populated list.  This list is based on the 
selected headbox. 

Set the Sampling Frequency Select the Sampling Frequency from the pre-
populated list.  This list is based on the 
selected headbox. 

Set the automatic actions for the study. Select the desired Option for Starting a 
Study from this section.  This includes options 
such as starting EEG and Video automatically; 
restarting a study; or running a protocol at the 
beginning of the study. 

Set or configure an Acquisition Profile Select the desired Acquisition Profile from 
the dropdown list.  To setup an acquisition 
profile for this list, refer to the Creating an 
Acquisition Profile section of this manual. 

 

 

Note: When using the Quantum Amplifier, you can set the Pinboard Usage for each 
breakout box, which automatically turns channels on or off in 64-Channel increments.  
You may also switch the last 8 inputs of a Quantum pinboard from referential to 
differential by clicking the Ref/Diff indicator per each pinboard. For sampling 
frequencies >= 1024Hz, the secondary “fast-paging” decimated data stream is 
automatically set to 512Hz. For additional information, contact Technical Support. 

 

15.14.1. Options for Starting a Study 

You can select these options to:  

• Automatically start EEG recording at the start of a study. 

• Automatically start video recording at the start of a study. 

• Configure the Trex/Trex HD headbox to begin an ambulatory study (start storing data to its 
internal flash memory) once it is disconnected from the main computer. 

• Restart a study at a specified time. 

• Restart a study every X number of hours. 

• Run a protocol at the beginning of a study.  
 

 

NOTE: Select a preset protocol from the drop-down list. The list becomes active once 
Run protocol ... is selected. 

 

mailto:OTS@natus.com
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Study Start Options 

15.14.2. Loose Electrode Detection 

Some Natus headboxes can help detect when an electrode is “bad”, or “loose/off”.  The 
headbox generates a synthetic waveform that enables you to easily identify an electrode 
connection problem at a glance. 

 
Example Showing Fp1 is Connected (shorted to ref) and F7 is Disconnected/Loose 

To enable Electrode Detection: 

1. Choose Edit > Settings > Acquisition. 

2. Select the Electrode Detection check box. 

3. Select Common from the Reference Electrode list. 

4. In the Montage tab of the Edit Settings window, select a montage. 

5. Unplug an electrode from the headbox. A sine wave of approximately 500 mVpp/32Hz 
for EEG32 and 500 mVpp/25Hz for Ambulatory/EMU should appear. 

The following headboxes support electrode detection: 

• EMU40 and EMU40EX with firmware version 2.61 or higher (NeuroWorks 7.1.1591 
or higher)  

• EEG32 with firmware version 3.4 or higher 

During a live study, the Electrode Detection check box is grayed out when an EEG32 headbox 
with an older firmware version is used. When you are not running a live study, the detect 
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electrode check box is unavailable only when a headbox other than an EMU40 or EEG32 is 
selected on the Acquisition tab. If the connected EMU40 or EEG32 headbox has an older 
firmware revision, then the check box is not available. The Electrode Detection check box is 
unavailable whenever a live study is subsequently created because it is not possible to 
determine the firmware version of the headbox unless a live study is underway. 

15.14.3. Technical Specifications of Electrode Detection 

The Electrode Detection feature applies a small sine wave (500 mVpp/32Hz for EEG32 and 
500 mVpp/25Hz for Ambulatory/EMU) to the headbox channel inputs through the impedance 
measurement circuitry that already exists in the headbox. With an electrode connected to the 
patient, the resulting amplitude is not detectable. For example, with an electrode impedance of 
2K, the amplitude is 0.02 mVpp. This results in orders of magnitude less than the EEG signals.  

With the patient lead disconnected, the resulting amplitude is 500 mVpp, which is quite large 
when viewed in NeuroWorks at the typical sensitivity of 10 mV/mm. Older analog EEG 
equipment had poor noise rejection and displayed high amplitude noise on channels with 
disconnected electrodes allowing EEG technicians to use this behavior to detect them. 
NeuroWorks' new electrode detection feature provides similar behavior. This makes 
NeuroWorks easier to use for technicians who are accustomed to the older analog equipment. 

During an actual EEG acquisition (when the electrodes are connected to a person’s scalp), the 
same sine wave also appears when using a reference other than common. If the non-common 
reference channel is also disconnected, then the channels that have electrodes connected will 
have the 500 mVpp sine wave superimposed on the EEG signal, and the disconnected ones will 
appear flat because the sine wave superimposed on the channel will be cancelled by the sine 
wave due to the disconnected reference. 

15.15. Editing Review Settings  

To determine default system settings for reviewing studies, choose Edit > Settings > Review. 

Use the Review tab to: 

• Playback – Set Playback rates for By Page (pages/sec), By Event (events/sec), and With 
Video (playback speed).  Enable Stop play on event to stop the playback when an event is 
found in the study. 

• Initial Montage – Select from the options of As Recorded, As Reviewed, or with the 
Default montage for the selected amplifier. 

• Auto-save – Allows options for auto-saving of scoring and review montages.  Enable Auto-
save every: to save scoring at regulator intervals (in minutes).  Enable Auto-save “As 
Reviewed” montages, gains, and filters after: to save montage display settings during 
review (in seconds). 

• Video Squeeze – Check the Enable video squeeze during pruning/cropping option to 
reduce the video frame rate during editing.  Use the sec/frame slide bar to set a squeeze 
rate of 1, 2, 3, 4, or 5 seconds for every frame of video.  This option is disabled when a 
study is open in NeuroWorks EEG. For more information on the Clips dialog, see Clipping 
and Pruning a Study. 

• Slow Connection – Enable the Optimize for slow connection option to reduce lag during 
review in slow network environments (i.e. - if slowness occurs when adding, deleting, or 
editing annotations or events).  When enabled, NeuroWorks caches key files locally during 
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the review session and then incorporates those changes with the remote study when saves 
occur.   

• Channel Valid Ranges – Enable the Modify after acquisition option to allow editing of DC 
channel validity ranges post-acquisition.  Values outside of the validity range are ignored in 
reports.  

 
Options in the Review Tab of the Edit Settings Window 
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15.15.1. Mismatched Labels Warning 

When a recording is made with a multi-channel headbox such as a Quantum or EMU128FS, 
labels are typically created for each patient or type of study. It is therefore possible that during 
review a wrong set of labels may be applied to a study, thus making viewing the correct 
montage labels problematic.  

If you try to apply a montage with labels that do not match the montage that was used during 
the original recording, the following warning may appear either in remote monitoring or 
reviewing mode.    

 
Mismatched Labels Warning 

This warning may also appear in the comment section of the Channel Labels tab in the Edit | 
Settings menu when changing the labels for your montage. 

 
Mismatched Labels Warning – Edit> Settings Menu 



NeuroWorks 9  Settings 

– 231 – 

15.16. Editing Analysis Settings  

If your NeuroWorks system is equipped with the optional Natus Spike and Event analyzer, you 
can add a number of analyzers to your study to automatically detect EEG events. 

These analyzers are set to factory defaults that work well for the majority of studies. However, 
settings can be customized using the Analysis tab. 

To edit Analysis settings: 

1. Choose Edit > Settings > Analysis. 

2. In the Analyzers pane, select the analyzer whose options you want to edit. 

3. Once the analyzer is selected, its options appear in the pane below. 

 
Analysis Tab in Edit Settings Dialog 
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Analysis Tab Options 

Option Description/Function 

 
Select a headbox in the Montage pane. Click the Montage button to 
see a pop-up list of available analysis montages. Click a montage to 
select it. 

 
Click the Add button to see a pop-up list of available analyzers. Click an 
analyzer to select it. 

 
Select an analyzer in the Analyzers pane. Click the Remove button to 
remove it 

 
Click the Study Type button to see a pop-up list of available study 
types. Choose EEG. 

 
Click the Activation button to see a pop-up list of study activation 
options. Choose between: Never, Always, Lights Off, or Schedule 
(enter schedule time in resultant dialog box). 

 
Select an analyzer in the Analyzers pane. Click the Defaults button to 
return altered settings to factory defaults. 

Analyzer Options 
Section 

Once an analyzer has been added and selected, its options become 
visible in the bottom section of the Analysis tab. Modify options and click 
the Apply button to set them. 

15.17. Heads Up Display Settings 

1. Right click in the Heads up Display Window or go to Edit > Settings > Heads Up 
Display. 

2. Use the Display Settings section to set the following options: 

 

• Background Color: Select the background color by clicking on the , and 
selecting the desired background color. 
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• Background Transparency: Determine how opaque or transparent the HUD display 
should be shown by moving the slider to the desired position.  Note, this is only 
applied to a Heads Up Display window that is not docked. 

• Refresh Interval:  Set how frequently the information in the Heads Up Display is 

refreshed by using either the up and down arrows  or by manually entering the 
desired number of seconds in the box.   

3. From the Parameters section, select the desired parameter(s) to be added from the 
Available Parameters column and click the Add --> button.   After clicking Add, the 
chosen parameter(s) will be added to the Selected Parameters column. 

4. Change the position of the parameters by selecting the desired parameter from the 
Selected Parameters column, and use the Move Up or Move Down buttons to position 
them as desired.  Alternately, you can right click on the channel in the Selected 
Parameters column to change the position and set additional parameter properties. 

 

5. Channels that output numeric values (e.g. OSat) can be configured with thresholds that 
change the color of the parameter within the Heads Up Display window once the desired 
threshold is reached. 

The Heads Up Display window is available in both Acquisition and Review, and configuration 
settings are saved to workspaces for both applications. 

 

NOTE: If a parameter is not in the displayed montage the parameter value will not be 
displayed in the Heads Up Display Window 

15.18. Frequency Tool Settings 

15.18.1. Display Configuration Settings 

The display configuration of the Frequency tool can be adjusted to reflect the details that the 
end user would like to view in the Spectrum Graph. You can show or hide the configuration 
details for the Spectrum graph display by clicking the Display Config checkbox in the Frequency 
tool dialog.   

To adjust the Display Configuration for the Frequency Tool 

1. Once a study is opened in Review Mode, select the Frequency Tool   from the 
toolbar. 
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2. Highlight the desired signal by clicking and dragging the cursor on the signal to place a 
Frequency Tool Event. 
The Frequency Tool Dialog opens showing the Spectrum Graph. 

3. From below the Spectrum Graph, select the Config  checkbox to show the 
Configuration panel. 

 

4. From the Configuration panel, adjust desired options to reflect the desired display: 

• Axes – Adjust the Min/Max on both the X and Y axes.  Selecting the Automatic 
checkbox in either X or Y Axis will automatically fit the entirety of the selection into the 
available window.  Selecting Logarithmic under the Y-axis will redisplay the FFT data 
logarithmically, which compresses the Y-axis view into a smoother view with fewer 
spikes in the Y-axis. 

• Data type – this is a fixed FFT Data Type. 

• Filtered Data – Selecting this checkbox filters the visual data according to the filters 
that are currently applied to the selected channel.  This checkbox, by default, is 
unchecked and displays the raw, unfiltered data on the channel. 

• Annotation – The annotation box displays current available annotations for each 
study.  The details input in this box are persistent throughout the current study,  

5. Once the desired information details are displayed, you can copy or save the event by 
selecting the appropriate buttons located below the Spectrum Graph.  Clicking Close will 
close the dialog without saving or copying the data. 

15.18.2. Display Value in the Frequency Tool 

The values for the Power/Peak for each selected channel can be displayed alongside of the 
Spectrum Graph in the Frequency Tool Dialog. 

To Display the Values in the Frequency Tool: 

 

1. Once a study is opened in Review Mode, and a Frequency Tool Event has been created, 
the Frequency Tool Dialog opens showing the Spectrum Graph. 
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2. From below the Spectrum Graph, select the Value  checkbox to show the Range 
% and Power/Peak value panels.  This selection displays up to 4 color bars 
corresponding to the Range percentage and the Power/Peak of the selected trace(s) for 
each of the different sleep bands: Alpha, Beta, Theta, and Delta.  Each selection is 
represented in the same color as it is displayed in the Spectrum Graph.  The Range 
percent columns correspond to the displayed Power/Peak details with the first column 
representing the data from the first Power/Peak set etc. 

 

3. Once the desired details are displayed, you can copy or save the event by selecting the 
appropriate buttons located below the Spectrum Graph.  Clicking Close will close the 
dialog without saving or copying the data. 

15.18.3. Display Additional Data in the Frequency Tool 

Additional Data information can be displayed alongside of the Spectrum Graph in the Frequency 
Tool Dialog.  This can also be displayed alongside of the Display Values configured in the 
previous section. 

To Display Additional Data in the Frequency Tool: 

1. Once a study is opened in Review Mode, and a Frequency Tool Event has been created, 
the Frequency Tool Dialog opens showing the Spectrum Graph. 

2. From below the Spectrum Graph, select the Additional Data  checkbox to 
show the Additional Data panel.  This selection displays the following details for each 
selected channel to a maximum of 4: 

Channel Name Channel Unit 

Selected Duration (Sec) Number of Selected sample points 
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Max in selection (µV) Min in selection (µV) 

Mean Frequency in Hz Mean frequency in BPM 

Standard Deviation of Frequency (µV2) Standard Deviation of Amplitude (µV) 

 

Each section is displayed in the colors corresponding to the color shown in the Spectrum 
Graph 

3. Once the desired details are displayed, you can copy or save the event by selecting the 
appropriate buttons located below the Spectrum Graph.  Clicking Close will close the 
dialog without saving or copying the data.
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16. Tools and Toolbars 

This chapter describes Tools and Toolbars in the NeuroWorks EEG (Wave) window. For Tools 
in Natus Database, see the Tools and Toolbars topic in the Natus Database chapter. 

16.1. Stopwatch Toolbar 

The Stopwatch measures and displays elapsed time or event duration. To open the Stopwatch, 
choose View > Toolbars > Stopwatch. The Stopwatch toolbar is available in only in 
Acquisition mode.  

 
The Stopwatch 

16.2. Montage Toolbar 

You can use the Montage toolbar to modify the channel settings. The ranges of settings for the 
montage are indicated by the values available on the toolbar. 

 
Montage Toolbar 

To open the Montage Editor, click the Montage Settings  button that is located on the far left 
side of the Montage Settings toolbar. 

Use the Type menu to view the common settings for a particular channel type. To change the 
channel Type, click the Montage Settings button to open the Montage Editor and right-click 
the Type column to select a new channel signal Type for one or more channels. 

LFF (Low Frequency 
Filter) 

Filters out low frequency interference below the set value. 

HFF (High Frequency 
Filter)  

Filters out high frequency interference above the set value. 

Notch Filter Minimizes interference from nearby electrical equipment. 

Sensitivity  Adjusts the sensitivity, or gain, of the channels. For example, 
increasing the sensitivity of a channel will make the wave traces 
appear larger on the screen. 
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Timebase Adjusts the speed of the recording on the screen. 

 
When you click on the Channel Sets button, a list of available 
channel sets will be displayed for selection.  Selecting one of the 
available sets will filter the channels based on the Channel Sets 
defined in the Edit Settings | Montage (tab).  See Section 15.4 
Editing Montage Channel Settings. 

 

 
When you click the Refresh Montages button, a list of all the 
montages in the common settings and local directory will be 
updated. If the Common Settings Cache is enabled, then this cache 
will be synchronized (updated) first   before the montage list update. 

 
The Restore button restores all traces to baseline during live 
acquisition. This feature is useful, for example, when starting or 
resuming an ambulatory study. Instead of waiting several seconds 
for the traces to settle to baseline, click the Restore button to 
perform this function instantly.  Clicking this button will also 
manually zero the amplifiers allowing them to return to the baseline 
more quickly than previously possible. 

TIP: You can check filter values on screen by dragging the left column bar to the right to reveal 
a window showing individual channel settings. 

16.3. Note Toolbar 

Different buttons appear on the Note toolbar depending on whether you are recording a live 
study (acquisition mode) or reviewing a previously recorded study (review mode). To open the 
Note toolbar, choose View > Toolbars > Note. 

 

 
Note Toolbar in Acquisition Mode 

 

 
Note Toolbar in Review Mode 

Click a Note button to instantly insert a note at the current location of the Sweep Edge. 
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16.4. Bookmarks Toolbar  

The Bookmarks toolbar manages the creation of and navigation through created bookmarks. A 
Bookmark saves a view of exactly what a whole page of data looks like, including both the 
montage setting and the filter settings. In other words, a bookmark saves a page of a study 
including the context at the time that the bookmark was selected.  

This is useful when, for example, a doctor adjusts the montage and filter settings in order to 
bring out a particular clinical feature of the EEG and wants to save that exact page of EEG data, 
using the exact montage and filter settings currently being displayed. Then, another doctor or 
technologist can navigate to the saved Bookmark and see the EEG in the exact same way that 
the initial doctor saw it. 

To open the Bookmarks toolbar, choose View > Toolbars > Bookmarks. 

 
Bookmarks Toolbar 

TIP: To see the function of each button, point to a button and a ToolTip for that button will pop 
up. 

16.5. Feature Marks Toolbar  

The Feature Marks toolbar manages the creation of and navigation through created feature 
marks. This is useful when, for example, a doctor adjusts the montage and filter settings in order 
to bring out a particular clinical feature of the EEG and wants to save a view of a region of EEG 
data, using the exact montage and filter settings currently being displayed.  
 

 

NOTE: The region of interest of a Feature Mark has a rectangle drawn around it with 
the background of the EEG within the Feature Mark change to a light blue. 

 

Then, another doctor or technologist can navigate to the saved feature mark and see the EEG 
in the exact same way that the initial doctor saw it. Feature Marks can also be fully annotated 
and have many comment fields that can be filled out from either pre-configured menus or with 
custom information. To open the Feature Marks toolbar, choose View > Toolbars > Feature 
Marks. 
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Feature Marks Toolbar 

TIP: To see the function of each button, point to a button and a ToolTip for that button will pop 
up. 

16.6. Protocol Toolbar 

A protocol is a customizable set of actions that are set up to be executed sequentially. This 
toolbar displays the name and step of a protocol that is currently being run. Use the buttons on 
the far-right side of the Protocol toolbar to Pause, Resume or Abort a protocol. 

To open the Protocol toolbar, choose View > Toolbars > Protocol. 

 
Protocol Toolbar 

16.7. Camera Toolbar  

The Camera toolbar provides pan, tilt, zoom, and camera switching buttons for remote camera 
control during live acquisition (depending on camera[s] used). When you are controlling a non-
Pan/Tilt camera, the Pan and Tilt buttons are unavailable (grayed out). 

To open the Camera toolbar: 

• Choose View > Toolbars > Camera.  

• Or, right-click in the gray area around the visible toolbars, then select Camera from the pop-
up list. 

To hide the Camera toolbar, reverse either of the above steps 

16.7.1. Views of the Camera Toolbar 

Depending on which camera you are controlling, or how your system is configured, the Camera 
toolbar can appear in one of three ways. 

1. Toolbar with Fixed Zoom Camera (such as Videology) 
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Note the unavailable (grayed out) buttons in illustration above. 

2. Toolbar with PTZ Camera (such as Pelco, Sunell or Sony IPELA) 

 

3. Toolbar with Two Cameras Used 

 

Note the following: 

• When the system is configured to use two cameras, the Camera toolbar will have additional 
buttons that allow the user to select which camera is currently being controlled. 

• The button that appears pressed (numbered 1 above) indicates the camera that is being 
controlled. 

• When the mouse hovers over the button, the ToolTip indicates the full name of the camera. 

• The text on a button corresponds to the first character of the camera name specified in the 
configuration. 

• Previous users of NeuroWorks will notice that the Zoom In and Zoom Out buttons have 
been moved to the beginning of the toolbar (since they are always enabled). 

16.7.2. Buttons on the Camera Toolbar 

Use the Zoom buttons to change the amount of information displayed in the view. 

• To zoom out of the picture (show a wider area), click the magnifying glass with the minus 
sign. 

• To zoom in (show an area in more detail), click the magnifying glass with the plus sign. 

Use the Tilt arrow buttons to move the camera view up and down. 

• To tilt the camera up, click the Up Arrow button.  

• To tilt the camera down, click the Down Arrow button. 

Use the Pan arrow buttons to move the camera view left or right. 

• To pan the camera to the left, click the Left Arrow button. 

• To pan the camera to the right, click the Right Arrow button. 

Use the Numbered buttons to switch between Camera 1 and Camera 2. 
 

 

NOTE: Switching the cameras on the toolbar will also switch the video input that is 
captured – i.e. it replaces the swap cameras functionality previously handled by the 
swap camera buttons on the Video and Workflow toolbars. 
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16.8. Instant Pruned View Toolbar 

Use the Instant Pruned View toolbar to instantly display the trace window as if you had already 
clipped and pruned it.  

To display the Instant Pruned View toolbar:  

1. Select a study in the Natus Database and click Review. NeuroWorks opens with the 
study in Review mode. 

2. Click the Instant Pruned View  button on the Review toolbar (OR choose View > 
Instant Pruning OR press Alt + L).  The Instant Pruned View toolbar opens:  

 
Instant Pruned View Toolbar 

To hide the Instant Pruned View toolbar, reverse the above steps. 

Instant Pruned View Toolbar Buttons 

 
Exits Instant Pruned View and redisplays the normal view. 

 
Displays only any clips that have already been made. 

 
Displays only events that occurred during the study. 

 
Displays only spikes that occurred during the study. 

 
Opens a dialog box where you can set rules for instant pruning.  

16.9. Review Toolbar 

Use the Review toolbar to navigate through a study. The Review toolbar is available only in 
Review mode.  

To open the Review toolbar: 

• Choose View > Toolbars > Review.  

 
Review Toolbar 
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Review Toolbar Button Functions 

Button Function/Description 

 

Toggles video on/off. 

 
Plays study in reverse. 

 
Goes to the previous item. 

OR 

 

(depending on which 
option is selected) 

Displays drop-down list of navigation modes to choose from.  

   

 
Goes to the next item. 

 
Plays study forward. 

 

Changes the playback speed.  

Click arrows  to increase or decrease speed.  

OR 

Click the number to highlight it and type a new speed. 

  

Click to start marking a clip. 

 

Click to end marking a clip. 

 

Click to edit clips. 
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Button Function/Description 

 

Instant Pruned View button. Click to have the system display an 
automatically pruned record. 

 

Show or Hide the Trends Summary toolbar 

  

Capture current page button. 

 

Click to print the current page. 

 

 Vertical paging of traces on screen 

 

Magnify button. Click button, then click and drag rectangle in traces 
window. 

 

Unmagnify button. Click to return traces window to normal size. 

 

Frequency Tool button.  Click to open the Frequency Tool.  (For 
details, see Section 16.15 Frequency Tool on page 249.) 

 

Waveform cursors button. Inserts a cursor with accompanying info 
box wherever you click on a waveform. To turn off, click button a 
second time. 

 

Enable Mouse Click Annotation Mode button. Allows for the 
insertion of annotations using a single mouse click in a study, To 
disable, click the button a second time. 

 

Video Page Play Mode button. When this button is enabled, the 
video screen will play back based on the page view for the EEG 
screen.  So when paging through the study, using page view. 

 

Go to Previous Study Segment button.  Only visible with a 
Slideshow open.  Allows you to navigate to the previous slideshow 
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Button Function/Description 

segment. 

 

Go to Next Study Segment button.  Only visible with a Slideshow 
open.  Allows you to navigate to the next slideshow segment. 

 

Go to Previous Slideshow Note button.  Only visible with a 
Slideshow open.  Allows you to navigate to the previous slideshow 
note. 

 

Go to Next Slideshow Note button.  Only visible with a Slideshow 
open.  Allows you to navigate to the next slideshow note. 

 

Starts analog printing. This icon only appears if you have the 
analog printing service installed. 

 

Stops analog printing. This icon only appears if you have the 
analog printing service installed. 

 

Shows the analog printing Properties window so you can modify 
the settings for the analog printing service. This icon only appears if 
you have the analog printing service installed. 

TIP: The Waveform Cursor can be used to measure waveform amplitude. 

 

NOTE: If you are using a mouse wheel, the middle button selects the navigation 
mode, and the wheel steps forward or backward using the selected navigation mode. 

TIP: You can play through the study forward in any of the navigation modes by hitting the 
spacebar. Press the spacebar again to stop play. Clicking the right and left arrow keys on your 
keyboard lets you move forward or backward by navigation mode item. Adjust the slider to 
control playback rate. 
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Navigation Modes in Review 

Page Moves through the study page by page. 

Scroll Scroll navigation mode is supported for single steps and automatic 
playback.  

 

In this mode, the time mark remains fixed while signal traces are 
scrolled and video is playing at high rate. Scrolling speed is 
controllable with the same slider as the paging rate. Use the 
spacebar (as with other navigation modes) to start/stop playback.  

Event  Moves to the next note starting at the time marker position and 
selects the note. 

Event of Same Type  Moves to the next event of the same type (i.e. Leg Movement, 
Mixed Apnea). 

Go to Event (Ctrl + G) Chooses an event from a list of scored events. 

16.10. Study Toolbar 

A dark blue bar at the bottom of Study toolbar (indicating that video exists for this study) 
changes to purple if the video was squeezed.  

The Study toolbar shows breaks in recording sections where video was recorded as a cross-
hatched area, and different events are shown using different colors. 

To open the Study toolbar: 

• Choose View > Toolbars > Study. 



NeuroWorks 9  Tools and Toolbars 

– 247 – 

 
Study Toolbar 

Note the following regarding the Study toolbar: 

• Displays different note types, recorded sections, clips and video segments. 

• Displays current buffering status (light green over dark green). 

• Study toolbar is resizable. It can be docked at the bottom of the view to stretch across the 
window width and still be resized vertically. 

• Left-clicking on the bitmap middle region will cause Review to jump to that position (similar 
to grabbing and moving the positioning triangle). 

• Right-clicking on the bitmap middle region will cause Review to jump to the nearest 
displayed note.  

• As vertical size is reduced, the toolbar scales accordingly. Information changes to 
accommodate the available screen real estate (for example, spatial separation of colors is 
dropped). 

16.11. Workflow Toolbar 

The Workflow toolbar can be used to start and stop recording of EEG and Video data both 
locally and from a remote computer.  

To open the Workflow toolbar: 

• Choose View > Toolbars > Workflow. 

OR  

• Right-click in the gray area around the visible toolbars, then select Workflow from the pop-
up list. 

 
Workflow Toolbar 
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Workflow Toolbar Buttons and Indicators 

Button Function 

 

Start/Stop recording. 

 

Toggle video on/off. 

 

Test channels. 

 

Check impedance. 

 

Activate photic stimulator. Set flash rate. 

 

Review current study. 

 

Disk usage indicator. 

 

Start analog printing. 

 

Stop analog printing. 

 

Analog printing options. 

16.12. Trend Summary Toolbar 

Use the Trend Summary toolbar to display the Compressed Spectral Array (CSA) of the EEG 
recording and quickly identify and navigate to  events within the study.  By default, the toolbar 
displays a graphical representation for the left and right hemispheres of the brain. 

You can display the whole study in the toolbar or choose the number of seconds to display at 
one time. The Trend Summary toolbar is available in both Acquisition and Review modes. 
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To open the Trend Summary toolbar: 

• Choose View > Toolbars > Trend Summary.  

 
Trend Summary Toolbar 

It is possible to configure multiple trends bars by clicking on any of the numbered tabs located 
on the right side of the trend toolbar.  Each tab “remembers” one or more trend plots.   
Switching between the tabs is usually faster than reconfiguring the whole Trend Summary tool. 
To show which graphs are configured to be shown in each tab, move the pointer over the tab 
and check the tool tip (on the right). Up to 5 tabs are configured. The tabs are always shown 
even if they are empty to allow adding plots to them when needed. 

16.13. Analog Printing Toolbar  

The analog printing buttons are part of the Review toolbar in Review mode and part of the 
Workflow toolbar in Acquisition mode. 

To view the Analog Printing buttons: 

• In Acquisition mode, choose View > Toolbars > Controls. 

• In Review mode, choose View > Toolbars > Page. 

 
Analog Printing Toolbar Buttons 

Analog Toolbar Buttons and Functions 

Toolbar Button Function 

Start Printing Begins digital-to-analog conversion and starts live speed paging (if no 
video) or scrolling (if video is open). 

Stop Printing Stops digital-to-analog conversion and paging/scrolling. When scrolling is 
stopped, printing stops too. 

Printing Options Shows the Analog Printing Properties window so you can modify the 
settings for the Analog Printing Service. You can modify these settings 
on the fly while Analog Printing is active. 
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16.14. Heads Up Display Toolbar 

The Heads Up Display toolbar is used to display parameters recorded during collection or in 
review.  The parameters displayed are configurable and can be saved to a Workspace.    

To open the Heads Up Display toolbar: 

• Choose View > Toolbars > Heads Up Display.   Alternately you can access the 
Heads Up Display toolbar by right clicking in the toolbar and selecting from the 
context menu. 

 

If the Heads Up Display is docked, clicking on the small arrow in the upper right hand corner of 
the window will allow you to show or hide the toolbar. 

16.15. Frequency Tool 

The Frequency tool is used to display FFT information and data statistics in the frequency 
domain during review.  The Spectrum graph and detail options are configurable and can be 
saved as an event for later review or copied to the clipboard as an image for insertion into 
another application.    

To use the Frequency tool: 

1. Open up a study in Review mode. 

2. Select the Frequency Tool  from the toolbar.   
3. Highlight the desired signal by clicking and dragging the cursor on the signal to place a 

Frequency Tool Event. 
The Frequency Tool dialog displays only the Spectrum graph of the highlighted signal 
from the start point to the end point of the selection.  Additional display options can be 
selected from the options listed below the Spectrum graph. 

To Select 

Show the configuration details for the Spectrum graph display 
for the Axes and Data type details 

Config 

Display up to 4 color bars corresponding to the Range 
percentage and the Power/Peak of the selected trace for each 
of the different sleep bands: Alpha, Beta, Theta, and Delta.  

Value 

Show the additional detailed information for each selected 
channel. 

Additional Data 
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Configuration and the Spectrum graph for the O1-M2 channel selection for Frequency Tool 

 

NOTE: Multiple channels can be selected for the Frequency tool, but only the last 4 
selected channels will be displayed in the dialog.  Once the dialog is saved and closed 
only the channels shown are saved. 

4. Once the desired information is displayed, you can select one of the following button 
options: 

• Save Events – This will save the events of the selected traces (max of 4) as an 
event in the event pane for future use.  Once saved, you can close the dialog by 
clicking the X or on the Close button displayed.  Double-click the saved event to 
open the Frequency Tool and view the event details. 

• Copy to Clipboard – Displays the information on the Frequency Tool dialog box as 
an image which can be pasted into another software package e.g. Paint or Microsoft 
Word. 

• Close – Closes the dialog without saving or copying the data. 

 

16.16. Docking Toolbars  

If you move a toolbar off-screen and want to bring it back on the screen, choose: 

• View > Dock Toolbars.  

This moves all visible toolbars back to their default locations.  

 

NOTE: Dock Toolbars only works for toolbars that are turned on in the View menu. If a 
menu item has a check mark beside it, then it is turned on. If there is no check mark 
beside an item, then it is turned off (hidden). 

 



Customizing NeuroWorks EEG NeuroWorks 9  

– 252 – 

17. Customizing NeuroWorks EEG 

Once you are familiar with the basics of Natus software, the startup procedure, and the Natus 
Database setup, you can modify the NeuroWorks acquisition software settings to suit your 
particular needs. 

The Customize window in NeuroWorks allows you to customize many features to suit your own 
environment and procedures.  

To access the Customize window:  

• Choose File > Customize. 

17.1. Customizing Acquisition Options  

To customize NeuroWorks Acquisition options: 

1. Choose File > Customize. 

2. Click the Options tab. 

3. Turn options on or off or set as desired. 

Suggested Settings for the Options Tab 

Option Comment Setting 

General Options 

Always customize notes Brings up a Comments box every time an event is 
marked. 

[OFF] 

Remote view tracks local 
montage 

Enables a remote monitor to see traces in the 
same montage as the local viewer of the 
acquisition machine. 

[ON] 

Keep global settings 
across montage changes 

Changing the montage will change which channels 
are shown on the screen. However, the filter and 
sensitivity settings of the new montage won't be 
applied to channels that were already displayed as 
part of the old montage. 

[ON] 

Automatically prompt 
report forms 

Automatically presents Technologist and 
Physician reports at close of an Acquisition or 
Review. 

[ON] 
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Option Comment Setting 

Common Settings 
Directory 

The location on your network server where 
common montages can be accessed. These 
montages appear in the Common group in the 
Montage menu. 

Set to a 
directory on 
the network 
server. 

Formatting Options 

Date Format Select format of the date. Sample 
default: 05-
May-03 

Time Format Select format of time segment displayed in the title 
bar, notes, bookmarks and feature marks. 

Recording 
Time 

Notes Styles 

Background Slider sets value between Transparent and 
Opaque. 

40% opacity 

Text Slider sets value between Transparent and 
Opaque. 

Opaque 

Show Notes as Dotted 
Lines 

Shows notes as dotted lines in the NeuroWorks 
Software. 

 

[OFF] 
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Option Comment Setting 

Highlight Traces in 
Detected Events 

Highlights traces in detected events with a specific 
color which is set in the Color tab. 

 

[OFF] 

Show Day of Study in 
Annotation Viewer 

Shows the day of the study in the Annotation 
Viewer next to the time. 

 

[OFF] 

Notes Fonts Size 

Text Font Click arrow at right to choose from a drop-down list 
of choices. 

12 point 

Time Font Click arrow at right to choose from a drop-down list 
of choices. 

9 point 
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17.2. Customizing Display Colors  

To change the colors of components of the NeuroWorks display: 

1. Choose File > Customize. 

2. Click the Colors tab. 

3. Select an item to modify from the list box (Acquisition Background, for example). 

4. To open the color palette, click Modify. 

5. Select a color. 

6. Click OK. 

The color of the selected screen element will now be the color you selected. 

17.3. Customizing Study Field Label Options  

To edit the study field labels that appear in the Study Information box: 

1. Choose File > Customize. 

2. Click the Study Fields tab. 

3. Edit the Study Field labels as desired and click OK.  Changes take effect on the next 
new patient entered. 

 
Study Field Label Changes 
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4. Click Reset to delete any additions and restore the factory default list.  
 

 

NOTE: Data entered in the Information tab is not automatically included in the Study 
Information file when the patient returns. Only demographic information is retained. 

 

17.4. Customizing Notes, Acquisition Notes, and Review 

Notes  

If you want to customize the information that appears in the Study Information window when you 
initiate or review a study, the Notes, Acquisition Notes, and Review Notes dialog boxes work the 
same way as the Medication Information dialog box.  

To open any of these dialog boxes: 

1. Choose File > Customize. 

2. Click a tab.  

3. To add or delete items from the list, click Add or Delete. 

4. To add a sub-class to an existing item, click Add Sub.  

Click Reset to delete any additions and restore the default list. 

The Acquisition Notes and Review Notes tabs contain a Bind Key option. This option allows 
you to create a shortcut key that assigns an automatic note to mark where an event has 
occurred in a study. You can also use these tabs to place custom buttons on the Note toolbar. 

To assign a Blink note to appear when F8 is pressed:  

1. Choose File > Customize. 

2. Click either the Acquisition Notes tab or the Review Notes tab. 

3. In the events box, click Blink. 

4. Click Bind Key. The Key Binding box appears. The Bind Key option initially can be 
used to assign a function key (F key) to each event listed in the dialog box.  

 

 

NOTE: You can also use Shift, Control, and Alt together with any F key. 

 

5. To open the function key list, click the arrow.  

6. To select F8 as the shortcut key, click F8. 

7. Click OK. You are returned to the Notes tab and F8 is visible in the Key box. 

8. To place a Blink button on the Note toolbar, select On Toolbar below the Key box. 

9. Click Apply. 

10. Go on to assign other shortcut keys to events, or click OK to close the Customize box. 



NeuroWorks 9  Customizing NeuroWorks EEG 

– 257 – 

17.5. Customizing Notes  

17.5.1. Adding or Removing Notes 

To add or remove a note: 

1. Choose File > Customize.  

2. There are two Note tabs in the Customize box: Acquisition Notes and Review Notes. 
Select the appropriate tab.  

• To add a Note button to the Note menu and/or toolbar, click the Add key and type 
the name of the note in the text box that appears in the list of notes on the left. If you 
want this note to appear as a button on the Note toolbar, select the check box beside 
On Toolbar.  If you do not select On Toolbar, the note will be added to the Notes 
menu, but it will not appear as a toolbar button. 

• To delete a button from the Note toolbar, select a note from the list and click the 
Delete button. 

17.5.2. Assigning a Function Key to a Note 

The Acquisition Notes and Review Notes boxes have a Bind Key button. This button allows 
you assign a function key to place a note in a study where an event has occurred. The following 
is an example of how to assign an automatic Blink note to appear in the study when F8 is 
pressed while acquiring data. 

To assign a function key to a note: 

1. Choose File > Customize. 

 

2. Click the Acquisition Notes tab.  

3. Click Blink in the event list box to 
select it. 

4. Click the Bind Key button. The 
Key Binding dialog box will 
open. The Bind Key button 
assigns a function key to each 
event listed in the dialog box by 
attaching an event to a specific 
key. It also creates a note button 
for that event on the toolbar. 

5. Select F8 from the function key 
list. 

6. Click OK. 

7. To place a Blink note button on 
the Note toolbar, select On 
Toolbar. 

8. Click OK or Apply.  
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17.6. Customizing Display for Events Visualization 

You can customize the display of annotations that have non-zero duration.  

To configure an annotation type that provides the ability to enter duration, follow these 
steps: 

1. Select File > Customize. 

2. Click Acquisition Notes or Review Notes tab. 

3. Select an existing event or add a new event that may have duration 

4. Select its type, color and default duration. 
 

 

NOTE: This dialog only allows notes of “Custom” type to have custom color. Notes of 
predefined types such as “Seizure” or “Spike” or “Photic” must be configured in Color 
page. 

 

5. Optionally add the note type to the Quick Access toolbar. 

6. Optionally map the note type to a Function Key. 

 
Customizing Annotation Display in Review Notes tab 
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A note of a type that has duration specified can be placed in the study. There are several ways 
to do this: 

In Acquisition or Review mode:  

• Select a note type from Notes menu  

OR 

• Click with a mouse a toolbar button on the Note toolbar (if a note type was added to 
Note toolbar in Wave > File > Customize (Acquisition Notes or Review Notes 
pages) 

OR 

• Press a function key that was bound to the note type in Wave > File > Customize 
(Acquisition Notes or Review Notes pages).  

In Acquisition mode: 

• Left-click in EEG trace view and selecting appropriate note type from the pop-up 
menu. 

 
Example of Event Duration Displayed with Customizable Color in Wave Window 

Note that initially the duration of the note is set to the default value specified in the Acquisition 
Notes or Review Notes tab. This duration can later be adjusted in Review by dragging start or 
end note markers with a mouse. 

For certain automated events (e.g. automatic event detections), the ability to visualize duration 
also includes extracting information about specific focal channels and displaying traces from 
those channels with a different color and/or thickness from background traces.  

To enable highlighting traces: 

1. Click Tools > Customize > Options tab. 

2. Enable Highlight Traces in Detected Events checkbox under Notes Styles. 

3. Click Tools > Customize > Colors tab and select the event you want to modify. 

4. Select color and thickness of trace under Highlight Traces. 
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Customizing Event Trace Display in Colors Tab 

 

Example of an Automatic Event Trace Displayed in Select Color in Wave Window 
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17.7. Customizing the Title Bar  

The Title Bar shows the information that is set on the Customize > Title Bar tab.  

 

In the Title Bar dialog box, the Selected Options list box shows the headings that currently 
appear in the Title Bar. The Remaining Options list box shows headings that do not presently 
appear on the Title Bar and are still available to be added to the Title Bar. 

To add the name of the Montage Set to the Title Bar headings: 

1. Choose File > Customize. 

2. Click the Title Bar tab. 

3. Select Montage Set from the Remaining Options. 

4. Click Insert Before, then click Apply. This adds the Montage Set name to the front of 
the Title Bar. 

To remove a heading from the Title Bar: 

1. Select an item from the Selected Options list box. 

2. Click Remove.  

3. Click Apply. The heading you selected is removed from the NeuroWorks Title Bar. 

17.7.1. Displaying Sensitivity in the Title Bar 

If you place the Sensitivity value in the Title Bar, it tracks the sensitivity value that is stored in 
the montage bar and displays that value in the Title Bar. NeuroWorks tracks and displays the 
sensitivity of all channels matching the Type selected on the montage bar, unless channels are 
specifically selected. 

17.8. Customizing the Study Information Box  

You can add, edit, and delete options and tabs available on the tabbed dialog boxes of the 
Study Information box. The Study Information box appears when you first begin a study. You 
can also summon it during a study by choosing Edit > Study Information or pressing CTRL + I.  

The process for customizing the options and tabs is virtually identical for the Patient, 
Technologist's Report, and Physician's Report tabs. For detailed instructions, see Using 
Custom Fields in the Natus Database. 
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18. Customizing Video 

18.1. Accessing Video Options 

Video options for locally connected analog video may be customized using the Video 

Configuration utility. This utility is used for Analog Video (using a video 
grabber and software MPEG-4 compression). You can do this either of two ways: 

• Click the Start > All Programs > Excel Tech > Video > Video Configuration. 

• OR 

• In NeuroWorks, choose File > Customize > Video, then click either the Acquisition 
or Monitoring and Review button to set or adjust video options for the two modes. 

 
Video Tab 

For supported TCP/IP cameras, including High-Definition (HD) video, configuration is performed 
through the Natus Machine Manager utility. 

For Trex HD video ambulatory system, video settings are applied through the supported 
camcorder (see Trex HD Technical Quick Guide p/n 009318). 
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18.2. Analog Camera Configuration   

Video options for locally connected analog video may be customized using the Video 

Configuration  utility. To open Video Configuration, click Start > All 
Programs > Excel Tech > Video > Video Configuration.  

The following section describes locally connected, standard definition, analog cameras, which 
are configured through the MPEG-4 Video Capture option.  

 
Camera Configuration Tab 

The following table lists and describes the options available on the Camera Configuration tab of 
the Video Configuration application. 
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Video Options Available for Analog Video in Camera Configuration Tab 

Option Description 

Camera Name All cameras configured will be listed. Use to choose among available 
cameras. The settings underneath the cameras' list will reflect the setting of 
the currently selected camera. Cameras can also be renamed.  

 

NOTE: The first letter of the camera name will be used in the 
PTZ control or toolbar to identify a camera. 

Camera Type Choose from: 

• Pelco – allows pan, tilt, and zoom control 

• Videology (old 20VB632) – allows zoom control only 

• Videology (new 20Z704) – allows zoom control only 

• Panasonic – allows pan, tilt, and zoom control 

• Sunell – allows pan, tilt, and zoom control 

• Sanyo – no control 

• Network IP – allows pan, tilt, and zoom control and controls IP 
cameras such as the Sony IPELA, Axis 213, and Axis 242S/243 
Video Servers 

• Other 

Video Type Choose Composite or S-VHS. 

COM Port COM port to which the camera is, or is to be, connected. It is possible to 
connect more than one camera to a single COM port. 

Camera ID ID of the camera (in case of multiple cameras connected to the same COM 
port). Sunell, Sony, and Videology cameras allow the user to set an ID for 
every camera.  

Test Press Test to bring up the Test Camera Configuration window. The Test 
window displays the video from the selected camera and will allow you to 
control the selected camera. Use the Test window to verify that the 
specified camera configuration is working.  

 

NOTE: This option does not function when the station is off the 
network.  
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Option Description 

Rename Press Rename to change the camera name. 

Add Press Add to add a new camera. You will be prompted by the New Camera 
Settings dialog for the camera name and parameters. 

Remove Press Remove to delete a camera. 

 
Test Camera Configuration Window 

 

 
New Camera Settings Dialog 
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18.2.1. MPEG-4 Video Capture 

Note the following: 

• MPEG-4 files are 2 minutes in length. This 2 minute size is fixed and cannot be changed. 

• There is no legacy mode – seamless transitions is the only mode. 

• Pruning of MPEG-4 files is simply the copying of wanted files rather than the re-encoding of 
portions of original files. Because of this, MPEG-4 pruning can be much faster than MPEG-1 
pruning (with the cost that the minimum video segment is 2 minutes in length). 

 
MPEG-4 Video Capture Tab 
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Video Options Available in MPEG-4 Video Capture Tab 

Option Description 

Media server on this 
machine 

If you are using an IP camera (such as the Sony IPELA): 

• Click the Select another Server  button. 

• Click the Remote  button. 

• Choose the remote server and click OK. 

Selected camera If you are using an IP camera (such as the Sony IPELA) that is 
connected to a remote server: 

• Click the button. 

• Click the IP Camera  button. 

• Choose the name of the IP camera and click OK. 

 

NOTE: Always choose Local unless you are using an IP 
camera.   

Multicast Address The multicast address MUST BE UNIQUE on a given network. It is an 
IP address with a valid range of 224.0.0.0 to 239.255.255.255. 

Select the Auto-assign address option. 

OR 

Type a specific IP address.  

 

NOTE: If the Auto-assign address option is selected, the 
system will automatically generate an IP address by taking 
the server’s IP address and replacing the first part with 
“224”. On most LANs this will result in a unique multicast 
(IP) address suitable for successful operation. 

If this does not work on your LAN, you can specify an IP 
address. It is not necessary to reboot after you change the 
address. 

Video Resolution For analog video (using a USB frame grabber and MPEG-4 
compression software) options, choose resolution from: 

• High (640 x 480)  

• Normal (320 x 240) 

• Low (160 x 120) 
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Option Description 

 

NOTE: Normal resolution is the default. To use High 
resolution, you require a considerably more powerful 
machine. 

For IP cameras, resolution is configured through Natus 
Machine Manager. 

Video Bitrate Choose from: 

• Very High (30 MB/min) 

• High (15 MB/min) 

• Normal (8 MB/min) 

• Low (4MB/min) 

 

NOTE: Lower bitrates result in less disk usage at the 
expense of image quality. Normal offers a balance of quality 
and disk usage. 

Video Quality Choose from: 

• Highest Quality Encoding  

• High Quality Encoding 

• Medium Quality Encoding 

• Low Quality Encoding 

• Fastest Encoding 

 

NOTE: Highest is best for the majority of installations. By 
contrast, Fastest yields much lower CPU loading at the 
expense of image quality. 

Audio Source Depending on your audio recording hardware, choose from: 

• Mono Mix 

• Stereo Mix 

• CD Player 

• Line In 

• Microphone 

• Phone Line 



NeuroWorks 9  Customizing Video 

– 269 – 

Option Description 

Restart capture every 
__ hours 

Choose from: 

• 1 

• 2  

• 4 

• 8 

• 12 

• 16 

 

NOTE: 12 hours is best for the majority of installations. 

Diagnostics Enabled If a problem occurs with the video subsystem, enable this feature to 
provide additional diagnostic information. With this feature enabled, an 
additional dialog box will appear upon detection of a video error. This 
feature is disabled by default. 

Squeeze Recorded 
Video 

For information, see Configuring Squeeze Recorded Video. 

Configure Video 
Source  

For information, see Configuring the Video Source. 

Defaults The Defaults button resets video options to factory defaults. Factory 
defaults are shown in the illustration above right. (NOTE: The multicast 
address is not changed when you do this.) 

 

 

 

18.2.2. TCP/IP Camera Configuration 

Configuration of IP Cameras is performed through the Natus Machine Manager 

 utility. 

To open the video resource editor in Machine Manager: 

1. Choose Start > All Programs > Excel Tech > Utilities > Machine Manager. 

2. Under Distributed Resources, select Video Resources and click Edit.  

3. In the Edit Video Resources dialog that opens, select to highlight the resource and click 
Edit.  
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4. In the Edit Resource dialog that opens, you can navigate to select the resolution 
settings.  

In the video resource editor, the following IP camera resolution options are available:  

• Full HD – 1920 x 1080 

• HD - 1280 x 720 

• VGA - 640 x 480 

• QVGA - 320 x 240 
 

 

NOTE: Full HD & HD video are available when supported cameras are used. 

 

 
Machine Manager – Video Resource Utility 

18.3. Two Simultaneously Recorded Streams of Video  

With the `dual-stream’ video option activated, a study can record from two camera resources 
simultaneously. A pair of IP cameras may be used for this purpose, for instance, to provide a 
general view of the patient bed and a view focused on the patient’s face.  
 

 

NOTE: If a USB-grabber based camera is used, it must be configured as the primary 
camera resource. In this case, the secondary camera must be an IP camera. 
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A camera pair is specified within a Video Assembly resource in Machine Manager: 

 
Video Assembly Dialog displaying Dual Camera Resources 

18.3.1. Enabling Dual Stream Feature in Media Server 

In a system enabled with an optional dual stream video add-on, the Media Server must be 
configured to enable a secondary stream. To enable dual stream: 

1. Open Media Server Diagnostic application. 

2. Launch the diagnostic and click on the Settings button. 

3. In the Local Settings dialog, check the ‘Enable secondary stream’ option. 

4. Close the settings dialog and allow the system to restart the Media Server. 

 
Secondary Video Stream option in Media Server Diagnostic Application 
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18.3.2. Dual Video in Acquisition 

When a dual camera video assembly is specified for acquisition, two video windows are 
displayed.  

• The primary video stream is marked with a <1> in the title bar.  

• The secondary stream is marked with a <2>.  
 

 

NOTE: The Camera Control toolbar in Wave is used to control the pan/tilt/zoom of the 
primary camera only. The secondary camera’s pan/tilt/zoom is controlled using the 
‘Direct-to-Camera’ mode. 

 

18.3.3. Dual Video in Monitoring  

When monitoring a dual stream video study, NeuroWorks automatically detects the two streams 
and opens a pair of video monitoring windows tagged with <1> and <2>. By default, the two 
video monitoring windows open in a ‘magnetic-mode’ (with the secondary video window 
snapping to the right of the primary video window).  

To manipulate video windows: 

• Select View > Video and hold TAB key: disable magnetic mode 

• Select View > Video and hold SHIFT key: enable magnetic mode 

• Select View > Video and press SHIFT + Ctrl: change magnetic mode to a vertical 
orientation (with the secondary video window snapping to the bottom of the primary video 
window). 

18.3.4. Dual Video in Review 

Opening video during review of a study recorded with dual-stream video will display two video 
windows tagged with <1> and <2>. 

 

Unlike monitoring, review of dual stream video has an option to choose which stream to use as 
the ‘master’ for the purposes of video playback. To select which stream to show as the ‘master’, 
open the stream to begin playback, then stop playback and click on the new button between the 
‘Reset’ and ‘Digital Zoom’ buttons.  
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18.3.5. Pruning Files with Dual Video Streams 

When you prune a dual stream video study, clips designated to include video will include both 
streams (likewise for move, export and archive operations, etc.). However, when clipping you 
can specify which stream to keep by right-clicking a clip (or group of clips) in the Clips viewer 
and selecting the preferred option.  

 
Option for Saving Video Stream in Clips window during Pruning 

18.4. Configuring Squeeze Recorded Video Options 

You can use NeuroWorks' video configuration functionality to squeeze recorded video during 
recording. This enables you to reduce the size of your video files. For example, you can reduce 
8 hours of video to less than 400 MB, which fits on a single CD-R. The system reduces the size 
of the video by not saving as much video detail during recording.  

Six pre-configured video reduction options are available for you to choose from. These video 
reduction options are tradeoffs between the degree of temporal accuracy vs. spatial accuracy 
used in the recording.  

Temporal accuracy: Higher temporal accuracy enables you to see large scale movements 
(such as limb movements or facial changes) but the image will be fuzzy or blocky. 

Spatial accuracy: Higher spatial accuracy enables you to see subtle image detail (facial 
expression and overall body position) but the number of video frames displayed per second is 
reduced.  

TIP: You can also squeeze video when you are reviewing a study. For information, see Editing 
Review Settings and Processing Clips in the Clips Box. 
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To access available options: 

1. Select the Squeeze recorded video option on the MPEG-4 Video Capture tab of the 
Video Configuration dialog box. The window below appears to warn you that the 
quality of the video will be reduced:  

 

2. If you are sure you want to continue, click Yes. (If you click No, the system will 
automatically deselect the Squeeze recorded video option.) 

3. If you chose Yes in the previous step, click the  button beside the 
Squeeze recorded video option. The following dialog box appears:  

  

4. Use the slider below Video squeeze mode to select one of six pre-configured settings. 
Text will appear below the slider to explain how each setting balances temporal and 
spatial resolution. 

5. We recommend that you keep the Compress audio stream option selected when you are 
using the video squeeze option. 

6. Click OK. 
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18.5. Configuring the Video Source 

With MPEG-4 video capture, you can use NeuroWorks' video configuration functionality to 
select the video source or adjust the video settings. This only applies to analog video when a 
video grabber is used. It does not apply to IP cameras. 

For more information, see the topic Customizing Video Options. 

To access available options: 

1. Click the Configure Video Source  button on the MPEG-4 Video 
Capture tab of the Video Configuration dialog box. 

2. The following dialog box appears: 

 
Instructions for Changing Media Server Properties Box 

3. Click either Select Video Source  or Adjust Video Settings 

. 

4. You can then use the options on either of the following two tabs to set your preferences. 

  
Image Tab 
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Video Proc. Amp Tab 

Available Video Options 

Option Function/Description 

Image Tab 

Video Sources Choose:  

NTSC / PAL 

Composite Video / S-Video 

Reset Returns options to factory defaults. 

Video Proc. Amp Tab 

Brightness Drag slider to set level you want. 

Contrast  Drag slider to set level you want. 

Hue Drag slider to set level you want. 
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Option Function/Description 

Saturation Drag slider to set level you want. 

Defaults Returns settings to factory defaults. 

18.6. Two Network Adaptors Conflict 

This topic applies only to legacy video. If you receive the following message… 

 

…the computer in question has two network adaptors ENABLED. The wireless adaptor is 
causing the problem. To correct this, the wireless adaptor must be DISABLED. This ensures 
that only the wired NIC (Network Interface Card) is used for multicast. 
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19. Cortical Stimulator Controls 

 

NOTE: This feature requires the Nicolet Cortical Stimulator and the Natus Quantum 
with the + logo. 

19.1. Support of the Nicolet Cortical Stimulator 

NeuroWorks 9 and higher support software control for the Nicolet Cortical Stimulator. 

The feature for software controlled cortical stimulation needs to be activated in the acquisition 
profile used for starting the study. 

 
If Use Nicolet Cortical stimulator is not selected, the DSM Stimulation window will only control 
the relays from the DSM (Digital Switch Matrix) in the Breakout(s). 
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19.2. System Setup 

1. Connect interface cable with p/n 016728 between the connectors labeled with  on 

the Natus Base and the Nicolet Cortical Stimulator. In a 128 channel setup with single 

Breakout box, connect the output of the Nicolet Cortical Stimulator directly to Breakout 

Main stimulator input (labeled with ) using the 013833 stimulator input cable. 

2. In a 256 channel setup with two Breakout boxes, use the cable with p/n 013833 to 

connect the output of the Nicolet Cortical Stimulator to the daisy chain cable with p/n 

013769. Then connect this daisy chain cable to the stimulator inputs on both breakouts 

(labeled with ).  

 
Setup for Cortical stimulation with Nicolet Cortical stimulator 

 

Although NeuroWorks and the Natus Base allow for software control of the 
Nicolet Cortical Stimulator, ensure that the Nicolet Cortical Stimulator is 
accessible for manual operation. Manual control of the stimulator device is 
required to stop stimulation in case the connection between NeuroWorks and 
the Stimulator is interrupted. 
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Select DSM stimulation in the Control menu during acquisition to display the Cortical 
stimulation control window: 

 
 

 

* When stimulation is initiated and stopped from the controlling software, it is possible 
that half the stimulation amplitude will be recorded as a result of the timing of opening 
Switch Matrix Relays while the stimulator is still sending stimulus and measuring 
delivered output. 

 

19.3. Starting a Stimulation 

To start a stimulation: 

1. Select the electrodes either using the drop down lists or using the presets. For bipolar 

stimulation, select a pair of active electrodes. For monopolar stimulation, select one 

active electrode and GND. 

2. Select the Pulse Frequency, Pulse Duration, and Train Duration. 

 

 

Manual entry of Stimulation parameters is not available.  Parameters must be 
selected from the dropdown menu. 

 

3. Select the stimulation current.  
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NOTE: The stimulation current is automatically reset to 0mA when any of the 
other stimulation parameters are changed. 

 

4. Set the desired Relay Control mode by clicking on the Automatic button. 

The Relays control mode dialog opens. 

 
 

 

Recommended workflow: In cases where it is desired to Start and Stop the 
stimulation directly from the Cortical Stimulator device, do the following: 

1. Select Semi-automatic mode from the Relays control mode dialog, and click 
OK. 

2. Select electrode pairs for stimulation. 

3. Set the stimulation parameters as desired. 

4. Click the Close Relays button. 

5. Use Start and as needed Stop on the stimulator device. 

In this mode stimulation parameters can be adjusted on the cortical stimulator itself, 
parameters will be sent to the study when used. 

 

5. Select the radio button next to the desired mode: Automatic, Semi-automatic, Semi-

automatic plus, or Manual, and click OK to close the dialog. 

Mode Use case Operating mode 

Automatic 
mode 

Used in case of full Cortical 
stimulation procedure from 
NeuroWorks software, not 
from Nicolet Cortical 
stimulator device 

• DSM relays are automatically closed prior 
to starting stimulation and opened after 
stimulation end. 

• In this mode, buttons on stimulator are 
deactivated to prevent from 
starting/stopping stimulation from the 
device. This is due to the fact that when 
pressing the “Start” button on the 
stimulator, the relays in Quantum would 
close slightly too late with potential 
missed stimulation pulses. 
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Mode Use case Operating mode 

Semi-
Automatic 
mode 

Used if closing DSM relays is 
done from NeuroWorks 
software but stimulation is 
started from the Nicolet 
Cortical stimulator device 

DSM relays are opened automatically from 
NeuroWorks software after stimulation end 

Semi-
Automatic plus 
mode 

Similar to Semi-Automatic 
mode, but possibility to close 
relays remotely from the 
stimulator by pressing “Check 
Stim” button prior to starting 
stimulation 

 

Manual mode In this mode DSM control  and 
are controlled independently 

• DSM is controlled from software 

• Stimulation is controlled from software or 
device 

6. Press START. 

NeuroWorks will connect the selected electrodes to the stimulator, apply stimulation, and 
reconnect the electrodes to the amplifier immediately after stimulation. NeuroWorks also applies 
the De-Block feature to recover quickly from saturation after stimulation. 
 

 

If for any reason the communication between the Natus Base and the stimulator is 
interrupted during stimulation, NeuroWorks will immediately open relays in DSM 
which will interrupt the stimulation applied to the patient. A message in NeuroWorks 
will instruct the user to stop stimulation immediately on the stimulator. 

 

 

When Nicolet Cortical Stimulation is initiated from NeuroWorks software, the manual 
Stop button on the Stimulator unit is disabled. To stop the stimulation use one of the 
following three methods: 

• Using Stop in NeuroWorks software 

• Pressing Esc key on the keyboard 

• Pressing first the Start and then the Stop buttons on a Nicolet Cortical 

Stimulator 

 

 

To quickly stop stimulation in an emergency, push the power button on the stimulator 
unit. 
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19.4. Creating & Editing Preset Electrodes for Stimulation 

To Create/Edit a Protocol of preset electrodes for Stimulation: 

1. Right-click the Cortical stimulation panel, and select Edit Electrodes. 

 

2. In the Edit Stimulation Channels, select the New button. 

 

3. Double-click two electrodes in the Electrodes list to populate the Active and Return 

Electrodes for stimulation. Clicking on Next will automatically add the next electrodes. 
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4. Select OK once the presets are defined. 

Stimulation events are automatically annotated in the study. The stimulation annotation includes 
the stimulated electrodes as well as the stimulation settings. 

 
Right-click the relevant stimulation event in the Annotation Viewer of the Live recording 
window or in the Review current study window to annotate a stimulation response. 
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The resulting response is added to the current window. 
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20. Photostimulation using NeuroWorks 

20.1. Photic Stimulator Controls 

Photic stimulation controls are available in the Workflow toolbar. 

 
Photic Stimulation Controls on Workflow Toolbar 

To modify photic options in the Photic Stimulation dialog: 

1. Click the Photic Simulation button in the Workflow toolbar or choose Controls > 
Photic Stimulation in NeuroWorks EEG (Acquisition). 

2. To disable photic stimulation, select Off (off is the default setting). 

3. To provide continuous flashing at the frequency that is recorded in the box, click 
Normal. Once the option is selected, you can enter a new frequency between 0.5 and 
60 Hz if you want.  

4. To provide stimulation at random frequencies between high and low set points, click 
Random. Once the option is selected, you can enter lower limit, upper limit and interval 
values if you want.  

5. Click the OK button to set the frequency and activate the strobe. 

 
Photic Stimulation Dialog Box 
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20.2. Photic Protocol 

NeuroWorks software provides a Photic Protocol with a standard pattern of stimulation using 
an established range of frequencies that you set to meet specific acquisition requirements.  

To run NeuroWorks Standard Photic protocol, choose Protocol > Photic.  

• The default protocol is set to run for 1 minute, 35 seconds.  

• The strobe is activated for five seconds followed by five seconds of inactivity.  

• The frequency of the strobe increases in pre-set increments each time the strobe is 
activated. 

• A frequency range of between 1 and 30 Hz is provided.  

To view the Photic Protocol in progress, choose Edit > Settings and click the Protocol tab. The 
Protocol dialog box appears. By clicking the appropriate button in the Protocol dialog box you 
can: 

• Abort or stop a protocol. 

• Skip a particular setting. 

To end the protocol, press the ESC key.  

20.3. Photic Sensor Montage Adjustment 

To allow the spike/flash marks generated by the Photic Sensor to be visible on a channel of the 
EEG, you must make adjustments to the montage. 

To adjust the montage, open the montage editor by choosing Edit > Settings > Montage. 

To add a new channel, do one of the following: 

1. To add a new channel to the bottom of the montage table, click Append.  

2. To insert a new channel after a selected channel, select a cell and click Insert.  

3. To designate an input for the channel, right-click the cell in the Input 1 column and select 
one of the AUX inputs (for example: AUX4 or DC1).  

4. Leave Input2 empty. (The designated photic sensor input automatically references to 
ground.) 

5. Right-click the cell in the Gain column and select 100µV/mm.   
 

 

NOTE: 100µV/mm is a suggested value. You can adjust Gain as desired. 

 

To apply a Custom Label to your new channel: 

1. Click the Channel Labels tab (Edit > Settings > Channel Labels). 

2. Select your AUX channel in the list and rename it in the Label box (six letters 
maximum). 
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AUX 4 Renamed to Photic 

3. Click OK. 

4. Choosing Edit > Settings > Montage again and click Apply Custom Labels

. 

5. Click OK. 
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21. Natus Database 

21.1. Basic Overview 

21.1.1. About Natus Database 

Natus Database launches automatically once you log onto your computer. Natus Database is 
your gateway to reviewing patient data, acquiring new information, or starting and stopping a 
study. 

To help you navigate through the software, Natus Database contains a main menu bar and 
toolbar buttons that link to frequently accessed functions and commands. As you acquire data 
from the studies you perform, a record of patient studies and data is assembled. You can select 
an existing study from this list or create a new study. Natus Database supports distributed 
studies (studies stored on various stations on a network can be worked on from any other 
station on the network), and covers the entire range of NeuroWorks and SleepWorks 
functionality. 

The following list describes some of the main features of Natus Database: 

• A combined list of all the studies is maintained and kept in sync so that all stations 
share the same view of the database. There is no need to switch databases, or 
aliases, to see studies stored in multiple locations. The system maintains a home 
storage resource link for each study and accesses it when any operation is 
requested. 

 

 

NOTE: Studies can be reviewed and modified only if the home machine is 
reachable over the network. 

 

• When all machines are on the network, a study acquired and stored on any machine 
can be reviewed, archived, and modified from any other machine.  

• When any station is unavailable, studies stored on that station are also unavailable. 
However, they still show up in the combined list. 

• If changes are made to a study or patient record while a machine is offline, the 
changes are synchronized when the machine is brought back online. 

Operation of the distributed database is basically transparent to the user. Once storage 
resources have been configured, database synchronizations occur unobtrusively in the 
background and do not affect normal operation of the system. 

 
Natus Database Toolbar Buttons 



Natus Database NeuroWorks 9  

– 290 – 

21.1.2. Status Bar 

The Status bar at the bottom of the Natus Database window provides specific information about 
one or more studies that are highlighted (selected) in the database. Status bar information is 
useful when reviewing and archiving records. 

After you search the database, the status bar information turns red and the only studies passing 
the search criteria are listed message is displayed. To show all studies in the database, select 
Display all studies in the Search Companion. 

 
Red Status Bar Information after Search 

The Natus Database Status bar shows: 

• Amount of storage available in the storage resource being used. 

• Whether all studies are listed or only studies matching search criteria. 

• Studies listed. Either the number of studies in the database, or the number of studies that 
meet the search criteria compared to the number of studies in the database 

• Number of studies selected to be viewed and the total size of the files (e.g. if the status bar 
message is 3 studies selected (2 MB), then the three selected studies take up 2 MB of disk 
space) 

• TIP: This is useful when you are archiving studies to a disk.  

• How the studies are sorted (e.g. by First Name) 

• When synchronization was completed with other machines participating in the distributed 
database. 

• A button to manually initiate synchronization. 
 

 

NOTE: The leftmost indicator in the Status bar , as well as the one in the 

Title bar , displays the amount of free space available 
on local storage. 
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21.2. Customizing the Natus Database View 

To customize the Natus Database view: 

1. Click View on the menu bar. 

2. Choose from Default, Basic, Detailed or Custom. 

OR 

3. Choose Tools > Options > Options (tab). 

 
Study List View Options 

21.2.1. Available Views 

There are four list views, three of which can be configured separately: 

• Factory Default (cannot be customized) 

• Basic (pre-set to show only basic patient and study fields) 

• Detailed (pre-set to show the most popular columns) 

• Custom (set initially the same as Detailed view; for individual configuration) 

You can assign Database Column categories to these four choices (and display their headings) 
through the Tools > Options > Options (tab). 
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Moving and Resizing Database Elements 

To… Do This… 

Change the width of the column Click and drag any dividing line to the right or left. 

Hide columns Click and drag the dividing line to the left to shorten the space 
until the column disappears.  

Show hidden columns Click on the dividing line where the column was hidden and 
drag it to the right until the column has reappeared. 

Clicking on the column header displays the studies in ascending or descending order according 
to the information in that column. 

21.2.2. Patient-Centric View 

Natus Database features the ability to see a list of patient records (collapsing all studies for the 
same patient). This filter collapses all studies to show a single line for each patient. To activate 
Patient view, press [PAT] button on the alphabet bar or select “Display all patients”. 

 
Patient View in Natus Database 
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The patient view can be combined with other filters allowing for creation of complex search 
filters. Also, any advanced filter can use the Patient View; select “Show only Patient Info” 
checkbox in the Study tab of the Advanced Search Options dialog and save the filter. 

21.2.3. Displaying All Studies for a Patient 

To display all studies for a patient: 

1. Select a study and right-click your mouse. 

2. Choose Show All Studies for Selected Patient. 

3. The Search Companion pane automatically opens.  

4. To redisplay all studies, right-click the mouse and choose Show All Studies. 

 
Show all Studies for a Patient 
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Only studies for the selected patient appear. 

 
All Studies Displayed for Single Patient 
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21.3. Column Headings 

To sort the information in the columns in ascending or descending order, click the column title. 
For example, to sort the studies alphabetically by last name, click the Last Name column 
heading.   

TIP: The Database stores the last four sorts so you can sort by multiple criteria (the software 
remembers the last four columns that were used to sort).  For example, if you click on First 
Name and then on Last Name, the database will be sorted by last name but within last name by 
first name (helpful if you have many patients with the same last name but different first names).  

Icon Description 

 A check mark symbol in this column indicates the study has been 
reviewed. 

 A slideshow symbol in this column indicates this study is a part of a 
current slideshow.  By default, this column is not visible. 

 A report symbol in this column indicates a report has been 
generated for the study. 

 

 

A CD symbol in this column indicates the study has been archived. 

 A hard drive symbol in this column indicates the raw data associated 
with the study still resides on the system’s hard drive. 

 A camera symbol in this column indicates video has been recorded 
with the study. 

 A green camera symbol with dots in this column indicates video has 
been partially uploaded (for Trex HD ambulatory studies). 

 

 

The following symbols appear in the Study Data column. 

Icon Description 

 

Patient info has been added to database but no 
studies have been performed. 

 
Raw data has been collected 

 

Pruned study 

 Live study 

 

Study has been analyzed  
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Icon Description 

 

Study has been analyzed with the Batch Analyzer 
and pruned 

 Study is a part of an LTM Study Set.  A Long Term 
Monitoring (LTM) Study Set is a collection of EEG or 
Sleep Studies. 

 On-going study is a part of an active Study Set, and is 
actively recording a study. 

? Contains data from a legacy version of the 
NeuroWorks software. 

 

 The following symbols appear in the Is Available column. 

Icon Description 

 

Study is stored on the local database (the computer you 
are using). Your local machine is always available. 

 

Study is stored on a remote computer (or server) and 
remote location is available. 

 

Study is stored on a remote computer (or server) and 
remote location is unavailable (network down; problems 
with database authentication, file permissions, etc.) 

 

 Lists the acquired studies by the patient’s last name. 

 

Lists the acquired studies by first name.  

 

Lists the acquired studies by the patient’s birth date in day-month-
year format.  

 

Shows the EEG number assigned in the Patient tab of the Study 
Information window. Characters other than numbers may be 
entered for this field.  

 

Shows the Local Account User Name (from Tools > Customize > 
Options) at the time the study was started. 

 

Appears only when both SleepWorks and NeuroWorks are installed 
on the system. Shows the study type, either EEG or SLEEP. 
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Icon Description 

 

Shows the date the study was started in day-month-year format: 17-
Aug-04.  

 

Shows the duration of the study in hour-minute-second format: 
1:09:05. 

 

For studies acquired with NeuroWorks, shows the reviewer's name. 
This column is not used with SleepWorks. 

 

Shows the name of the Designated Reviewer that is assigned in 
Advanced Options of the Patient tab in the Study Information 
window. 

 

Shows the name of the Referring Physician that is assigned in 
Advanced Options of the Patient tab in the Study Information 
window. 

 

Shows the CD ID number automatically generated by Natus 
Database which can be used to locate the CD. 

 

Shows the name of the CD that was assigned in the Archive CD 
Label dialog box when the study was archived. This name can be 
up to 255 alphanumeric characters. If no name was assigned, then 
No Label is shown.  

 

Shows the type of headbox used for the study. 

 

Shows which machine on network study is stored on. 

 

Shows the last name, first name_filepath designation associated 
with the study. 

 

Shows the ICDS (International Classification of Sleep Disorders) 
Code associated with the diagnosis (SleepWorks only). 

 

Shows the diagnosis associated with the study (SleepWorks only). 

 

Displays name given to study initially in Study Information box. 
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21.4. Search Companion and Search Filters 

21.4.1. Search Companion  

Natus Database Search Companion allows you to perform the most common database queries 
with just few mouse clicks. 

To perform a Basic Search using Search Companion:   

1. Click the Search button on the toolbar. 

2. Enter your search or filter criteria and click Search. 

The Advanced Search option can be used to limit the displayed studies to categories such as: 

• Studies recorded last week  

• Studies recorded with a particular headbox 

• Studies done on a particular patient 

• Studies designated for review by a specific physician 

• Studies stored on a specific station   

To perform an Advanced Search: 

1. Click the Search  button on the toolbar. 

2. Select Advanced Search  and click Configure to open the Advanced 
Search Options box. This dialog has four tabs that you can use to define search 
parameters: Patient, Study, Diagnosis, and Custom Fields.  

3. Once a study filter is in effect, only some of the studies are visible.  
 

 

NOTE: When not all studies are shown, the status bar at the bottom of the screen 
turns red and presents a count of selected and all studies. 

 

 
Red Status Bar with Studies Listed 

4. Click the Search button again to hide Search Companion and show all the studies. 

 
Search Companion 
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21.4.2. Displaying Filters in Tabs in the Database Window  

Each time a filter is selected in the Search bar, a tab is created and displayed in the database 
window for fast switching of database filter views.  You can display up to 8 filter tabs.  If you 
choose to add additional tabs to the database window, any tab which is not pinned to the 
interface will be removed to allow the entrance of your most recent filter selection. 

 

To pin a tab to the database window, click the Pin  icon on the tab. To un-pin the tab, click on 
the pin icon again.   

A separate All tab is always shown (in addition to the up to 8 custom filters) and always stays at 
the left edge to allow returning to unfiltered view quickly. 

21.4.3. Filtering Studies Based on Custom Fields 

To filter studies based on custom fields you have added: 

1. Click the Search  button on the toolbar. 

2. Select Advanced Search  and click Configure to open the Advanced 
Search Options box.  

3. Select the Custom Fields tab. See the following section for how to use this tab. 

21.4.3.1. The OR Operation 

• Adding the same field to the filter multiple times with different values will result in an 
OR operation between the values. 
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The filter shown in the image above will search for study records where a custom text field 
called Parent Occ (Occupation) contains one of the three values: Police Officer OR Lawyer OR 
Teacher. 
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21.4.3.2. The AND Operation 

• Adding different fields will perform the logical AND operation between the criteria. 

 
Combination of Same and Different Fields with Values 

The filter shown in the image above will search for study records where a custom date field 
named Admitted contains a date and time between the values shown AND a custom text field 
called Parent Occ (Occupation) contains one of the three values (Teacher OR Police Officer OR 
Lawyer). 
 

 

NOTE: Configuration of the custom fields is synchronized in a distributed database 
setup so that you only need to configure them once. 

 

21.4.4. Database Search Filters 

There are often too many studies in the database for you to easily find a given study or perform 
operations on a group of studies. To allow easier operation, the Search Companion allows 
custom filters to be created and assigned friendly names and saved for quick access.  

 
Filters Selector in Search Companion 
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Note the following: 

• You create a search filter as usual, and then click the Save button. In the dialog box, 
enter a name and click OK to save the filter.  

• Use the Filters button to see all of the saved filters. You can also Add, Remove, 
Rename and/or change the search criteria (Properties) for any of the existing filters 
through the Filters dialog. 

 
Filters Dialog showing Saved Filters 

To create a search filter based on last name: 

1. Click the Filters  button in the Search Companion. The Filters dialog box 
opens. 

 
Filters Dialog 

2. Click the Add  button. 

3. In the Filter Name dialog box, type a filter name and click OK. 

4. In the Advanced Search Options dialog box, click the Patient tab, select Last name 
and type a last name. Click OK. 
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Advanced Search Options Box – Patient Tab (detail) 

 

 

NOTE: If you were adding a different type of filter, in this step you might have chosen 
one or more of the other three tabs – Study, Diagnosis, or Custom Fields – to set your 
filter options. 

 

5. Your new filter is added to the existing Filters list. Note that you could further add to or 
edit a filter at this point by clicking the Properties button. Click Close. 

 

6. Your new filter is now selected as the Current filter in the Search Companion. To save it, 

click the Save  button. 
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Last Name as Current Filter 

21.4.5. Filtering Studies Based on Logged In User 

It is possible for a system administrator to create and maintain special background filters to limit 
which studies are visible to a user in the Natus Database. Those filters are activated without any 
feedback to a regular user so that the user cannot tell by looking at the screen that a 
background filter is active. Users are still able to define their own filters that will be applied on 
top of the background filter. 

This function allows creation of secure sub-offices that can only have access to some but not all 
patient records. It maintains the data security at the central office and allows access to 
background filter configuration only to the account with Site Administrator XLSecurity access.  

To add a background filter not visible to logged-in users: 

1. Log in as a user with Administrative privileges and log in to Natus Database.  

2. Click Tools > Options > User Constraints (tab) to open the Natus Database Options 
dialog.  

3. Click the Add button to add a background filter. 

4. Type in a name for your new filter. 

5. Define your filter by specifying values in or checking off any of the database fields 
including custom fields. Click OK to save the filter. 

6. In the window frame below apply your selected filter to specific users by clicking in the 
checkbox next to the user name. 

 
User Constraints Tab in Natus Database Options Dialog 
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NOTE: More than one user can use the same filter. This is especially useful with the 
filters that use <Current User> tag in place of the actual user name in such fields as 
Creator, Reviewer or Designated Reviewer. It allows creation of a single filter that acts 
as a personal studies filter for any user logged in. 

 

21.4.6. Customizing Search Filters for the Designated Reviewer 

You can customize your search filters so that each user only sees the studies for which he or 
she is the designated reviewer. This is similar to each person having a personal mailbox.  

The following example shows how to customize a search filter to use the designated reviewer 
feature: 

1. Click the Filters button in the Search Companion. The Filters dialog box opens 

2. Double-click a filter (or click a filter and then click the Properties  button). 

3. When the Advanced Search Options box opens, click the Study tab. 

 
Study Tab in Advanced Search Options Dialog 

4. For Designated Reviewer choose <Current User>. Then click OK. The next time the 
“designated reviewer” user chooses this filter, the user will only see the studies for which 
he or she has been assigned as the designated reviewer. 

5. Change your other filters to use the designated reviewer feature as required. 
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6. When finished, click Close. 
 

 

NOTE: You can filter on the Creator, Reviewer and Referring Physician fields in 
exactly the same way as the Designated Reviewer field. 

 

21.5. Toolbars 

The toolbar buttons in the Natus Database can be divided into the following four categories. 
Follow the links for more information about the buttons in each category. 

• Patient Related Buttons 

• Database Related Buttons 

• Administration Related Buttons 

• Database Column Heading Buttons 

Patient Related Buttons 

 

Click the New button to begin acquisition of a new study for a patient who 
is NOT already in the database. 

 

Select a patient from the database main window, then click the Returning 
button to begin acquisition of a new study for the returning patient. 

  

Select a study from the database main window, then click the Review 
button to review the study. Multiple reviewers can open the same study at 
the same time, with write access for all of the reviewers. 

  

If both SleepWorks and NeuroWorks EEG are installed on your system, 
the New button is named according to the mode the system is in: 

• New Sleep if the system is in Sleep mode 

• New EEG if the system is in EEG mode 

Click the arrow beside the button, then do one of the following: 

• Select New EEG to open a study in NeuroWorks. 

• Select New Sleep to open a study in SleepWorks. 

• Select New Patient to add a new patient to the database. 

• Select New LTM Study to open a new long term monitoring study in 
NeuroWorks. 
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Click the arrow beside the Monitor button to open the Monitor menu and 
select a study that is currently being acquired. All of the acquisition 
stations in the network are shown on the Monitor menu. The stations that 
are not acquiring a study are unavailable (grayed). 

The stations that are currently acquiring a live study are shown in black 
text with the patient’s name and a live acquisition symbol. If you select an 
ongoing study, and click Monitor, the system automatically connects to 
the acquisition machine and displays the study that is currently being 
acquired.  

 

Select a study from the database list and click the Information button to 
see patient information. You can edit the information in the patient 
information text boxes if desired. 

 

Use the Analyze button to submit selected studies for batch analysis. 

 

Click the Report toolbar button to automatically generate: 

• A Physician’s Report, Technologist’s Report, and Study Report for a 
NeuroWorks EEG study. NOTE: These reports are Microsoft Word 
documents. A taskbar button appears on your Windows taskbar for 
each report. To view a report, click the taskbar button. 

• A Polysomnography (Sleep) Report for a SleepWorks study. Also a 
Microsoft Word document, the Sleep Report loads automatically. 

 

Database Related Buttons 

 

Click the Search toolbar button to search the database for patients. 

 

Click the Refresh toolbar button to update the list of studies to reflect any 
custom changes you have made or to ensure that studies are updated when 
a portable (ambulatory) study has been uploaded. 
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Administration Related Buttons 

 

Click the Archive button to store data on a CD or other electronic media. 
Once saved to a CD, study information can be purged from the hard drive 
and reviewed remotely or copied back into the database if needed. 

 

Use the Import button to import studies from either a database or a local file 
location.  

 

Use the Move button to move studies between databases that are inside 
the distributed virtual database. 

 

The Merge button merges two or more studies. Select two or more studies 
that belong to the same patient, then click Merge. The Merge Studies 
dialog box appears so you can select whether to import the merged study 
and delete the original studies after the merge.  

 

Click the Purge button to remove the data files associated with a study but 
retain the patient name and information in the database. You are prompted 
to enter a password and confirm your request.  

 

WARNING: This step is irreversible unless the files have been 
archived to CDs.  
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21.6. Menus 

21.6.1. Database Menu 

The Database menu lists the virtual databases available for viewing. Note the following: 

• A virtual database groups a database file and a patient directory under a user-defined name.  

• You can select a different database to work with using the Database menu.  

• The virtual database currently displayed has a check mark next to it.  

• Selecting a different virtual database from the Database menu changes the database 
displayed.  

• When you switch to another virtual database, a refresh is performed and synchronization is 
started (if it hasn’t been performed in the last 10 minutes).  

 
Available Virtual Databases 

 

 

NOTE: When a Natus program is open (i.e. NeuroWorks or SleepWorks), it is not 
possible to open a different database in Natus Database (menu items are dimmed).  

 

21.6.2. Study Menu 

The Study menu provides various study options, including starting/monitoring/reviewing a study, 
submitting for analysis and reporting.  

Study Menu Options 

Item Function/Description 

New Starts a new study and opens the Study Information window. Selecting 
New has the same effect as clicking the New toolbar button.  

Returning Starts a study for a returning patient. Select a study from the database and 
then click Returning. The Study Information window appears and a new 
study is initiated for that patient. Selecting Returning has the same effect as 
clicking the Returning toolbar button.  

Review Opens a study for review. Select a patient from the database and then select 
Review. Selecting Review has the same effect as clicking the Review toolbar 
button. Multiple reviewers can open the same study at the same time, with 
write access for all of the reviewers. 
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Item Function/Description 

Monitor  Displays a study that is running on another computer that is networked to your 
computer. Selecting Monitor has the same effect as clicking the Monitor 
toolbar button. NOTE: A live study should NEVER be set to monitor itself on 
the same acquisition station. 

Info Opens the Patient Information dialog box. Add or edit information as desired 
and click OK to save the changes. Selecting Information has the same effect 
as clicking the Information toolbar button.  

Submit for 
Analysis 

Opens the Batch Analyzer to analyze files off line or after an upload. For the 
Batch Analyzer to work properly, some setup has to be done. Submit for 
Analysis is only enabled if the optional Natus, Stellate, or Sleep analyzers are 
installed and one or more studies are selected.  

Study Reports Item Function/Description 

Create Report • If an EEG study is selected, three reports are 
automatically generated in MS Word: Study Report, 
Technologist's Report and Physician's Report. 
Click the MS Word taskbar buttons to open, edit and 
print the reports. Selecting Report has the same effect 
as clicking the Report toolbar button. 

If a Sleep study is selected, the Sleep Create Report box 
appears and prompts you to select a template to use for 
the report. 

Edit Report If a Sleep report exists, choosing this option opens the 
report in MS Word for editing. This option is not available 
for EEG studies. 

Attach Reports Choose this option to attach a report to the study.  Select 
the report from the dialog that opens. 

Delete Report If a Sleep report exists, choosing this option allows you to 
delete the report. However, you are first prompted by a 
Natus Database warning box that asks you to confirm 
your intention to delete the report. This option is not 
available for EEG studies. 

 

Legacy 
Reports 

Select this option to open or attach a legacy report. 
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Item Function/Description 

LTM Study Item Function/Description 

Begin (New) 
LTM Study 

Start a new Long Term Monitoring study. 

Continue LTM 
Study 

Continue an LTM study.  Starts a new study in the study 
set. 

Open LTM 
Study 

Opens the LTM study. 

Select LTM 
Set 

Selects all the studies located in the LTM set. 

Create LTM 
Report 

Generates a report based on the LTM set. 

Show All 
Studies for 
Selected LTM 

When this option is selected, the member studies and the 
LTM Study Set are filtered so that they are the only visible 
studies, and all others are hidden.  This is based on the 
presence of a manual filter being setup and applied. 

 

Slideshow Item Function/Description 

Open 
Slideshow 

Opens the selected slideshow. 

Add to 
Slideshow 

Add a new study to the selected slideshow. 

Select 
Slideshow Set 

Selects all the studies in the slideshow set. 

Create 
Slideshow 
Report 

Generate a slideshow report based on the studies 
included in the set. 

Create 
Slideshow 

Create a new slideshow based on the selected studies. 

Delete 
Slideshow 

Delete the slideshow. 

 

 

 

NOTE: The above menu choices (and more) are also available in the context menu 
that appears when you select a study and right-click. 
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21.6.3. Administration Menu 

The Administration menu provides options for study file management, including resuming 
upload of Trex HD ambulatory video.  

Administration Menu Options 

Item Function/Description 

Archive Enables you to archive EEG Files by copying files to a CD (or other electronic 
media), to another location on your hard drive, or to another computer in your 
network. Selecting Archive has the same effect as clicking the Archive 
toolbar button. 

CD Label Enables you to create a CD label. Select an archived record from Natus 
Database, then select CD Label to specify a new label for that CD. The CD 
label can be an unlimited number of alphanumeric characters. The CD label 
will appear in the CD Label column of Natus Database. This option can also 
be used to create a CD Label in Microsoft Word that can be cut out and 
placed in the CD case. 

Selecting CD Label has the same effect as clicking the CD Label toolbar 
button.  

Import Imports studies from either a database or a local file location.  

Export Exports files (that is, copy to) in three formats: Natus, De-identify, EDF.  

Merge  Merges two or more studies. CTRL + Click or SHIFT + Click to select two or 
more studies that belong to the same patient. Then choose Administration > 
Merge Studies. This option lets you choose whether to import the merged 
study and delete the original studies after the merge. Selecting Merge 
Studies has the same effect as clicking the Merge toolbar button. 

Move Study 
Files 

Moves study files from one machine in the distributed setup to another; for 
example, from or to the server. 

Purge  Removes the data files associated with a study, but retains the patient name 
and information in the database. You will be prompted to enter a password 
and confirm your request. Selecting the Purge option has the same effect as 
clicking the Purge toolbar button. 

 

WARNING: Purging function is irreversible unless the files have been 
archived. 

Permanently 
Delete 

Deletes a study. Select the study from the database and select Permanently 
Delete from the menu. You are required to enter a password to carry out the 
delete function.  

 

NOTE: This step is irreversible unless you have archived the study to 
another location; in which case, you can re-import it. 
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Item Function/Description 

Toggle Study 
Type 

If both SleepWorks and NeuroWorks are installed, this option changes a 
Sleep study to an EEG study or vice versa. The study can then be opened or 
reviewed in the alternate program. 

 

21.6.4. View Menu 

Use the items in the View menu to control which information appears in Natus Database.  
 

 

NOTE: If either SleepWorks or NeuroWorks is not installed, then the Study Type 
column does not appear. 

 

To sort the studies, click a column heading. For example, to sort the studies alphabetically by 
last name, click the Last Name column heading.   

Natus Database stores the last four sorts so you can sort by multiple criteria (the software 
remembers the last four columns that were used to sort). For example, if you click on First 
Name and then on Last Name, the database will be sorted by last name but within last name by 
first name (helpful if you have many patients with the same last name but different first names).  

To modify elements shown on the screen, open the View menu and select or clear items as 
desired. 

View Menu Options 

Item Function/Description 

Default When Default is selected (checked) the following column headings are 
shown: 

• Reviewed • First Name 

• Reported • Start Time  

• Archived • Duration (h:m:s) 

• Raw Data on System • Study Name 

• Video Recorded • Designated Reviewer 

• Study Contents • Study Type 

• Is Available • Stored On 

• Last Name •  
 

Basic 
Choose Tools > Options > Options (tab) to set the number and order of 
columns that you want for each of these levels. 

Detailed 
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Item Function/Description 

Custom 

Search  Selecting Search opens the Search Companion. It enables you to search the 
database of patient records using a wide variety of criteria such as Study 
Creation Date, Designated Reviewer, Headbox, Diagnosis, etc.  

Refresh  Use Refresh to refresh the database list and see pruned files after clipping 
and pruning data records. 

 

21.6.5. Tools Menu 

The following options are available in the Natus Database Tools menu. 

Tools Menu Options 

Option Function/Description 

Distribution 
of Diagnoses 

Creates a Distribution of Diagnoses Report (based on ICSD [International 
Classification of Sleep Disorders] Codes for all or selected studies. The 
Diagnoses Report is a MS Word document. It appears as a taskbar button on 
your Windows taskbar. Click the taskbar button to view the report. 

Export to 
Excel® 

Creates a CSV File for the selected studies. 

 

Ambulatory 
Manager 

Opens the Ambulatory Headbox Manager. Used to monitor or upload an 
ambulatory study and clear the memory of the ambulatory headbox. 

Background 
Exporter 

Refer to Export Project Manager Site Administrator Reference (DOC-008992) 
for additional details. 

Legacy 
Product 
Settings 

The options within Legacy Product Settings are used post-migration of a 
Nicolet, Coherence, or TWin database into the Natus Database.  The settings 
mainly allow the user to configure the pathway and accessibility for Nicolet, 
Coherence, and TWin review applications and related studies.  Additional 
options allow for dual-monitor configuration and report file extension 
programming. 
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Option Function/Description 

Options Opens the Natus Database Options box which has the following tabs: 

• Options 

• Advanced Sleep 

• Report Plots 

• Report Templates 

• Analysis 

• Alarms 

• Storage 

• Headboxes 

• Stations 

• User Constraints 

 

21.7. Customizing Natus Database 

To customize Natus Database options and directories, choose Tools > Options. 

Different tabs are available depending on which Natus programs are installed on your system. If 
you have both SleepWorks and NeuroWorks installed, then all of the tabs shown below are 
visible in the Natus Database Options box. 

 
Natus Database Options Dialog 
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21.7.1. Options Tab 

To access the Natus Database Options tab, click Tools > Options > Options (tab). 

 

The first four choices on the Options tab determine the columns displayed in each of the four 
views available on the Natus Database View menu. 
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Options Tab Options 

Option Comment Suggested Setting 

Select a set of columns to display 

Factory Default 
View 

Fixed set of 15 
headings. 

Non-customizable. 

Basic View Use to set preferred 
basic view. 

Customizable. 

Detailed View Use to set preferred 
detailed view. 

Customizable. 

Custom View Use to set preferred 
custom view. 

Customizable. 

Creation 
Date/Time 
Format 

This determines the 
format of the time in 
the Start Time 
column of the 
database. 

Choose a format from the drop-down list. 

 

 

Use to add, remove 
or change the order 
of custom fields in 
the database and in 
reports.  

 

 Use to choose the 
fields and tabs 
shown in the patient 
information dialog. 

Customizable. 
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21.7.2. Advanced Tab 

To access the Natus Database Advanced tab, choose Tools > Options > Advanced (tab). 

 
Advanced Tab Options 



NeuroWorks 9  Natus Database 

– 319 – 

Advanced Tab Options 

 Option Comment Suggested Setting 

Enable Abnormal 
Termination 
Recovery 

If enabled, this option lets the system 
automatically reboot in case of a 
system failure. Note that the option to 
set the ‘abnormal recovery’ user is 
only available when logged into 
NeuroWorks under a Windows 
account belong to the administrators 
group.  

[ON] 

  

Local Account User 
Name 

This user name is used by the 
system in case of an abnormal 
termination recovery. 

Windows user name. Note that 
this may be different than the 
one used to log into the Natus 
security system.  

Local Account 
Password 

This password is used by the system 
in case of an abnormal termination 
recovery. 

Password used to log into 
Windows. Note that this may be 
different than the one used to log 
into the Natus security system.  

Logon Domain Domain name if the computer is 
logging into domain; computer name 
if logging in locally. 

N/A 

  

HL7 Import / Export 

Enable import from 
path (XMLIn*.*): 

Select to import HL7 data. The path 
specified has to match the Mirth (or 
another HL7 gateway) configuration.  

N/A 

Check import path 
every ___ minutes 

Type a value or use arrow keys to set 
import checking time.  

N/A 

 

NOTE: The Check function works silently in the background 
looking in the directory, parsing XML messages. Those are 
HL7 messages translated by an HL7 gateway such as the 
LinkMed gateway. There should be no workflow disruptions, 
and the error messages, if any, would be visible only in the 
application event log or other troubleshooting facilities. 

Export path 
(XMLOut*.*): 

The path specified has to match the 
LinkMed (or another HL7 gateway) 
configuration.. 

N/A 

 

 

NOTE: If you are monitoring an acquisition station from a remote station, and the 
acquisition station undergoes auto-recovery, the study will resume and monitoring will 
continue after the acquisition station has rebooted. 
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21.7.3. Sleep Tab  

To access the Natus Database Sleep tab, choose Tools > Options > Sleep (tab). 

The Sleep Settings tab lets you control and set options about the following: 

1. Length of an epoch  

2. Location of report template 

3. Report Options related to: 

• Sleep onset epochs included in the report 

• REM onset epochs included in the report 

• PLMS included in the report 

• Events related to an arousal included in the report 

4. Type of oximeter used 

5. Events to be filtered from the report 

6. MSLT nap latency 

7. MWT nap latency 

Options are set by selecting and clearing boxes, choosing from drop-down lists, and clicking 
boxes and entering values with the keyboard.  

 
Sleep Tab Options 
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21.7.4. Report Plots Tab 

To access the Natus Database Report Plots tab, choose Tools > Options > Report Plots (tab). 

 
Report Plots Tab Options 
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Report Plots Tab Options 

Option Description 

Axes 

Include for every plot Choose to include: 

• Epoch Number 

• Elapsed Time 

• Time of Day 

Oxygen Saturation Plot 

Y-Axis Scale Auto-scale the oximetry plot or enter the Y-axis scale 
values. 

Include Channels Choose from: 

• Minimum (red in Sleep plots) 

• Average 

• Maximum (green in Sleep plots) 

Pulse Rate Plot 

Y-Axis Scale Auto-scale the pulse rate plot or enter the Y-axis scale 
values. 

Include Channels Choose from: 

• Minimum (red in Sleep plots) 

• Average 

• Maximum (green in Sleep plots) 

CO2 Plot 

Y-Axis Scale Auto-scale the CO2 plot or enter the Y-axis scale values. 

Include Channels Choose from: 

• Minimum (red in Sleep plots) 

• Average 

• Maximum (green in Sleep plots) 
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pH Plot 

Y-Axis Scale Auto-scale the pH plot or enter the Y-axis scale values. 

Include Channels Choose from: 

• Minimum (red in Sleep plots) 

• Average 

• Maximum (green in Sleep plots) 

Supplemental O2 Plot 

Y-Axis Scale Auto-scale the supplemental O2 plot or enter the Y-axis 
scale values. 

Sleep Event Plots 

Display event category plots Users have the option of including or not including 
categories in sleep event plots. 

 

21.7.5. Report Templates Tab 

To access the Natus Database Report Templates tab, choose Tools > Options > Report 
Templates (tab). 

 
Options on Report Templates Tab for EEG Study 
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Report Templates Tab Options 

Option Description 

Edit Select an existing template and click Edit. Microsoft Word launches with 
the selected template loaded.  

New Click New. The Template name box appears. Type a name and click 
OK. Microsoft Word launches with the new (and blank) template loaded. 
You must now edit the template and add your own headings, 
information fields, and overall formatting.  

Duplicate Select an existing template and click Duplicate. A template called Copy 
of (template) is added to the User list. Select the Copy of (template) 
and click Rename. The Template name box appears. Type a new name 
for the template and click OK. 

Rename Select an existing template and click Rename. The Template name box 
appears. Type a new name for the template and click OK. 

Share/Don't Share Selecting a template in the User Templates section and clicking Share 
moves it into Common Templates section and makes it available to all 
users. Conversely, selecting a template in the Common Templates 
section and clicking Don't Share moves it into User Templates section 
and makes it only privately available.  

Delete  Select an existing template and click Delete. 

 

21.7.6. Analysis Tab 

To access the Natus Database Analysis tab, choose Tools > Options > Analysis (tab). 

Analysis Tab Options 

Option Description/Function 

 

Select a headbox in the Montage pane. Click the Montage button to see 
a pop-up list of available analysis montages. Click a montage to select it. 

 

Click the Add button to see a pop-up list of available analyzers. Click an 
analyzer to select it. 

 

Select an analyzer in the Analyzers pane. Click the Remove button to 
remove it 

  
Click the Study Type button to see a pop-up list of study types to which 
you can add an analyzer. Choose from EEG, Sleep, EEG and Sleep. 

 

Click the Activation button to see a pop-up list of study activation 
options. Choose from Never, Always, Lights Off, or Schedule (enter 
schedule time in resultant dialog box). 
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Option Description/Function 

  
Select an analyzer in the Analyzers pane. Click the Defaults button to 
return altered settings to factory defaults. 

Analyzer Options 
Section 

Once an analyzer has been added and selected, its options become 
visible in the bottom section of the Analysis tab. You can then modify 
options. Lastly, click the Apply button to set them. 

 

Adding an Analyzer and Setting Its Options 

After clicking the Add button, select and click an analyzer to add it to a study. Once you have 
added the analyzer, you can set its options. 

You can also access the Analysis tab in NeuroWorks by choosing Edit > Settings. 

 
Analysis Tab Options 
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21.7.7. Alarms Tab 

To access the Natus Database Alarms tab, choose Tools > Options > Alarms (tab). 

You can also access the Alarms tab in your NeuroWorks EEG by choosing Edit > Settings. 

 
Event Alarms Activation Box 

The options available on the Alarms tab allow you to add a visual and/or an audio alarm to any 
event in either Live or Monitoring mode. 

You can add an alarm by right-clicking in either the Live or Monitoring column, or clicking 
either the Live or Monitoring button and choosing from the four pop-up choices. 

• No Alarm 

• Audio 

• Visual 

• Audio and Visual 

21.7.7.1. Alarm Attributes 

• When a visual alarm occurs, the word ALARM flashes on top of the waveform window.  

  
Visual Alarm 

• When the default audio alarm occurs, there is a beeping sound. 

• To turn off the alarm, press F12. 
 

 
WARNING: The alarm system is NOT intended to replace stand-alone hospital alarms. 

 
Caution: There is no alarm system for pulse rate or OSat. 
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21.7.7.2. Adding a Custom Alarm Sound 

It is possible to add additional sounds to the list of sounds available in the Alarm Sound list on 
the Alarms tab. 

To add an alarm sound: 

1. Open Windows Explorer.  

2. To view available alarm sounds, go to D:\NeuroWorks\Alarm Sounds. This is the 
default directory for the Alarm Sounds .wav files. 

3. To add a sound to the Alarm Sounds list, copy and paste, or move, a standard .wav file 
to the Alarm Sounds directory.  

4. Restart the NeuroWorks program.  

5. The new file that you added now appears in the Alarm Sound list. 

 
Custom "bell" Alarm Added to Alarm Sound List 

6. To confirm that your custom alarm is working, select it and click the Test Sound button. 



Natus Database NeuroWorks 9  

– 328 – 

21.7.8. Storage Tab 

To access the Natus Database Storage tab, choose Tools > Options > Storage (tab). 

 
Storage Tab 
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21.7.9. Headboxes Tab 

To access the Natus Database Headboxes tab, choose Tools > Options > Headboxes (tab). 

 
Headboxes Tab with Add IP Headbox Dialog (detail) 

The Headboxes tab is can be used to configure IP-connected headboxes.  
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21.7.10. Stations Tab 

To access the Natus Database Stations tab, choose Tools > Options > Stations (tab). 

 
Stations Tab 

The list of stations shown in the Monitor dropdown list can be configured through the Stations 
tab in the Natus Database Options dialog box.  
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Stations in Monitor List 

Note the following: 

• Stations that are checked appear in the monitor drop-down list. This list is maintained in the 
alarms database; therefore, for the settings to apply to all machines, a central alarms server 
needs to be configured.  

• To add a station to the monitor list, select its check box and click OK or Apply. 

• To remove a station from the monitor list, clear its check box and click OK or Apply. 

21.8. Custom Fields in Natus Database 

21.8.1. Displaying and Editing Custom Fields 

All custom fields are displayed/edited in the Patient Info dialog box. To access the Patient Info 
box in Natus Database, choose Study > Info. 

 
Patient Info Dialog 
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21.8.2. Adding Custom Fields in the Database and Reports  

To access the custom fields function: 

1. Choose Tools > Options > Options (tab). 

2. Click the Custom Fields  button. 

3. The Custom Fields dialog box opens. 

 
Custom Fields Dialog 

To change the order of a custom field, select the field and click the up arrow  or down arrow 

. 

To remove a custom field, select the field and click the Remove button. 

To add a custom field: 

1. Click the Add button. 

2. The Add Custom Field box opens. 

3. Type a name for your custom field in the Name box. 
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4. Click the dropdown arrows beside the Type and Location boxes, and choose the 
options you want. Location options may vary depending on Type chosen. 

 
Type Options 

 

  
Locations Options for Text Type 

5. If you want the value entered in the custom field to be "carried over" to subsequent 
studies for a patient whose profile already exists in the database by checking the Carry 
over to new Returning Patient Studies option.  Using the Returning Patient function 
would cause the value in this field to be copied into the same field for a new study.  Click 
OK. 

6. Once added, a custom field can be put into a View set. 
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Custom Field Added to View Set 

7. The custom field will then be displayed in Natus Database. 

 
Field in Natus Database 

  

 

NOTE: When you add a number of new fields, the first few fields will show up on the 
first page in the Patient Info dialog box. The rest will overflow to the Custom page. 

 

To change the properties of a custom field: 

1. Click the Properties  button. 

2. The Custom Fields Properties box opens. 

3. Click the dropdown arrows beside the Type and Location boxes and choose the options 
you want. 

4. Click OK. 
 

 

NOTE: Your customized or new option will not be active until the next acquired study. 

 

21.8.3. Types of Custom Fields 

 
Custom Field Types in Patient tab on Study Information Dialog 
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Custom Field Types 

Type Description 

Formatted Text  Denotes RTF (Rich Text Format) fields in Physician / Technician 
pages of the Patient Info dialog box in NeuroWorks. 

Sleep Comment Denotes RTF (Rich Text Format) fields on the Comments page of 
the Patient Info dialog box in Sleep. 

Boolean A field containing 2 choices/options - For example, a Yes/No field, 
an On/Off field.   A Custom option is available where you can define 
2 options. 

List - Multiple Choice User interface displays multiple choices presented with a checkbox 
next to each option.  User can then check any options that are 
applicable.  Additionally, users are presented with an option to 
define longer text strings attached to each label option which can 
substitute for the labels in generated reports only.  

List - Single Choice Use this field type to add a drop down box to your Study/Patient 
Info form.   

Strings Use this field type to add a field where you want to type in 
comments or sentences spanning multiple lines which you can 
define. 

All Other Types The field will be on the first page of the Patient Info dialog box or, if 
there are too many non -RTF fields, a new page will be added to the 
Patient Info dialog box. 

 



Natus Database NeuroWorks 9  

– 336 – 

21.8.3.1. Checkboxes or Radio Buttons 

The Checkboxes or Radio buttons field is an option where you can present 2 choices to an end 
user, where only 1 choice may be selected.  This field may be presented as a "Yes/No" field, an 
"On/Off" field or a Custom option is available where you can define 2 choices.   When you select 
this option, you must choose a format.   

 
Checkboxes or Radio Buttons Custom Field Option 

If you select the Custom option, type your first choice text on the first line, then press the 
RETURN button on your keyboard.  In the next line, type in your second choice text. 

21.8.3.2. List - Single Choice 

Use this field type to add a dropdown box to your Study/Patient Info form.   

 
List – Single Choice Option 
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21.8.3.3. List - Multiple Choice 

Use this field type to add check boxes to your Study/Patient Info form where you can select 
more than one option.   

 
List – Multiple Choice Option 

21.8.3.4. List - Multiple Choice with Strings 

With this field type you have the option to attach or create longer text strings or sentences to 
each label or option you define as part of your multiple choice list.  The longer text strings or 
sentences would only appear in a generated report.  Using Multiple Choices with Report 
Strings allows you to display short and simple labels in your Study/Patient Info form but longer 
and more descriptive phrases in your generated reports.   
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List – Multiple Choice Option 

21.8.3.5. Strings 

Use this field type to add a field where you want to type in comments or sentences spanning 
multiple lines which you can define.  Unlike the Formatted Text option, the String field type can 
be queried using search filters in the database. 

Type relates to the location at which the field is displayed. 

21.8.4. Paragraphs Available in Custom Fields 

Complete paragraphs of texts may be preconfigured, including programmable report tags, and 
included in the formatted fields that are part of Study Information dialog. This may be done 
after custom fields are established. 

To configure a paragraph to be available in the Paragraph  dropdown menu in the Study 
Information dialog: 

1. In Natus Database, select Tools > Options > Report Templates (tab).  
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2. Under Common Paragraph Templates, select Show in Menu. 

3. Specify the Custom Field that may show the specified paragraph in the dropdown menu 
using the dropdown options in Custom Field (only Formatted Text fields are listed). 

 
Paragraph Dropdown Menu in Study Information Dialog 

 

 
Report Templates Tab in Options Dialog 

21.9. Customizing Patient/Study Information Dialogs Using 

the HTML Forms Generator  

The HTML forms generator allows site administrators to customize the patient and study 
information dialogs.  Fields can be added removed and put in a specific order as deemed 
necessary by the site.  

Custom fields can be utilized for the implementation of pre and post questionnaires – one tab for 
each – or for standard questionnaires such as the Stanford Sleepiness scale.  
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HTML forms can be used to pre-fill content during study review.  This content can then be 
drawn into the reports during report generation. 

21.9.1. Accessing the HTML Forms Generator 

The HTML forms generator can be accessed through the Show/Hide Fields Dialog box. 

To access the HTML forms Generator 

1. In the Natus Database, choose Tools > Options > Options (tab). 

2. Click the Show/Hide Fields…  button. 

3. The Show/Hide Fields dialog box opens. 

4. Select Generate HTML…  button. 

5. The HTML Generator dialog box opens. 

 
HTML Generator Dialog 

21.9.2. Adding a Field 

Clicking on any field in the Show/Hide Fields dialog will generate HTML code for that field in 
the top left edit box of the HTML Generator.  It can then be added to the new HTML dialog that 
is being created. 

To add a field into the HTML Generator 

1. Select an element from the Show/Hide Fields dialog. 

2. Choose an HTML Element from the dropdown box. 

3. Click on the  button to add the element to the holding area. 

4. Repeat Steps 1-3 until all elements have been added to the new form. 
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NOTE: Each field can only be added once unless the edit box is cleared. 

The two edit boxes on the right side of the dialog show previews for the currently selected field 
and all added fields, respectively. 

 
HTML Generator Dialog Showing Field Added 

21.9.2.1. Copy and Clear the HTML Code 

• The Copy  button will copy all the HTML code in the holding area to the clipboard 
for pasting into another document. 

• The Clear  button removes all the current fields from the holding area.  

21.9.3. Saving to HTML 

1. All currently added fields can be saved to HTML by clicking the Save As...  
button.   

2. A prompt asking for the save location and file name will appear.  

3. If changes are made to  the HTML code after the HTML file has already been saved, the 

Save  button is enabled.  Clicking this button will automatically save to HTML, 
without any additional prompts. 
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21.9.4. Additional Options for Single/Multiple Choice List Fields 

21.9.4.1. Full Format vs Simple Format 

When the selected field contains a multiple or single selection list, the option to use HTML in 
either Full or Simple format.  Select the appropriate radio button to switch between these two 
formats. 

With the Full format, all options in a given multiple or single selection list field are included in the 
HTML code.  Conversely, the Simple format does not require a field to include all  options in the 
HTML code.  Options for the Simple format HTML fields are populated automatically by the 
Natus Database once a custom form is loaded. 

 
HTML Generator – Showing Full format in a multi-selection list 

21.9.4.2. Show Report Strings 

For single or multiple selection lists, there is also the option to show their report strings rather 
than the names of the options. Select or deselect the Use Report Strings checkbox to enable 
or disable this option as desired.  

21.10. Synchronizing with Storage Resources 

21.10.1. Automatic Synchronization 

In order to display the most up-to-date information about the state of studies on remote 
systems, the database view will periodically synchronize with other machines that are 
participating in the distributed database.  

Note the following about the synchronization function: 

• Synchronization takes place automatically every 10 minutes. 

• During synchronization progress percentage is displayed in the status bar. 

  

• To manually initiate synchronization, click the Sync button on the Status bar or the Refresh 
button on the toolbar. 

• To cancel the ongoing synchronization, click the Cancel button on the Status bar. 
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21.10.2. Synchronizing Features Overview 

Storage resources are managed through the Storage tab. In Natus Database, click Tools > 
Options > Storage (tab).  

 
Storage 

Note the following synchronizing features: 

• The Resources list view (at the bottom of the Storage tab) displays the resources that are 
part of the currently selected database (in the top list).  



Natus Database NeuroWorks 9  

– 344 – 

• The primary storage location is marked in red. The secondary storage location is marked in 
blue. 

• Storage rank is displayed for all resources. The storage rank shows the settings for the 
machine you are using. 

• When you create a new virtual database, the system automatically creates a local storage 
resource corresponding to it. This local resource cannot be deleted from the list of 
resources. It is only removed when the database itself is removed. 

• The virtual databases list is sorted alphabetically by database name. 

• The user can export the storage resource and virtual database configuration to a file and 
import it from a file.  

 

 

NOTE: A local path will be transformed into a UNC path [Uniform Naming Convention 
path] and back again during this process. 

 

• The free space displayed in the Storage dialog box and in other dialog boxes includes a 
safety margin (10% up to maximum of 300 MB). 

21.10.3. Synchronizing with a Non-Removable Resource 

In order to synchronize the database of a given machine with that of another machine (or 
machines), you must add the other machine as a resource. A storage resource can be 
configured as: 

• Not Recording (for example, a review station)  

• Recording  

• Removable 

For the first two options, adding a resource is as simple as pointing the Import DSN File 
function to a directory containing a database on a different station or on the server.  

21.10.3.1. Adding a Not Recording or Recording Resource 

To add the resource: 

1. In Natus Database, choose Tools > Options > Storage (tab). 

2. In the Virtual Databases pane, select the database you want to add the resource to. 

 
Virtual Databases Pane 
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3. Click the Add button below the lower, Storage Resources, pane. 

 
Storage Resources Pane 

4. The Storage Resource dialog box opens. 

 

5. Click the Import DSN File…  button, and browse to the DSN file 
(typically Neuroworks.dsn) on the resource you want to add, and then click OK. 

6. Click Apply and then OK again to apply your choice and close the Natus Database 
Options dialog. 
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NOTE: For synchronization to be two way between two machines, you need to add 
respective resources to each machine’s configurations. For example, for machines A 
and B you need to add \\B\\Neuroworks\Neuroworks.dsn to A’s configuration and 
\\A\\Neuroworks\Neuroworks.dsn to B’s configuration. 

 

 

NOTE: After adding several resources, initial synchronization may take a considerable 
time because a large amount of data needs to be imported into the local database. 

 

21.10.4. Support for Removable Drives 

21.10.4.1. Scenario # 1 

1. The user begins with the acquisition and review stations having their regular 
d:\Neuroworks local databases and default storage resources. 

2. The user attaches a removable drive to the acquisition station and goes to Resource 
Configuration (Tools > Options > Storage (tab)). 

3. The user creates a new storage resource of the type removable. The local database is 
created that corresponds to the drive. 

4. If the user brings this drive to another station and repeats number 3 above, the system 
detects that it already has a DSN file and deduces the name for the local database from 
there. 

5. If the user brings another drive to this station and repeats number 3 above, then another 
local database is created. 

In order to allow for drive letter changes, the system scans the removable drives attached to it 
and modifies Storage Resource configuration to correspond to the current drive letter 
assignment. The scan begins whenever Natus Database starts, or every time the user clicks the 
Refresh button. If a removable drive resource is discovered during a refresh, the system 
performs an import to synchronize local database with files on the drive. 

21.10.4.2. Scenario # 2 

1. The user configures the storage ranking for the new resource as either Primary (if the 
user wants to acquire there) or Secondary (if the user normally acquires locally). 

2. The user acquires straight to the removable drive or, alternatively, acquires locally. The 
user then uses the Move functionality (Administration > Move Study Files) to move 
the studies to the removable drive. 

3. The user brings the disk to the review station and executes an Import > From Files by 
pointing to the E:\ drive. The files are copied to the appropriate storage.  

4. The user brings the disk back to the acquisition station and uses the Purge functionality 
to clear it. 
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21.10.5. Synchronizing with a Removable Resource 

Choose this option to synchronize with a removable drive. When you select this option, the 
Import DSN button changes to a Browse for Folder button. 

Storage Resource Dialog Box – Removable Option Selected 

After clicking the Browse for Folder button: 

1. Select a removable drive root (for example, E:\).  

2. If the folder does not contain a DSN file, a system prompt asks: 

4. Are you sure you want to prepare E:\ for removable workflow? 

5. If the folder does contain a DSN file, the system prompt says: 

6.  E:is already prepared for removable workflow.   Would you like to create database 
“NWRemovableDDMMYYYHHMMSS” on this machine? 

3. If the answer is Yes, the system creates a new database called 
NWRemovableDDMMYYYYHHMMSS. (NOTE: DDMMYYYYHHMMSS = 
day/month/year/hour/minute/second.) 

4. A corresponding DSN file (named Removable.dsn) is placed in E:\. This DSN file 
contains (local) in the server name. 

5. DBData and Deleter folders are created on E:\. 

6. The Deleter configuration is updated to include E:\Deleter. 

7. If you have not yet typed a name in the Name box, the name Removable drive is added. 

8. If you click Cancel, the database and the DSN are removed. 

9. If you click OK, a new resource is added to the configuration. 
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21.10.6. Recording Storage Resources on Review Stations  

Natus Database allows you to set the storage resource type to Recording on Review and 
Monitoring stations.  

To set the storage resource type to recording: 

1. Choose Tools > Options > Storage (tab). 

2. In the lower pane (Virtual Database Storage Resources), select the storage resource 

and click the  button. 

3. In the Resource Type section, click Recording. 

Resource Type Set to Recording 

Setting the storage resource type to Recording on review / monitoring stations has advantages: 

• Facilitates the importing of studies (for example, ambulatory studies) directly to the server 
from the review / monitoring station. If the server resource is set as Recording, and it is your 
primary resource from ranking point of view, then the ambulatory study will be uploaded 
directly, bypassing the review station's local storage altogether. 

• Allows the monitoring of free space left on the storage media from a remote monitoring 
station. 
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21.11. Working with Databases 

21.11.1. About Virtual Databases 

In addition to a Primary and a Secondary database, NeuroWorks allows you to create as many 
virtual databases as you like. 

Primarily, virtual databases are used to distinguish between different sets of studies. For 
example, you could create Adult / Pediatric databases or 2014 / 2015 / 2016 databases.  

You can manually change the database by selecting another virtual database from the 
Databases menu. A check mark indicates the current selection. When you switch to another 
virtual database, a refresh is performed and synchronization is started (if it has not been 
performed in the last 10 minutes). Switching of databases is not allowed when acquiring, 
monitoring or reviewing a session.  

The name of the selected database appears on the Natus Database Title bar along with the 
amount of available storage. Studies stored in the database appear in the studies pane below.  

In the following image, the Sleep database has been selected from the Database menu. 
Therefore, the title bar says Natus Database - [Sleep : 56 GB free on Sleep].  

 
Sleep Database Shown as Active Database 

Virtual databases can be added or removed using the functionality on the Storage tab of the 
Natus Database Options dialog box. To access the Storage tab, choose Tools > Options > 
Storage (tab). 

21.11.2. Large Site Workflow 

Natus Database has various features designed to accommodate large EEG and Sleep sites that 
use servers and which may also have a need for multiple databases (for example, Adult and 
Pediatric). Migration of such sites to the distributed database mode is supported. Detailed below 
are a number of possible site setups. 

21.11.2.1. No Server 

The acquisition machines store data locally. There is one virtual database which includes all the 
acquisitions. 

21.11.2.2. Simple Server 

There is one server to which acquisition machines store data when the server is available. 
When the server is not available, the machines store the data locally. There is one virtual 
database which includes the server and all the acquisition stations. 
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21.11.2.3. Multi Server 

There are multiple servers, or multiple drives or partitions on a single server, in order to satisfy 
the site capacity. This is the most common situation when upgrading a relatively small site and 
adding a number of beds. Acquisitions are configured to store to the first or the second server. 
There is one virtual database which includes both servers, or partitions or drives, and all the 
acquisitions. 

21.11.2.4. Multi-Site 

A single server is used to support two distinct (from the user’s point of view) databases (for 
example, Adult and Pediatric). Some acquisitions store into Adult and some into Pediatric. 
Portable machines store locally but still distinguish between whether they store for Adult or 
Pediatric (so that when they come back to the network, their data is visible in the proper 
database). 

There are two databases and file locations on the server and on the acquisition stations – one 
for Adult data and one for Pediatric data. The virtual database for Adult includes the server Adult 
database and the acquisition Adult database. The virtual database for Pediatric includes the 
server Pediatric database and the acquisition Pediatric database. 
 

 

NOTE: A Multi-Site setup can be combined with a Multi-Server setup (that is, 4 
servers: 2 used for Pediatric and 2 for Adult). 

 

21.11.2.5. Removable Storage 

A removable drive can reside in more than one system. It is used to carry the data acquired on 
one system to another system. The user stores data directly on the removable drive, or moves 
the data to it from the local drive. The data is then transferred from the removable drive for 
permanent storage, and the drive itself is cleared. A single drive may be used in many 
acquisition systems, and a system may use many drives. 



NeuroWorks 9  Natus Database 

– 351 – 

21.11.3. Adding or Removing a Virtual Database 

To add a virtual database: 

1. In Natus Database, choose Tools > Options > Storage tab.  

2. Click the Add button below the Virtual Databases (top) pane to open the Virtual 
Database Properties box. 

 
Virtual Databases Pane 

3. Type a name for the database in the Virtual Database Name text box. This is the name 
that will appear in the Database menu. It also becomes the name of the virtual database 
DSN file and the name of the folder inside the NeuroWorks folder that contains the 
DBData folder (with all study files). 

 
Virtual Database Properties Box 

4. Click OK to create the new database. 

5. An Operation Progress box appears that indicates the progress synchronizing local 
and remote databases. 

6. Once the Operation Progress box closes, the name of the new virtual database is added 
to the Database menu.  

21.11.3.1. Removing a Virtual Database 

1. In Natus Database, choose Tools > Options > Storage (tab).  

2. Select the virtual database that you want to delete in the Virtual Databases pane. 
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3. Click the Remove button. 

4. A warning appears prompting you to confirm deletion. Click Yes to permanently delete 
the virtual database. 

21.11.4. Database Storage Ranking 

Virtual databases are ordered by ranking and may be customized by the user.  

When a higher-ranking resource runs out of space, the program switches to the next-lower-
ranking resource. When space becomes available again, the setting of an option in the Storage 
Ranking dialog box determines whether the program automatically switches back to the higher-
ranking resource or not. 

To set database ranking: 

1. Choose Tools > Options > Storage (tab). 

2. In the Natus Database Options box, select a virtual database in the (upper) Virtual 
Databases pane. 

3. Available storage resources and their rankings appear in the (lower) Virtual Database 
Storage Resources pane. 
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4. Click the Storage Ranking button at the bottom right of the dialog box to open the 
Storage Ranking box. 

 
Storage Ranking Dialog Box 

5. Select a storage resource and then click either the up or down arrow to alter its order of 
ranking. 

6. Select or clear the automatically switch back option at the bottom of the dialog box 
depending on whether you want recording to return to the primary resource if it defaults 
to secondary resource because of a lack of free space or a connection problem. 

7. Select or clear the local storage option at the bottom of the dialog box, depending on 
whether you want to use the local storage after a failure of remote storage while 
recording. 

8. Click OK. 

21.11.5. Switching of Storage Resources 

21.11.5.1. Automatically on Startup 

On startup, Natus Database opens with the most recently used database and its primary 
storage resource. If its primary storage resource is unreachable, its secondary storage resource 
is used. The name of the secondary storage resource and the amount of space available on it 
appear in the Natus Database title bar. Studies stored on the unavailable resource are crossed 
out in the Is Available database column. 

The primary storage resource remains primary, but it is defined as unreachable. This means 
that although the secondary storage resource is currently displayed, upon restarting, Natus 
Database will default to the primary storage resource (presuming it has become available).  
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NOTE: If the primary database is still unreachable, the secondary database is used; 
however, the database defined as primary remains unchanged. 

 

21.11.5.2. Automatically During Autorecovery 

When a current storage resource becomes full or unavailable, the system restarts. The study 
restart is accomplished without restarting the machine (provided Storage/VServer and other 
services do not crash as a result of a sudden storage unavailability). 

Multiple storage resources are considered as targets for the study acquisition. The order in 
which they are considered is determined by their storage ranking (which can be customized by 
the user. The first available resource with enough free space (10% up to 300 MB safety margin) 
is chosen.  

21.11.5.3. Manually 

You can manually change the database by selecting another virtual database from the 
Databases menu. Then, the storage rankings set for that particular database apply. A check 
mark indicates the current selection.  When you switch to another virtual database, a refresh is 
performed and synchronization is started (if it hasn’t been performed in the last 10 minutes).  

Switching of databases is not allowed when acquiring, monitoring or reviewing a session.  

You can manually reconfigure the storage resource rankings for a virtual database by using the 
options on the Storage tab (Tools > Options > Storage (tab)). 

21.11.6. Switching to Local Storage Recording after any Failure 

In a location in a hospital or clinic where the local network is unreliable, it is recommended to 
restrict recording to only local storage resources. For convenience, the system may be 
configured to only consider storage on local drives of the acquisition station after a failure. 

To do this: 

1. In Natus Database, select Tools > Options > Storage (tab). 

2. Press Storage Ranking…button to open the Storage Ranking dialog. 

3. Check the option “Only use local storage after any failure and block switching to remote 
storage during recording”. 

This option may still coexist with recording directly to a remote server. However, should any 
recording failure occur, the system will restart recording to local storage and will not revert to 
recording to the server until the study is manually stopped and restarted. 
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21.12. IP Headbox Configuration 

21.12.1. Headbox Selection 

When starting a new study, you can select a headbox in the Study Information dialog box 
under Change Headbox. The Change Headbox button is enabled only when starting a new 
study. 

 
Select Headbox Box on Study Information Dialog 

The dropdown list allows you to select the headbox connected to PCI, the headbox connected 
to USB, or a headbox that has previously been configured. The friendly names of all configured 
headboxes in the database are displayed. 

21.12.2. IP Headbox Configuration 

IP Headboxes can be configured by selecting Tools > Options > Headboxes (tab) in Natus 
Database.  

 
Discovered IP Headboxes Configuration Box 

Note the following: 

• Before the dialog box appears, the database is synchronized. Database synchronization is 
then disabled until you close the dialog box. When the dialog box first appears it is filled with 
the data in the database. When you select the Search button any discovered headboxes 
that are not already configured are added to the list.  
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• Discovered headboxes are named Discovered Headbox nnn where nnn is a unique 
number. The discovered headboxes are saved to the database. 

• When there is a collision during database synchronization, or there is a conflict between a 
discovered headbox and a configured headbox, items are marked with an error code. These 
items are available for editing and configuration; however, they do not appear in the list of 
headboxes that can be used for acquisition. The Error column is only visible when there are 
errors to be reported.  

• Selecting the Add button displays the Add IP Headbox dialog box.  

• Selecting the Edit button displays the Edit Headbox Configuration dialog box. 

• Selecting the Remove button asks you to confirm removal of a headbox from the 
configuration. After confirmation, the headbox is removed from the database. 

• Selecting the Refresh Button discovers new headboxes or refreshes the status of 
headboxes already in the list. 

 
Add IP Headbox Dialog 

Selecting the Add button from the IP Headboxes Configuration dialog box displays the Add IP 
Headbox to Configuration dialog box: 

• When this box is shown, the Static IP Address is always filled with the factory-defined 
headbox IP address. 

• Both the name and the IP address must be unique in the database. 

• When you select OK, a new record is added to the database for the headbox.   

 
Edit Headbox Properties Dialog 



NeuroWorks 9  Natus Database 

– 357 – 

Selecting the Edit button from the IP Headboxes Configuration dialog box displays the Edit 
Headbox Configuration dialog box: 

• The name must be unique in the database. 

• When you select OK, the information for the headbox is updated in the database. 

• When you select Properties, the Headbox Properties dialog box is displayed. 

 
Headbox Properties Dialog – Address Tab Options 

Selecting the Properties button from the Edit Headbox Configuration dialog box displays the 
Headbox Properties dialog box:  

• When the box is first opened, an attempt is made to connect to the headbox. If the attempt 
fails, an appropriate error message is displayed (for example: The headbox is in use). 

• When a connection with the headbox is established, the headbox is queried for the current 
values, and the edit boxes are filled with values from the headbox. The headbox is then 
disconnected until you select OK or Apply. 

• If you change the information in this dialog box and select OK or Apply, the data in the 
database is updated. A connection is made with the headbox, and the properties are 
changed in the headbox. If there is a collision with an IP address in the database, you are 
notified and prompted for confirmation of the change. The record of the entry with the 
duplicate name is flagged in the database. 

• When you select the Advanced tab, the Advanced Properties dialog box is displayed. 
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Headbox Properties Dialog – Advanced Tab Options 

Selecting the Advanced tab from the Headbox Properties dialog box displays the Advanced 
Headbox Properties page. 

• The headbox is queried for the current values, and the edit boxes are filled with the values 
from the headbox. The program remains disconnected from the headbox until the OK or 
Apply button is selected.  

• Selecting Defaults will, after you enter confirmation, fill the edit boxes with the factory-
defined defaults. The values will not be sent to the headbox until you select OK or Apply. 

• The Upgrade Firmware button displays Select Upgrade File dialog to upgrade the 
firmware. This prompts you to for the location of the firmware file to be uploaded. 
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21.13. Study File Operations 

21.13.1. Attaching External Documents to a Study 

It is often useful to be able to attach external documents to patient records, such as reports from 
other sources. External documents that you can import into the NeuroWorks system and attach 
to studies include Word documents and scanned documents in TIFF or PDF format.  

You can display these attached documents just as you would other NeuroWorks reports, using 
Study > Edit Report. 

To attach a document to a record: 

1. Right-click on the study record in the database window and select Attach Reports. 

2. Browse to the location where your file is stored and select the file. Click Open. 

 

3. Type in a ‘user friendly’ name for the file you are about to import and click OK. 

4. Wait for a confirmation message indicating that the file was successfully imported and 
click OK. 

21.13.2. Merging Studies 

In Natus Database, two or more studies can be merged as long as they satisfy the following 
criteria: 

• Have actual recorded information (that is, they have a raw data icon in the database and 
duration greater than 0). 

• Were recorded the same day on the same headbox and on the same patient (first and last 
name). 

• Were recorded with the same sampling frequency. 

• Are NOT read-only. 
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• Are either both EEG or both Sleep. 

• Are not overlapping in time (in other words, are not already part of merged study). 

• Were recorded with the same file schema. (For practical purposes, this means you cannot 
run a study, upgrade to a software version that introduced a file format change, then run a 
new study and expect those two studies to be mergeable.) 

• Are stored on the same storage resource. 

Study files which were constructed from two or more "fragmented" studies and later merged 
together are indicated or denoted in the Study Info or Patient Info dialog Study Name field 
with the text string "Merged". 

 
Patient Info Dialog for Merged Study 

The name of the merged file (in the Study Name column) is the name of the first study 
followed by “merged”. 

To merge the studies: 

1. Press CTRL + Click or SHIFT + Click to select two or more studies.  

2. Then choose Administration > Merge Studies.  

7. OR 

8. Click the Merge toolbar button. 

3. The Merge Studies box appears. You may choose to delete the original studies after 
the merge.  

 

4. Select or clear the Delete option and click OK. 
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21.13.3. Remotely Starting Studies 

NeuroWorks allows you to start and restart studies from review and monitoring stations. 

To start and re-start studies from review and monitoring stations, use New and Returning 
toolbar buttons in Natus Database. You must enter the name of the acquisition station that will 
run the study and then proceed with the regular patient and study information form. 

Remote control is available only from review and monitoring stations (not from another 
acquisition station).  

21.14. Archiving Studies 

21.14.1. Archiving Background 

After a study and report are complete, a file needs to be archived (stored) as part of the 
patient's record. Studies may be stored on CD, DVD, server or external USB drive.  

Archiving (and then purging) creates free space on your system’s hard drive to allow new 
acquisitions.  
 

 

WARNINGS:  

• Archived studies are not automatically deleted from the hard drive. You must 
implement a regular program of purging archived studies. 

• Do not delete files that have NOT been archived first. 

 

Each patient record consists of a group of component files with the following extensions: 

• ENT and EEG (contain notes and data from the recording) 

• ERD, SNC, and ETC (contain the raw data [waveforms] and time references) 

• VTC and MPG (video files) 

Since many studies are too large to fit on a CD, you should clip and prune studies before 
archiving. The procedure for pruning a study is different depending on whether the studies were 
recorded in SleepWorks or NeuroWorks EEG.  

Please contact Natus Technical Support (OTS@natus.com) for additional information on this 
topic  

21.14.2. Archiving Process 

The Archive dialog box displays all studies selected in the study view. Studies not eligible for 
export are displayed in gray. The last column indicates the reason: 

• Is ongoing 

• Data access error 

• No data files 

• Unavailable 

• In Use 

• Unknown 

mailto:OTS@natus.com
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Archive Studies Dialog 

To archive studies: 

1. Connect the storage resource you will be archiving to (e.g. external USB drive, formatted 
CD). 

2. In Natus Database, select and highlight the study or studies to be archived. 

3. Press the Archive  button on the main toolbar (or choose Administration > 
Archive). Note: If this is the first time a CD has been used, the Archive CD Label box 
appears. Type a CD label into the text box. To save the CD label and CD ID# in Natus 
Database, click OK.  

4. The Archive Studies box opens. 
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5. Select the location to archive to and whether to include video in archiving. If a study 
contains video, a checked box appears beside the Study Name in the camera column. 

• To archive the video files for a study, leave the box checked. 

• To archive a study without including the video files, clear the check box. To archive 
all studies without video, click the Clear All button. All check marks will be removed. 

 

6. Check the information at the bottom of the Archive Studies box to make sure there is 
sufficient space on the disk to archive the studies you have chosen. (If there is not, click 
the Cancel button and either choose a storage location with more space or choose 
fewer studies. 

7. You can also specify the label for the archive (current date by default). 

8. When archiving is complete, the Archiving Done box opens. It lets you display CD 
labels in printable form using MS Word. 
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9. If it is not already selected, select the label. Then press the Label Details button to open 
the MS Word document that can then be edited and printed. 

 
Typical CD Label 

10. You can archive several patient studies during the same session and keep the CD open 
to add more patients later. When you press the eject button to eject the disk from the CD 
drive, a box appears asking if you want to close the CD or keep it open.  

• Select Leave the disc as it is to leave the disc open so you can add more files later 
or create a disc label.  

• Select Close to read on any computer to close the CD so that it can be read 
automatically in most standard CD-ROM drives. 

Archiving tips: 

• Some studies are not eligible for archiving or export (for example, unavailable or ongoing 
studies) and will not be displayed in the Archiving or Export dialog boxes even if they were 
selected prior to pressing the Archive button or choosing Administration > Export from the 
menu commands. 

• The status bar below the database list indicates how many megabytes of memory the 
selected file (s) takes up. Make sure this number does not exceed the space available on 
your CD. This is helpful when you are archiving to multiple CDs. 

• You cannot eject a CD disc while you are reviewing a file on the disc. Close the record in the 
NeuroWorks program before pressing the Eject button. 

• If files are too large, you can edit, or prune, files before you archive them. This discards the 
sections you do not need.  

• To select multiple individual studies, hold down the CTRL key and click each study. To 
select a group of studies, click the first study, hold down SHIFT key, then click the last study. 

 

 

NOTE: Reporting is only available if one study is selected. 

 

21.14.2.1. Insufficient Disc Space Message 

When there is insufficient storage space on a CD, an Insufficient Disc Space message is 
displayed. 

If you see the Insufficient Disc Space message: 

1. Remove the CD disc that is full from the CD drive.  



NeuroWorks 9  Natus Database 

– 365 – 

2. Insert an empty, formatted CD disc. 

3. Click OK to continue.  

If a formatted disc is not available then, without clicking anything on the archiving screen, open 
the CD formatting program. Format a new disc. When formatting is complete, click the Yes 
button on the archiving screen. 

21.14.3. Creating a CD Label 
 

 

NOTE: Before you can create a CD label for a study, the study must be archived to a 
CD; otherwise, the CDLabel option in the Administration menu will be dimmed. 

 

When you create a CD label, both your Natus NeuroWorks program and Microsoft Word are 
used to create two types of CD labels: 

• An electronic CD Label that is used by the program to identify the CD. 

• A paper label for the CD case that includes a catalog of the records on the CD. After you 
use Microsoft Word to create and print the CD labels, you can cut the labels out for the CD 
case.  

 
CD Label 

In order to use this feature, the CD must be open. This means that when you previously ejected 
the CD, after archiving the files, you selected the option Leave the disc as it is. If you selected 
organize the disc so that it can be read in most standard CD-ROM drives, when you attempt to 
create CD labels, you will get this error message: The archive information cannot be located on 
the disk. The disk may be corrupted or the disk may not be an archive disk. 

When you generate a CD label for studies imported from a CD with studies archived from a 
different database, the label shows only the studies imported into the current database. The 
same holds true for studies that have been transferred using Database Export or Database 
Import. 

To create a CD label: 

1. In Natus Database, select a study that has been archived to a CD. 

2. Choose Administration > CD Label. 

3. The CD Label box appears with the current disk label of the CD. 

4. Click the Labels Details button. 
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5. The program generates a Microsoft Word file that contains: 

• The CD Label 

• The CD # 

• A table containing a list of patients, study dates, and study #'s of the files on the CD 

6. To print the label, click the Print button in Microsoft Word. The label can then be cut to fit 
your CD case. 

21.14.4. Locating and Reviewing an Archived Study 

To find an archived study in the database: 

1. Connect the appropriate storage resource (insert the CD or connect the USB device). 

2. Click the Search  toolbar button in Natus Database.  

3. The Search Companion appears. Use the Search Companion to locate the study 
using whatever parameter or parameters are most convenient (for example, items 
relating to the patient, study or diagnosis). 
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NOTE: When a filtered list based on search criteria is displayed, the Status bar font 
turns red, and the Status bar displays the message Only studies passing the search 
criteria are listed.  

 

4. Select (highlight) the desired patient study file, then click the Review toolbar button. The 
following message box appears. It asks if you want to review the study directly from the 
CD as read-only, or copy it back to the main storage area where you can make changes. 
Note that reviewing from the CD may be slow. 

 
Archive Reviewing Message 

5. After you make your choice, NeuroWorks opens in Review mode with the archived 
study. 

6. When you have finished reviewing the study, click the Close  button in the top right 
corner of NeuroWorks to close the study.  

7. Disconnect the storage device (to eject a CD, press the Eject button on the CD drive). 

If you are working directly from the CD, and if you make changes to the study while you have it 
open for Review, and then save those changes, you will be presented with the Leave 
Open/Close options that you saw before, when you initially archived the study onto CD. You 
should close the CD. 

To reset the database to show all studies, select the Display all studies option in the Search 
Companion.  

21.15. Purging Studies  

After a study has been archived it can be purged to create free space to allow for new 
acquisitions. Purging removes all study data from your hard drive but the patient name and 
information are retained in the database. This link later allows you either to review the study 
remotely, or to copy its data back onto your hard drive (for faster reviewing).  
 

 

WARNING: Purging is irreversible. If you purge a study without having archived it first, 
all study data will be lost.  

 

 

NOTE: A CD symbol associated with a study in Natus Database indicates the study 
has been archived. A hard drive symbol associated with a study indicates study data 
still resides on your hard drive. 
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To purge a study: 

1. Select the study record in Natus Database. 

2. Do any of the following: 

• Click the Purge  button. 

• Choose Administration > Purge. 

• Right-click and choose Purge. 

• Press CTRL + X. 

3. One of two Purge Warning dialog boxes opens indicating the study or studies are 
archived or not archived. You must enter a password to proceed with the purge (your 
XLSecurity password or Natus if XLSecurity is disabled). If no studies need to be 
archived, enter the password and click OK.   

 

4. When purging is complete, there is no longer a hard drive symbol  associated with the 
study record. 

5. If you choose to review the study at a later date, you will be presented with the choice of 
reviewing directly from the archive medium or copying the study data back to your hard 
drive. 
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6. If you choose to return to the study at a later date, the NEW study data will be stored on 
your hard drive, as was done originally. 

21.16. Importing and Exporting Studies 

21.16.1. Exporting List of Studies to Excel 

The list of studies is put into CSV (comma-separated version) format, suitable for importing into 
Excel. 

To export a list of studies to Excel: 

1. Select to highlight the study or studies. 

2. Choose Tools > Export to Excel®. 

 

3. In the Export to Excel box, choose an option and click OK: 

Choose this option… To include this in the text file… 

All Studies All studies whether displayed or not 

Filtered Studies The studies currently displayed on the screen 

Selected Studies The studies currently highlighted on the screen 

If Microsoft Excel® is installed on the computer, the list of studies opens in Excel. 
 

 

NOTE: If Microsoft Excel® is installed on your computer, then by default Excel will 
open after you select the Export to Excel® command and display the results of your 
export. If Excel is not installed on your machine then it will open up Notepad and 
display your export results as a text file. This file (in the CSV format) can be imported 
into other 3rd party applications such as other spreadsheet or database programs. 
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21.16.2. Exporting Study Data 

When you are exporting the actual study data, several export formats are available depending 
on the type of software you will be using the data with: 

You can use study data with... Description... 

Another NeuroWorks system Several options exist to allow you to export: 

• Copy: All data associated with a study 

• De-Identify: All data associated with a study, except 
for patient identification information  

• Briefcase: Partial data associated with a study 
(includes only files that can be updated as a study is 
reviewed (not the EEG data itself)  

Another system without 
NeuroWorks  

Natus Datashare: This format includes a light version of 
the NeuroWorks or SleepWorks reviewing software in 
addition to the study data. This enables you to view 
studies almost as if you had the NeuroWorks or 
SleepWorks software installed. You cannot update study 
data using this method. 

HL7 An XML-compatible format to be used with Mirth HL7 
connectivity products. 

Other 3rd party software  EDF/EDF+: A format that can be used with third-party 
software tools. 

Please contact Natus Technical Support (OTS@natus.com) for additional information on this 
topic. 

There are two cases where you can import updated study data back into the original system: 

• If you update a study using another NeuroWorks you can import the updates back into the 
original system. The most common example of this is when a physician takes a study home 
to review it on a laptop with NeuroWorks then later imports the updates back into the clinic 
system. 

• You can import updates to the original study using HL7. 

21.16.2.1. Exporting Study Data to another System 

 

NOTE: When exporting a study collected at 2000Hz or higher, you can choose to keep 
only the down-sampled data with the export. 

Four export formats are available: 

 

• Copy – All the study data 

• EDF/EDF+ – Format to EDF/EDF+ to be used with third-party software 

mailto:OTS@natus.com
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• Natus Datashare – Copy the study data to a CD/DVD along with a light version of the 
NeuroWorks software for computers that are not currently running NeuroWorks 

• Briefcase – Copies only the study data that is updated as it is reviewed (excludes raw 
EEG/PSG data)  

There are two additional export options only available when choosing the Copy, Natus 
Database, or Briefcase export formats.  

 

• De-Identify – All the study data except for patient identification information 

• Downsample EEG – Only the decimated data file versus the full data file 

• Refer to the EDF/EDF+ Import and Export section for additional export options. 

To export study data: 

1. In Natus Database, select (highlight) the study or studies you want to export.  

2. Choose Administration > Export.  Alternately, you can right-click and select Export… 
from the context menu.  The Export Studies box opens. 

 
Export Studies Dialog 

3. Below Format, choose a format: 
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Scenario:  Steps: 

You want to take a study home 
to review and update and then 
return the updates to the clinic.  

• Export the study using the Copy option, which includes 
EEG and video data. 

• At home, import the study using the From Files option. 

• Review and update the study as usual. 

• Export the study using the Briefcase option, which 
includes only your updates. 

• At the clinic, import the study using the Briefcase option. 

You want to send a study without 
patient identification data to 
another party that does not have 
NeuroWorks. 

• Export the study using the De-identify option, which 
includes all study data except for patient identification 
information. 

• Import the study back into NeuroWorks/SleepWorks 
under a different name. 

• Export the study again to whatever format the other 
party requires - HL7, Natus Datashare, EDF/EDF+. 

4. Below Destination, choose a folder or database where the study is to be exported. 

5. Below Video Export Options, a list of the studies to export appears. A checkbox 
appears beside studies that contain video data. Click the checkbox(es) to include video 
data in the export. 

 

 

NOTE: Some studies are not eligible for export (for example, unavailable or 
ongoing studies) and will be displayed in gray in the Export Studies box along 
with the reason. 

  

6. Click the Export button to complete the export of the studies. 

21.16.3. Export Format Options 

21.16.3.1. Copy – Exporting Studies by Copying to a new location 

If you would like to copy a study to a new data or database location, use the Copy option. 

21.16.3.2. EDF/EDF+ – Exporting Studies for Use with 3rd Party Software 

If you want to use study data with 3rd party software, use the EDF/EDF+ option for exporting 
data. 

TIP: If you want to exclude patient identification information from the exported data, select the 
De-identify checkbox in the export template prior to exporting the study using the EDF/EDF+ 
option.  For more information on de-identification during export to EDF/EDF+, refer to Step #8 
under the Creating an Export Template section. 

21.16.3.3. Natus Datashare - Exporting Studies to Systems without 
NeuroWorks 

Natus Datashare enables you to export studies to a formatted CD along with a light version of 
the NeuroWorks reviewing software. Later, this Natus Datashare CD can be used to review the 
studies on another computer that does NOT have NeuroWorks review software installed. 
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21.16.3.4. Briefcase - Exporting Studies to Other NeuroWorks Systems  

Natus Database supports a Briefcase option for exporting and importing study data. The 
Briefcase option is very fast because only the files that may be updated as a study is reviewed 
get exported or imported, not the EEG or video data.  

Use these steps if you need to export study data from one NeuroWorks system to review on a 
different NeuroWorks system. After you review the study, you can bring your updates back into 
the original system.  

21.16.4. Export Options 

21.16.4.1. De-identify  

If you want to exclude patient identification information from the exported data, select the De-
identify checkbox before exporting the study.  For more information on de-identification during 
export to EDF/EDF+, refer to Step #8 under the Creating an Export Template section. 

21.16.4.2. Downsample EEG (for studies recorded at 2kHz or above) 

If you would like to export only the decimated data file versus the full data file, select the 
Downsample EEG (for studies recorded at 2kHZ or above) checkbox prior to exporting the 
study. 

21.16.4.3. Exporting Patient and Study Data to HL7 

To export patient and study data to HL7: 

1. Right-click the study (or studies) and select Export to HL7. 

 
Export to HL7 Option in Right-Click Menu 

2. The resulting XML files will be put into the export directory, and the HL7 gateway - if 
configured properly - will transmit them to an HL7 compatible hospital system. 

21.16.4.4. Exporting of Reports to HL7 in PDF Format  

To export reports to HL7 in PDF format, Microsoft Office 2007 or later must be installed. To 
enable this option, open Natus Database and select Tools > Options > Advanced > Convert 
Word reports to PDF.  
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HL7 Options in Advanced Tab in Natus Database Options Box 

When this option is enabled, all DOC or DOCX Word documents attached to a study are 
converted to PDF automatically before export to HL7. This affects how the reports are exported 
in both modes – embedding as Base64 and copying to a remote system and providing a link 
over HL7. 

21.16.4.5. Mirth™ Connect – Exporting Studies for HL7 Connectivity Products 

Natus Database supports the import and export of patient and study data into an XML-
compatible format with the open source Mirth Connect HL7 connectivity products. 

For more information, visit www.mirthcorp.com/products/mirth-connect.  

To configure HL7 import or export: 

1. In Natus Database, choose Tools > Options > Advanced (tab). 

 
Import/Export Options on the Advanced Tab 

The paths specified have to match the Mirth (or another HL7 gateway) configuration.  
  

 

NOTE: XML schema for the communication interface is available from Natus 
Technical Support. 

 

http://www.mirthcorp.com/products/mirth-connect
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21.16.5. Importing Study Data 

21.16.5.1. Importing Study Data from another system 

To import study data from another system: 

1. In Natus Database, click the Import  button on the main toolbar (or choose 
Administration > Import).  The Import Studies box opens. 

  
Import Studies Box 

2. Select the import source (File, Database, or Briefcase). A list of studies eligible for 
import appears. 

3. Select one of the following: 

• To import studies originally collected using the NeuroWorks software, select the 
Native Studies radio button. 

• To import studies originally collected using 3rd party software, and which are in 
EDF/EDF+ format, select the EDF Studies radio button. 

4. Select one or more studies. Space required for their import is indicated at the bottom of 
the box. 
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5. Click the Import button to import the selected studies. An Operation Progress box 
shows studies being imported.  

 

 

NOTE: Some studies will be displayed in gray in the Import Studies box along with 
the reason. You can still select studies that are displayed in gray. If the selected 
studies will not fit on the selected import target, the Import button will be grayed out. 

 

21.16.5.2. Importing Patient and Study Data from HL7 

To import patient and study data from HL7: 

1. Copy the data into the Import directory, which is checked for updates (new patient data 
records) at a configurable frequency.  

TIP: If you want to exclude patient identification information from the exported data, take a two-
step approach. First use the De-Identify option to create a NeuroWorks study with no patient 
identification information. Then export that study using the HL7 option. 

21.17. EDF/EDF+ Import and Export  

When importing or exporting studies from the Natus Database, if the EDF Studies (Import) or 
EDF/EDF+ (Export) format is chosen, the list of studies will be updated to include a Template 
column which indicates the template to be used for importing or exporting the study.  The 
template column during import contains the name of the chosen template.  For exports, the 
template column contains a brief description of the template, beginning with the name, and 
followed by the channels/montage selected and which format (EDF or EDF+) is chosen. 

21.17.1. Importing an EDF/EDF+ study 

1. In Natus Database, click the Import  button on the main toolbar (or choose 
Administration > Import).  The Import Studies box opens. 

2. Select the import source (File, Database, or Briefcase). A list of studies eligible for 
import appears. 

3. Before selecting the Import button, ensure that EDF Studies on the open dialog is 
selected.  The list of studies will update to include a Template column. 

 
Import Studies Box 
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4. Select the desired study from the list.  The Template column is pre-populated with the 
default.   

5. Right-click on the displayed template for the desired study.  The context menu displays 
showing the Template options.  From the context menu, you can choose one of the 
following options: 

 

 

NOTE: Each study can be imported using a different template, but a new template is 
not required for each import.  Customized templates can be saved for future use. 

 

 
Import Studies Context Menu 

• Select – Select the desired template from the existing list of created 
templates.  The templates are based on study type and can be sorted 
appropriately by selecting the Sleep or EEG study type in the dialog. 

• Create – Create a new template based on the study type.  This opens the 
EDF Import Template Editor where the desired template can be created. 

• Edit – Edit an existing, selected template.  If this option is greyed out, the 
Edit function is not available, and a new template should either be selected 
or created. 

• Default – To revert the template to the default template, select Default from 
the context menu. The default template is a 1:1 mapping of all channels in the 
recorded study which includes the number of channels and the units of 
measure. 

6. Select the desired template, and click the Import button. 
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21.17.1.1. Creating an Import Template 

A new import template can be created for both EEG and Sleep studies using the Import dialog. 

To create an import template:  

1. From the context menu 
in the Import dialog, 
select Create.  The 
EDF Import Template 
Editor dialog displays. 

2. Give the template a 
new name by typing it 
in the Name box. 

3. Select the study Type: 
Sleep or EEG.  This 
should be selected 
based on the type of 
study being imported.  
This is how the study is 
identified in the Natus 
Database. 

4. From this dialog, you 
can change the 
Channel Label, Type, 
and Unit by right-
clicking on the channel 
under the Label, Type, 
or Unit columns and 
selecting the desired 
information.  The 
available options vary 
based on which column 
is being modified. 

 

5. To invert a displayed channel, select the checkbox under the Invert column.   

6. In this dialog the channels to be imported can also be selected.  This can be completed 
by selecting or de-selecting the checkbox under the Select column. 

7. Click Save to save the template.   

8. Click OK to close the EDF Import Template Editor dialog and apply the template to the 
imported study. 

21.17.1.2. Selecting an Existing Import Template 

An existing import template can be selected for a study using the Import dialog.   

To select an existing import template: 

1. Once a study has been selected for import, right-click on the Template column. 

2. From the context menu, choose Select.  The Select Import Template dialog opens. 
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3. Toggle between EEG and Sleep study types by selecting the radio button next to the 
appropriate type. 

4. Choose the desired template from the list and click OK to apply it to the study. 

 

NOTE: If the name of the desired template is not in the list, ensure that the 
correct study type has been selected. 

5. Click Import to finalize and import the study to the Natus Database. 

21.17.1.3. Modifying an Import Template 

To modify an import template: 

1. From the context menu in the Import dialog, select Edit.  The EDF Import Template 
Editor dialog displays. 

2. Edit the template as desired and click OK.   

 

NOTE: If the name of the template is not changed, a confirmation dialog will 
appear asking to overwrite the existing template.   

 

• Clicking Yes will overwrite the existing template and save the changes. 

• Clicking No will cancel the save, and return to the template editor. 

3. Click Import to finalize and import the study to the Natus Database. 

21.17.1.4. Deleting a template 

To delete an existing import template: 

1. From the context menu in the Import dialog, choose Select.  The Select Import 
Template dialog opens. 

2. Toggle between EEG and Sleep study types by selecting the radio button next to the 
appropriate type. 

3. Choose the desired template, right-click on it, and then select Delete. This deletes the 
import template from the existing list. 

21.17.2. Exporting an EDF study 

1. In Natus Database, select (highlight) the study or studies you want to export.  

2. Choose Administration > Export.  Alternately, you can right-click and select Export… 
from the context menu.  The Export Studies dialog opens. 

3. Before selecting the Export button, ensure that EDF/EDF+ on the open dialog is 
selected.  The list of studies will update to include a Template column. 
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Export Studies Dialog 

4. Right-click on the displayed information for the study.  The context menu displays 
showing the options available.  From the context menu, you can choose one of the 
following: 

 

 

NOTE: Each study can be exported using a different template; however a new 
template is not required for each export.  Customized templates can be saved for 
future use. 

 

 

• Edit Template… Edit an existing, selected template.   

• Create Template… Create a new template based on the study type.   

 

NOTE: The initial selection list may be populated with additional options for selection.  
Existing templates using the same headbox and the same study type will be shown in 
the context menu.  The default template has no name and shows that the study will be 
exported to EDF with all channels selected.  See the sections below on creating and 
modifying export templates. 

5. Select the desired template, and click the Export button. 
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21.17.2.1. Creating an Export Template 

To create an export template: 

1. From the context menu in the Export 
dialog, select Create Template….  The 
EDF Template Editor dialog displays 
showing the Channels Tab. 

2. Give the template a new name by typing it 
in the Name box. 

3. The Channels tab dialog allows for the 
selection of which channels will be 
exported in the EDF file, as well as the 
definition of those channels. 

• Raw Data – Select this option to 
export the study with no montage 
associated. 

• Acquisition Montage – Select this 
option to export the study using the 
montage used during acquisition. 

• Montage – Select this option to export 
the study using a compatible montage 
based on headbox and study type.  
This can be chosen from the available 
dropdown menu. 

 

 

NOTE: The channels can be further 
modified to remove specific channels 
by deselecting the checkbox from the 
dialog. 

 

 

4. Select the checkbox next to Add Trigger Channel or Add Patient Event Channel to 
include one or both of these channels in the export. 

 

NOTE: Additional functionality is provided for 
users of the Quantum Amplifier.  Extra 
buttons appear in the Channels dialog to 
assist the user with the higher number of 
available channels.  These buttons allow the 
user to quickly select or de-select a pre-set 
number of channels without having to scroll 
through them one-by-one.  The buttons are 
made available based on the number of 
breakouts the study was configured with.  
Pressing the button multiple times will either 
select all, or de-select all the channels.  If 
only some of the channels are selected, 
pressing the button will re-select all channels. 
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5. Select the Options tab to modify the various options associated with exporting the studies to 
EDF/EDF+. 

 

6. Select the EDF or EDF+ radio button to 
choose the format of the export. 

7. Choose the desired File Extension 
(.EDF or .REC) from the dropdown.   

8. To remove sensitive patient information 
from the exported study, select the 
checkbox next to Deidentify Patient 
Information to include this option in the 
export. 

9. If the EDF+ option has been selected, 
the Pad Gaps with Zeros checkbox is 
enabled.  Selecting this checkbox 
disables the EDF+ functionality which 
supports gaps (disconnects) in the 
studies, and instead fills the gaps with 
zero values. 

10. Select the checkbox next to Invert AC 
Channels to invert the polarity of the AC 
channels when the study is exported. 

11. Configure the File Size Limitations 
using one of the following options: 

• None – No file size or duration 
limiatation is present. 

• Limit File Size – Select the file size 
for the exported study.  This option 
allows for a minimum of 100 kB to a 
maximum of 4 GB (4,194,304 kB). 

• Limit File Duration – Select the file 
duration for the exported study.  This 
option allows for a minimum of 1 
minute to a maximum of 24 hours (1, 
440 minutes). 

Once the exported file reaches the size or duration specified, a new file is created and 
appended with a numerical suffix. 

 

 

NOTE: For studies which have decimated data, the Decimated Data option 
becomes available.  This allows the study to be exported at the decimated data 
rate rather than the full data rate. 

 

12. Click OK to apply the template to the study for export.  To save the template as an option for 
multiple exports, click the Save button on the Channels tab prior to clicking OK.  

13. Click Export to finalize and export the study. 
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21.17.2.2. Selecting an Existing Export Template 

To select an existing export template: 

1. Once a study has been selected for export, right-click on the Template column. 

2. From the context menu, choose any of the available template options.  These are based 
on the templates that were previously created for the Headbox type.  If there are no 
listed templates, create a new template or edit the existing default template as shown in 
the previous section. 

 
21.17.2.3. Modifying an Export Template 

To modify an export template: 

1. From the context menu in the Export dialog, select Edit Template….  The EDF 
Template Editor dialog displays. 

2. Edit the template as desired and click OK.  To save the template as an option for 
multiple exports, click the Save button on the Channels tab prior to clicking OK.  

21.18. Long Term Monitoring Studies 

A Long Term Monitoring Study (LTM) encapsulates a collection of NeuroWorks studies into one 
Slideshow, which can be reviewed, reported upon, deleted, exported, imported, archived, and 
printed.  The primary purpose of an LTM study is to act as a single point of reference for 
patients who are a part of long term monitoring studies, and for sites who wish to treat the 
collection of studies as a single unit.  LTM study details shown in the Natus Database show on 
the first, or main, study in the set.  Details such as duration, start time, and end time, 
automatically roll up based on the studies included in the study set. 

Option Function/Description 

Begin (New) LTM Study Begin a New Long Term Monitoring Study Set using this option.  
Once one study has been completed, a new study can be 
started.   

Continue LTM Study Create additional members of the LTM study set, using this 
option.  This starts a new recording and adds it to the existing 
LTM Study set. 

Open LTM Study Open an LTM Study set using this option.  This launches the 
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Option Function/Description 

Slideshow dialog, which allows you to navigate through the LTM 
study. 

Select LTM Set Selects all the studies that are a part of the current LTM study 
set. 

Create LTM Report Create a Multi-study LTM report based on all the studies within 
the LTM set.  The patient demographics for the report is drawn 
from the first study of the set. 

Show All Studies for 
Selected LTM 

In order to enable this feature, a special database filter has to be 
defined manually.   When this option is selected, the member 
studies and the LTM Study Set are filtered so that they are the 
only visible studies, and all others are hidden. 

To define this filter: 

Select Advanced Search Options from the Filter settings in the 
Natus Database.  Select Custom Fields (tab), and Add a new 
custom field condition for StudySetGUID.  Select the value from 
the dropdown and click OK to close the dialog and OK again to 
close the Search Options.  Click the Save button to save the 
defined filter. 

 

 

NOTE: Deleting an LTM study will delete each of the set members followed by the 
LTM study itself.  

 

NOTE: Exporting an LTM study exports the selected set members and the main LTM 
study.  To export all the studies in an LTM set, first select the LTM set, and then right-
click on the main LTM study and select Export from the context menu. 

 

21.19. Database Backup  

NeuroWorks utilizes Microsoft SQL Server for database management. The out-of-box 
configuration includes a database maintenance plan (backup, optimization and integrity check) 
for various versions of the SQL Server on Windows 7 or Windows 10.  Database backup is 
performed with the Scheduled Tasks function in the Windows operating system.  

The default daily backup schedule is: 

• SQL Backup: 7:10am  

• SQL Optimize: 1:00am 

• SQL Check: 12:00am 
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To modify the maintenance plan settings, or for instructions on configuring data server backup 
plan, please contact Natus Technical Support (OTS@natus.com). 

21.20. Setting up a Network Connection 

21.20.1. Setting Up and Validating Your Network Connection 
 

 

WARNINGS:  

• Contact the Information Systems (or appropriate) department before connecting 
any equipment to an existing hospital network. 

• Do NOT attempt to monitor another acquisition at the same time as you are 
acquiring a study. 

• Do NOT attempt to monitor an acquisition station from more than three other 
computers. 

 

Network connection should be done with the supervision of a network technician. Each machine 
requires a computer name and Internet Protocol (IP) address. Assigning these values 
randomly may create problems for other hospital equipment. Each section below should be 
completed in sequence to prevent any conflicts in the network. 

When Is a Network Connection Required? 

Network Connection Is Required For: Network Connection Is Not Required For: 

• Reviewing EEG on any machine other 
than the acquisition station (without 
archiving the data to CD and transferring 
manually). 

• Maintaining a single database containing 
studies recorded on different acquisition 
stations. 

• Remote monitoring of patients. 

• A single system used to record and review 
EEG, even with the database.  

21.20.2. Hardware Setup for a Network Connection 

To network two computers: 

• Connect a null cable from the RJ45 connector of one unit to the other.  

• If the network will connect more than two computers, then each system may be connected 
to a hub using a standard cable.  

• When both ends of the cable are connected, and the systems are powered on, the yellow 
and green lights next to the RJ45 connector will turn on. 

• If the lights are not on, then the cable may be faulty, or the port that the cable is connected 
to may not be active. 

mailto:OTS@natus.com
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21.20.3. Network Validation 

21.20.3.1. Step 1: Test Network Using the Command Prompt 

1. Choose Start > Programs > Accessories > Command Prompt. The Command Prompt 
window appears.  

2. Type ping EEG1 (where EEG1 is the name of another machine on the network) and 
press ENTER. 

If the network is correctly set up, you should see the following: 

C:\>ping EEG1 

Pinging eeg1 [192.168.0.1] with 32 bytes of data: 

Reply from 192.168.0.1: bytes=32 time<10ms TTL=128 

Reply from 192.168.0.1: bytes=32 time<10ms TTL=128 

Reply from 192.168.0.1: bytes=32 time<10ms TTL=128 

Reply from 192.168.0.1: bytes=32 time<10ms TTL=128 

3. Close the Command Prompt window. 

21.20.3.2. Step 2: Test Network Using another Station 

To test the network, start a new study and monitor the study from another Acquisition or Review 
station.  

• If waveforms are displayed, then the network is connected properly.  

• If you see a message similar to the following, the network connection has not been set up 
correctly: 

C:\>ping EEG1 

Bad IP address EEG1. 

- or - 

C:\>ping 134.123.123.123 

Pinging 134.123.123.123 with 32 bytes of data: 

Request timed out. 

Request timed out. 

Request timed out. 

Request timed out. 

In this case, carefully check both connections and the required entries. If you are still not 
successful, call your Information Systems department. If the Information Systems department is 
unsuccessful in resolving the problem, call Natus Technical Support for assistance. 

21.20.4. Support for Citrix XenApp 

Citrix XenApp is a thin client computing platform allowing fast and reliable way to access 
computers over a LAN or WAN connections.  

NeuroWorks can be deployed on a Citrix XenApp server (client licenses sold separately). Users 
can access NeuroWorks review functionality using a variety of Citrix client software.  This 
enables remote review of studies over a VPN or even over public internet connections. 
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For additional information or assistance, contact Natus Technical Support (OTS@natus.com). 

21.20.5. Cached Settings on Portable Stations 

Portable stations present specific challenges to the workflow. They may be connected to the 
network and recording to a network server, or they may be standalone and record studies 
locally (to be uploaded later). This makes maintaining a common pool of settings files 
(montages, templates, protocols, etc.) a laborious and error-prone task.  

NeuroWorks allows portable stations to benefit from central storage of common settings files 
while, at the same time, maintaining an independent cache in cases when stations are run off-
line (disconnected). Cache operation is automatic and allows for both two-way and one-way 
synchronization.  

When two-way synchronization is enabled, changes done to the common montages and other 
files are propagated to the server when connectivity is re-established. Synchronization can be 
limited to being one-way only when you want to ensure a push model of operation. In this 
scenario, only a system administrator can add or change common settings files, and changes 
done locally on portable stations are ignored for safety reasons. By default, the common 
settings cache is set up using same computer as set for the Central Settings Server. 

Use the Machine Manager application to configure this feature. To open Machine Manager, 
choose Start > All Programs > Excel Tech > Utilities > Machine Manager. 

 
Machine Manager Application in Windows 7 Start Menu 

21.21. Laptop Operating Modes 

21.21.1. Stand-Alone Mode (Acquisition LT) 

Use Stand-Alone mode for acquiring, reviewing, archiving, and managing patient information. 
Note that in this operating mode, the laptop is isolated from all other systems. No networking is 
required. 

mailto:OTS@natus.com
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To run your Acquisition LT in Stand-Alone mode: 

1. Set up the system  

2. Turn on the system and log on. 

3. Start the NeuroWorks application. 

4. In Natus Database, click the New button to enter patient information and start a new 
study. 

5. Perform the study. 

6. When finished, choose File > Close. The study is stored in the database on the laptop’s 
hard drive. 

To review a previously recorded study, double-click the patient’s name in the list in Natus 
Database. 

21.21.2. Networked Mode (Acquisition LT) 

Use Networked mode when you want to use the Acquisition LT as a portable device. In 
Networked mode, the laptop is temporarily disconnected from the network and can be 
transported from patient to patient. Once all studies have been performed, the laptop is returned 
to its base location and re-connected to the network. The studies are then uploaded to the 
database, and they can be reviewed from any review station connected to the database. 

To run your Acquisition LT in Networked mode: 

1. Power down the laptop. 

2. Disconnect the network cable and transport the laptop to the patient. 

3. Set up the system.  

4. Turn on the system, log on, and start the NeuroWorks application. 

5. In Natus Database, click the New button to enter patient information and start the study. 

6. Perform the study. When the study is finished, select File > Close. The study is 
temporarily stored on the laptop’s hard drive. 

7. Power down the system and transport the laptop to its base location. 

8. Connect the network cable, turn on the laptop, and then log on. 

9. Run Natus Database from the desktop screen.  

10. Use the Natus Database importing studies functionality to import all studies acquired 
while the laptop was roaming (off-line).  Select Administration > Import or click the 

Import  button to import the acquired studies. 

In Networked mode, the database of patient studies resides on a machine other than the laptop. 
There are two ways to network the laptop to the machine that holds the database: 

• Peer-to-Peer Networking 

• Server Based Networking 
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22. XLSecurity 

22.1. Overview 

22.1.1. What is XLSecurity? 

XLSecurity is an installation package consisting of several software components. It is a set of 
services is used by the NeuroWorks/SleepWorks family of Natus products to manage login, 
verify permissions, lock down, and change the security-related configuration of the system. It 
provides a means by which user interaction with a workstation is tracked and execution of key 
functions recorded to an audit log.  

XLSecurity functionality can be divided into the following four categories: 

1. Managing login: Allowing users to log in and out of the system, managing account and 
passwords, keeping track of who the currently logged-in user is, etc. 

2. Managing inactivity: Detecting periods of inactivity, locking down the system, bringing 
up the screen saver, etc. 

3. Authentication services: Allowing or denying users access to parts of system 
functionality based on their permissions. 

4. Audit services: Tracking user interaction with a machine and recording key functions in 
an audit log.  

22.1.2. Why Is XLSecurity Needed? 

HIPAA (Health Insurance Portability and Accountability Act of 1996) legislation stresses the 
privacy of patient medical information. The health care provider is responsible for ensuring that 
this privacy is maintained and is thus accountable for who is granted access to patient medical 
information. 

With the introduction of medical instruments capable of storing and displaying networked study 
data to multiple caregivers, a need has arisen to take additional steps to ensure that only 
authorized personnel gain access to this information. 

An additional challenge to health care providers is to ensure accessibility to authorized 
personnel in locations frequented by non-authorized persons (e.g. the patient's room). 

22.1.3. How Does XLSecurity Facilitate HIPAA Compliance? 

XLSecurity facilitates HIPAA compliance by offering the following features: 

Feature Description 

Restricted Access  Requiring a username and password to gain access to equipment 

Role Based Restrictions Users are assigned roles which limit the operations they can 
perform 

Automatic Lockdown  Machines automatically lockdown after a period of inactivity 

Manual Lockdown  Machines can be manually locked down 
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Feature Description 

Machine-Specific Policies Lockdown policies can be customized for individual machines 

Central Administration  Users, roles and lockdown policies are centrally administered 

Disconnected  Machines disconnected from the network 'remember' the most 
recent list of users, roles and lockdown policies, thus ensuring 
both security and availability 

Desktop Security  Desktop security restricts access to Operating System facilities 
such as Windows explorer and the Control Panel as an added 
security measure 

Audit Trail  Activities performed by the current user are written to the audit log 

 

22.1.4. XLSecurity and Windows Security 

Relying on Windows security alone may not provide sufficient flexibility to healthcare providers 
to meet both HIPAA compliance and core workflow requirements. There are two primary 
reasons: 

• Switching logged-in users cannot be accomplished in Windows without stopping and 
restarting on-going tasks such as LTM epilepsy and sleep studies. A healthcare 
environment requires that several caregivers have intermittent access to each medical 
device throughout any given study. Each is required to identify themselves to the device, 
gaining limited access according to their security profile. Switching users ‘on-the-fly’ is one 
of the many strengths of XLSecurity. 

• Granularity of restricted use is insufficient in Windows to be of use in a HIPAA-compliant 
setting. Windows granularity works at the file system level. Natus customers require a level 
of granularity commensurate with the richness of the medical device’s feature-set. 
XLSecurity implements role-based restrictions according to the particular operations 
available within the medical device. 

• Windows security-related functionality serves often only in conjunction with a domain 
controller and either fail or introduce significant periods of interrupted service when a station 
is taken off the network. XLSecurity maintains its functionality, including restricting access to 
authenticated users even when disconnected from the network. 

XLSecurity controls access to and creates an audit trail for specific device features within the 
Neuroworks/Sleepworks family of Natus products while embracing the strengths of Windows 
security for its ability to control access to network resources such as file shares and central 
databases. This is particularly import in large installations where Natus medical devices share 
network resources with other users of the institution’s network infrastructure. 

For sites where Active Directory (AD) groups are established, XLSecurity can be configured to 
link AD groups to its internal roles, thus bridging group membership on the domain to medical 
device restrictions. With Active Directory integration, users authenticate to XLSecurity using 
their domain credentials. Group membership, users and user credentials are maintained as part 
of the domain and need not be duplicated within the XLSecurity framework. 
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A typical installation of XLSecurity creates a special local account with a username ‘XLUSER’. 
By design, this account has only local access. To gain access to a Windows Workgroup or 
Domain, additional steps must be taken. 

22.1.5. Current XLSecurity User vs. Current Windows User 

22.1.5.1. System Set Up for Personal Use 

When a NeuroWorks system is set up only for personal use, the personal-use mode security 
functions transparently, and lockdown and credential checking are disabled. However, the 
system still requires a designated XLSecurity user, as well as a Windows user. 

22.1.5.2. Password Confirmation 

• Password confirmation within the NeuroWorks family of products is the XLSecurity 
administrator password (the factory default is Natus).  

 

 

NOTE: This password can be changed using the Security Configurator. 

 

22.1.5.3. User Name(s) 

• The name of the user associated with the patient’s medical record and all study data (e.g. 
annotations) is the name of the current Windows user, but the name of the user in the 
XLSecurity audit log is administrator - in other words, the current XLSecurity user - 
regardless of the Windows user. The audit log indicates what was done, but it does not 
differentiate between users, as does any Natus program in relation to study data.  

22.1.6. System Set Up in Secure Access Mode 

22.1.6.1. Password Confirmation 

• In secure access mode, password confirmation is the password of the current XLSecurity 
user. 

22.1.6.2. User Name(s) 

• When the system operates in secure access mode, the name associated with the patient’s 
medical record and all study data is the full name (not just the username) of the current 
XLSecurity user. 

22.1.7. Windows or Citrix Authentication with XLSecurity 

NeuroWorks can use the built-in XLUSER Windows account to benefit from XLSecurity HIPAA 
services. Another option allows Windows user accounts to be used to provide user-based 
security and functional granularity. This mode is automatically activated when one of the 
stations that NeuroWorks is installed on is using a Citrix Presentation Server. 

If you need to use Windows authentication but you are not installing under a Citrix server, you 
will need to select a new Enable secure access under Windows account selection when 
installing XLSecurity for the first time. 

If you are installing NeuroWorks over an earlier release you will need to open the Local Security 
Setup utility and make the change there. 

When this mode is enabled and a user is logged in using her regular Windows account, 
XLSecurity will attempt to find a matching user in the XLSecurity database (same account 
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name). If this match is found the XLSecurity user profile will be used and user access rights and 
policies will be enforced. 

22.2. XLSecurity Brief Tutorial 

22.2.1. Logging In 

To facilitate ease of login, XLSecurity provides a quick click list that displays the last three 
users.  

To access the Quick Click list: 

• Press the Windows key + A. 

• OR 

• Press CRTL + ALT + F12. 

 
Quick Click List in Current User Box 

 

 

NOTE: Built-in accounts such as administrator, Guest and xlteksupport are not 
added to quick-click list. Use Switch User button to logon if the desired user is not in 
the quick click list. Note that the default password for these built-in accounts is 
lowercase 'xltek'. This can be changed through the Security Configurator at any time 
after installation. 

 

To login as an arbitrary user: 

• Click the Switch User… button. 

When a user attempts to logon one of several things may happen: 

1. The user gets authenticated and logged-on and the screen, keyboard and mouse are 
unlocked. 

2. The user is denied access because the system is currently performing a critical task that 
this user is not authorized for. 

3. The user is allowed access to the system but the system performs predefined post-logon 
actions. This happens for instance when a user lacks permission to view patient 
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information and patient information is displayed on screen. In this case the system will 
hide the patient information from the screen before accepting the user log in. 

4. The user is denied access (either the username is unknown or the password does not 
match). 

Once you gain access to the system, all running applications gain access to the new user 
context and can modify their behavior accordingly. Certain options may become unavailable, 
certain data may be recorded with the user name as part of it and an audit log of user actions 
continuously records user actions. 

22.3. Launch Pad 

The Launchpad is a pop-up dialog from which the user can launch NeuroWorks software as well 
as configuration and diagnostic utilities. The Launchpad is aware of the current logged-on user 
and can be configured to allow or deny access to individual programs. If desktop restrictions are 
applied during local security setup, the Launchpad is the only means to launch the various 
applications: 

To access the Launchpad: 

• Press the Windows key  + Z. 

• OR 

• Press CRTL + ALT + F11. 
 

 

NOTE: On Windows 10 operating systems, the Windows 10 Key +Z shortcut is not 
available.  This is a pre-defined shortcut key for the Windows10 operating system.  
Use CTRL + ALT + F11 to access the Launchpad. 

 

  
Launch Pad (unpinned) 
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NOTE: The items (available programs) that you see in the Launchpad are based on 
your role credentials. For example, you will not see the Central Security Configuration 
icon unless you have an administrator’s role. 

 

22.3.1. Launchpad Views 

The Launchpad is attached to the XLSecurity logon dialog by default. Its title bar can be clicked 
and dragged away in order to detach it. A ‘pinned’ icon on the logon dialog can be clicked to 
reconnect the two dialogs. 

When the two are pinned, the Launchpad follows the logon dialog. You can close the 
Launchpad separately and hide it. You can then click Windows key  + A to show the logon 
dialog and then click the ‘LaunchPad…’ button to display the Launchpad once again. 

Note the following: 

• Launchpad remembers its pinned height and reverts to it when going from unpinned to 
pinned. 

• When you reopen Launch Pad, size, position, and pinned/unpinned state are remembered 
(on a per-user basis). 

• When you double-click to launch from the Launch Pad, both the Launch Pad and the Login 
Dialog autohide. You can suppress this feature by holding down the <CTRL> key while 
launching. 

22.4. Windows (Active Directory) Users 

When operating with Active Directory integration enabled, a user may logon to a Neuroworks 
system with their usual user name and password (maintained through the Active Directory 
domain). When Active Directory integration is used, it is no longer necessary to create shadow 
user accounts in XLSecurity’s configuration utility. With Active Directory integration, there is 
virtually no difference from the point of view of regular user’s experience whether the user 
account is configured in XLSecurity or comes from the sites Active Directory. 

22.5. Changing Password 

For users defined within the XLSecurity framework (not Active Directory users, or ‘native’ user 
accounts), an account policy can be established to force a password change every ### days. 
The system will warn a user at the time of logon within 14 days of expiry. Passwords for built-in 
accounts such as administrator, Guest and xlteksupport cannot be changed in this manner. 
They can only be changed through XLSecurity’s configuration utility. 

Passwords for user accounts that are not configured in XLSecurity but instead come from the 
Active Directory are maintained in the Active Directory (by the institution’s IT department). Their 
expiration policy, requirements for complexity and locking are all maintained outside of 
XLSecurity with the help of Active Directory maintenance tools. 
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22.6. Switching the Logged-on User 

XLSecurity allows the user to be switched without shutting down any running applications, 
stopping any activities or logging out of Windows. This can be accomplished by pressing Ctrl + 
Alt + F11 (or Windows  + S) and using one of the 3 buttons representing recent users or a 
Switch User button. 

Switching on-the-fly without a need to shut down applications or log off from Windows is 
possible in equal measure for both “native” XLSecurity user accounts and Active Directory user 
accounts. 

22.7. Locking the System 

The system can be configured to lock the screen and request authorization after a period of 
inactivity. A user can lock the system manually at any time. This can be done by pressing Ctrl + 
Alt + F9 or by using the login dialog (Windows  + A) and selecting Lock. A screen saver will 
be activated and a user will be requested to authenticate in order to unlock the system. 
 

 

NOTES:  

• Locking the system is not available when XLSecurity is configured with the option: 
“This computer is for my personal use” (established by the Local Security Setup 
Wizard). 

• Features accessed by the logon dialog (including ‘locking the system’, switching 
users and accessing the Launchpad) are not available when XLSecurity is installed 
to run on a Citrix XenApp environment (i.e., also known as Windows authentication 
mode or ‘inproc’ mode). 

 

22.8. XLSecurity Shortcut Key Commands 

XLSecurity Shortcut Key Commands 

Key Combination Function 

Windows key + A 

OR 

CTRL + Alt + F12 

Calls up/closes the Current User box with Quick Click user 
list. 

Windows key + S 

OR 

CTRL + Alt + F10. 

Calls up/closes the Current User box with Login box attached. 

Windows key + X 

Locks system. 
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Key Combination Function 

OR 

CTRL + Alt + F9 

Windows key + Z 

OR 

CTRL + Alt + F11 

Calls up/closes Launch Pad. 

 

 

NOTE: On Windows 10 operating systems, the Windows 10 Key +Z & Windows 10 
Key + X shortcuts are not available.  These are pre-defined shortcut keys for the 
Windows 10 operating system.  Use CTRL + ALT + F11 to access the Launchpad and 
CTRL + ALT + F9 to lock the system. 

 

22.9. XLSecurity FAQs 

22.9.1. Login 

Q. Every time I login, a Synchronization dialog box appears before the system unlocks. What is 
this? 

A. Whenever a login sequence switches the current user, the security framework connects to 
the security server and downloads the latest set of credentials for all users, as well as the 
current set of lockdown and account policies. This takes a certain amount of time, the time in 
which a progress dialog box appears. If the server is unreachable, synchronization is skipped 
and a cached copy (from the most recent synchronization) of the security database is accessed 
locally. 

22.9.2. Locked Account 

Q. I forgot my password and entered it incorrectly. Now the system says my account is locked 
out. What happened, and how do I unlock my account? 

A. One of the account policies stipulates whether or not to lock a user’s account in the event of 
several consecutive failed login attempts (due to an incorrect password). The default number of 
failed attempts is set by the site administrator. Once a user exceeds this number of consecutive 
attempts, the system automatically locks the user’s account. The site administrator must use the 
Security Configurator application to unlock the account. 

Q. I've been away on vacation for several weeks. When I returned to work and tried to access 
the system, it reported that my account had been locked. Why? 

A. The most likely reason is that your site administrator has set a relatively short account policy 
geared to lock dormant accounts (i.e. accounts that aren't used for extended periods of time). 
The default period for this setting is 90 days. If this was changed to an unusually short period, 
your account may appear dormant to the system. Contact your site administrator to unlock your 
account. 
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22.9.3. Invalid Passwords 

Q. I keep typing in my password, but the system tells me that it's incorrect. Why? 

A. This may happen for one of two reasons. The most common is that the Caps Lock is enabled 
on your keyboard. Remember, passwords are case sensitive. Make sure the Caps Lock is 
disabled before you enter your password. A second reason for a rejected password is that it has 
been changed by your site administrator. 

22.9.4. No Password Prompt 

Q. I clicked on my username in the login dialog, and it logged me in without even asking for my 
password. Why? 

A. If your password is blank, the system detects this as a special case and bypasses the prompt 
for a password. This applies only to the quick-click login icons, not to the Switch User dialog. 

22.9.5. Changing Passwords 

Q. When I tried to change my password, the system reported that my new password is invalid. 
Why? 

A. Passwords must adhere to two rules. First, they may be made up only of the letters a-z and 
A-Z, plus the numeric characters 0-9. Secondly, the account password policy may require a 
minimum number of characters for a valid password. The default is 6 characters.  

 

NOTE: The message box that reports your invalid password states the current policy 
to help you choose a valid password. 

22.9.6. Built-in Accounts 

Q. I tried to change the administrator password, and then a message reported I was not allowed 
to change the password for a built-in account. Why? 

A. Passwords for built-in accounts such as administrator and xlteksupport cannot be changed 
through the login dialog's Password button. You must use the Security Configurator to make 
these changes. 

22.9.7. Launch Pad 

Q. There are some icons that are not in my Launch Pad. Why?  

A. You may not have access to the category-level activity associated with the Launch Pad item.  

Q. How do I rearrange the order of icons in the Launch Pad?  

A. Contact your site administrator. 

22.9.8. Lockdown 

Q. Why is there no screen saver? 

A. There are two possible answers: 

1. The lockdown policy stipulates that no screen saver be used during an activity that 
happens to be on going. 

2. A local override is preventing the screen saver from running.  

Q. How do I lock the system when I want to? 
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A. You can lock down the system using the quick keys CTRL + ALT + F9 or the Windows key 
+ X. 

 

NOTE: You will not be able to lock the system on demand if lockdown has been 
overridden in the local settings (such as in the personal usage or security disabled 
installation modes). 

 

NOTE: On Windows 10 operating systems, the Windows 10 Key +X shortcut is not 
available.  This is a pre-defined shortcut key for the Windows10 operating system.  
Use CTRL + ALT + F9 to lock the system. 

22.9.9. Desktop Restrictions 

Q. Why can’t I use or access: 

• Auto-run  

• Certain programs in the Start menu 

• Command prompt, Windows Explorer, Registry Editor, Control Panel, etc. 

• Certain desktop icons 

• Quick Launch in the Taskbar 

• Windows user password  

• Task Manager 

• Windows log off (only Shutdown / Restart are available) 

• The Run option 

A. For security reasons, Desktop Restrictions have been applied to the computer you are using. 
All the functions that are available to you are in the Launch Pad.  

To access the Launch Pad: 

• Press the Windows key + Z. 

• OR 

• Press CRTL + ALT + F11. 
 

 

NOTE: A shortcut to the Launch Pad can, or may have been, added to the Start 
menu. 

 

NOTE: On Windows 10 operating systems, the Windows 10 Key +Z shortcut is not 
available.  This is a pre-defined shortcut key for the Windows10 operating system.  
Use CTRL + ALT + F11 to access the Launchpad. 

 

Q. How can I access Windows Explorer? 

A. You need to be granted administrative access to use Windows Explorer. Then, it will be 
available in the Launch Pad. See your site administrator. 

 



NeuroWorks 9  Troubleshooting 

– 399 – 

23. Troubleshooting 

If you are not sure how to deal with a problem please contact Natus Technical Support at 1-800-
303-0306 or OTS@natus.com. 

23.1. General Troubleshooting 

Troubleshooting Checklist 

 Ask the patient to relax. 

 Inspect your cables. 

 Make sure there is a tight connection between the headbox and the computer. 

 Make sure the patient electrodes are connected to the correct channel in the headbox. 

 Make sure the patient electrodes fit properly into the headbox (not loosely). 

 Make sure there are no apparent breaks in the patient electrode cables. 

 Are any of the electrodes touching? If so, they are causing a short circuit and will develop 
an artifact. 

 Check the impedance. 

 Unplug any other devices on the same circuit such as printers, mechanical beds, vacuum 
cleaners, or other potential sources of interference. 

 Install a medical grade ground to make sure that your clinic has a properly grounded 
electrical system. 

 Change the acquisition cable. You should always have a backup acquisition cable. 

 Check the gain and timebase settings to ensure they are appropriate for the current test. 
You may also want to check the LFF, HFF, and Notch filter settings.  

 

mailto:OTS@natus.com
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23.2. Software and Hardware Troubleshooting 

A. Cannot install new software. 

If the Error connecting to service manager message appears when you attempt to load new 
software, then you do not have adequate administrative privileges on your computer. See your 
network administrator for instructions on how to proceed. 

B. During a study, at the end of a study, or while closing a reviewed 
study, you obtain the error message, “An application error has 
occurred … storage.exe.”  

If you try to end or review a study after seeing this error, the message, “Could not connect to 
storage server on…,” also appears. To proceed, you need to restart the storage server: 

1. On the Windows desktop taskbar, choose Start > Settings > Control Panel. The 
Control Panel window appears. 

2. Double-click the Services icon. The Services dialog box appears. 

3. From the Services dialog box, select NWStorage. The Status of NWStorage should be 
started. If the Status is blank, select NWStorage and click Start.  

C. The Full Disk warning screen appears when I attempt to start a 
Study. 

This message tells you that your hard disk is full. Before you can start a study, you need to 
remove some files from your hard drive. The following actions will help you make room.  

• From the Natus Database, delete patient studies not required on the hard drive.  

• Archive the files you want to keep on CD and purge raw data. 

• Empty the Windows Recycle Bin. 

•  

D. A new study is running but no waveforms are displayed on the 
acquisition screen. 

If no waveforms are displayed, make sure that you have set a default montage. To set a default 
montage: 

1. Choose Edit > Settings and click the Montage tab.  

2. Select the desired montage from the list.  

3. To set the selected montage as the default, click Set Default.  

E. Database does not display a patient file. 

If the Natus Database does not display a patient file, check to see if the Status bar at the bottom 
of the screen is red. If it is, a Search Filter is activated and the database is displaying the files 
requested from a particular search. To reset the database to display all of the files, select 
Display all studies in the Search Companion.  

F. Reports and/or waveforms are printed in incorrect orientation. 

If your report or waveform is printed in landscape orientation (wider than tall) instead of portrait 
orientation (taller than wide), you need to modify the print setup. In the Microsoft Word menus, 
select File > Page Setup. Then click the desired orientation (Landscape or Portrait). 
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G. Report takes a long time to be processed. 

You may experience a delay in report processing time if other applications are open. Check that 
Microsoft Word is NOT currently open for another purpose. 

H. A toolbar was accidentally moved off screen and/or cannot be 
found. 

If you move a toolbar off the screen, choose View > Toolbars > Dock Toolbars to restore the 
lost toolbar. You should also check that the toolbar has not been turned off. A toolbar is turned 
off if a check mark does not appear to the left of its name in the View menu.  

I. Too many .erd data files are being collected. 

If too many .erd data files are being collected, you need to check the signal quality. To do so: 

1. To look at the referential montage, choose Edit > Settings > Montage. 

2. To check impedance, choose Controls > Impedance Check. 

3. To turn off unused channels in the montage: 

a. Choose Edit > Edit Settings and click the Acquisition tab. 

b. Select Set Manually. 

c. Select all of the channels that are not active and click Channel Off. 

d. Click Apply.  

e. Click OK.  

J. ActiveX Control error message solution 

Error 
Message 

An ActiveX Control on this page is not safe. Your current security settings 
prohibit running unsafe controls on this page. 

To adjust your Security Settings and enable ActiveX Controls: 

1. Start Internet Explorer. 

2. Choose Tools > Internet Options. (In IE 8 select View > Internet Options.) 

3. Click the Security tab. 

4. Click the Custom Level button. (In IE 8 select the Custom button and click the Settings 
button.) 

5. Modify the following security settings so that they are set to Prompt or Enabled: 

a. Download signed ActiveX controls 

b. Run ActiveX controls and plug-ins 

c. Script ActiveX controls marked safe for scripting 

6. Click OK. 

K. Unit and screen are very hot. 

Switch the unit off IMMEDIATELY. If the unit and screen are very hot, it is probably because the 
fan has failed. When the unit and screen have cooled down sufficiently, restart the unit and 
check for fan noise. If the fan has failed, call Natus Technical Support. 
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23.3. Ambulatory Troubleshooting 

Error Message Solution 

“Could not connect to 
Signal/Storage server”.  

From the Windows Start menu, select Settings > Control 
Panel. Double-click the Services icon, then make sure the 
NWSignal and/or NWStorage services are running. 

“Could not connect to the 
headbox”  

Make sure the cables are properly connected. If the problem 
persists, reset the headbox by removing and reinserting the 
batteries. If the problem still persists, restart the computer. 

“No headbox of 
type…connected”  

From NeuroWorks, select Edit > Settings > Acquisition. 
Make sure the headbox type selected is the correct 
ambulatory headbox. 

"Could not create anymore 
headbox communication 
paths. Please close an 
existing path (such as an 
ongoing study) before creating 
a new one." 

This error message occurs if you attempt to connect to the 
headbox via Ambulatory Manager.  If you want to use 
Ambulatory Manager you have to stop the study that is 
running in NeuroWorks. 

 

23.4. Video Troubleshooting 

A. Video picture is not changing or is black. 

If you notice that the video picture is not changing, or that the screen has gone black, wait for 30 
seconds. If there is no change, call Natus Technical Support. 

B. Video window displays “Trying to Connect” message. 

If the video window displays the message “Trying to Connect,” the video connection has ended. 
Ask your Video technician if the acquisition machine in the patient's room is turned off. If so, ask 
the technician to turn the video on and wait up to 5 minutes for the video to appear. If the video 
is still not showing, call Natus Technical Support. 

C. Camera control buttons are clicked but the camera doesn't move. 

It can take up to 10 seconds for the camera to respond to the control buttons. If the camera 
does not respond after a reasonable period of time (3 to 4 minutes), close the application using 
the small red exit icon on the screen. Restart the application by clicking on the red alarm bell 
icon. Restart the computer if the problem continues. If the camera does not respond after 
restarting, call Natus Technical Support. 

D. Video picture appears slightly blurred. 
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If the camera position is zoomed out to the maximum setting you may notice a decrease in 
picture quality. This can be fixed by zooming in the camera lens slightly. To do so, click the 

Zoom In  button on the Camera toolbar.  

E. Camera rotation occurs spontaneously and camera returns to a 
fixed place. 

On rare occasions (such as during emergency power test), the camera may make a 360 degree 
rotation and end up in a zoomed in position on either a ceiling tile or room corner. The video 
picture appears gray and fuzzy, and no warning message appears on the area of the video 
picture (for example, “Video Trying to Reconnect”). To correct this, use the Camera toolbar to 
zoom the camera out until you can see definite objects in the room. Then, center the camera on 
the patient. 

 
Camera Toolbar 

F. Need to adjust video to solve flickering with 50 Hz ballast for 
fluorescent lighting. 

To initialize flicker-free recording: 

1. Click the Windows  button and then choose All Programs > Excel Tech > Video 
> Diagnostics > Camera Control Diagnostics. 

2. Click the Flickerless On button in the Camera Diagnostic & Control box. 

G. Receiving “Video could not be rendered...” message. 

If you receive the following message and have a wireless network adapter Enabled, the wireless 
network adapter could be causing the error.  To correct this, Disable the wireless network 
adapter.  This ensures only the wired Network Interface Card (NIC) is used for multicast.. 

 

23.5. Recording FAQs 

A. How do I create a new recording for a patient? 

After the patient has been connected, log onto the NeuroWorks system. The Natus Database 
window launches automatically. Once the Natus Database main window is displayed: 

1. To open the Study Information dialog box, click New . 

2. Enter the patient’s information.  

3. Click OK. The NeuroWorks live recording screen appears. 
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NOTE: The system requires a minimum entry of the patient’s first and last name in 
order to create an identifiable file. You can enter additional data later by choosing the 
Natus Database >Edit > Study Information. 

 

B. What are some measures I can take to help get the impedance 
levels down (below 10 kOhms)? 

• Make sure each electrode plug is completely inserted into the correct channel.  

• Make sure electrode plugs are dry and clean. Remove any debris, collodion, paste etc. from 
previous recordings.  

• Apply more 10/20 conductive gel into electrode discs.  

• Adjust electrode placement on the scalp. 

• Apply more skin prep to remove any oil from the patient’s scalp. 

C. What are some measures I can take to help eliminate muscle 
artifact from the recording screen? 

• Ensure that patient is relaxed with mouth slightly open to eliminate jaw clenching and loosen 
tense muscles. 

• Have the patient close his or her eyes and focus on relaxing their entire body. 

• Use the filters in the Montage settings toolbar (HFF and Notch) to reduce higher noise 
frequencies. 

D. How do I reset the position of the electrode channels to the 
normal arrangement in the waveform window? 

• Choose Trace > Distribute. The channels are reset to their original position. 

E. How do I view only selected channels on the screen at a given 
time? 

1. To select multiple individual channels, press the CTRL key and click each individual 
channel that you want to select. To select a group of channels, press the SHIFT key and 
click the first channel and last channel in a group of channels that you want to select. 

2. Choose Trace > Show Selected. Now only the selected channels are displayed. 

F. How do I hide channels that aren't working and/or creating too 
much artifact during a recording? 

1. Select the desired channels (as described above).  

2. Choose Trace > Hide Selected. 
 

 

NOTE: Although hidden channels do not appear on your screen, they are still 
recording data. 

G. How do I turn off certain channels before an acquisition so that 
no data is recorded?  

1. Choose Edit > Settings > Acquisition. 
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2. Select Set Manually. 

3. Scroll through the list of channels and select On or Off.  

H. How do I scan back to view recorded activity without losing sight 
of current activity? 

1. Choose Window > Review Current Study.  

2. The screen automatically splits into two windows allowing you to view missed recordings 

while watching new recordings. To return to the original view, click the Close  button 
to close the review window. 

I. How do I add extra channels to current montage? 

1. Choose Edit > Settings > Montage tab. 

2. Do one of the following: 

a. To place a new channel above the cursor position, click Insert. 

b. To place a new channel at the bottom of the list of channels, click Append. 

3. When finished, click Apply. 
 

 

NOTE: Generally, it is not good practice to change the montage during live recording. 
Switch to another montage and make changes, prior to the start of recording. 

 

J. How do I move notes previously entered into the recording?  

1. Choose Window > Review Current Study.  

2. Scroll through the study and find a note you wish to move.  

3. Click and drag the note and to a new location in the study. 
 

 

NOTE: You can only move custom notes that have been placed on the study manually 
(blink or eyes closed, for example). You cannot move notes that are automatically 
generated by the system (Gain filter notes or Spike and Event notes, for example). 

 

K. How do I change the color of the acquisition background?  

1. Choose File > Customize > Colors. 

2. Select Acquisition Background from the list box. 

3. Click Modify. Select a new color from the pallet and click OK. 

4. Click Apply to activate the change. 

L. How do I view the montage settings pane in the waveform 
window? 

1. To expand montage settings pane, point to the divider between the montage settings 
pane and the waveform window pane.  

2. When the pointer changes to a double-headed arrow, hold down the left mouse button 
as you drag the divider right so that montage settings are visible for each channel. 
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9.  

M. How do I adjust the sensitivity and filters for selected channels 
(LFF, HFF, Notch) 

You can edit montage channel settings to further clarify a study element by using the keyboard 
or dropdown list boxes: 

• From the keyboard, press the up or down arrow key to regulate the Gain, or sensitivity, of 
the study to smaller changes in voltage.  

• Use the menus on the Montage Settings toolbar (located above the waveform window) to 
adjust the filter settings 

LFF (Low Frequency Filter) Filters out low frequency interference below the set 
value. 

HFF (High Frequency Filter)  Filters out high frequency interference above the 
set value. 

Notch filter Minimizes interference from nearby electrical 
equipment. 

To adjust these filters, do one of the following: 

1. In the waveform window, select one or more channels and use the Montage Settings 
toolbar to select new values for LFF, HFF and/or Notch filter. 

2. Choose Edit > Settings > Montage. To change the three filter settings (LFF, HFF and 
Notch filter), right-click on a cell and choose a value from the pop-up menu. 

N. How do I change the color and appearance of channels in a 
montage?  

1. Select Edit > Settings > Montage. 

2. To display the color pallet, right-click the cell in the Color column of the channel you wish 
to change.  

3. Select a color and click OK.  

4. Click Apply. 
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23.6. Reviewing FAQs 

A. How do I locate studies from previous recording sessions? 

1. Click the Search  toolbar button in the Natus Database. 

2. The Search Companion appears. 

 
Search Companion 

3. Use the Search Companion to locate the study using whatever parameter or 
parameters are most convenient (for example, items relating to the patient, study or 
diagnosis). 

TIP: To reset the database to show all studies, do the following: 
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1. Click the Search toolbar  button.  

2. Click Reset, and then click OK. 

B. How do I flip through recorded EEG pages? 

• Use the Review Toolbar. Choose View > Toolbars > Review. 

Use the Keyboard Shortcuts 

To... Do this... 

Play the study forward or backward 
continuously. 

Press CTRL+F or CTRL+R. 

Toggle between play and stop. Press the SPACEBAR. 

Move the study forward one page.  Press the RIGHT ARROW key. 

Move the study forward or backward based on 
the selection in the Review Toolbar: Page, 
Scroll, Event, or Event of Same Type 

Use the Scroll wheel on your mouse. 

Move the study backward one page Press the LEFT ARROW key. 

Move the study backward or forward in a 
series of successive pages. 

Hold down the LEFT or RIGHT ARROW key. 

 

C. How do I zoom in or magnify sections of a recording for in-depth 
examination? 

• On the Review toolbar, click the Zoom In  button. Now when you move the mouse 
pointer over the record, it appears as a magnifying glass. 

• To isolate certain traces, press the left mouse button and then drag to outline the area to be 
enlarged.  

• To return the screen view to normal, click the Zoom Out  button.  

D. How do I adjust the sensitivity and filters when reviewing a 
study? 

You can edit montage channel settings to further clarify a study element by using the keyboard 
or dropdown list boxes: 
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• From the keyboard, press the up or down arrow key to regulate the Gain, or sensitivity, of 
the study to smaller changes in voltage.  

• Use the menus on the Montage Settings toolbar (located above the waveform window) to 
adjust the filter settings 

LFF (Low Frequency Filter) Filters out low frequency interference below the set 
value. 

HFF (High Frequency Filter)  Filters out high frequency interference above the set 
value. 

Notch filter Minimizes interference from nearby electrical 
equipment. 

 

23.7. Networking FAQs 

A. How do I run a stand-alone (portable) study that is disconnected 
from the network? 

1. Turn on the computer in the patient’s room. 

2. Login using your user name and password. 

3. Wait for the Natus Database screen to appear.. You may see the message, Attempting 
to connect to the network.  

4. When the Natus Database screen appears, click New  and record a study. 

5. When you are finished with the patient, click the Close  button in the top right corner 
of the NeuroWorks screen.  

6. Click OK in the Technologist Report dialog box to confirm that you want to close the 
study.  

7. You will receive one more prompt asking, “Are you sure you want to end the current 
study.” Click Yes. 

8. Click the Close  button in the top-right corner of the Natus Database screen. 

9. Click the Windows Start button and follow the prompts to shut down the system.  
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24. Shortcut Keys 

24.1. Shortcut Keys for Acquisition 

Natus has developed a series of keyboard shortcuts, or hot keys, to activate certain features of 
the program. 

To access most functions, hold down the CTRL key and then press another key. For example, 
hold down the CTRL key and press the letter I to open the Study Information dialog box. 

Acquisition Shortcut Key Table 

Shortcut Keys Action 

CTRL + A Select all channels 

CTRL + B Start ambulatory study 

CTRL + C Copy selected material 

CTRL + D  Distribute traces to original positioning 

CTRL + I  View Patient and Study Information 

CTRL + T Edit Settings 

CTRL + U Show/Hide Video 

CTRL + V  Paste 

CTRL + X Cut 

CTRL + Z  Undo 

CTRL + `  
(key next to 1 key) 

Switch to the next Channel set  

CTRL + 1  Switch to Channel Set 1 
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Shortcut Keys Action 

CTRL + 2  Switch to Channel Set 2 

CTRL + 3  Switch to Channel Set 3 

CTRL + 4  Switch to Channel Set 4 

CTRL + F11 Toggle the Trace window between full screen mode and regular 
mode 

F12 Clear alarm (sound and flashing “Alarm” message) 

SHIFT + DELETE  Cut 

CTRL + INSERT Copy 

SHIFT + INSERT Paste 

DOWN Arrow   Decrease sensitivity 

UP Arrow - Increase sensitivity 

SHIFT + LEFT Arrow Decrease Timebase 

SHIFT + RIGHT Arrow Increase Timebase 

CTRL + SPACE BAR Start/Stop Recording 

CTRL + <–> (minus on 
number pad) 

Impedance Check  

/  (on number pad) Note Menu  

* (on number pad) Montage Menu 
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Shortcut Keys Action 

ESC Stop Photic Stimulation (and exit from other dialog boxes) 

Alpha/Function Keys Start entering a note. 

 

24.2. Shortcut Keys for Reviewing 

Natus has developed a series of keyboard shortcuts, or hot keys, to activate certain features of 
the program. 

To access most functions, hold down the CTRL key and then press another key. For example, 
hold down the CTRL key and press F to activate the play fast forward function 

Reviewing Shortcut Key Table 

Shortcut Keys Action 

CTRL + A Select all traces 

CTRL + C Copy to clipboard (in text edit controls) 

CTRL + D Distribute traces evenly on screen 

CTRL + E Go to Epoch by number 

CTRL + F Play Forward 

CTRL + G Go to Event List 

CTRL + I Edit Patient and Study Information 

CTRL + K Start/Stop marking a clip for pruning 

CTRL + L Edit pruning clips 

ALT + L Collated view (pruning preview) 
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Shortcut Keys Action 

CTRL + M Open remote study monitoring session 

CTRL + N Use rapid event marking mode 

CTRL + SHIFT + N Use event marking mode 

CTRL + O Open a study for review 

CTRL + P Print 

ALT + P Edit playback (paging) speed 

CTRL + R Play in Reverse 

CTRL + S Save Study 

CTRL + T Edit Settings 

CTRL + U  Show/Hide Video window 

CTRL + V Paste from clipboard (in text edit controls) 

CTRL + W Open the Workspaces menu 

CTRL + X Cut to clipboard (in text edit controls) 

CTRL + Y Copy trace view to clipboard 

CTRL + F11 Toggle the Trace window between full screen mode and regular 
mode 

CTRL + F12 Auto-scale traces (for respiratory channels) 
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Shortcut Keys Action 

CTRL +  `  
(key next to 1 key) 

Switch to the next set in the montage 

CTRL + 1  Switch to Montage Set 1 

CTRL + 2  Switch to Montage Set 2 

CTRL + 3  Switch to Montage Set 3 

CTRL + 4  Switch to Montage Set 4 

CTRL + LEFT Arrow Move the study backward by a ½ page 

CTRL + RIGHT Arrow Move the study forward by a ½ page 

Space Bar Stop and start the study playback 

, (comma) Go to the previous note  

. (period) Go to the next note  

ALT + , (comma) Go to the previous note of the same type 

ALT + . (period) Go to the next note of the same type 

> (SHIFT + comma key) Go to the previous unverified analyzer note  

< (SHIFT + period key) Go to the next unverified analyzer note 

+ (not on the number pad) Increase the playback speed 

– (not on the number pad) Decrease the playback speed 
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Shortcut Keys Action 

CTRL + 0 (not on the 
number pad) 

Reset the playback speed to one page per second 

Right arrow key Page forward by the unit selected on the Review toolbar (page, 
epoch, event, etc.) 

Left arrow key Page backward by the unit selected on the Review toolbar (page, 
epoch, event, etc.) 

6 (on the number pad with 
Num Lock ON) 

Scroll forward 

4 (on the number pad with 
Num Lock ON) 

Scroll backward 

/ (on number pad) Note menu 

* (on number pad) Montage menu 

Home Go to the beginning of the study (or the first epoch in Epoch 
navigation mode) 

End Go to the end of the study 

CTRL + Left Mouse Click 
Add a note during review without using the Note Menu. Causes a note 
context menu to display, and when the note type is selected from the 
menu, it is added at the point where the mouse was clicked regardless of 
where the time mark is located. 
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25. Configuring NeuroWorks 

25.1. Restoring Automatic Login 
 

 

WARNING: This topic describes registry keys that can be set to customize 
NeuroWorks software. Only experienced computer users with previous knowledge of 
registry keys should alter these settings. Please contact Natus Technical Support for 
more information.   

 

When you change a Natus computer to be on a domain, the domain policy usually disables the 
automatic login. To correct this, you have to go into the registry and fix it. For instructions on 
how to access the registry, and create and modify registry value settings, see the topic Settings 
for Fast EEG Review. 

Note the following: 

• The registry key is located in: 

• HKEY_LOCAL_MACHINE\Software\ExcelTech\NeuroWorks\Settings\AlwaysAutomaticLogi
n 

• It is a DWORD value that should be set to 1.  

• Without the registry key set, Windows dialogs may prevent a login after an abnormal 
shutdown.  

• With the registry key set, the computer will always log on automatically.  

• This registry key is set by the installation to 1 only on acquisition stations. 

 
Editing the DWORD Value 
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25.2. Settings for Fast EEG Review 
 

 

WARNING: This topic describes registry keys that can be set to customize 
NeuroWorks software. Only experienced computer users with previous knowledge of 
registry keys should alter these settings. Please contact Natus Technical Support for 
more information.   

 

Registry Parameters for Review Speed and Buffering 

NumberBufferPages Sets the size of the buffer in terms of the number of 
screen pages of EEG. 

BufferPortionFromBottomToRestart  Begins look-ahead reading when the user passes 
more than BufferPortionFromBottomToRestart 
percent into the buffer. 

BufferPortionFromBottomToStop Stops look-ahead reading when there is less than 
BufferPortionFromBottomToStop percent between 
the bottom and the current position. 

PageRateMax Sets the maximum review speed that the user can 
attempt in terms of the number of screens of EEG 
that are shown each second. 

 

25.2.1. Default Fast EEG Review Values 

The following default registry value settings should allow all users to obtain fast EEG review 
functionality: 

• BufferPortionFromBottomToRestart (percent, Default = 40) 

• BufferPortionFromBottomToStop (percent, Default = 20) 

• NumberBufferPages (integer, Default = 225) 

• PageRateMax (integer, Default = 6) 

To set the values for review speed and buffering: 

1. From the Windows desktop, click Start > Run. The Run dialog box appears. 

2. To open the Registry Editor window, type regedit and click OK. 

3. Open the following key path: 

3. HKEY_CURRENT_USER\Software\ExcelTech\NeuroWorks EEG\Settings 

4. Locate the DWORD values titled the following: 

• BufferPortionFromBottomToRestart  
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• BufferPortionFromBottomToStop  

• NumberBufferPages  

• PageRateMax  

5. If you cannot locate a value, then add the value to the list. To add a new DWORD value: 

a. Right-click the Settings folder, point to New and click DWORD Value. A new 
value appears in the left pane of the Registry Editor. 

b. Type in the name of the value exactly as it appears in step 4 above. For 
example, type BufferPortionFromBottomToRestart. 

c. To set the default values, double-click the value, click Decimal and type in a 
default value, and then click OK to save and close the value. 

25.3. Audio EEG Time Offset 

Note the following about the audio EEG time offset: 

• The playback rate of the audio review of EEG is at 60x normal speed. This means that for 
every second of real time that goes by, 60 seconds of EEG is heard.  

• There is usually at least a half-second delay between the time the technologist hears an 
EEG artifact and the time the technologist clicks the Stop button to synchronize the 
displayed EEG with the audio review. During this half-second, approximately 30 seconds of 
EEG is played by the audio review software.  

• As a result, the EEG displayed when the technologist clicks the Stop button is approximately 
30 seconds ahead of the time that the technologist first hears the EEG artifact. 

25.4. Disabling Acquisition Profiles 

 

WARNING: This topic describes registry keys that can be set to customize 
NeuroWorks software. Only experienced computer users with previous knowledge of 
registry keys should alter these settings. Please contact Natus Technical Support for 
more information.   

If you wish to disable the acquisition profiles feature, a registry DWORD (32-bit) called 
EnableAcqProfiles should be created under one or both of the following paths: 

• HKCU\Software\ExcelTech\Neurworks EEG\Settings (for EEG) 

• HKCU\Software\ExcelTech\Neurworks EEG Sleep\Settings (for Sleep) 

With a value of zero (0), the acquisition profile drop-list will be disabled on the acquisition page 
in the NeuroWorks / SleepWorks software and in the headbox connection / profile selection 
dialog. A value other than zero (0) will enable acquisition profiles. Both EEG and Sleep 
modalities are dealt with independently; therefore, you can disable acquisition profiles for one 
while enabling them for the other. 
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26. System Tools 

26.1. Sentry Tool 

26.1.1. About the Sentry Tool 

The Sentry tool performs the following functions:  

• Captures statistics during a live study  

• Reports the status of disk capacity and disk space  

• Reports remaining study time 

The Sentry tool is available on both the acquisition station and on a remote monitoring platform.  

When an alert threshold is crossed, the Sentry window is automatically displayed. To manually 
activate the Sentry window, open the View menu on the main menu bar and select Sentry.  

The Sentry tool has two components:  

• Disk Usage Monitor 

• Data Quality Monitor 

The Disk Usage Monitor tracks disk usage patterns and issues an alert when disk storage 
capacity drops below a 10% safety margin. At this point, it terminates a recording session and 
switches to an alternative path (local or network). The Disk  

Usage Monitor tracks the rate of storage depletion over a period of several minutes and 
estimates the remaining storage capacity (in hours) based on the average consumption rate. 
Therefore, you always know how much time you have left, based on present conditions.  
 

 

NOTE: Estimate of remaining storage in hours takes into consideration all activity on 
the network, not just one station. You do not have to divide hours by the number of 
stations to determine how much storage capacity is left. 

 

The Data Quality Monitor checks for electrical noise per recording channel and the rate of file 
growth for the study file. To save disk space, data is compressed as it is stored. The 
compression process stores the main acquisition data and then records the variations, rather 
than storing the complete data volume every time there is a change.  

In practical terms, a noisy signal with a lot of changes does not compress well. Too much data 
has to be compressed every time. A clean signal compresses well. Study files grow more 
quickly when compression is poor. Poor compression is an indication of electrical interference 
and poor conduction of the electrode. 

26.1.2. Viewing the Sentry Tool 

The Sentry tool appears automatically, if conditions require it, but you can open the Sentry tool 
at any time when you are recording a study. 

To open the Sentry tool, on the NeuroWorks screen, choose View > Sentry. 
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The Sentry Tool 

You can also configure the Sentry tool by setting the Alarm Thresholds.  

 
Alarm Thresholds Box 

The table which follows shows default values for the five Alarm Threshold parameters and 
contains a description of each.  

Default Values for Disk Capacity Warnings 

Default Value Alarm Threshold Parameter Description 

24 
Hours of remaining storage 
capacity before a warning is 
issued 

This serves as a reminder to purge existing 
studies in order to free necessary disk 
space for future studies. 
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Default Value Alarm Threshold Parameter Description 

1 
Hours of remaining storage 
capacity before an error is 
issued 

See note below for difference between 
warning and error.  

30 
SFSL – Issue a warning when 
this many minutes remain 

SFSL means Study File Size Limit. Should 
not need adjustment.  Parameter remains 
for in-house calibration. 

50 
Noise sensitivity. Reduce this 
value when noisy channels are 
expected  

Value is a percentile. Scale ranges from 0–
100. 100 means perfect compression.  

Lower this value when noisy signals are 
expected. Raise this value if signals will be 
clean and slowly varying. Data rate (i.e. file 
size) increases with noisy signals.   This 
means storage capacity (length of time 
available for a study) drops. 

2 
Number of channels tagged as 
noisy before an error is issued. 

If two channels are tagged as noisy, an 
error window appears. 

  

 

NOTE: A warning message cannot be bypassed. When you receive an error message, 
the error must be corrected before you can proceed. 

 

26.2. Alarms 

NeuroWorks incorporates an Alarm functionality. The alarm types included in NeuroWorks are:  

• Technical alarms 

• Patient-initiated alarms 

Once an alarm is detected, it is immediately activated. An alarm message appears on the 
display, and a distinctive audible alarm is activated. 

The purpose of Technical alarms is to aid users in the acquisition of valuable data with the 
smallest interference from technical disruptions that, if known, could be promptly corrected. 
Technical alarms indicate a condition that affects the quality of the recording and they include:  

• Sentry alarms 

• Video recording alarms 

Sentry Alarms inform users of situations related to the availability of sufficient resources for 
recording (i.e., disk space) and Video Alarms include notifications for malfunctioning of the 
video camera.  
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26.3. Machine Manager 

Many configuration tools are simplified and combined into a Machine Manager.  

To open Machine Manager, choose Start > All Programs > Excel Tech > Utilities > Machine 
Manager. 

  
Machine Manager 

The Machine Manager application allows you to change the computer name, friendly name and 
the name of the server on which to keep the settings repository (in most cases this will be same 
computer as the XLAlarms and XLSecurity settings server).  

System functions that use Machine Manager include:  

• Synchronizing settings with a central location or server using Centralized Settings Cache 
(XLSync) 

• Starting / stopping EEG recording remotely from a monitoring station 

• Starting / stopping video recording remotely from a monitoring station 

• Remote Pan-Tilt-Zoom camera control from monitoring or nurse alarms stations 

• Analog Printing 

• Nurse Alarms  

26.3.1. Cached Settings on Portable Stations 

NeuroWorks’s Centralized Settings Cache (XLSync) allows portable stations to benefit from 
a central storage of common settings files while at the same time maintain an independent 
cache in cases when stations are run off-line (disconnected). By default the common settings 
cache is set up using the same computer as set for the Central Settings Server. The Machine 
Manager application is used to configure this feature. 

Cache operation is automatic and allows for both two-way and one-way synchronization. When 
two-way synchronization is enabled changes done to the common montages and other files are 
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propagated to the server when connectivity is re-established. Synchronization can be limited to 
be one-way only when customer wants to ensure a “push” model of operation where only a 
system administrator can add or change common settings files and changes done locally on 
portable stations are ignored for safety reasons. 

26.3.2. Automatic Time Synchronization 

Machine Manager allows you to set up automatic periodic time synchronization between the 
central location of your choice (usually the Central Settings Server) and the local PC. This 
ensures time consistency between the stations that are sharing database and allows consistent 
time order for changes to the patient or study information as well as flow of alarms and events in 
the system. 

26.3.3. Fine Tuning which Files are Distributed with XLSync  

With its default settings, Centralized Settings Cache (XLSync) synchronizes all the relevant files 
in common settings directories. Machine Manager is used to customize which types of settings 
are synchronized and which are not.  

To select or de-select settings to be cached: 

1. Choose Start > All Programs > Excel Tech > Utilities > Machine Manager. 

2. In Natus Machine Manager select I cache common settings from a central repository. 

3. Press Options…. 

4. In the Advanced Cache Options dialog control which configuration items are cached 
(synchronized) locally. 

5. Double-click on an item to flip its cached yes/no configuration. 

 
Advanced Cache Options in Natus Machine Manager 
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27. Appendix 

27.1. Appendix A: Brief Discussion of Clinical and Non-

clinical Testing for Natus Spike and Event Detection 

Non-Clinical: The NeuroWorks Spike and Event Detection Algorithms rely upon underlying 
mathematical analyses, including signal regularity, maximum frequency, and amplitude 
variation.  Each mathematical analysis was independently calculated and verified against results 
generated from published methods. 

Clinical: NeuroWorks conducted an extensive clinical test to: 1) Evaluate the positive percent 
agreement (i.e., detection sensitivity based on independent EEG review panel) and false 
detection rate (based on independent EEG review panel) of NeuroWorks Spike and Event 
Detection Algorithms on long-term scalp EEG recordings; and, 2) Demonstrate the seizure 
detection performance, in terms of positive percent agreement and false detection rates, of 
NeuroWorks Spike and Event Detection Algorithms is equal to or better than those of the 
predicate device. 

27.1.1. Subject Population and Test Dataset 

The seizure detection performance of NeuroWorks Spike and Seizure detection algorithms was 
evaluated on scalp EEG recordings from patients with medically refractory seizures. All patients 
18 years of age or older with a history of seizures admitted to an Epilepsy Monitoring Unit for 
long term EEG-video recordings for diagnostic or pre-surgical evaluation were asked to 
participate.  The validation data set includes EEG studies with full montage (21 channels). 

27.1.2. Dataset Description 

Number of Seizures: 615 

Number of Spikes: 1598  

Total Number of Patients: 102 Total Number of Hours: 334 (mean ± SD =3.18 ± 0.03. Range 2.0 
~5.2) 

Under the constraint that no more than 3% of the total seizures were included from one subject; 
detection performance was tested on 615 seizures in a total of 334 hours of scalp EEG 
recordings from 102 patients. Otherwise, no additional inclusion/exclusion criteria were applied 
in the data selection process. 

27.1.3. Reference Standard 

Each of the EEG recordings was reviewed by three independent, blinded EEG experts (all 
neurologists/epileptologists) to identify electrographic seizures and spikes. The end point of this 
independent review was to identify, if any, the seizure onset times and spikes in each of the 
sampled EEG segments. Due to the anticipated inter-rater variability among EEG experts, a 
majority rule (at least 2 out of 3) was applied to make the final determination of "true" 
electrographic seizure and spikes events. 
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27.1.4. Statistical Analysis for Seizure Detection Algorithm 

1. Inter Rater Performance for Seizure detection Algorithm - Inter-rater Positive Percent 
Agreement (PPA) ranged between 73 and 89%, while False Detection per hour (FD/h) 
was very close for all three raters (0.3 FD/h, on average) for Seizure Detection. 

 Seizures 

Rater 1 Rater 2 Rater 2 

PPA FD/h PPA FD/h PPA FD/h 

Rater 1 1.00 - 0.85 0.2 0.80 0.3 

Rater 2 0.78 0.3 1.00 - 0.73 0.3 

Rater 3 0.89 0.4 0.88 0.4 1.00  

2. Detection Performance for Seizure detection Algorithm -Based on the seizure samples 
determined by the independent EEG review panel, the positive percentage agreement 
(i.e., detection sensitivity based on the Reference Standard) and false detection rate 
(based on the Reference Standard) were estimated for both NeuroWorks Seizure 
Detection algorithm and the predicate device. Bootstrap method was applied to construct 
95% confidence intervals for the estimated performance statistics, as well as to 
statistically compare positive percentage agreement between NeuroWorks Seizure 
Detection algorithm and the predicate device. 
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27.1.5. Results of Seizure Detection Algorithm - Summary 

The Table below depicts a summary of the detection performance statistics for NeuroWorks 
Seizure Detection algorithm and the predicate device. 

 NeuroWorks Predicate 

PPA 

(95% C.I.) 

76.2% 

(70%, 80%) 

72% 

(67%, 76%) 

FDR 

95% C.I.) 

0.6 

(0.2, 0.9) 

1.0 

(0.9, 1.4) 

PPA - Positive Percent Agreement 

FDR - False Detection Rate (FD/h) 

(95% C.I.) - 95% Bootstrap Confidence Interval   

The Seizure Detection Algorithm had a 76% Positive Percent Agreement and a False Detection 
Rate of 0.6 FD/h when compared to the reference standard. The positive percent Predicate 
device PPR was 72% and FDR of 1.0 FD/h. 

27.1.6. Statistical Analysis for Spike Detection Algorithm 

1. Inter Rater Performance for Spike detection Algorithm - Inter-rater Positive Percent 
Agreement and FDR for Spike Detection is shown in the table below. Inter-rater PPA 
ranged between 26% and 55% while FD/h for all three raters in average was 15 FD/h. 

 
Spikes 

Rater 1 Rater 2 Rater 2 

PPA FD/h PPA FD/h PPA FD/h 

Rater 1 1.00 - 0.35 8.7 0.28 5.6 

Rater 2 0.55 26.1 1.00 - 0.37 10.6 

Rater 3 0.52 29.3 0.45 15.5 1.00 - 

2. Detection Performance for Spike detection Algorithm - Based on the spike samples 
determined by the independent EEG review panel, the positive percentage agreement 
were estimated for both NeuroWorks Spike Detection algorithm and the predicate 
device. Bootstrap method was applied to construct 95% confidence intervals for the 
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estimated performance statistics for NeuroWorks and the predicate device Spike 
Detection algorithms. 

27.1.7. Results of Spike Detection Algorithm - Summary 

The Table below depicts a summary of the detection performance statistics for NeuroWorks 
Seizure Detection algorithm and the predicate device. 

 NeuroWorks Predicate 

PPA 

(95% C.I.) 

60.1% 

(54%, 66%) 

50.1% 

(43%, 57%) 

FDR 

95% C.I.) 

5 

(4, 15) 

15 

(12, 27) 

PPA - Positive Percent Agreement 

FDR - False Detection Rate 

The Spike Detection Algorithm had a 60% Positive Percent Agreement (95% Bootstrap 
Confidence Interval = [54%, 66%]) and a False Detection Rate of 5 FD/h (95% Bootstrap 
Confidence Interval = [4, 15]) when compared to the reference standard. The positive percent 
agreements of the predicate was of 50.1% (bootstrap 95% CIs = [43%, 57%]).  Predicate device 
FDR was of 15 FD/h (bootstrap 95% CIs = [12, 27]).   

27.1.8. Conclusion 

Compared to the predicate device and reference standard, NeuroWorks’ Seizure and Spike 
Detection algorithms are substantially equivalent (equal to or better than those of the predicate 
device) in safety and performance, including sensitivity (positive percent agreement) and false 
detection rate. 

27.2. Appendix B: Description of Equipment Symbols 

The following table lists and describes the symbols that may appear on various pieces of Natus 
NeuroWorks systems.   

Symbol Description 

 

ATTENTION: 

Consult Accompanying Documents 

 
Consult Accompanying Documents 
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Symbol Description 

 

Protective Earth (Ground) 

 
Type BF Equipment 

 
Dangerous Voltage 

 

Alternating Current 

 Direct Current 

 
Power On 

 
Power Off 

 

EU only: Do Not Dispose as Unsorted Municipal Waste 

 
CE Mark 

 

Class II Equipment (non-grounded enclosure) 

 

ESD Sensitive 

OR 

Static Sensitive 

 

RF Equipment for Non-ionizing Radiation 

 



NeuroWorks 9  Appendix 

– 429 – 

27.3. Appendix C: Glossary 

The following are definitions of names, abbreviations, technical and other terms that may be 
used in this guide. Entries are listed in alphabetical order. 

A 

ADSL–Asymmetric Digital Subscriber Line. Allows high-speed communication, including video, 
across an ordinary twisted-pair copper phone line. 

Algorithm–A sequence of steps for performing an operation or solving a logical or 
mathematical problem. 

Alias–A database alias groups a database file and a patient directory under a user-defined 
name. You can select a different database to work with using the Databases menu in Natus 
Database. 

Ambulatory Study–An EEG record obtained with a mobile acquisition unit such as the 
Trex/Trex HD headbox. The study measures electrical activity in the brain over 24 hours. 

Amp Saturated–Amp stands for amplifier - the input amplifier. Indicates signal is too large for 
the range of the input channel. Varying sensitivity will not correct this. Try adjusting electrode 
contact. Unwanted signal or noise may be the problem. 

Amplitude–1. Maximum absolute variation of a wave through one cycle. 2. In Natus Detection, 
refers to how many times bigger a wave is than the local background. 

Archive–A collection of patient studies that has been transferred from the computer hard drive 
to CD discs for long-term storage. 

Artifact–Disturbances in the study record caused by transitory events that obscure the data 
recording. For example, motion artifacts may be caused by electrode movements, loss of 
contact with electrodes, muscle activity, head movements, scratching the scalp, or sweating. 

Asymmetry–Asymmetry is a measurement of how much an event swings in amplitude in the 
five second interval surrounding an event (). The Natus Spike and Event Analyzer uses the 
Asymmetry measurement to detect XLEvents (). 

B 

Breakout Box–A device for attaching multiple electrode leads to the headbox. This permits 
greater patient mobility. A Breakout Box is available as an optional attachment. 

Broadband–A communications system in which the medium of transmission carries multiple 
messages at the same time. 

C 

Calibration–Adjusting equipment to measure as accurately as possible. The software, monitor, 
and/or headbox are adjusted by Natus prior to shipping to ensure all measurements are correct. 
Calibration is done at the Natus factory. You do not need to calibrate NeuroWorks software or 
headbox accessories yourself. 

Channel–Each electrode attached to a patient's scalp transmits electrical signals from the 
patient's brain to a channel on the headbox. The electrical information that passes through the 
channel is interpreted and displayed on screen according to the filters and timebase set in the 
Montage toolbar. 
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CPU–Central Processing Unit. The chip that functions as the brain of a computer. The term can 
refer to both the processor and the computer's memory. 

D 

Detection Class–A spike is said to pertain to some class if it is embedded in a background that 
falls in that class's frequency range. 

E 

EDF–European Data Format. A simple format for exchange of digitized polygraphic recordings. 

EEG–Electroencephalogram. EEG refers to a technique for studying electrical current within the 
brain. Electrodes are attached to the scalp. Wires connect these electrodes to a headbox that 
records the electrical impulses. The results of the EEG study are displayed on a computer 
screen. 

EKG (ECG)–Electrocardiogram. A recording of the electrical activity of the heart. The 
electrocardiogram detects and records the electrical potential of the heart during contraction. 

Electrode–A conductor attached to the patient's scalp to establish electrical contact with the 
patient's brain through a channel connected to a headbox. 

Electrooculogram (EOG)–A record of the standing voltage between the front and back of the 
eye. It is correlated with eyeball movement and obtained by electrodes placed on the skin near 
the eye. 

EMG–Electromyogram. A trace of the electrical activity associated with functioning skeletal 
muscle. 

F 

False Negative (FN)–A report of a negative outcome (e.g. no event) when the correct outcome 
was positive (e.g. there really was an event). 

False Positive (FP)–1) A detection that is not relevant for the technologist. 2) A report of a 
positive outcome (e.g. an event is detected) when the correct outcome was negative (e.g. there 
really was no event). 

FFT (Fast Fourier Transform)–The FFT is an algorithm (or formula) that calculates and 
analyzes a signal's frequency spectrum. 

Field–A setting in XLSpike Detection that determines whether a spike on one channel must be 
confirmed with a simultaneous spike on at least one other channel to result in a detection. 

Function Key–One of the F + number keys at the top of the keyboard. 

G 

Gain–An increase in the sensitivity of a signal as it is acquired by the headbox and interpreted 
by  NeuroWorks  software. An increase in Gain will amplify the sensitivity of the trace. 
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H 

Headbox–The electronic device that interfaces between the electrodes attached to the patient's 
scalp and the computer. Natus offers a variety of headboxes with a number of different channel 
capacities such as the Quantum, EEG32 and EMU128FS. 

High Frequency Filter (HFF)–The High Frequency Filter blocks signals above the value set in 
the HFF box on the Montage toolbar. 

HIPAA–Health Insurance Portability and Accountability Act 

L 

LAN–Local Area Network. A group of computers and other devices spread over a small area 
and connected by a link that lets any device interact with any other.  

LCD–Liquid Crystal Display. A type of electronic display screen. 

Local Background–In Natus detection, refers to the median average of the surrounding waves. 
Also known as Local Median. 

Low Frequency Filter (LFF)–The Low Frequency Filter blocks signals below the value set in 
the LFF box on the Montage toolbar. 

M 

Montage–A configuration of headbox channels set to record and display data acquired during a 
study. Choose Edit > Settings >Montage to select combinations of inputs. 

N 

Natus Database–The database in which all stored studies are kept.  

Notch Filter–Filters out a selected range of frequencies (usually the A/C frequencies used in 
ordinary electrical equipment. 

P 

pH–A measure of the concentration of hydrogen ions in a solution, and therefore of its acidity or 
alkalinity. 

Photic Stimulator–A strobe-light-like device used for photic activation of the EEG, routine 
clinical procedures in visual evoked potentials, electroretinography and neuro-opthalmology.  

Polarity–The Polarity column in the Montage tab of the Edit Settings window is used to set the 
orientation of the waveforms to Up or Down (electrical positive or electrical negative). 

Protocol–A customizable set of actions and/or functions set up to be executed sequentially by a 
headbox during data acquisition. 

R 

Referential Montage–Channels have a setting only in the Input 1 column. The Input 2 column 
is empty. The signal coming from an electrode minus the signal from the reference channel 
(Input 2) is displayed. 

Rhythmicity–Level of steadiness in a frequency domain, i.e. a regularly repeated signal. 
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S 

SaO2/SpO2–Saturation of oxygen. Percentage of normal oxygen level in the blood. 

Sensitivity–This setting adjusts the gain of the channels. Increasing channel sensitivity will 
make the wave traces appear larger on the screen. 

Sharpness–How sharp the angle is from the leading edge of a spike to the next edge of a 
spike. 

Slew–Measures the steepness of the leading edge (up or down) of a spike. 

Study–Refers to the acquisition, review, analysis and interpretation of data as recorded by the 
headbox and represented on screen by NeuroWorks software. 

T 

Taskbar–The bar at the bottom of the Windows desktop. 

Thermistor–A temperature sensor. A semiconductor that exhibits a large and fairly linear 
change in resistance as a function of temperature. The name is derived from thermal resistor. 

Thin Client–In a client/server relationship, a client computer that performs little or no data 
processing. The processing is instead performed by the server. 

Threshold–The minimum point at which an effect is produced or detected. The minimum value 
of a signal that can be detected by the system. 

Throughput–The measure of the data transfer rate through a communications system. 

Timebase–This setting adjusts the display and speed of the recording on screen. The 
Timebase can be adjusted in the Montage toolbar. 

Toolbar–A row of buttons, located below the main menu bar, that contains buttons and 
commands for commonly used tasks.  

Trace–The on-screen display of an electrode channel as a study is recorded. A line that 
represents electrical activity in the patient's brain. The term is derived from tracing, the way 
waves were drawn on paper by mechanical polygraphs. The Trace menu on the main menu bar 
controls the display of the electrode channels. 

Transducer–A device that transforms one type of energy to another. For example an external 
oximeter or heart rate monitor. 

Type–In XLSpike detection, waveform type falls into one of four categories based on the pattern 
of surrounding waves: Irregular, Spike and Slow Wave, Fast, or Slow. 

V 

Visual Evoked Potentials–A visual evoked potential test measures the brain's response to 
various kinds of visual stimulation. 

VPN–Virtual Private Network. Network that uses public wires to connect nodes; i.e. a network 
using the Internet to transport data and which employs encryption technology for data security. 

W 

WAN–Wide Area Network. A communications network that connects geographically separated 
areas. 
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Wave–NeuroWorks software is also known as Wave. This is the software used to acquire and 
represent electro-physiological data on screen. 

Waveform–A graphical representation of the shape of a wave for a given instant in time over a 
specified region in space. 
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